Kendall Plant fügt ein fertiges Design in das Bild eines aufgeschlagenen Buchs ein. Die realistische Anpassung an Form und Licht erzeugt sie mit den Transformierenwerkzeugen und Ebenenstilen von Adobe Photoshop.

Kendall Plant ist Designerin, Content-Erstellerin und Art-Direktorin. Die Natur, Straßenfotografie und sogar Schädel gehören zu den Motiven ihrer einzigartigen Kreationen. Sie arbeitet bei Adobe als Associate Creative Director.

Was du benötigst

Die Beispieldatei enthält u. a. Adobe Stock-Bilder, mit denen du die Schritte dieses Tutorials nachvollziehen kannst. Wenn du die Beispieldatei anderweitig verwenden möchtest, kannst du sie bei Adobe Stock lizenzieren. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldatei.

Medium auswählen.

Kendall legt viel Wert darauf, dass Design-Elemente zueinander passen. Ihr Design hat in etwa das gleiche Format wie die Seiten des Buchs, das sie bei Adobe Stock gefunden hat. Die Seiten des Print-Mockups sind quadratisch, daher hat sie sich auch beim Design für ein Quadrat entschieden. Kendall beginnt, indem sie die Dateien für das Design und für das Print-Mockup in Photoshop öffnet. 

Links ein Buch mit leeren schwarzen Seiten. Rechts eine Komposition aus Modell und Blumen mit dem Schriftzug „Chrysalis“.

Von der Grafik zum Smart-Objekt.

Kendall bereitet ihr Design für das Layout vor, indem sie mit Umschalt+Klick alle Ebenen der Grafik auswählt und im Menü des Bedienfelds „Ebenen“ (Fenster > Ebenen) die Option „In Smartobjekt konvertieren“ wählt. Durch die Konvertierung zum Smart-Objekt kann Kendall ihre Grafik auch später noch verändern, selbst nach Einfügen in das Print-Mockup.

Hinten die Grafik, vorne das Bedienfeld „Ebenen“ mit drei ausgewählten Ebenen. „In Smartobjekt konvertieren“ ist aktiviert.

Design platzieren.

Nun wählt Kendall das Verschieben-Werkzeug (V) und zieht die gerade erstellte Ebene mit dem Smart-Objekt auf die Registerkarte des geöffneten Print-Mockup-Dokuments. Sobald das Print-Mockup-Dokument aktiv ist, platziert Kendall die Ebene mit dem Smart-Objekt über der Ebene mit dem Buch-Mockup. Mit Strg+T (Windows) bzw. Befehl+T (macOS) wechselt sie zum Transformieren-Werkzeug. Sie dreht und verschiebt die Grafik, bis der Winkel zur linken Buchseite passt.

Die Grafik mit Transformieren-Markierungen. Sie ist nach links gedreht und wird an die linke Buchseite angepasst.

Ecken optimieren.

Als Nächstes wählt Kendall im Menü „Bearbeiten“ die Option „Transformieren > Verzerren“, um die Grafik noch besser an die Form der Buchseite anzupassen. Dazu zieht sie an jeder Ecke der Grafik, um sie in die Ecken der linken Buchseite einzupassen.

Tipp: Beim Ziehen der Ecken kannst du auch die Strg-Taste (Windows) bzw. die Befehlstaste (macOS) gedrückt halten.

Links oben der Menüpfad „Transformieren > Verzerren“. Die Grafik liegt auf der linken Buchseite, die Ecken sind markiert.

Krümmung nachbilden.

Um die Form ihrer Grafik zu bearbeiten, nutzt Kendall weitere Transformierenwerkzeuge. Sie klickt mit der rechten Maustaste bzw. der Ctrl-Taste auf die Grafik und wählt „Verformen“. Alternativ kann sie im Menü „Bearbeiten“ die Option „Transformieren > Verformen“ aufrufen. Dann passt sie die Ränder der Grafik mit den Griffen an die Krümmung der Buchseite an.

Menüpfad „Transformieren > Verformen“. Durch Ziehen der Auswahl-Griffe kann die Grafik an die Krümmung angepasst werden.

Schatteneffekt in der Buchmitte erzeugen.

Damit Grafik und Print-Mockup optimal verschmelzen, entscheidet sich Kendall für Licht- und Schatteneffekte. Dazu klickt sie doppelt auf die Ebene mit dem Buch-Layout, um die Ebenenstile zu öffnen. Dort wählt sie „Verlaufsüberlagerung“. Sie klickt auf das Feld „Verlauf“ und wählt aus der Kategorie „Grundlagen“ den Schwarz-Weiß-Verlauf. Die Einstellungen passt sie nach Bedarf an. Kendall lässt das Dialogfeld „Ebenenstil“ geöffnet und zieht den Verlauf, bis der dunkle Teil auf der Mitte des aufgeschlagenen Buchs liegt. Sie bewegt den Verlauf in verschiedene Richtungen und Winkel, bis sie mit Position und Intensität des Schattens zufrieden ist.

Oben ein dunkler Schatten auf dem Buch. Unten ein schmalerer Schatten. Das Bedienfeld „Ebenenstil“ mit Schwarz-Weiß-Verlauf.

Intensität reduzieren.

Im Bedienfeld „Ebenenstil“ klickt Kendall neben „Verlaufsüberlagerung“ auf das Pluszeichen (+), um einen zweiten Verlauf zu erstellen. Bei diesem Verlauf passt sie Deckkraft und Skalierung an. Dann zieht sie den Verlauf an eine Stelle etwas links von der Buchmitte. Dadurch entsteht ein hellerer Verlauf, der von dem dunklen Schatten in der Buchmitte ausgeht.

Oben ein dunkler Schatten. Unten ein weniger intensiver Schatten. Bedienfeld „Ebenenstil“ mit Mischmodus „Multiplizieren“.

Lichteffekt hinzufügen.

Kendall rundet die Bearbeitung von Licht und Schatten ab, indem sie einen Glanzeffekt hinzufügt. Dazu fügt sie mit dem Pluszeichen (+) eine dritte Verlaufsüberlagerung mit dem Mischmodus „Negativ multiplizieren“ hinzu und zieht den Verlauf auf die Grafik. Die Grafik wird dadurch auf der linken Seite des Buchs stärker beleuchtet. Sie bestätigt ihre Änderungen mit „OK“.

Dritte Verlaufsüberlagerung. Oben leicht gedämpfte, unten klar sichtbare Grafik. Der Mischmodus ist „Negativ multiplizieren“.

Körnung angleichen.

Als nächstes fügt Kendall Rauschen hinzu, um das Design an die Körnung des Papiers anzupassen. Sie wählt „Filter > Rauschfilter > Rauschen hinzufügen“, ändert den Wert für „Stärke“ und aktiviert das Kontrollkästchen „Monochromatisch“.

Grafik mit Rauschen-Effekt. Dialogfeld „Rauschen hinzufügen“ mit „Stärke“ = 8 %. „Monochromatisch“ ist aktiviert.

Deine Arbeiten präsentieren.

Teile deine Designs in unterschiedlichen Layouts, die du in Adobe Photoshop mit Transformierenwerkzeugen und Ebenenstilen erzeugst.

Buch-Layout mit der Grafik auf der linken Seite und dem Schriftzug „Chrysalis Spring Collection“ auf der rechten
09/02/2020

Künstlerin: Kendall Plant

Adobe Stock-Anbieter: Carlos David, joeycheung, Veresovic

War diese Seite hilfreich?