In Photoshop erscheint die Meldung „Diese Text-/Formebene muss gerastert werden, bevor Sie fortfahren. Möchten Sie den Text/die Form rastern?“, wenn Sie versuchen, eine vektorbasierte Ebene mit einem pixelbasierten Werkzeug zu bearbeiten. Hier erfahren Sie, was das bedeutet und wie Sie vorgehen können.
rasterize-type-shape-layer_1408x792

Photoshop-Grafiken können aus Vektoren oder aus Rastern (Bitmaps) bestehen.

rasterize-type-shape-layer-step1

Was bedeutet es, Ebenen in Photoshop zu rastern?

Formen und Text werden standardmäßig auf einer als Vektorebene bezeichneten Ebene erstellt. Egal, wie stark Sie eine Vektorebene vergrößern, die Objekte bleiben immer gestochen scharf. 

Wenn Sie eine Vektorebene rastern, wandelt Photoshop die Ebene in Pixel um.

Auf den ersten Blick ist kein Unterschied zu erkennen. Doch beim Vergrößern einer gerasterten Ebene können Sie sehen, dass die Kanten aus winzigen Quadraten (Pixeln) bestehen.

rasterize-type-shape-layer-step2

Warum fordert Photoshop mich auf, eine Ebene zu rastern?

Bestimmte Werkzeuge wie Pinsel, Radiergummi, Füllwerkzeug und Filter sind nur auf gerasterten Ebenen anwendbar. Bevor Sie diese Werkzeuge auf eine Vektorebene anwenden können, muss die Ebene in Pixel umgewandelt werden.

Achtung: Bei der Umwandlung einer Vektorebene in Pixel geht die Vektorfunktionalität verloren. Das bedeutet:

  • Formen und Text können nicht mehr verlustfrei auf jede beliebige Größe skaliert werden.
  • Text ist nicht mehr editierbar, d. h. Wörter oder Schrift können nicht geändert werden.
rasterize-type-shape-layer-step3

Wann ist das Rastern einer Ebene sinnvoll?

Im Laufe Ihres Projekts kann es erforderlich werden, eine Vektorebene zu rastern, wenn Sie ein bestimmtes Werkzeug anwenden oder eine bestimmte Änderung vornehmen möchten.

Bevor Sie eine Vektorebene rastern, empfiehlt es sich, sie zu duplizieren. Wählen Sie dazu „Ebene > Duplizieren“.

So haben Sie die ursprüngliche Vektorebene zur Hand, falls Sie zu einem späteren Zeitpunkt noch Änderungen vornehmen müssen.

rasterize-type-shape-layer-step4a

Gibt es Alternativen zum Rastern?

Folgende drei Alternativen zum Rastern einer Ebene sind möglich:

Um direkt auf einer Vektorebene zeichnen zu können, erstellen Sie eine leere Ebene oberhalb der Vektorebene. Auf dieser neuen Ebene lassen sich dann die gewünschten Zeichen- oder Malwerkzeuge anwenden.

Klicken Sie auf das Symbol „Neue Ebene“ im Ebenenbedienfeld. Anschließend können Sie das Pinsel-Werkzeug auf der neuen Ebene anwenden. 

Tipp: Damit die Farbe exakt von den Kanten begrenzt wird, wählen Sie zuvor mithilfe des Zauberstab-Werkzeugs die Form aus, in der Sie dann malen können.

rasterize-type-shape-layer-step4b

Um mit dem Füllwerkzeug die Flächenfarbe einer Form oder eines Textes ändern zu können, ändern Sie die Farbe direkt in den Eigenschaften des Vektorwerkzeugs.

Für Formen wählen Sie die Vektorebene im Ebenenbedienfeld aus. Öffnen Sie dann das Eigenschaften-Bedienfeld („Fenster > Eigenschaften“). Ändern Sie die Farbe mithilfe des Farbwählers.

Für Text doppelklicken Sie auf das T-Symbol im Ebenenbedienfeld, um den gesamten Text zu markieren. Öffnen Sie dann das Zeichen-Bedienfeld („Fenster > Zeichen“). Ändern Sie die Farbe mithilfe des Farbwählers.

rasterize-type-shape-layer-step4c

Um mit dem Radiergummi Bereiche einer Vektorebene ausblenden zu können, erstellen Sie einfach eine Ebenenmaske.

Wählen Sie zunächst im Ebenenbedienfeld die Vektorebene aus. Klicken Sie dann auf das Symbol „Ebenenmaske“, um dem Vektorobjekt eine Ebenenmaske hinzuzufügen. 

Nun können Sie die Ebenenmaske mit dem Pinsel-Werkzeug mit schwarzer Farbe bemalen. Schwarze Farbe verdeckt Bereiche der Ebene. Weiße Farbe macht Bereiche der Ebene sichtbar.

Hinweis: Im Tutorial Einen Teil eines Bilds maskieren erfahren Sie mehr über Ebenenmasken.

 

05/11/2018

Beitrag von: The Royal Studio

War diese Seite hilfreich?