Sicherheits-Updates für Adobe Reader und Acrobat

Freigabedatum: 14. Januar 2014

Kennung der Sicherheitslücke: APSB14-01

Priorität: Siehe Tabelle unten

CVE-Nummern: CVE-2014-0493, CVE-2014-0495, CVE-2014-0496

Plattform: Windows und Macintosh

Zusammenfassung

Adobe hat Sicherheits-Updates für Adobe Reader und Adobe Acrobat XI (11.0.05) und früher für Windows und Macintosh veröffentlicht. Diese Updates beheben Sicherheitslücken, die zum Absturz der Applikation führen und einem Angreifer die Übernahme des betroffenen Systems ermöglichen.

Adobe empfiehlt Anwendern, ihre Software anhand der folgenden Anweisungen zu aktualisieren:

  • Anwendern von Adobe Reader XI (11.0.05) für Windows und Macintosh wird empfohlen, das Update auf Adobe Reader XI (11.0.06) zu installieren.
  • Anwendern von Adobe Reader X (10.1.8) und früher für Windows und Macintosh, die nicht auf Adobe Reader XI (11.0.06) aktualisieren können, wird empfohlen, das entsprechende Update auf Adobe Reader X (10.1.9) zu installieren.
  • Anwendern von Adobe Acrobat XI (11.0.05) für Windows und Macintosh wird empfohlen, das Update auf Adobe Acrobat XI (11.0.06) zu installieren.
  • Anwendern von Adobe Acrobat X (10.1.8) und früher für Windows und Macintosh, die nicht auf Adobe Acrobat XI (11.0.06) aktualisieren können, wird empfohlen, das entsprechende Update auf Adobe Acrobat X (10.1.9) zu installieren.

Betroffene Softwareversionen

  • Adobe Reader XI (11.0.05) und frühere 11.x-Versionen für Windows und Macintosh
  • Adobe Reader X (10.1.8) und frühere 10.x-Versionen für Windows und Macintosh
  • Adobe Acrobat XI (11.0.05) und frühere 11.x-Versionen für Windows und Macintosh
  • Adobe Acrobat X (10.1.8) und frühere 10.x-Versionen für Windows und Macintosh

Lösung

Adobe empfiehlt Anwendern, ihre Software anhand der folgenden Anweisungen zu aktualisieren:

Adobe Reader

Unter Windows und Macintosh kann das Update mittels der automatischen Produktaktualisierung durchgeführt werden. In der Standardkonfiguration wird regelmäßig automatisch nach Updates gesucht. Die Überprüfung auf Aktualisierungen lässt sich jedoch auch manuell aktivieren: „Hilfe“ > „Nach Updates suchen“.

Anwender von Adobe Reader für Windows finden das entsprechende Update auch unter: http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows

Anwender von Adobe Reader für Macintosh finden das Update unter www.adobe.com/support/downloads/product.jsp?product=10&platform=Macintosh

Adobe Acrobat

Das Update kann mittels der automatischen Produktaktualisierung durchgeführt werden. In der Standardkonfiguration wird regelmäßig automatisch nach Updates gesucht. Die Überprüfung auf Aktualisierungen lässt sich jedoch auch manuell aktivieren: „Hilfe“ > „Nach Updates suchen“.

Anwender von Acrobat Standard und Pro für Windows finden das entsprechende Update auch unter:
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

Anwender von Adobe Acrobat Pro Extended für Windows finden das entsprechende Update auch unter: http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows

Anwender von Acrobat Pro für Macintosh finden das entsprechende Update auch unter: http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Macintosh

Priorität und Schweregrad

Adobe stuft die Priorität dieser Updates wie folgt ein. Die Installation wird allen Anwendern empfohlen.

Produkt Aktualisierte Version Plattform Priorität
Adobe Reader XI (11.0.06)
Windows und Macintosh
1
Adobe Reader X (10.1.9)
Windows und Macintosh 1
Adobe Acrobat XI (11.0.06)
Windows und Macintosh
1
Adobe Acrobat
X (10.1.9)
Windows und Macintosh
1

Diese Updates beheben kritische Sicherheitslücken in der Software.

Details

Adobe hat Sicherheits-Updates für Adobe Reader und Adobe Acrobat XI (11.0.05) und früher für Windows und Macintosh veröffentlicht. Diese Updates beheben Sicherheitslücken, die zum Absturz der Applikation führen und einem Angreifer die Übernahme des betroffenen Systems ermöglichen.

Adobe empfiehlt Anwendern, ihre Software anhand der folgenden Anweisungen zu aktualisieren:

  • Anwendern von Adobe Reader XI (11.0.05) für Windows und Macintosh wird empfohlen, das Update auf Adobe Reader XI (11.0.06) zu installieren.
  • Anwendern von Adobe Reader X (10.1.8) und früher für Windows und Macintosh, die nicht auf Adobe Reader XI (11.0.06) aktualisieren können, wird empfohlen, das entsprechende Update auf Adobe Reader X (10.1.9) zu installieren.
  • Anwendern von Adobe Acrobat XI (11.0.05) für Windows und Macintosh wird empfohlen, das Update auf Adobe Acrobat XI (11.0.06) zu installieren.
  • Anwendern von Adobe Acrobat X (10.1.8) und früher für Windows und Macintosh, die nicht auf Adobe Acrobat XI (11.0.06) aktualisieren können, wird empfohlen, das entsprechende Update auf Adobe Acrobat X (10.1.9) zu installieren.

Die Updates schließen Sicherheitslücken, die aufgrund eines beschädigten Speichers entstehen können und die Ausführung von Code ermöglichen könnten (CVE-2014-0493, CVE-2014-0495).

Die Updates schließen eine Sicherheitslücke, die durch Weiterverwendung nach Speicherfreigabe verursacht wird und die Ausführung von Code ermöglicht (CVE-2014-0496).

Danksagung

Adobe bedankt sich bei den folgenden Personen für das Melden dieser Sicherheitslücken und deren Beitrag zum Schutz der Sicherheit unserer Kunden:

  • Mateusz Jurczyk und Gynvael Coldwind vom Google Security Team (CVE-2014-0493, CVE-2014-0495)
  • Soroush Dalili (@irsdl) (CVE-2014-0496)