Nutzen Sie dieses Thema, um Drehpläne für Filme und Videos zu erstellen.

Hinweis:

Adobe stellt den Support für Adobe Story CC am 22. Januar 2019 ein. Adobe Story CC, Adobe Story CC (Classic) und die Adobe Story CC-Desktop-Applikation werden dann nicht mehr unterstützt. Weitere Informationen finden Sie in den Fragen und Antworten zum Support-Ende.

Einfügen von Einstellungsinformationen während des Szenenverlaufs

Sie können Einstellungsinformationen auch im Verlauf einer Szene einfügen. Dadurch hat der Aufnahmestab die Möglichkeit, Änderungen hinsichtlich Kamera, Kameraposition oder Effekten am jeweiligen Punkt innerhalb der Szene zu identifizieren und vorzubereiten.

shot_in_between
Einstellungsinformationen

Hinweis:

Adobe Story verwendet für Drehbücher, bei denen Angaben zur Kamera, zum Ton oder Bildquellen auch im Szenenverlauf eingefügt werden können, eine andere Vorlage. Erstellen Sie unbedingt eine Sicherung der ursprünglichen Datei, bevor Sie das Dokument von Adobe Story umformatieren lassen.

  1. Platzieren Sie den Cursor an der Position, an der die Einstellungsinformationen eingefügt werden sollen.

  2. Wählen Sie „Einfügen“ > „Kameraeinstellung“. 

  3. Wählen Sie im Dialogfeld „Kamera“ entsprechend Ihren Anforderungen eine der folgenden Optionen.

    Durchgehende Trennlinie zwischen Einstellungen

    Im Drehbuch wird an der Cursorposition eine Schnittmarkierung (Schnittlinie) eingefügt und als Einstellungslinie bis zum Seitenrand weitergeführt. Am Ende der Einstellungslinie werden Einstellungsinformationen angezeigt. Wenn Sie nicht möchten, dass von Adobe Story eine Einstellungsnummer zugewiesen wird, heben Sie die Markierung von „Einstellungsnummer“ auf. Geben Sie Informationen zu visuellen Effekten („Spezialeffekte“), Kameranummer („Kamera“), Kameraposition/Aufnahmeort („Position“) und eine Beschreibung der Einstellung bei den entsprechenden Optionen ein.

    Gestrichelte Trennlinie zwischen Einstellungen

    Gleicht der durchgehenden Einstellungslinie, allerdings ist die Linie hier gestrichelt. Nützlich für Stellen im Drehbuch, an denen Sie grafische Elemente einfügen möchten.

    Nähere Angaben zur Einstellung

    Verwenden Sie diese Option, wenn Sie die Informationen zu Kamera und Einstellung im Verlauf des Dialogs ändern möchten. Wenn Sie diese Option wählen, sind die Optionen für Effekte und Kameraposition deaktiviert. Beispielsweise könnten Sie angeben, dass die Kamera während des Dialogs vom Objekt wegzoomt. Geben Sie die Kameranummer und eine Beschreibung der Einstellung bei den entsprechenden Optionen ein.

    Kamera neu positionieren

    Verwenden Sie diese Option, wenn Sie die Kameraposition im Verlauf des Dialogs ändern möchten. Geben Sie nach Auswahl dieser Option die Kameranummer und eine Beschreibung ein.

Bearbeiten von Kamera-Einstellungsinformationen

  1. Doppelklicken Sie auf die Kamera-Einstellungsinformationen im Drehbuch.

  2. Bearbeiten Sie die Informationen, die in dem daraufhin angezeigten Dialogfeld enthalten sind.

    Bearbeiten von Kameraeinstellungen
    Bearbeiten von Kameraeinstellungen

Szenenlänge

Mit Adobe Story können Sie die Länge einer Szene oder einer Einstellung manuell zuweisen.

Manuelles Zuweisen und Bearbeiten von Szenen- oder Einstellungslängen

  1. Klicken Sie auf die zu ändernde Einstellungslänge.

  2. Wählen Sie Ansicht > Szenen-/Einstellungslänge und klicken Sie anschließend auf die Länge, die im Editor angezeigt wird.

    Auswählen der Ansicht für die Szenen-/Einstellungslänge
    Auswählen der Ansicht für die Szenen-/Einstellungslänge

  3. Das Dialogfeld SZENEN-/EINSTELLUNGSLÄNGE ÄNDERN wird angezeigt. Weisen Sie die Dauer der Einstellung bei der Wiedergabe (im Format HH:MM:SS) zu.

    Zuweisen oder Bearbeiten der Szenen-/Einstellungslänge
    Zuweisen oder Bearbeiten der Szenen-/Einstellungslänge

Hinweis:

Stellen Sie sicher, dass für die Einstellungslänge eine der beiden Optionen Dauer bzw. Gesamtdauer ausgewählt ist.

Anzeigen der Einstellungslänge als Laufzeit

Die Laufzeit einer Einstellung ist die Zeit, die unter Hinzuziehung vorheriger Einstellungslängen berechnet wurde. Angenommen, Einstellung Eins hat eine Länge von 30 Sekunden (00:00:30) und Einstellung Zwei eine Länge von 20 Sekunden (00:00:20), so beträgt die in Einstellung Zwei angezeigte Laufzeit 50 Sekunden (00:00:50).

  • Wählen Sie Ansicht > Einstellungslänge > Dauer.

Hinweis:

Die Einstellungslänge einer ausgelassenen Szene wird bei der Berechnung der Dauer der Einstellungslänge nicht berücksichtigt.

Anzeigen der Einstellungslänge als gesamte Länge

In der gesamten Länge wird die Dauer der nachfolgenden Sequenz in einem Drehbuch zusammengefasst.

  • Wählen Sie Ansicht > Szenen-/Einstellungslänge > Gesamtdauer.

Ausblenden der Einstellungslänge

  • Wählen Sie Ansicht > Szenen-/Einstellungslänge > Ausblenden.

Szenenlänge in der Gliederungsansicht

Wenn Sie die Szenenlänge anzeigen, wird sie in der Gliederungsansicht angezeigt. Wählen Sie „Ansicht“ > „Szenen-/Einstellungslänge“.

  • Dauer: Die Gliederungsansicht zeigt die Dauer jeder Szene zusammen mit der gesamten Sendezeit für das Drehbuch an. Die Sendezeit wird aus der Startzeit der Sendezeit zuzüglich der Dauer der Szene berechnet. Wenn die Startzeit der Sendezeit nicht erwähnt wird, verwendet Story die Dauer der ersten Szene als Sendezeit.
  • Gesamtdauer: Die Gliederungsansicht zeigt die Gesamtdauer jeder Szene zusammen mit der gesamten Sendezeit an.
Szenenlänge in der Gliederungsansicht verborgen
Szenenlänge in der Gliederungsansicht verborgen
Szenenlänge in der Gliederungsansicht eingeblendet
Szenenlänge in der Gliederungsansicht eingeblendet

Pause zwischen den Akten/Teilen in der Gliederungsansicht

part_break

Wenn Sie in der Szene Pausen zwischen den Akten oder Teilen einfügen, fügt Story deren Dauer zur gesamten Sendezeit hinzu. Um zwischen den Akten oder Teilen eine Pause einzufügen, wählen Sie Bearbeiten > Pause zwischen Akten/Teilen einfügen. Beispiel: Wenn die Sendezeit vor der Pause acht Minuten beträgt und eine Pause von einer Minute hinzugefügt wird, ändert sich die Sendezeit zu neun Minuten.

Einfügen von Vision-Beats und -Balken

Vision-Beats und -Balken werden verwendet, wenn Sie Kameraeinstellungen oder anderen Vision-Elementen mit einem Musiktitel einen Cue hinzufügen möchten. Normalerweise geben Sie die Anzahl an Beats und/oder Balken bis zum nächsten Schnitt oder Effekt ein. Wenn beispielsweise der nächste Schnitt oder Effekt nach 4 Beats kommt, geben Sie den Wert 4 im Dialogfeld Vision-Beats/-Balken ein. Sie werden im Drehbuch auf der linken Seite angezeigt. Um den gewünschten Wert einzugeben, wählen Sie Einfügen > Vision-Beats/-Balken. Sie können auch Befehl + Umschalt + X wählen, um den Wert einzugeben.

Dialogfeld „Vision-Beats/-Balken“
Dialogfeld „Vision-Beats/-Balken“

Soundelemente

Soundelemente werden bei Musik- oder Sound-Cues verwendet. Soundelemente enthalten eine Beschreibung des Sounds und werden im Drehbuch auf der rechten Seite angezeigt. Soundelemente werden als In-Points und Out-Points hinzugefügt. Eine durchgehende vertikale Linie wird automatisch vom In-Point des Sounds zum Out-Point des Sounds gezogen.

Um nur einen In-Point oder Out-Point für einen Sound und nicht beide zusammen einzufügen, gehen Sie wie folgt vor:

  1. Platzieren Sie den Cursor in der Zeile, in der die Soundelemente angezeigt werden sollen. Wählen Sie Einfügen > Soundelemente oder drücken Sie Strg + Umschalt + U.

  2. Geben Sie im Dialogfeld Soundpunt die entsprechende Beschreibung für den Sound ein, wählen Sie In-Point oder Out-Point und klicken Sie auf OK.

Hinweis:

Wenn Sie einen In-Point für einen Sound eingeben, versucht Adobe Story, an einer späteren Stelle im Drehbuch einen Out-Point für den Sound zu finden, und zieht eine vertikale Linie zwischen den beiden Feldern. Wenn Story keinen Out-Point für den Sound findet, kommt bis zum Ende des Drehbuchs der In-Point für den Sound zur Anwendung.

Um gleichzeitig einen In-Point und einen Out-Point für einen Sound einzugeben, gehen Sie wie folgt vor:

  1. Wählen Sie den Bereich aus, zwischen dem sich die Cues für den In-Point und Out-Point des Sounds befinden sollen.

  2. Drücken Sie Strg + Umschalt + U. Das Dialogfeld Soundpunkt wird angezeigt und weist keine Optionsfelder für den In-Point und Out-Point auf.

  3. Geben Sie die entsprechende In-Point- und Out-Point-Soundbeschreibung in die Textfelder ein und klicken Sie auf OK.

Löschen von Soundelementen

Um die In-Points oder Out-Points des Sounds zu löschen, klicken Sie auf das Symbol „Löschen“ neben den Points.

Sound-Info

Bei einer Sound-Info handelt es sich um ein Soundelement ohne In-Point bzw. Out-Point. Es enthält ein Beschreibungsfeld und wird im Drehbuch auf der rechten Seite angezeigt.

Um ein Sound-Info-Element einzufügen, gehen Sie wie folgt vor:

  1. Platzieren Sie den Cursor in der Zeile, in der die Sound-Info angezeigt werden soll.

  2. Klicken Sie auf Einfügen > Sound-Info oder drücken Sie Strg- + Umschalt + O.

  3. Geben Sie im Dialogfeld Sound-Info die entsprechende Beschreibung ein und klicken Sie dann auf OK.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie