Anweisungen zur Fehlerbehebung, um ein Problem zu beheben, wenn Sie keine Cloud-Dokumente in XD erstellen oder speichern können.

Problem

Beim Arbeiten mit Cloud-Dokumenten in Adobe XD können folgende Probleme oder Fehler auftreten:

  • Sie können kein Cloud-Dokument erstellen oder speichern, ein mit Ihnen freigegebenes Dokument öffnen oder ein Dokument für einen anderen Benutzer freigeben.
  • Auf dem Startbildschirm wird eine leere Liste der zuletzt verwendeten Dokumente angezeigt , oder es wird die Meldung Etwas ist schief gegangen angezeigt.
  • Ein Dialogfeld mit Cloud-Dokumente sind nicht verfügbar oder der Fehlercode 50, 3623, 3624, 3626, 3634, 3635 oder 3636 wird angezeigt.

Ursache

Creative Cloud Sync erfordert ein Update oder wird nicht ordnungsgemäß ausgeführt.

Lösung

Aktualisieren Sie Creative Cloud Sync, indem Sie die folgenden Schritte ausführen:

Suchen Sie nach ausstehenden Updates

  1. Beenden Sie Adobe XD. 

  2. Öffnen Sie den Adobe Creative Cloud Desktop-App.

    Windows: 

    • Öffnen Sie Ihr Start-Menü.
    • Klicken Sie zum Starten auf Adobe Creative Cloud starten.
    Starten Sie Adobe Creative Cloud.
    Starten Sie Adobe Creative Cloud.

    Unter macOS:

    • In Anwendungen navigieren Sie zum Ordner Adobe Creative Cloud.

    • Starten Sie Adobe Creative Cloud.
    Starten Sie Adobe Creative Cloud in macOS
    Starten Sie Adobe Creative Cloud in macOS
  3. Klicken Sie auf Weiter, um ausstehende Aktualisierungen auszuführen.

    Klicken Sie auf „Weiter“, um ausstehende Aktualisierungen auszuführen.
    Klicken Sie auf „Weiter“, um ausstehende Aktualisierungen auszuführen.
  4. Vergewissern Sie sich nach Abschluss des Updates, dass die Creative Cloud Sync-Version 4.1.0.29 oder höher ist.

    • Navigieren Sie zu Voreinstellungen > Creative Cloud > Dateien.
    Klicken Sie auf „Voreinstellungen“.
    Klicken Sie auf „Voreinstellungen“.
    Wählen Sie „Datei“
    Wählen Sie „Datei“
    • Wenn das Update abgeschlossen wurde, die Version jedoch nicht die erforderliche Version angibt:

      1. Klicken Sie auf das Profilbild und wählen Sie Abmelden.

      2. Klicken Sie auf die drei Punkte neben Profilbild > Beenden.

      3. Starten Sie Adobe Creative Cloud-App neu.

      4. Melden Sie sich mit Ihrer Adobe ID neu an.

      5. Überprüfen Sie die Creative Cloud Sync-Version.

  5. Stellen Sie sicher, dass die Voreinstellungen für Adobe Creative Cloud aktiviert sind:

    1. Klicken Sie auf die drei Punkte neben „Profilbild“.

    2. Wählen Sie die Voreinstellungen.

    3. Stellen Sie sicher, dass Sie auf der Registerkarte Allgemein diese Option beibehalten: Creative Cloud-Desktop immer auf dem neuesten Stand halten.
    Halten Sie die Creative Cloud-App auf dem neuesten Stand
    Halten Sie die Creative Cloud-App auf dem neuesten Stand
  6. Starten Sie XD neu, oder fahren Sie mit dem nächsten Schritt fort, um Creative Cloud zu aktualisieren. 

  7. Nach App-Updates suchen
    Nach App-Updates suchen

    Creative Cloud-Update ausführen.

    • Starten Sie Ihren Computer neu und starten Sie den Adobe Creative Cloud-Desktop neu.

    • Wenn das Update-Banner noch nicht verfügbar ist:
      • Klicken Sie auf die drei Punkte neben „Profilbild“.
      • Wählen Sie Nach App-Updates suchen.
      • Warten Sie bis der Vorgang abgeschlossen ist.

Weitere Informationen finden Sie unter Bekannte Probleme.

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