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Problème
Impossible de se connecter à Adobe Captivate Prime.
Erreur
Lorsque vous tentez de vous connecter à Adobe Captivate Prime, le message d’erreur ci-dessous s’affiche :
Cause
Lorsqu’un utilisateur se connecte via SSO, il crée un cookie de session qui est stocké dans le navigateur. Cela permet également à l’utilisateur de se connecter à d’autres applications. La plupart des connexions SSO sont configurées pour se déconnecter après 24 heures. L’utilisateur doit s’authentifier à nouveau pour ouvrir une nouvelle session.
Dans certains cas, un utilisateur ne peut pas accéder au système en raison de cookies SSO obsolètes. Ces cookies sont transmis à Adobe Captivate Prime pour authentification. La session ne se termine pas si un utilisateur n’a pas fermé le navigateur depuis un long moment ou s’il ne s’est pas déconnecté.
Adobe Captivate Prime rejette ces cookies obsolètes, ce qui entraîne une erreur.
Résolution
Si un cookie obsolète est rejeté par Adobe Captivate Prime, essayez les options ci-dessous :
Il existe d’autres raisons pour lesquelles cette erreur se produit, mais le cas présenté ci-dessus est un scénario courant.