Instructions d’installation

  1. Ouvrez Adobe Captivate, puis cliquez sur Aide > Mises à jour. Adobe Application Manager se lance.
  2. Veillez à sélectionner l’option "Mise à jour Adobe Captivate 5.0, sous Adobe Captivate.
Adobe Captivate 5.0.1 dans Adobe Application Manager
Adobe Captivate 5.0.1 dans Adobe Application Manager

  1. Cliquez sur Mettre à jour pour installer le correctif. Une fois l’installation terminée, le message suivant apparaît :

Message d’installation terminée
Message d’installation terminée

  1. Cliquez sur Quitter.

Vous pouvez également télécharger le correctif sur ce site Web.

Vérification

Lancez Adobe Captivate, puis cliquez sur Aide > A propos d’Adobe Captivate. Si le numéro de version 5.0.1.624 est indiqué, le correctif a été correctement installé.

 
Vérification de l’installation correcte
Vérification de l’installation correcte

 

Problèmes résolus dans ce correctif

Capture

  • Si un projet Adobe Captivate contient un objet de texte saisi manuellement pendant la capture, cet objet n’est pas mis à l’échelle lors de la mise à l’échelle du projet.
    Remarque : pour résoudre ce problème, ouvrez le projet d’origine (non mis à l’échelle) après avoir installé ce correctif, mettez-le à l’échelle, puis publiez-le à nouveau.
  • Lors de la lecture d’un projet enregistré, les actions sont mentionnées avant d’être affichées dans la simulation. 
    Remarque : ce problème est résolu dans le correctif d’Adobe Captivate 5.0. Cependant, l’installation du correctif ne permet pas de résoudre automatiquement le problème. Pour obtenir le correctif, modifiez le fichier capturePatch.ini comme décrit ici. 
  •  La sortie du projet est altérée dans le scénario suivant :
    • Vous avez créé le projet en y collant des diapositives issues d’un autre projet plus petit.
    • Les paramètres suivants sont spécifiés dans les préférences du projet :
      • L’option Mettre à l’échelle la diapositive importée/collée est désélectionnée.
      • La compression de projet avancée est activée. 
  • L’emplacement initial du pointeur sur une diapositive générée juste après une diapositive d’enregistrement d’images animées (enregistrement automatique d’images animées) n’est pas approprié.

Audio

  • Une portion du fichier audio est coupée à la fin de la sortie publiée. 
    Remarque : ce problème est résolu dans le correctif d’Adobe Captivate 5.0. Cependant, l’installation du correctif ne permet pas de résoudre automatiquement le problème. Pour obtenir le correctif, modifiez le fichier AudioOptions.ini2 comme décrit ici.

Publication

  • Les fichiers EXE des projets Adobe Captivate ne fonctionnent pas si Adobe Captivate n’est pas déjà installé sur l’ordinateur. 

    Remarque
     : lors de la première ouverture des fichiers EXE sous Windows 7 et Vista, lancez le fichier en mode administrateur.
  • Lorsqu’un projet est protégé par mot de passe et publié en tant que fichier EXE, il se ferme lorsqu’un utilisateur entre le mot de passe et appuie sur la touche Entrée. 
  • L’ordinateur ne parvient pas à lire la sortie EXE d’un projet si le composant d’exécution Microsoft Visual C++ 2008 SP1 Redistributable Package (x86) n’y est pas installé.
  • Lors de la publication d’un projet agrégateur en tant que fichier EXE, le contenu est écrêté sur la droite dans la sortie.
  • Flash Player (version 10.1.102.64) se bloque lors de la lecture d’un fichier SWF Adobe Captivate contenant une animation de texte. 

    Remarque :
     n’oubliez pas de republier le projet après l’installation du correctif. Le problème demeure sur les fichiers de sortie publiés avant l’installation du correctif.

Mise à niveau

  • Lors de la mise à niveau d’un projet Adobe Captivate 4 vers Adobe Captivate 5 :
    • Les options de sortie spécifiées dans la bans la boîte de dialogue Publier ne sont pas conservées.
    • Adobe Captivate 5 se bloque lors de l’ouverture d’un projet Adobe Captivate 4 contenant une diapositive de questions d’association. Celle-ci présente des options de colonne 2 dont l’ordre de superposition est supérieur à celui des options de la colonne 1.
    • Adobe Captivate 5 se bloque lorsque vous affichez l’aperçu d’un projet Adobe Captivate 4 contenant une diapositive de questions à compléter, avec plusieurs lignes vides.
    • L’utilisation de l’opérateur Contient dans les options avancées de la version antérieure du projet Adobe Captivate empêche l’affichage du contenu du script dans le projet après la mise à niveau.
    • Dans la version antérieure du projet Adobe Captivate, la police Arial Regular passe en Arial Narrow lorsqu’elle est utilisée dans la colonne 1 d’une diapositive de questions d’association.
    • Les diapositives supprimées dans la version antérieure du projet Adobe Captivate s’affichent également dans la table des matières.
    • Le fichier audio d’un projet n’est pas lu correctement si le débit binaire personnalisé des données audio est inférieur à 32 Kbits/s.
    • Des guillemets inverses s’affichent dans les zones de texte pour les réponses des entrées correctes.
    • Les légendes de texte contenant des puces s’affichent avec un retrait supplémentaire. 
  • Des problèmes surviennent avec les projets PPT redimensionnés dans Adobe Captivate 4 avant la mise à niveau vers Adobe Captivate 5.
  • Si le projet Adobe Captivate 4 contient des légendes vides, l’importation des légendes mises à jour échoue (Fichier > Importer > Légendes et sous-titres du projet) dans le projet mis à niveau.

Généralités

  • Le positionnement d’un projet PPT, spécifié après sa mise à l’échelle, n’est pas conservé lorsque le PPT source est édité.
  • Le système ne parvient pas à lire un fichier FLV de diffusion vidéo en continu dans un projet Captivate lors de l’exécution si vous n’avez pas spécifié d’habillage dans l’Inspecteur des propriétés (Habillage > Aucun). 
  •  Si la qualité d’une diapositive est définie sur JPEG, une zone noire s’affiche derrière les légendes de la diapositive à l’exécution. 
  • Lorsque les apprenants en ligne quittent un cours avant la fin pour le reprendre ensuite, les variables personnalisées du cours ne conservent pas les valeurs précédentes.
  • Lorsque les zones de texte sont rendues transparentes (valeur Alpha dans Remplissage définie sur 0), le texte devient invisible. 
  • Les informations du projet ne s’affichent pas dans Adobe Captivate 5 de la même manière que dans l’affichage Scénarimage d’Adobe Captivate 4.
    Remarque : les informations du projet s’affichent désormais dans la boîte de dialogue des préférences de projet sous l’onglet Projet > Informations.
  • Lorsque le texte est aligné à droite dans les légendes de texte, la partie la plus à droite du texte est écrêtée. Ce problème survient avec quelques familles et tailles de police. 
  • Les résultats d’un quiz sont envoyées en tant que scores, même si l’option de communication spécifiée est Pourcentage. 
  • Lors de la mise à l’échelle d’un projet, les options « Si la nouvelle taille est plus grande » et « Si la nouvelle taille est plus petite » ne sont pas activées comme il convient dans la boîte de dialogue Mettre le projet à l’échelle. 
  • Lorsque vous créez un style personnalisé par défaut pour les légendes de survol, Adobe Captivate n’applique pas ce style aux légendes de survol insérées dans les projets.
  • Le lien Prise en main dans l’écran d’accueil dirige vers la page du Centre des développeurs d’Adobe Captivate au lieu de la page de prise en main d’Adobe Captivate. 
  • Les boutons de navigation (boutons perpétuels) ne s’affichent pas sur l’écran d’accueil des didacticiels Adobe Captivate.
  • Lorsqu’un utilisateur clique sur le didacticiel Modification dans l’écran d’accueil, c’est le didacticiel Enregistrement qui s’affiche. 

Modification du fichier capturePatch.ini pour résoudre le problème de capture

Problème

Lors de la lecture d’un projet enregistré, les actions sont mentionnées avant d’être illustrées dans la simulation. 

Informations supplémentaires

Ce problème est résolu dans le correctif d’Adobe Captivate 5.0. Cependant, l’installation du correctif ne permet pas de résoudre automatiquement le problème. Pour le résoudre, suivez les étapes ci-après :

  1. Ouvrez le fichier capturePatch.ini dans le dossier d’installation d’Adobe Captivate. Par exemple, C: \Program Files\Adobe\Adobe Captivate 5 (sous Windows) ou /Applications/Adobe Captivate 5 (sous MAC).
  2. Modifiez la valeur de déplacement instantané de la souris (Use Mouse Move Snapshot) sur 1 :

    Use Mouse Move Snapshot = 1
  3. Enregistrez le fichier.

    Remarque : si vous rencontrez des difficultés sous Windows 7 ou Vista à l’enregistrement des modifications dans le fichier, copiez le fichier capturePatch.ini sur le bureau. Apportez les modifications nécessaires, puis remplacez le fichier antérieur dans le dossier d’installation d’Adobe Captivate.

Important : lorsque vous modifiez le fichier capturePatch.ini comme décrit dans ce document, il est possible que la taille des projets de démonstration augmente. Si la taille du projet augmente, les opérations telles que l’ouverture, l’enregistrement, la fermeture ou la publication peuvent prendre plus de temps. Cela peut également entraîner une augmentation de la taille du fichier SWF généré. Les projets de formation et d’évaluation ne sont pas affectés par les modifications apportées au fichier INI. Adobe vous recommande de modifier le fichier INI pour ces projets.

Vous pouvez rétablir le comportement d’Adobe Captivate 5.0 en redéfinissant la valeur Use Mouse Move Snapshot sur 0.

Utilisation du fichier AudioOptions.ini pour résoudre le problème audio

Problème

Une portion du fichier audio est coupée à la fin de la sortie publiée.

Informations supplémentaires

Ce problème est résolu dans le correctif d’Adobe Captivate 5.0. Cependant, l’installation du correctif ne permet pas de résoudre automatiquement le problème. Pour le résoudre, suivez les étapes ci-après :

  1.   Cliquez ici pour télécharger le fichier AudioOptions.ini ou créez-en un en procédant comme suit :
    1. Ouvrez le Bloc-notes (sous Windows) ou éditeur Vi (sous Mac). 

      Remarque :
      si vous utilisez un autre éditeur pour créer le fichier INI, veillez à enregistrer le fichier en tant que texte brut.
    2. Saisissez le texte suivant dans le fichier :

      StitchPublishAudio=0
  2. Enregistrez le fichier (en le nommant AudioOptions.ini)dans le dossier d’installation d’Adobe Captivate. Par exemple, C: \Program Files\Adobe\Adobe Captivate 5 (sous Windows) ou /Applications/Adobe Captivate 5 (sous MAC).


  3. Fermez le projet Adobe Captivate.
  4. Ouvrez le projet et republiez-le.

Résolution des problèmes

Consultez ce blog pour la résolution des problèmes d’installation rencontrés avec le correctif Adobe Captivate 5.0.

 

 

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne