Adobe Captivate est disponible dans les langues suivantes :

  • Anglais
  • Français
  • Allemand
  • Japonais
  • Coréen
  • Portugais (Brésil)
  • Espagnol

Windows

  • Processeur Intel 2 GHz ou plus rapide
  • Systèmes d’exploitation Windows : Microsoft Windows 7 avec Service Pack 1, Windows 8.1 ou Windows 10
  • Seul le système d’exploitation Windows 64 bits est pris en charge.
  • 8 Go de RAM
  • 10 Go d’espace disque disponible pour l’installation ; espace supplémentaire requis durant l’installation (le logiciel ne peut pas être installé sur des périphériques de stockage amovibles à mémoire flash)
  • Adobe Flash Player 10 (ou version ultérieure) pour l’affichage du contenu multimédia
  • Affichage 1 024 x 768 (1 280 x 1 024 recommandé) avec cartes graphiques compatibles WebGL

Ce logiciel ne fonctionne pas sans activation. Il est nécessaire de disposer d’une connexion Internet à large bande et de s’enregistrer pour activer les logiciels, valider les souscriptions et accéder aux services en ligne.* L’activation par téléphone n’est pas possible.

*Ce produit peut s’intégrer à ou autoriser l’accès à certains services en ligne Adobe ou des services en ligne hébergés tiers (« services en ligne »). Les services en ligne sont disponibles uniquement pour les utilisateurs de 13 ans et plus et requièrent l’acceptation de conditions d’utilisation supplémentaires et de la Politique de confidentialité en ligne d’Adobe (voir www.adobe.com/go/terms_fr). Les Services en ligne ne sont pas disponibles dans tous les pays et dans toutes les langues, ils peuvent nécessiter l’enregistrement de l’utilisateur et être interrompus ou modifiés en partie ou en intégralité sans préavis. Des frais supplémentaires ou d’adhésion peuvent s’appliquer.

Mac OS

  • Processeur Intel multicœur
  • Mac OS X 10.13.5 (ou version ultérieure) ; iOS 11.4 (ou version ultérieure)
  • 8 Go de RAM
  • 10 Go d’espace disque disponible pour l’installation ; espace supplémentaire requis durant l’installation (le logiciel ne peut pas être installé sur un volume qui utilise un système de fichiers sensible à la casse ou sur des périphériques de stockage amovibles à mémoire flash)
  • Adobe Flash Player 10 (ou version ultérieure) pour l’affichage du contenu multimédia
  • Affichage 1 024 x 768 (1 280 x 1 024 recommandé) avec cartes graphiques compatibles WebGL

Ce logiciel ne fonctionne pas sans activation. Il est nécessaire de disposer d’une connexion Internet à large bande et de s’enregistrer pour activer les logiciels, valider les souscriptions et accéder aux services en ligne. * L’activation par téléphone n’est pas possible.

*Ce produit peut s’intégrer à ou autoriser l’accès à certains services en ligne Adobe ou des services en ligne hébergés tiers (« services en ligne »). Les services en ligne sont disponibles uniquement pour les utilisateurs de 13 ans et plus et requièrent l’acceptation de conditions d’utilisation supplémentaires et de la Politique de confidentialité en ligne d’Adobe (voir www.adobe.com/go/terms_fr). Les Services en ligne ne sont pas disponibles dans tous les pays et dans toutes les langues, ils peuvent nécessiter l’enregistrement de l’utilisateur et être interrompus ou modifiés en partie ou en intégralité sans préavis. Des frais supplémentaires ou d’adhésion peuvent s’appliquer.

Avis aux utilisateurs

Vous devez accepter les termes du contrat de licence pour utiliser ce produit. Pour plus de détails, consultez la page www.adobe.com/go/eulas_fr . L’activation en ligne via Internet est obligatoire dans un délai de 30 jours suivant l’installation. Pour plus de détails, consultez la page www.adobe.com/go/eulas_fr.

Adobe Captivate Draft

iPad avec iOS 11.4 (ou version ultérieure)

Lecture du contenu

SWF (Flash Player version 10 ou ultérieure)

Windows

  • Internet Explorer versions 8, 9, 10, 11
  • Chrome (dernière version)
  • Firefox 4.0 (ou version supérieure)

Mac

  • Safari 6 (ou version ultérieure)
  • Chrome (dernière version)

HTML5

Windows

  • Internet Explorer versions 9, 10 ou 11
  • Microsoft Edge
  • Chrome 67 (ou version ultérieure)
  • Firefox 60 (ou version ultérieure)

Mac

  • Safari 11.1.1 (ou version ultérieure)
  • Chrome 67 (ou version ultérieure)
  • Firefox 60 (ou version ultérieure)

iOS 11 (ou version ultérieure)

Safari (dernière version)

Android 6.0 (ou version ultérieure)

Chrome 67 ou dernière version

Lecture du contenu de réalité virtuelle

Périphériques de réalité virtuelle :

  • Google Daydream
  • Samsung Gear VR (2017)

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne