Êtes-vous certain de lire le bon article ?

Cet article fait référence à Digital Publishing Suite. Pour un article AEM Mobile, reportez-vous à la page Installation et configuration.

Adobe Digital Publishing Suite est disponible pour InDesign CC et CC 2014. Les outils DPS ne sont pas disponibles pour InDesign CC 2015 et versions ultérieures. Pour installer l’ensemble complet des outils, sélectionnez Aide > Mises à jour dans InDesign et exécutez le programme d’installation de DPS Desktop Tools.

Desktop Viewer n'est plus pris en charge. Nous vous recommandons d'utiliser votre appareil mobile pour afficher un aperçu.

Si vous rencontrez des problèmes lors de l’installation des outils, reportez-vous à la section Problèmes d’installation courants disponible dans la suite de cet article.

Liens d’installation

InDesign CC

Outils CC DPS Desktop Tools (Windows)

Outils CC DPS Desktop Tools (Mac OS)

 

DPS App Builder (Mac OSX 10.7 ou versions ultérieures uniquement)

DPS App Builder

Installation de DPS Desktop Tools

  1. Dans InDesign, choisissez Aide > Mises à jour et mettez à jour DPS Desktop Tools.

    Le programme d’installation de DPS Desktop Tools installe le panneau Folio Overlays, le panneau Folio Builder, un module externe obligatoire InDesign, DPS App Builder et Desktop Viewer. (Desktop Viewer n'est plus recommandé comme outil d'aperçu précis. Utilisez plutôt l'aperçu sur périphérique.)

    Remarque :

    chaque fois qu’une nouvelle version devient disponible, un délai de quelques jours peut s’écouler avant l’inclusion du programme d’installation le plus récent au programme d’installation des mises à jour InDesign Updates. Entretemps, vous pouvez mettre à jour DPS Desktop Tools en téléchargeant et en exécutant le programme d’installation le plus récent en cliquant sur un des liens ci-dessus.

Installation d’Adobe Content Viewer sur un périphérique mobile

Si vous possédez un iPad, un iPhone, une tablette Android, un Kindle Fire ou un périphérique Windows exécutant la version 8.1 ou une version ultérieure, installez la dernière version d’Adobe Content Viewer à partir de la boutique. Dans la boutique, recherchez « Adobe Content Viewer ».

Mise à jour de DPS Desktop Tools

Chaque fois qu’une nouvelle suite d’outils est mise à disposition, sélectionnez Aide > Mises à jour dans InDesign et mettez à jour DPS Desktop Tools.

Détermination de la version des outils installés

Sélectionnez A propos dans le menu du panneau Folio Builder dans InDesign et notez les deux derniers chiffres.

Version
Dans cet exemple, les outils v32 sont installés.

Problèmes d’installation courants

Adobe Content Viewer pour bureau ne fonctionne pas

La version d'Adobe AIR v20 nécessite des applications 64 bits sous Mac OS X. Cela empêche l'exécution d'Adobe Content Viewer pour bureau sous Mac OS X, lorsqu'AIR v20 est installé. Le message d'erreur « Impossible de trouver l'extension native requise par cette application » apparaît.

L'équipe DPS ne prévoit pas de mettre à jour Adobe Content Viewer pour bureau (outil d'aperçu pour ordinateur) pour l'affichage d'aperçu de contenu DPS dans InDesign. Nous vous recommandons d'utiliser l'aperçu sur périphérique pour une expérience d'aperçu plus précise.

 

Message d’erreur « Veuillez mettre à jour votre application »

Lorsque les clients essaient de télécharger de nouveaux folios dans votre application de lecteur de marque, le message suivant s’affiche : « Veuillez mettre à jour votre application. Cette publication est disponible en téléchargement, mais nécessite une version plus récente de l’application »

Si les clients obtiennent cette erreur, la version du lecteur du folio est ultérieure à celle du lecteur de l’application. Pour résoudre ce problème, vous pouvez publier le folio en utilisant une ancienne version du lecteur qui est compatible avec votre application, ou envoyer une nouvelle version de votre application à la boutique.

Pour en savoir plus, lisez cet article : http://helpx.adobe.com/fr/digital-publishing-suite/kb/please-update-app-download-folio.html

Message d’erreur « Cette version de DPS App Builder a expiré »

Ce message s’affiche lorsque vous tentez d’utiliser une ancienne version de DPS App Builder alors qu’une nouvelle est disponible. Vous devez alors installer la nouvelle version de DPS App Builder.

Cependant, il arrive parfois que ce message continue à s’afficher même après avoir réinstallé DPS App Builder. Tout d’abord, assurez-vous que vous utilisez Mac OSX 10.7 ou une version ultérieure ; en effet, la version Mac OS X 10.6.8 n’est plus prise en charge. Ensuite, vérifiez que vous avez vidé le cache de votre navigateur Web avant de télécharger la dernière version de DPS App Builder. Parfois, la mémoire cache du navigateur vous dirige vers une ancienne version du programme d’installation à télécharger.

Message d’erreur « Votre plug-in DPS n’est pas compatible »

Après la mise à jour des outils Folio Producer, ce message d’erreur vous demande de télécharger les outils Folio Producer, mais vous disposez des outils et du panneau Folio Producer les plus récents. Cet incident se produitparfoisen cas de problème au niveau du fichier PlugInConfig.txt. Généralement, il suffit de déplacer ou de supprimer ce fichier pour y remédier. Pour plus de détails, reportez-vous à cettenote technique : http://helpx.adobe.com/fr/digital-publishing-suite/kb/error-do-have-compatible-digital.html

Désinstallation des outils de publication numérique

Pour désinstaller les outils Folio Producer pour InDesign CS5 et CS5.5, effectuez l’une des opérations suivantes :

  • Sous Windows, ouvrez le panneau de configuration, puis cliquez sur Ajout/Suppression de programmes pour désinstaller les outils.

  • Sous Mac OS, utilisez le programme de désinstallation situé sous Applications > Utilitaires > Adobe Installers.

Dans InDesign CC, les outils de publication numérique sont intégrés à InDesign. Vous pouvez supprimer les outils DPS uniquement si vous désinstallez InDesign.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne