Dépannage des problèmes de reconnaissance faciale dans Organizer

Dernière mise à jour le 27 avr. 2021

Problème

Lors de la conversion d’un catalogue d’une version antérieure dans Elements Organizer 13, la fonction de reconnaissance des visages ne marque et n’identifie plus les visages connus sur les photos.

Cause

Bien qu’il existe des solutions pour résoudre cette erreur temporaire, l’une des raisons est un changement de type d’architecture du système d’exploitation. Par exemple, la mise en communication d’un catalogue qui était sur un système d’exploitation 32 bits sur un ordinateur exécutant un système 64 bits peut éventuellement entraîner des problèmes de reconnaissance des visages.

Solution

Effectuez les étapes suivantes pour résoudre le problème de reconnaissance des visages d’Elements Organizer :

  • Exécutez la fonction de reconnaissance des visages en cliquant sur le bouton Ajouter des personnes du panneau Actions. Lorsque la fonction est en cours d’exécution, toutes les données de reconnaissance des visages sont extraites à nouveau, appliquées et associées aux étiquettes existantes.
  • Si l’exécution de la fonction comme décrit ci-dessus ne fonctionne pas, procédez comme suit :
    1. Dans Elements Organizer, cliquez sur Aide > Informations système et notez l'emplacement du catalogue (Emplacement du catalogue).
    2. Fermez Elements Organizer.
    3. Utilisez l’Explorateur Windows (Finder sur Mac) et accédez à l’emplacement du dossier noté à l’étape 1.
    4. Accédez au sous-dossier BreezeData.
    5. Renommez le fichier breezesession.dat comme suit : breezesession.dat.old.
    6. Démarrez Elements Organizer, puis cliquez sur Ajouter des personnes pour exécuter la fonction de reconnaissance faciale à nouveau.