Créez un ensemble homogène d’icônes vectorielles que vous utiliserez dans votre application ou projet digital, en associant des formes simples dans Adobe Illustrator.
Photo d’un chat à l’air grincheux affichée sur un smartphone au-dessus du mot « mood ».

Inspirez-vous de notre fichier d’exemple ou créez votre propre document RVB avec des unités définies en pixels. Pour simplifier la publication, formatez votre plan de travail à la taille souhaitée pour votre icône.

Dans le panneau Propriétés de notre fichier d’exemple, nous avons utilisé une grille de pixels pour étayer nos icônes vectorielles, et activé les options de magnétisme pour une plus grande précision. Vous pouvez désactiver les paramètres à tout moment.

Les icônes sont alignées sur une grille et les options de magnétisme activées pour plus de précision.

Vous pouvez créer diverses formes par chevauchement de formes simples et par l’utilisation des fonctions Pathfinder pour ajouter, soustraire, fusionner, etc. Nous avons créé une icône de page en utilisant l’icône Soustraction de la section Pathfinder, et un coin de page en supprimant l’angle d’un carré.

Les rectangles se chevauchant sont modifiés afin de créer une icône de page avec un coin replié.

Testez d’autres manières de combiner des formes. Par exemple, pour créer une forme de cœur, nous avons d’abord arrondi les angles d’un rectangle. L’outil Rotation étant sélectionné, nous avons cliqué au centre en maintenant la touche Alt/Option enfoncée et avons fait tourner la forme. Nous avons ensuite fait pivoter une copie. Les deux formes étant sélectionnées, nous avons choisi l’outil Concepteur de forme et avons supprimé les parties superflues du bas en cliquant dessus, avec la touche Alt/Option enfoncée. Nous avons alors tracé une ligne au travers des parties restantes pour les fusionner en forme de cœur.

Création d’un cœur en joignant des rectangles, en arrondissant les angles et en utilisant l’outil Concepteur de forme pour supprimer les parties superflues.

Pour homogénéiser l’aspect des icônes, commencez par les sélectionner toutes. Dans la mesure où les icônes possèdent les mêmes propriétés de couleur de fond et de contour, nous choisissons Sélection > Identique > Aspect. Les icônes étant sélectionnées, vous pouvez modifier l’aspect de l’ensemble en changeant les couleurs de fond et de contour.

Les icônes en forme de page et de cœur sont sélectionnées ensemble, et les couleurs de fond et de contour sont modifiées avec Sélection > Identique > Aspect.

Pour exporter plusieurs versions de chaque icône, choisissez Fenêtre > Exportation de fichier. Sélectionnez toutes les icônes à exporter et faites-les glisser sur le panneau. Donnez un nom à chaque icône, sélectionnez les formats et tailles requis, puis cliquez sur Exporter.

Toutes les icônes de la série sont sélectionnées et exportées dans différentes versions (PNG et SVG, par exemple) en sélectionnant Fenêtre > Exportation de fichier.

Vous aurez peut-être besoin d’icônes de tailles multiples pour différents projets. Vos icônes vectorielles vous permettent de modifier facilement l’échelle et d’autres attributs en fonction des écrans et attributs.

03/21/2022
Cette page vous a-t-elle été utile ?