L’erreur « Séquenceur obsolète » apparaît lors de l’exécution de l’une des opérations suivantes

  • Lancer Lightroom
  • Basculer vers le module Diaporama
  • Importer un fichier vidéo
  • Utiliser un fichier vidéo
Erreur de séquenceur obsolète dans Lightroom

Solution : remplacez le fichier vidéo Toolkit

  1. Fermez Lightroom et mettez-le à jour vers la version 6.3.

  2. Accédez à :

    • Windows : C:\Program Files\Adobe\Adobe Lightroom\ 
    • Macintosh : /Applications/Adobe Lightroom/Adobe Lightroom.app/Contents/Frameworks/

    REMARQUE : pour afficher le dossier Contents, cliquez avec le bouton droit de la souris sur le fichier d’application d’Adobe Lightroom et sélectionnez « Afficher le contenu du paquet ».

  3. Renommez le fichier vidéo toolkit.

    • Windows : « video_toolkit.dll » devient « video_toolkit.dll.original »
    • Macintosh : « video_toolkit.agtoolkit » devient « video_toolkit.agtoolkit.original »
  4. Téléchargez le nouveau fichier vidéo toolkit.

    Telechargement

    Telechargement

  5. Décompressez le fichier vidéo toolkit, puis copiez-le dans le même dossier qu’à l’étape 2.

  6. Lancer Lightroom

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne