Vous souhaitez améliorer les performances de Photoshop Lightroom ? Essayez certaines de ces suggestions.

Pour obtenir de meilleurs résultats, adoptez une approche globale. Prenez connaissance de toutes les suggestions qui vous sont ici proposées. Sélectionnez celles que vous pourriez implémenter dans le contexte de la configuration de votre ordinateur. Tenez compte également des types de fichiers que vous utilisez et de votre flux de travaux. Chaque circonstance est unique et nécessite une combinaison particulière de techniques, en vue d’obtenir de Lightroom ses meilleures performances.

Optimisation du matériel et du système d’exploitation

Installation de la version la plus récente de Lightroom

Dans Lightroom, choisissez Aide > Vérifier les mises à jour.

Dépasser la configuration système minimale requise

La configuration minimale requise de Lightroom correspond aux exigences minimales permettant à Lightroom de fonctionner. Davantage de RAM et un processeur plus rapide, en particulier, peuvent nettement améliorer les performances. Les exigences minimales varient en fonction des éléments suivants :

  • le type des fichiers que vous utilisez ;
  • la taille des fichiers que vous utilisez ;
  • le nombre total d’images dans le catalogue ;
  • le degré de la correction des tons directs ou des réglages (au pinceau) locaux appliqués aux images

Eléments permettant d’accroître les performances :

  • un processeur doté de plusieurs cœurs 64 bits (jusqu’à six pour de meilleures performances. La puissance supplémentaire est particulièrement importante si vous utilisez plusieurs moniteurs ou des moniteurs haute résolution) ;
  • 12 Go de RAM (recommandé) ; 4 Go de RAM au moins, voire plus si vous utilisez Photoshop en même temps ;
  • des disques durs rapides, notamment pour le catalogue et les aperçus.

Découvrez la configuration requise pour votre version de Lightroom.

Pour afficher les détails de votre configuration système, dans Lightroom, choisissez Aide > Informations sur le système.

Exécuter Lightroom sur des ordinateurs disposant d’au moins 12 Go de RAM

Pour de meilleures performances, il est recommandé d’exécuter Lightroom sur des ordinateurs disposant d’au moins 12 Go de RAM.  L’utilisation de la quantité de RAM recommandée permet de profiter de performances améliorées, en particulier lorsque vous importez et exportez des photos, parcourez des photos en mode Loupe ou créez des images HDR et des panoramas.

Utiliser un disque dur rapide

Pour le flux de travail le plus simple, un disque Serial ATA interne (7 200 tr/min) rapide est suffisant. Pour des flux de travail plus exigeants, envisagez une baie RAID.

Il peut être utile de stocker des catalogues, fichiers image et aperçus sur un disque externe si vous utilisez le même catalogue sur plusieurs ordinateurs. Toutefois, les performances de Lightroom peuvent s’en ressentir. Si vous devez stocker vos fichiers en externe, assurez-vous que vous disposez d’une connexion rapide. Par exemple, utilisez une connexion Thunderbolt, USB 3.0 (non USB 1.0 ou 2.0 ), ou une connexion SATA. Pour obtenir de meilleures performances, connectez le disque externe au port compatible dont la limite de bande passante est la plus élevée parmi les ports disponibles. Les limites de bande passante pour différents ports sont répertoriées ci-dessous :

Thunderbolt = 10 Go/sec
eSATA = 600 Mo/sec
PCIe = 500 Mo/sec
USB3 = 400 Mo/sec
USB2 = 35 Mo/sec

Remarque :

Les fichiers de catalogue ne peuvent pas être stockés sur des lecteurs réseau, mais vous pouvez stocker vos photos sur un lecteur réseau. Toutefois, le transfert de données est généralement plus lent sur les serveurs réseau (disques durs accessibles via un réseau). Par conséquent, le passage d’un module à un autre ou d’un fichier à un autre dans Lightroom peut prendre plus de temps.

Vérifier que vous disposez d’un disque dur suffisamment grand et de suffisamment d’espace libre.

L’utilisation d’un espace disque disponible insuffisant risque d’entraîner des performances médiocres. Assurez-vous que le disque dur sur lequel le catalogue, les aperçus et les fichiers image Lightroom sont stockés dispose d’au moins 20 % d’espace libre.

Reportez-vous à Configuration requise pour Lightroom pour connaître la quantité minimale d’espace disque disponible dont vous avez besoin pour votre version de Lightroom.

Mettre à jour le pilote graphique

Utilisez un processeur graphique compatible (également appelé carte graphique, carte vidéo ou GPU). Veillez à maintenir le logiciel du pilote de carte graphique à jour.

Si le processeur graphique de votre ordinateur est incompatible avec Lightroom, désactivez la case Utiliser le processeur graphique dans Lightroom (macOS)/Édition (Windows) > Préférences > Performances.

Pour de plus amples informations, voir Dépannage et FAQ sur le GPU (Graphics Processor) Lightroom.

Exécuter Lightroom en mode 64 bits (Lightroom 4 et 3)

Si vous l’exécutez en mode 64 bits, Lightroom a accès à plus de 2 Go de RAM, ce qui représente le plafond pour les systèmes d’exploitation 32 bits. Si Lightroom peut avoir accès à plus de 4 Go de RAM, ses performances peuvent être considérablement améliorées.

Lightroom fonctionne en mode 64 bits automatiquement s’il est installé sur un ordinateur compatible 64 bits et exécutant un système d’exploitation 64 bits. Pour vérifier qu’il s’exécute en mode 64 bits, procédez comme suit :

Vérifier que Lightroom fonctionne en mode 64 bits sous Windows

  1. Démarrez Lightroom et consultez la barre de titre de l’application.

  2. Vérifiez que « x64 » s’affiche dans le titre.

Vérifier que Lightroom fonctionne en mode 64 bits sous Mac OS

  1. Dans le Finder, accédez au dossier Applications et cliquez sur Adobe Lightroom 3.

  2. Appuyez sur la combinaison de touches Commande + I.

  3. Dans les options générales, assurez-vous que l’option Ouvrir en mode 32 bits est désélectionnée.

Si vous utilisez Photoshop avec Lightroom, vérifiez le paramètre de RAM de Photoshop.

Reportez-vous aux sections Libérez un maximum de RAM et Utilisation de la mémoire dans cette note technique pour déterminer les meilleurs paramètres de RAM pour votre ordinateur. Pour modifier les paramètres de la mémoire dans Photoshop, sélectionnez Apple > Préférences > Performances (Mac OS) ou Édition > Préférences > Performances (Windows).

Écrans haute résolution

Le dessin à l’écran peut être lent lorsque Lightroom utilise tout l’écran d’un écran haute résolution. Un écran haute résolution dispose d’une résolution native de près de 2 560 x 1 600, que vous pouvez trouver sur les écrans de 30 pouces et Retina Macbooks. Pour améliorer les performances sur ces écrans, réduisez la taille de la fenêtre de Lightroom, ou utilisez l’affichage 1:2 ou 1:3 dans le panneau Navigation.

Utilisation des paramètres optimaux dans Lightroom

Suspension de la synchronisation avec Lightroom CC lors de l’apport de modifications dans Lightroom Classic

La synchronisation des images utilise le processeur et les ressources système pour créer des aperçus et charger/télécharger des images à partir de Creative Cloud. Suspendez temporairement la synchronisation avec Lightroom CC lorsque vous importez et modifiez vos images sur votre ordinateur de bureau. Reprenez ensuite cette synchronisation et laissez l’application ouverte pendant la nuit pour que le processus de synchronisation continue et se termine.

Effectuer le rendu des aperçus 1:1 intentionnellement

Lightroom utilise des aperçus pour afficher des vignettes de photos dans le mode Grille, dans le mode Loupe et dans les modules Développement, Diaporama, Impression et Web.

Lorsque vous importez des photos, vous pouvez choisir l’un des trois types d’aperçu dont la qualité augmente progressivement :

Minimum : aperçus JPEG de taille réduite et de résolution faible incorporés dans les photos, générés par l’appareil photo. Il s’agit du type d’aperçu le plus rapide à créer. Le film fixe et le mode Grille du module Bibliothèque utilisent temporairement des aperçus minimum, jusqu’à ce que Lightroom effectue le rendu des aperçus de taille standard pour ces vignettes.

Fichier annexe incorporé : également générés par l’appareil photo, ces aperçus sont plus grands et légèrement plus longs à créer que les aperçus minimum.

Standard : Lightroom crée des aperçus standard. Ils utilisent le moteur Camera Raw pour le traitement. Ainsi, ils semblent parfois différents des aperçus minimum ou incorporés, surtout si vous avez appliqué des réglages au niveau du module de Développement. Vous pouvez spécifier la taille de l’aperçu Standard dont vous avez besoin, en fonction de l’affichage que vous utilisez. Les aperçus standard sont utilisés dans les vignettes du film fixe et du mode Grille, ainsi que dans les zones d’aperçu et de contenu des les modules Diaporama, Impression et Web.

1:1 : ces aperçus représentent une vue à 100 % des pixels réels et, à l’instar des aperçus standard, ils sont traités par le moteur Camera Raw. Lorsque Lightroom génère des aperçus 1:1, il génère également des aperçus minimum et standard, de sorte que le programme dispose des trois types d’aperçus. Dans la mesure où de nombreuses données sont traitées, créer des aperçus 1:1 peut prendre beaucoup de temps. Chaque fois que vous effectuez un zoom avant de 1:1 ou plus dans le module Bibliothèque, Lightroom utilise les aperçus 1:1.

Pour afficher et utiliser des photos, Lightroom nécessite un aperçu standard ou 1:1, selon la nature de la tâche. Après l’importation, si vous indiquez uniquement à Lightroom de générer des aperçus minimum ou incorporés, celui-ci crée automatiquement des aperçus standard et 1:1 pendant votre travail. Ce processus diminue les performances. Pour augmenter votre productivité et réduire ces perturbations, gérez le moment et la manière d’effectuer le rendu de vos aperçus 1:1. Effectuez leur rendu lors de l’importation ou réservez du temps pour un rendu manuel.

Pour effectuer le rendu des aperçus 1:1 lors de l’importation, utilisez le panneau Gestion des fichiers de la fenêtre d’importation. Choisissez le rendu d’aperçu 1:1. Bien que la génération de rendus 1:1 de qualité supérieure ralentisse le processus d’importation, elle permet à Lightroom d’être plus réactif lorsque vous commencez à travailler dans le module Bibliothèque.

Pour accélérer le processus d’importation, une solution de substitution consiste à effectuer le rendu des aperçus minimum ou standard lors de l’importation. Ensuite, à tout moment, sélectionnez plusieurs photos dans le mode Grille du module Bibliothèque et choisissez Bibliothèque > Aperçus > Rendu des aperçus 1:1. Laissez Lightroom traiter les images avant de commencer à les utiliser.

Conserver les aperçus de taille standard aussi petits que possible

Dans la mesure où le rendu des aperçus standard prend du temps, ne rendez pas la tâche de Lightroom plus difficile que nécessaire. Garder des aperçus standard de petite taille permet également de réduire la taille de la mémoire cache des fichiers d’aperçus, ce qui accélère les performances et économise de l’espace sur le disque dur.

Pour réduire la taille des aperçus standard, spécifiez une taille et une qualité adéquates dans la boîte de dialogue Paramètres du catalogue :

  1. Choisissez Edition >  Paramètres du catalogue (Windows) ou Lightroom > Paramètres du catalogue (Mac OS), puis sélectionnez Gestion des fichiers.

  2. Pour Taille d’aperçu standard, choisissez le format le plus proche du bord le plus long de votre résolution d’écran, mais pas plus court que celui-ci. Par exemple, si la résolution d’écran est 1920 x 1200 pixels, choisissez une taille d’aperçu standard > 2048 pixels.

  3. Pour Qualité de l’aperçu, choisissez Faible ou Moyenne, qui correspondent au niveau bas ou moyen de l’échelle de qualité des fichiers JPEG.

Remarque :

Plus le moniteur que vous utilisez est grand (et la résolution supérieure), plus il en coûte à Lightroom de calculer les aperçus et de mettre à jour les pixels lorsque vous effectuez des réglages. Si vous notez des ralentissements de performances avec les grands écrans, essayez de réduire la résolution de l’affichage à l’aide du Panneau de configuration d’affichage (Windows) ou de la fenêtre Moniteurs des Préférences Système (Mac OS). 

Conserver les aperçus 1:1 aussi longtemps que possible

Dans la mesure où les aperçus 1:1 peuvent épuiser rapidement l’espace disque, Lightroom vous donne la possibilité de vous en débarrasser régulièrement, chaque jour, chaque semaine ou chaque mois. Chaque fois que vous les supprimez, Lightroom doit les recréer la prochaine fois que vous en avez besoin, même si vous ne faites que zoomer dans le mode Loupe.

Tant que l’espace disque ne représente pas un problème, conservez les aperçus 1:1 aussi longtemps que possible afin d’optimiser les performances. Dans la zone Gestion des fichiers de la boîte de dialogue Paramètres du catalogue, choisissez Supprimer systématiquement les aperçus 1:1 > Après 30 jours ou Jamais.

Notez, toutefois, que le fichier contenant les aperçus, [nom de catalogue] Previews.lrdata, peut devenir volumineux si l’option de suppression des aperçus est définie sur Jamais ou Après 30 jours. Ce fichier se trouve dans le même dossier que le fichier de catalogue. Si cette option est définie sur Jamais et que vous rencontrez des problèmes de saturation du disque dur, vérifiez la taille de ce fichier. Supprimez-le s’il est trop volumineux.

Conserver le catalogue et la mémoire cache d’aperçus dans le même dossier

Par défaut, Lightroom conserve le fichier cache d’aperçu, [nom de catalogue] Previews.lrdata, dans le même dossier que le fichier de catalogue, [nom de catalogue].lrcat. Si vous déplacez le fichier de catalogue ou que vous l’enregistrez séparément de la mémoire cache, Lightroom doit régénérer les aperçus. Faites en sorte de les conserver ensemble.

Pour l’emplacement par défaut du catalogue, l’aperçu et les autres fichiers de Lightroom, voir Fichier de préférence et autres emplacements de fichier.

Laisser l’écriture automatique au format XMP désactivée

Par défaut, les modifications que vous apportez aux fichiers dans Lightroom (ajout de mots-clés ou correction des yeux rouges, par exemple) sont stockées avec la photo dans le catalogue Lightroom.  Cependant, pour être reconnues par d’autres applications, comme Adobe Bridge et Camera Raw, elles sont enregistrées en tant que données XMP (Extensible Metadata Platform). Ces données accompagnent le fichier image.

Dans Lightroom, les modifications peuvent être enregistrées au format XMP automatiquement ou manuellement. Si vous passez régulièrement de Lightroom à Adobe Bridge et Camera Raw et inversement, il est pratique d’enregistrer automatiquement les modifications au format XMP. Ainsi, vous n’avez pas à y penser. Les applications sont toujours synchronisées, elles reflètent toujours les modifications Lightroom en cours et les icônes ou badges de discordance de métadonnées ne s’affichent pas dans Bridge ou Lightroom.

Toutefois, l’enregistrement automatique des modifications risque de réduire considérablement les performances de Lightroom. Si vous n’utilisez pas plusieurs applications, envisagez de désactiver la préférence d’écriture automatique. Les modifications sont toujours enregistrées dans le catalogue, et lorsque vous imprimez ou exportez des photos à partir de Lightroom, elles apparaissent dans la sortie.

Pour désactiver l’écriture automatique au format XMP, effectuez les opérations suivantes :

  1. Choisissez Edition > Paramètres du catalogue (Windows) ou Lightroom > Paramètres du catalogue (Mac OS).

  2. Cliquez sur l’onglet Métadonnées, désélectionnez Ecrire automatiquement les modifications en XMP.

Même si l’écriture automatique au format XMP est désactivée, vous pouvez enregistrer manuellement les modifications de métadonnées dans des fichiers distincts à tout moment. Pour plus d’informations, voir Principes de base et actions des métadonnées.

Optimiser le catalogue

Lightroom enregistre en permanence les modifications dans le fichier de catalogue (.lrcat). En cas de ralentissement des performances, optimisez le catalogue Lightroom en choisissant Fichier > Optimiser le catalogue. L’optimisation du catalogue demande à Lightroom d’examiner la structure des données du catalogue et s’assure qu’elle est succincte.

Pour optimiser davantage les performances et améliorer la stabilité du catalogue, lorsque vous quittez Lightroom et sauvegardez le catalogue, sélectionnez les options Tester l’intégrité avant la sauvegarde et Optimiser le catalogue après la sauvegarde. Ces processus prennent un peu de temps, mais peuvent vous aider à maintenir un fonctionnement correct du catalogue. 

Augmenter la taille de la mémoire cache Camera Raw

Chaque fois que vous affichez ou modifiez des images brutes dans le module Développement, Lightroom génère des aperçus de haute qualité actualisés. Il se base sur les données de l’image d’origine, puis met à jour l’aperçu pour prendre en compte tout traitement ou ajustement appliqué. Le processus est un peu plus rapide si les données de l’image d’origine se trouvent dans la mémoire cache Camera Raw. Lightroom recherche les données de l’image d’origine dans la mémoire cache et peut ignorer les premiers traitements si les données de l’image sont mises en cache.

Par défaut, Lightroom définit la mémoire cache Camera Raw sur 1 Go. Si vous augmentez sa taille, la mémoire cache permet de stocker davantage de données d’image, ce qui accélère à son tour la génération des aperçus de ces images. Selon certains utilisateurs de Lightroom, l’augmentation de la mémoire cache Camera Raw à 20 Go ou plus peut considérablement accélérer les performances dans le module Développement.Pour augmenter la taille de la mémoire cache Camera Raw, procédez comme suit :

  1. Sélectionnez Lightroom > Préférences (Mac OS) ou Edition > Préférences (Windows).

  2. Cliquez sur l’onglet Gestion des fichiers.

  3. Dans Paramètres de la mémoire cache Camera Raw, essayez une taille maximale de 10.0 Go ou plus.

Pour améliorer davantage la vitesse de la mémoire cache, conservez-la sur un disque dur rapide. Pour spécifier l’emplacement de la mémoire cache Camera Raw, effectuez les opérations suivantes :

  1. Sélectionnez Lightroom > Préférences (Mac OS) ou Edition > Préférences (Windows).

  2. Cliquez sur l’onglet Gestion des fichiers.

  3. Dans Paramètres de la mémoire cache Camera Raw, cliquez sur Choisir et accédez à l’emplacement où vous souhaitez stocker la mémoire cache.

Outil Retouche des tons, corrections locales et panneau Historique

L’outil Retouche des tons et la brosse des corrections locales ne sont pas conçus pour des centaines ou des milliers de corrections. Si votre image contient plusieurs (des centaines) de réglages localisés, envisagez d’utiliser une autre application de retouche basée sur les pixels comme Photoshop pour ce niveau de correction.

Si vous avez de nombreuses corrections, vérifiez le panneau Historique. Le panneau Historique n’a aucune limite, et il n’est pas supprimé, sauf indication contraire. Si vous avez créé un grand nombre de corrections locales ou de retouches, l’historique peut être long, ce qui peut ralentir les performances globales de Lightroom.

Fermez le panneau Historique en cliquant sur X à droite de son en-tête.

Ordre des opérations de développement

Le meilleur ordre des opérations de développement pour améliorer les performances est le suivant :

  1. Correcteur de tons directs.
  2. Corrections de géométrie, telles que les profils de correction de l’objectif et les corrections manuelles, notamment les corrections de base à l’aide du curseur vertical.
  3. Corrections globales non détaillées, telles que l’exposition et la balance des blancs. Vous pouvez également commencer par ces corrections si nécessaire.
  4. Corrections locales, telles que le filtre de dégradé et les traits de pinceau de réglage.
  5. Corrections de détail, telles que la réduction du bruit et la netteté.

Remarque : l’exécution de la correction de tons directs améliore d’abord la précision de la correction et garantit la correspondance entre les limites des zones corrigées et l’emplacement des tons.

Évitez les corrections dont vous n’avez pas besoin

Cette suggestion s’applique tout particulièrement aux corrections locales. Chaque curseur que vous avez modifié lors de l’application des corrections locales ou d’un filtre de dégradé s’applique à toute la correction. Et chaque option utilise des ressources et peut affecter les performances.

Lors de l’application de corrections locales et de dégradés, assurez-vous que vous avez besoin de toutes les corrections que vous avez sélectionnées.

Si vous n’avez pas besoin d’un contour ou d’un dégradé pour effectuer un certain type de correction, placez le curseur correspondant sur zéro.

Évitez également d’utiliser des corrections globales superflues, en particulier les options qui utilisent des ressources, telles que la réduction du bruit, la netteté et les corrections de l’objectif.

Certains curseurs sont définis par défaut sur une valeur qui les active par défaut. Pour les options nécessitant plus de ressources, zéro désactive le curseur.

Options de zoom

Si les options de zoom d’ajustement et de remplissage sont lentes, essayez d’utiliser les options 1:2, 1:3 ou 1:4 dans le panneau Navigation.

Quelle version de processus utiliser

La version de processus 2012 utilise plus de ressources que la version de processus 2010, de sorte que dans certains cas, elle peut être plus lente. Toutefois, il est nécessaire de relativiser le gain de performances avec la qualité de retouche et d’image disponible dans la version de processus 2012.

Supprimer le cache d’aperçus de Lightroom

Bien que cette situation soit rare, un ou plusieurs des problèmes suivants peuvent parfois se produire. Il vous faudra peut-être dans ce cas supprimer votre fichier cache d’aperçu :

  • Votre disque dur est saturé de manière inattendue.
  • Vous obtenez une erreur concernant votre cache dans Lightroom.
  • Vous obtenez des artefacts, tels que des lignes, des points ou des zones inattendues colorées, dans vos images.

Le fichier contenant votre vignette et vos données d’aperçu s’appelle [NomCatalogue] Previews.lrdata, et se trouve dans le même dossier que votre catalogue.

Vos vignettes, petits aperçus et aperçus 1:1 (taille réelle) sont conservés dans ce fichier Previews.lrdata. Les préférences de Lightroom permettent de choisir quand supprimer les plus grands aperçus, les aperçus 1:1. Lorsque vous supprimez les aperçus 1:1, la taille du fichier Previews.lrdata est réduite. Si vous ne supprimez pas les aperçus 1:1, le fichiers des aperçus peut devenir très volumineux. 

Le paramètre par défaut de conservation des aperçus 1:1 est d’une semaine. La taille du fichier d’aperçu est réduite lorsque ces grands aperçus sont supprimés, mais le fichier n’est pas supprimé complètement, sauf si vous le supprimez manuellement. Le fichier ne devient pas volumineux à moins que vous ne supprimiez rarement ou jamais les aperçus 1:1. Son incidence sur votre disque dur dépend de l’espace disponible sur votre disque. Vous pouvez changer la fréquence de suppression des aperçus 1:1 en choisissant Édition > Paramètres du catalogue > Gestion des fichiers (Windows) ou Lightroom > Paramètres du catalogue > Gestion des fichiers (Mac OS). 

Remarque : ne confondez pas le fichier Previews.lrdata décrit dans cette note technique avec le fichier [NomCatalogue] Smart Previews.lrdata, qui contient tous vos aperçus dynamiques. Dans les cas où l’espace libre sur le disque dur est extrêmement limité, vous devrez peut-être supprimer ce fichier. Cependant, si votre espace disque est si faible que vous recevez des erreurs d’espace disque faible, vous devez vider la corbeille, archiver certains fichiers et/ou réorganiser vos données pour augmenter la disponibilité du disque dur.

Si vous supprimez le fichier Previews.lrdata, les aperçus sont recréés pour chaque dossier ou collection que vous ouvrez dans Lightroom, de sorte que la première fois que vous travaillez dans un dossier, vous devrez patienter quelques instants, le temps que les aperçus soient créés.

Si l’option de suppression automatique des aperçus 1:1 est définie sur Jamais ou Après 30 jours, votre fichier d’aperçu peut devenir très volumineux. Il peut requérir plusieurs Go d’espace. Si votre disque dur est subitement saturé, vérifiez la taille de ce fichier. Vous pouvez ensuite supprimer le fichier. 

Vous pouvez recevoir un message d’erreur dans Lightroom qui indique un problème avec le cache lorsque vous souhaitez supprimer votre fichier previews.lrdata.

Si vos images s’affichent avec des artefacts, tels que des traits ou des points colorés ou des zones de couleurs inattendues, votre fichier d’aperçu peut être corrompu. La seule façon de résoudre le problème consiste à supprimer le fichier previews.lrdata. 

Notez que si vous avez inclus des aperçus d’images dans votre catalogue à partir d’images que vous avez archivées, vous perdrez également ces aperçus. 

Si la suppression du fichier Previews.lrdata ne permet pas de résoudre votre problème, essayez de purger votre fichier de cache de Camera Raw. 

  1. Dans Lightroom, choisissez Édition > Préférences > Gestion des fichiers (Windows) ou Lightroom > Préférences > Gestion des fichiers (Mac OS).
  2. Cliquez sur Purger la mémoire cache dans les paramètres de la mémoire cache de Camera Raw. 

Vous pouvez également modifier l’emplacement de la mémoire cache en cliquant sur Sélectionner. Notez que ce cache est uniquement utilisé par le module Développement. 

Réduction du nombre de paramètres prédéfinis

L’ajout de paramètres prédéfinis à Lightroom (qu’ils soient créés par vous-même ou par un tiers) peut réduire les performances, car le module Développement génère des vignettes dans le panneau Navigation pour chaque paramètre prédéfini. Cela se produit généralement lorsque vous disposez d’au moins 2 000 paramètres prédéfinis. Réduisez le nombre de paramètres prédéfinis chargés dans Lightroom uniquement à ceux que vous utilisez le plus souvent pour éviter ce type de ralentissement.

Exécution d’une maintenance régulière du système

Maintenir Lightroom à jour

Les mises à jour permettent de corriger les bogues et d’améliorer les performances. Assurez-vous que vous exécutez la dernière mise à jour de votre version de Lightroom. Choisissez Aide > Rechercher les mises à jour.

Fermer les applications inutiles et les éléments de démarrage

D’autres applications et éléments de démarrage ouverts réduisent la quantité de mémoire disponible pour Lightroom. Quittez les applications, éléments de démarrage et extensions inutiles, puis libérez de la mémoire pour Lightroom.

Lorsque vous utilisez Lightroom, désactivez également temporairement tout logiciel antivirus ou de sécurité qui effectue des analyses en temps réel ou une sauvegarde automatique. Pour obtenir des instructions sur la désactivation des fonctionnalités du logiciel antivirus ou de sécurité, consultez la documentation de votre logiciel antivirus ou de sécurité.

Exécutez l’application de nettoyage de disque (Windows)

Lorsque vous travaillez dans une application, Windows stocke une copie temporaire de votre fichier de données sur le disque dur. De nombreuses applications créent des fichiers .tmp et les suppriment lorsque vous fermez les applications. Des blocages ou des erreurs système peuvent empêcher une application de supprimer ces fichiers, entraînant ainsi une occupation de l’espace disque et la génération de problèmes. De temps à autre, exécutez l’application de nettoyage de disque pour supprimer les fichiers temporaires et les autres fichiers qui ne sont pas en cours d’utilisation.

  1. Windows :   sélectionnez Démarrer, saisissez Nettoyage de disque dans la zone de texte Rechercher, puis choisissez Nettoyage de disque dans la liste des programmes.

  2. Sélectionnez un disque à nettoyer, le cas échéant.

  3. Sélectionnez les fichiers temporaires et tout autre fichier que vous souhaitez supprimer.

  4. Cliquez sur OK.

Défragmentez le disque dur

A mesure que vous ajoutez, supprimez et déplacez des fichiers sur un disque dur, l’espace disponible n’est plus constitué d’un seul bloc contigu. Si le système ne dispose pas d’espace contigu suffisant, il enregistre des fragments d’un fichier dans différents emplacement du disque dur. Lightroom met plus de temps à lire ou écrire un fichier fragmenté qu’un fichier enregistré dans un emplacement contigu.

Lors de la défragmentation d’un disque dur, veillez à sélectionner les options de correction des erreurs de disque dur et de récupération des secteurs défectueux. Pour obtenir des instructions concernant la défragmentation des disques durs sous Windows, reportez-vous aux rubriques d’aide Microsoft suivantes :

En règle générale, il n’est pas nécessaire de fragmenter les disques durs Mac OS. Mac OS X défragmente les petits fichiers automatiquement. Pour effectuer une défragmentation plus fiable ou résoudre des problèmes de disque dur sous Mac OS, faites appel à l’utilitaire de disque d’Apple. Vous pouvez aussi utiliser un utilitaire tiers tel que Micromat Tech Tool Pro. Voir A propos de l’optimisation du disque avec Mac OS X sur le site Web du support d’Apple.

Installez les mises à jour du système d’exploitation

Les mises à jour du système d’exploitation Windows ou macOS améliorent ses performances et sa compatibilité avec les applications.

Obtenez les Service Packs Windows et d’autres mises à jour à partir du site Web de Microsoft. Pour obtenir de l’aide concernant l’installation des Service Packs et des autres mises à jour, contactez le support technique de Microsoft.

Pour obtenir les mises à jour de Mac OS X, choisissez Mise à jour de logiciels dans le menu Pomme. Pour obtenir de l’aide sur l’installation des mises à jour, contactez le support technique d’Apple.

Remarque :

Avant d’installer une mise à jour système, vérifiez la configuration requise pour le logiciel Adobe afin d’assurer la compatibilité. (Vérifiez également tout logiciel ou matériel tiers que vous utilisez avec le logiciel Adobe). Si la mise à jour n’apparaît pas dans la liste, contactez Adobe ou le fabricant de votre logiciel ou matériel tiers.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne