Découvrez des techniques avancées pour isoler des cheveux d'un arrière-plan complexe.

Ce qu'il vous faut

Ce fichier contient des ressources Adobe Stock qui vous permettront de mettre en pratique ce que vous apprenez dans ce tutoriel. Si vous souhaitez utiliser ce fichier d'exemple en dehors de ce tutoriel, il vous suffit d'acheter les licences sur Adobe Stock. Consultez le fichier ReadMe figurant dans le dossier pour connaître les conditions régissant l'utilisation de ce fichier d'exemple.

Vous savez maintenant comment masquer des cheveux et ajouter des mèches à partir de la chevelure d'une autre image.

Sélection de la personne

  • Ouvrez une image comportant une personne, puis sélectionnez le calque de cette dernière (celui du portrait).
  • Dans le panneau Propriétés, sous Sélections rapides, cliquez sur Supprimer l'arrière-plan. Un masque de fusion qui occulte l'arrière-plan est alors automatiquement créé.
  • Vous pouvez également utiliser la commande Sélection > Sujet ou l'outil Sélection rapide pour sélectionner la personne, puis cliquer sur l'icône Ajouter un masque de fusion en bas du panneau Calques pour créer un masque à partir de la sélection.

Perfectionnement du masque de fusion

  1. Avec la vignette du masque de fusion sélectionnée sur le calque du portrait, choisissez Sélection > Sélectionner et masquer.
  2. Dans l'espace de travail Sélectionner et masquer, vous allez utiliser les curseurs du panneau Propriétés pour peaufiner les contours du masque de fusion. Sélectionnez Mode d'affichage > Sur noir. Ensuite, déplacez le curseur Lissage vers la droite pour atténuer l'irrégularité des contours du masque.
  3. Faites glisser le curseur Contour progressif vers la droite pour adoucir les contours du masque.
  4. Sélectionnez Sortie vers > Masque de fusion, puis cliquez sur OK.
  5. Retournez dans l'espace de travail Sélectionner et masquer pour passer au masquage des cheveux. Cliquez de nouveau sur le bouton Sélectionner et masquer.
  6. Sélectionnez l'outil Amélioration des contours et peignez sur les contours de la chevelure.
  7. Faites glisser vers la droite le curseur Décalage du contour pour ramener les contours du masque vers l'intérieur et masquer les imperfections.  
  8. Cliquez sur OK pour fermer l'espace de travail Sélectionner et masquer. Peu importe que le masque soit imparfait. Pour obtenir un résultat plus réaliste, vous allez maintenant peindre des cheveux supplémentaires.

Création d'une brosse personnalisée pour peindre des cheveux

Pour ajouter des mèches dans une chevelure, le résultat est parfois meilleur en utilisant les cheveux d'une autre image. Recherchez une photo dont l'arrière-plan est uni et contraste fortement avec les cheveux. Vous allez maintenant créer une brosse personnalisée à partir des cheveux.

  1. Utilisez l'outil Recadrer pour sélectionner la zone de la chevelure que vous souhaitez utiliser comme brosse.
  2. Supprimez la couleur en sélectionnant Image > Réglages > Désaturation.
  3. Choisissez Image > Réglages > Niveaux, puis déplacez les curseurs de niveaux d'entrée pour rendre l'arrière-plan blanc et les cheveux noirs.
  4. Sélectionnez l'outil Densité -, définissez la gamme sur Tons clairs, puis peignez sur les zones grises de l'arrière-plan pour les rendre blanches.
  5. Sélectionnez l'outil Densité +, définissez la gamme sur Tons foncés, puis peignez sur les cheveux pour les assombrir.
  6. Choisissez Édition > Définir une forme prédéfinie pour convertir l'image noir et blanc des cheveux en brosse.

Ajout de cheveux à l'aide de la nouvelle brosse

  1. Dans le premier portrait, cliquez sur le bouton Créer un calque.
  2. Placez le nouveau calque sous celui du portrait.
  3. Activez l'outil Pinceau et maintenez la touche Alt (Windows) ou Option (macOS) enfoncée pour passer temporairement à l'outil Pipette. Prélevez une couleur dans la chevelure.
  4. Avec les touches crochet gauche et droit ([ ]), ajustez l'épaisseur du pinceau pour l'adapter au portrait.
  5. Cliquez une fois pour peindre des cheveux sur le nouveau calque.
  6. Appuyez sur Ctrl + T (Windows) ou Cmd + T (macOS) pour transformer et déformer les cheveux afin de les ajuster à l'image.
  7. Répétez l'opération jusqu'à ce que le résultat vous convienne.

Conseil : pour renforcer le réalisme des nouvelles mèches, prélevez autant de couleurs que possible dans la chevelure originale.

01/21/2022

Contributeurs Adobe Stock : alonesdj, blackday

Présentateur : Jesus Ramirez

Cette page vous a-t-elle été utile ?