Guide d'utilisation Annuler

Optimisation des performances de Photoshop

  1. Guide de l’utilisateur de Photoshop
  2. Présentation de Photoshop
    1. L’imaginer. Le créer.
    2. Nouveautés de Photoshop
    3. Modification de votre première photo
    4. Création de documents
    5. Photoshop | Questions courantes
    6. Configuration requise pour Photoshop
    7. Découverte de Photoshop
  3. Photoshop et autres produits et services Adobe
    1. Utilisation d’illustrations Illustrator dans Photoshop
    2. Utilisation de fichiers Photoshop dans InDesign
    3. Matériaux Substance 3D pour Photoshop
    4. Utilisation de l’extension Capture dans l’application sur Photoshop
  4. Photoshop sur iPad (non disponible en Chine continentale)
    1. Photoshop sur iPad | Questions courantes
    2. Découverte de l’espace de travail
    3. Configuration requise | Photoshop sur iPad
    4. Création, ouverture et exportation de documents
    5. Ajout de photos
    6. Utilisation des calques
    7. Dessin et peinture à l’aide de pinceaux
    8. Réalisation de sélections et ajout de masques
    9. Retouche de vos compositions
    10. Utilisation des calques de réglage
    11. Réglage de la tonalité de votre composition à l’aide des courbes
    12. Exécution des opérations de transformation
    13. Recadrage et rotation des compositions
    14. Rotation, panoramique, zoom et réinitialisation des zones de travail
    15. Utilisation des calques de texte
    16. Utilisation de Photoshop et de Lightroom
    17. Obtention des polices manquantes dans Photoshop sur iPad
    18. Texte japonais dans Photoshop sur iPad
    19. Gestion des paramètres de l’application
    20. Raccourcis et mouvements tactiles
    21. Raccourcis clavier
    22. Modification de la taille de votre image
    23. Diffusion en direct de vos créations dans Photoshop sur iPad
    24. Correction des imperfections avec l’outil Correcteur
    25. Création de pinceaux dans Capture et utilisation dans Photoshop sur iPad
    26. Utilisation des fichiers Camera Raw
    27. Création et utilisation des objets dynamiques
    28. Réglage de l’exposition de vos images à l’aide des outils Densité - et Densité +
    29. Commandes de réglage automatique dans Photoshop sur iPad
    30. Utilisation de l’outil Doigt sur les zones d’une image avec Photoshop sur iPad
    31. Saturation ou désaturation de vos images à l’aide de l’outil Éponge
    32. Fond basé sur le contenu pour iPad
  5. Photoshop sur le web (non disponible en Chine continentale)
    1. Questions courantes
    2. Configuration requise
    3. Raccourcis clavier
    4. Types de fichiers pris en charge
    5. Présentation de l’espace de travail
    6. Ouverture et utilisation de documents en ligne
    7. Fonctionnalités d’IA générative
    8. Concepts de base de l’édition
    9. Actions rapides
    10. Utilisation des calques
    11. Retouche d’images et suppression des imperfections
    12. Création de sélections rapides
    13. Améliorations des images avec les calques de réglage
    14. Déplacement, transformation et recadrage d’images
    15. Dessin et peinture
    16. Utilisation des calques de texte
    17. Collaboration sur le web
    18. Gestion des paramètres de l’application
    19. Génération d’une image
    20. Génération d’un arrière-plan
    21. Image de référence
  6. Photoshop (beta) (non disponible en Chine continentale)
    1. Prise en main des applications Creative Cloud version Beta
    2. Photoshop (Beta) sur poste de travail
    3. Génération d’une image avec des prompts
    4. Génération d’un arrière-plan avec des prompts
  7. IA générative (non disponible en Chine continentale) 
    1. Questions fréquentes sur l’IA générative dans Photoshop
    2. Remplissage génératif dans Photoshop sur poste de travail
    3. Développement génératif dans Photoshop sur poste de travail
    4. Remplissage génératif dans Photoshop sur iPad
    5. Développement génératif dans Photoshop sur iPad
    6. Fonctionnalités de l’IA générative dans Photoshop sur le web
  8. Authenticité du contenu (non disponible en Chine continentale)
    1. Informations de traçabilité du contenu dans Photoshop
    2. Identité et provenance des NFT
    3. Connexion de comptes pour l’attribution créative
  9. Documents en ligne (non disponibles en Chine continentale)
    1. Documents en ligne de Photoshop | Questions courantes
    2. Documents en ligne de Photoshop | Questions relatives au workflow
    3. Gestion et utilisation de documents en ligne dans Photoshop
    4. Mise à niveau de l’espace de stockage en ligne pour Photoshop
    5. Impossible de créer ou d’enregistrer un document en ligne
    6. Résolution des erreurs de documents en ligne Photoshop
    7. Collecte des journaux de synchronisation de documents en ligne
    8. Invitation d’autres personnes à modifier vos documents en ligne
    9. Partage de fichiers et de commentaires dans l’application
  10. Espace de travail
    1. Concepts de base sur l’espace de travail
    2. Préférences
    3. Formation accélérée grâce au panneau Découverte de Photoshop
    4. Création de documents
    5. Importation de fichiers
    6. Raccourcis clavier par défaut
    7. Personnalisation des raccourcis clavier
    8. Galeries d’outils
    9. Préférences de performances
    10. Utilisation des outils
    11. Paramètres prédéfinis
    12. Grille et repères
    13. Mouvements tactiles
    14. Utilisation de la Touch Bar avec Photoshop
    15. Fonctionnalités tactiles et espaces de travail personnalisables
    16. Aperçus de technologie
    17. Métadonnées et annotations
    18. Fonctionnalités tactiles et espaces de travail personnalisables
    19. Importation d’images Photoshop dans d’autres applications
    20. Règles
    21. Affichage ou masquage des extras non imprimables
    22. Spécification des colonnes pour une image
    23. Commandes Annuler et Historique
    24. Panneaux et menus
    25. Positionnement des éléments avec le magnétisme
    26. Positionnement avec l’outil Règle
  11. Web, écran et conception d’application
    1. Photoshop pour la création
    2. Plans de travail
    3. Aperçu sur l’appareil
    4. Copie des propriétés CSS à partir de calques
    5. Découpage en tranches des pages web
    6. Options HTML pour les tranches
    7. Modification de la mise en page de la tranche
    8. Utilisation des images web
    9. Création de galeries de photos web
  12. Principes de base sur les images et les couleurs
    1. Redimensionnement des images
    2. Utilisation d’images pixellisées et vectorielles
    3. Taille et résolution de l’image
    4. Acquisition d’images à partir d’un appareil photo ou d’un scanner
    5. Création, ouverture et importation d’images
    6. Affichage des images
    7. Erreur de marqueur JPEG incorrect | Ouverture d’images
    8. Affichage de plusieurs images
    9. Personnalisation des sélecteurs et nuanciers
    10. Images HDR (High Dynamic Range)
    11. Correspondance des couleurs de votre image
    12. Conversion entre modes colorimétriques
    13. Modes colorimétriques
    14. Effacement de certaines parties d’une image
    15. Modes de fusion
    16. Sélection des couleurs
    17. Personnalisation des tables de couleurs indexées
    18. Informations sur l’image
    19. Les filtres de distorsion sont indisponibles
    20. À propos de la couleur
    21. Réglages de la couleur et du monochrome à l’aide des couches
    22. Sélection des couleurs dans les panneaux Couleur et Nuancier
    23. Exemple
    24. Mode colorimétrique ou mode Image
    25. Dominante de couleur
    26. Ajout d’un changement de mode conditionnel à une action
    27. Ajout de nuances à partir de fichiers HTML, CSS et SVG
    28. Profondeur et préférences
  13. Calques
    1. Concepts de base sur les calques
    2. Modification non destructrice
    3. Création et gestion de calques et de groupes
    4. Sélection, association et liaison de calques
    5. Importation d’images dans des blocs d’image
    6. Opacité et fusion de calque
    7. Masquage des calques
    8. Application de filtres dynamiques
    9. Compositions de calques
    10. Déplacement, superposition et verrouillage des calques
    11. Masquage de calques à l’aide de masques vectoriels
    12. Gestion des calques et des groupes
    13. Effets et styles de calque
    14. Modification des masques de calque
    15. Extraction de ressources
    16. Démasquer des calques grâce à des masques d’écrêtage
    17. Génération de fichiers d’image à partir de calques
    18. Utilisation des objets dynamiques
    19. Modes de fusion
    20. Combinaison de plusieurs images dans un seul portrait de groupe
    21. Association d’images avec des calques automatiquement fusionnés
    22. Alignement et répartition de calques
    23. Copie des propriétés CSS à partir de calques
    24. Chargement de sélections à partir des limites d’un masque de fusion ou d’un calque
    25. Masquage pour afficher le contenu des autres calques
  14. Sélections
    1. Prise en main des sélections
    2. Sélections dans votre image composite
    3. Espace de travail Sélectionner et masquer
    4. Sélection à l’aide des outils de sélection
    5. Sélection à l’aide des outils Lasso
    6. Ajustement des sélections de pixels
    7. Déplacement, copie et suppression de pixels sélectionnés
    8. Création d’un masque temporaire
    9. Sélection d’une plage de couleurs dans une image
    10. Conversion des tracés en cadres de sélection et inversement
    11. Concepts de base sur les couches
    12. Enregistrement de sélections et de masques de couche alpha
    13. Sélection des zones actives de l’image
    14. Duplication, fractionnement et fusion de couches
    15. Opérations sur les couches
  15. Réglages d’images
    1. Remplacement des couleurs d’objets
    2. Déformation de perspective
    3. Réduction du flou dû aux tremblements de l’appareil photo
    4. Exemples de Correcteur
    5. Exportation des tables de correspondance de couleur
    6. Réglage de la netteté et du flou des images
    7. Réglage des couleurs
    8. Application du réglage Luminosité/Contraste
    9. Réglage des détails des tons foncés et des tons clairs
    10. Réglage Niveaux
    11. Réglage de la teinte et de la saturation
    12. Réglage de la vibrance
    13. Réglage de la saturation des couleurs dans des zones d’image
    14. Appliquer des réglages rapides de tons
    15. Application d’effets de couleur spéciaux aux images
    16. Amélioration de votre image grâce aux réglages de la balance des couleurs
    17. Images HDR (High Dynamic Range)
    18. Affichage des histogrammes et des valeurs des pixels
    19. Correspondance des couleurs de votre image
    20. Recadrage et redressement des photos
    21. Conversion d’une image couleur en photo noir et blanc
    22. Calques de réglage et de remplissage
    23. Réglage Courbes
    24. Modes de fusion
    25. Optimisation des images pour l’impression
    26. Réglage des tons et des couleurs à l’aide des pipettes Niveaux et Courbes
    27. Réglage de l’exposition et des tonalités HDR
    28. Éclaircissement ou obscurcissement de zones de l’image
    29. Réglages de la correction sélective
  16. Adobe Camera Raw
    1. Configuration requise pour Camera Raw
    2. Nouveautés de Camera Raw
    3. Présentation de Camera Raw
    4. Création de panoramas
    5. Objectifs compatibles
    6. Effets de vignettage, de grain et de correction du voile dans Camera Raw
    7. Raccourcis clavier par défaut
    8. Correction automatique de perspective dans Camera Raw
    9. Filtre radial dans Camera Raw
    10. Gestion des paramètres Camera Raw
    11. Ouverture, traitement et enregistrement d’images dans Camera Raw
    12. Correction des images grâce à l’outil Suppression des défauts amélioré de Camera Raw
    13. Rotation, recadrage et retouche d’images
    14. Réglage du rendu des couleurs dans Camera Raw
    15. Versions de processus dans Camera Raw
    16. Réglages locaux dans Camera Raw
  17. Réparation et restauration d’image
    1. Suppression d’objets dans les photos depuis l’espace Remplissage d’après le contenu
    2. Correctif et déplacement basés sur le contenu
    3. Retouche et correction des photos
    4. Correction de la distorsion et du bruit d’une image
    5. Procédures de dépannage simples pour résoudre la majorité des problèmes
  18. Amélioration et transformation des images
    1. Remplacement du ciel dans vos images
    2. Transformation d’objets
    3. Réglage du recadrage, de la rotation et de la dimension de la zone de travail
    4. Recadrage et redressement des photos
    5. Création et modification d’images panoramiques
    6. Déformation d’images, de formes et de tracés
    7. Point de fuite
    8. Mise à l’échelle sensible au contenu
    9. Transformation d’images, de formes et de tracés
  19. Dessin et peinture
    1. Peinture de motifs symétriques
    2. Traçage de rectangles et modification des options de contour
    3. À propos du dessin
    4. Dessin et modification de formes
    5. Outils de peinture
    6. Création et modification de pinceaux
    7. Modes de fusion
    8. Ajout de couleurs aux tracés
    9. Modification des tracés
    10. Utilisation de l’outil Pinceau mélangeur pour peindre
    11. Pinceaux prédéfinis
    12. Dégradés
    13. Interpolation de dégradé
    14. Fond et contour des sélections, des calques et des tracés
    15. Dessin avec les outils Plume
    16. Création de motifs
    17. Création d’un motif avec le filtre Placage de motif
    18. Gestion des tracés
    19. Gestion des motifs prédéfinis et des bibliothèques de motifs
    20. Dessin ou peinture réalisé avec une tablette graphique
    21. Création de pinceaux texturés
    22. Ajout d’éléments dynamiques à des pinceaux
    23. Dégradé
    24. Peinture de contours stylisés avec le pinceau d’historique artistique
    25. Peinture avec motifs
    26. Synchronisation des paramètres prédéfinis sur plusieurs appareils
    27. Migration des paramètres prédéfinis, actions et paramètres
  20. Texte
    1. Ajout et modification de texte
    2. Moteur de texte unifié
    3. Utilisation des polices OpenType SVG
    4. Mise en forme des caractères
    5. Mise en forme des paragraphes
    6. Création d’effets de texte
    7. Modification du texte
    8. Espacement des lignes et des caractères
    9. Texte en arabe et en hébreu
    10. Polices
    11. Dépannage des polices
    12. Texte asiatique
    13. Création de texte
  21. Filtres et effets
    1. Utilisation de la galerie des effets de flou
    2. Concepts de base sur les filtres
    3. Référence des effets de filtre
    4. Ajout d’effets d’éclairage
    5. Utilisation du filtre grand-angle adaptatif
    6. Utilisation du filtre Peinture à l’huile
    7. Utilisation du filtre Fluidité
    8. Effets et styles de calque
    9. Application de filtres spécifiques
    10. Étalement de la couleur dans des zones de l’image
  22. Enregistrement et exportation
    1. Enregistrement de fichiers dans Photoshop
    2. Exportation de fichiers dans Photoshop
    3. Formats pris en charge
    4. Enregistrement de fichiers dans des formats graphiques
    5. Déplacement des conceptions entre Photoshop et Illustrator
    6. Enregistrement et exportation de vidéos et d’animations
    7. Enregistrement des fichiers PDF
    8. Protection de copyright Digimarc
  23. Gestion des couleurs
    1. Compréhension de la gestion des couleurs
    2. Homogénéité des couleurs
    3. Paramètres de couleurs
    4. Images bichromes
    5. Utilisation des profils colorimétriques
    6. Gestion des couleurs de documents pour un affichage en ligne
    7. Gestion des couleurs de documents pour l’impression
    8. Gestion des couleurs des images importées
    9. Épreuvage des couleurs
  24. Web, écran et conception d’application
    1. Photoshop pour la création
    2. Plans de travail
    3. Aperçu sur l’appareil
    4. Copie des propriétés CSS à partir de calques
    5. Découpage en tranches des pages web
    6. Options HTML pour les tranches
    7. Modification de la mise en page de la tranche
    8. Utilisation des images web
    9. Création de galeries de photos web
  25. Vidéo et animation
    1. Montage vidéo dans Photoshop
    2. Édition des calques vidéo et d’animation
    3. Présentation de vidéos et d’animations
    4. Aperçu des vidéos et des animations
    5. Retouche d’images dans les calques vidéo
    6. Importation de fichiers vidéo et de séquences d’images
    7. Création d’animations d’images
    8. Animation 3D Creative Cloud (aperçu)
    9. Création d’animations de montage
    10. Création d’images pour la vidéo
  26. Impression
    1. Impression d’objets 3D
    2. Impression à partir de Photoshop
    3. Impression avec gestion des couleurs
    4. Planches contact et présentations PDF
    5. Impression de photos dans une disposition de collection d’images
    6. Impression de tons directs
    7. Impression d’images sur une presse commerciale
    8. Amélioration des impressions couleur depuis Photoshop
    9. Dépannage des problèmes d’impression | Photoshop
  27. Automatisation
    1. Création d’actions
    2. Création de graphiques dynamiquement adaptés aux données
    3. Script
    4. Traitement des fichiers par lots
    5. Lecture et gestion des actions
    6. Ajout d’actions conditionnelles
    7. À propos des actions et du panneau Actions
    8. Enregistrement d’outils dans des actions
    9. Ajout d’un changement de mode conditionnel à une action
    10. Boîte à outils de l’interface utilisateur de Photoshop pour les modules externes et les scripts
  28. Résolution des problèmes
    1. Problèmes résolus
    2. Problèmes connus
    3. Optimisation des performances de Photoshop
    4. Dépannage initial
    5. Dépannage d’un blocage ou d’un gel
    6. Résolution des erreurs de programme
    7. Résolution des erreurs de saturation du disque de travail
    8. Résolution des problèmes de GPU et de pilote graphique
    9. Recherche des outils manquants
    10. Photoshop 3D | Questions fréquentes concernant les fonctionnalités supprimées

Suivez les techniques et conseils présentés dans ce document si Photoshop s’exécute plus lentement que prévu sur votre ordinateur

  Arrêt des fonctions 3D dans Photoshop

Les fonctions 3D de Photoshop seront supprimées dans les futures mises à jour. Les utilisateurs qui travaillent avec la 3D sont invités à explorer la nouvelle collection Substance 3D d’Adobe, qui représente la prochaine génération d’outils 3D d’Adobe. Vous trouverez des informations supplémentaires sur l’arrêt des fonctions 3D de Photoshop ici : Photoshop 3D | Questions fréquentes concernant les fonctions 3D supprimées.

Étapes générales pour décupler les performances

La configuration de chaque utilisateur est unique et nécessite une combinaison particulière de techniques, en vue d’obtenir les meilleures performances de Photoshop. Parmi les suggestions présentées dans cet article, considérez celles que vous devez mettre en œuvre dans le contexte de la configuration de votre ordinateur, des types de fichiers que vous utilisez et de vos workflows. Il existe quatre manières principales d’affecter les performances dans Photoshop : Optimisation de la configuration matérielleOptimisation de votre système d’exploitation pour PhotoshopDéfinition des préférences relatives aux performances, et Optimisation des fonctionnalités de Photoshop.

Le moyen le plus facile d’améliorer les performances sans dépenser d’argent est de définir vos préférences Photoshop et d’affiner le réglage de ses fonctions pour tirer profit de votre travail et du type de fichiers que vous utilisez habituellement.

Le moyen le plus spectaculaire d’accroître les performances est d’investir dans un matériel plus rapide et plus puissant. Votre ordinateur doit répondre à certaines exigences système minimales pour exécuter Photoshop de manière optimale. Exécuter Photoshop sur du matériel sous-alimenté ou non pris en charge (par exemple, sur un ordinateur équipé d’un processeur graphique incompatible) peut se traduire par des problèmes de performances. 

Définition des préférences de performances

Regardez cette courte vidéo pour découvrir comment optimiser rapidement les préférences liées aux performances dans Photoshop.

Photoshop fournit un ensemble de préférences (Préférences > Performances) pour vous aider à utiliser au mieux les ressources de votre ordinateur, telles que la mémoire, le cache, le processeur graphique, etc. Selon votre scénario d’utilisation principal de Photoshop et les types de documents que vous utilisez généralement, différentes combinaisons de ces paramètres peuvent vous convenir.

Des paramètres supplémentaires tels que Disques de travail, disponibles dans d’autres onglets de la boîte de dialogue Préférences, peuvent également avoir un impact direct sur la vitesse d’exécution et la stabilité de votre ordinateur.

Préférences de performances dans Photoshop

Régler la mémoire allouée à Photoshop

Vous pouvez améliorer les performances en augmentant la quantité de mémoire/RAM affectée à Photoshop. La zone Utilisation de la mémoire de la boîte de dialogue Préférences de performances (Préférences > Performances) indique la quantité de mémoire RAM disponible pour Photoshop. Elle indique également la fourchette idéale d’affectation de la mémoire Photoshop pour votre système.

Par défaut, Photoshop utilise 70 % de la mémoire RAM disponible.

  1. Augmentez la quantité de mémoire RAM affectée à Photoshop en modifiant la valeur située dans le champ Laisser Photoshop utiliser. Une autre possibilité consiste à régler le curseur d’utilisation de la mémoire.
  2. Redémarrez Photoshop pour activer vos modifications.

Pour trouver l’allocation idéale à votre système, modifiez la valeur par incréments de 5 % et contrôlez les performances avec l’indicateur d’efficacité. 

Nous ne recommandons pas d’affecter plus de 85 % de la mémoire de votre ordinateur à Photoshop. En effet, les performances pourraient alors en être affectées car les autres applications système manqueraient de mémoire.

Remarque :

Si vous rencontrez des erreurs de mémoire RAM saturée ou des erreurs de mémoire insuffisante dans Photoshop, essayez d’augmenter la quantité de mémoire RAM affectée à Photoshop. Toutefois, affecter trop de mémoire RAM (>85 %) à Photoshop peut affecter les performances des autres applications s’exécutant et rendre alors votre système instable. 

La meilleure solution à ce problème consiste augmenter la quantité de RAM de votre ordinateur. Consultez le fabricant de votre ordinateur pour connaître les spécifications et la compatibilité de la RAM.

Régler les niveaux de cache

Éléments de base du cache

Photoshop utilise la mise en mémoire cache d’images pour accélérer la réactualisation des documents haute résolution pendant que vous les utilisez. Vous pouvez définir jusqu’à huit niveaux de données d’images mises en cache et choisir l’une des quatre tailles de mosaïque de cache disponibles.

Les niveaux de cache croissants améliorent la réactivité de Photoshop pendant que vous travaillez, bien que le chargement d’images prendra plus de temps. La taille de la mosaïque du cache détermine la quantité de données sur laquelle Photoshop opère à la fois. Les mosaïques plus volumineuses permettent d’accélérer des opérations plus complexes, telles que la netteté des filtres. Les modifications mineures, telles que l’application de contours, sont plus efficaces avec de plus petites mosaïques.

Paramètres prédéfinis de cache

Trois caches prédéfinis sont disponibles dans le panneau Préférences des performances. Choisissez celui qui correspond à votre scénario d’utilisation/objectif d’utilisation de Photoshop :

  • Conception Web/UI : Choisissez cette option si vous utilisez Photoshop surtout pour la conception Web, d’application ou d’écran. Cette option convient aux documents comportant de nombreux calques d’actifs de dimension de pixel faible à moyenne.
  • Par défaut/Photos : Choisissez cette option si vous utilisez surtout Photoshop pour retoucher ou éditer des images de taille modérée. Par exemple, utilisez cette option si vous éditez normalement des photos provenant de votre appareil mobile ou numérique dans Photoshop.
  • Dimensions pixel immenses : Choisissez cette option si vous utilisez considérablement des documents volumineux dans Photoshop (par exemple, des panoramas, des peintures mates, etc.).

Niveaux de cache

Pour un contrôle plus détaillé, spécifiez les niveaux de cache manuellement ; la valeur par défaut est 4.

  • Si vous utilisez des fichiers relativement petits (environ 1 mégapixel ou 1 280 x 1 024 pixels) et de nombreux calques (plus de 50), définissez les niveaux de cache sur 1 ou 2. La définition des niveaux de cache à 1 désactive la mise en mémoire cache de l’image ; seule l’image à l’écran est placée dans le cache.
  • Si vous utilisez des fichiers avec des dimensions en pixels supérieures (50 mégapixels ou plus), définissez les niveaux de cache sur une valeur supérieure à 4. Les niveaux de cache plus élevés accélèrent le retraçage.
Remarque :

Vous risquez de ne pas obtenir des résultats de haute qualité avec certaines fonctionnalités de Photoshop si vous définissez les niveaux de cache sur 1.

Limiter les états d’historique

Vous pouvez enregistrer l’espace du disque de travail et améliorer les performances en limitant ou en réduisant le nombre d’états d’historique que Photoshop enregistre dans le panneau Historique. La quantité d’espace que vous enregistrez varie selon le nombre de pixels qu’une opération change. Par exemple, un état d’historique basé sur un simple trait ou une opération non destructive, telle que la création ou la modification d’un calque de réglage, occupe peu d’espace sur le disque. L’application d’un filtre à une image entière, en revanche, consomme beaucoup plus d’espace.

Photoshop peut enregistrer jusqu’à 1 000 états d’historique ; le nombre par défaut est de 50.

Pour réduire ce nombre, accédez à la boîte de dialogue des préférences de performances. Dans la section Historique et cache
, définissez le nombre d’états d’historique sur une valeur inférieure.

Définir les paramètres du processeur graphique (GPU)

Le meilleur moyen d’optimiser l’accélération du GPU, qui permet d’accélérer les affichages d’écran, est de conserver le pilote d’adaptateur vidéo à jour.  Pour obtenir des instructions sur la mise à jour des pilotes de la carte vidéo

Consultez la sous-rubrique relative à la mise à jour du pilote graphique.

Pour en savoir plus sur la façon dont Photoshop exploite le processeur graphique, les cartes testées et les conditions minimales requises du processeur graphique et de l’affichage. 

Consultez la section FAQ sur les GPU et les cartes vidéo dans Photoshop.

Préférences GPU

Photoshop fournit des paramètres GPU dédiés dans les sections Performances et 3D de la boîte de dialogue Préférences.

Paramètres dans la section Préférences > Performances

Si une carte graphique est détectée sur votre système, son nom et son modèle apparaîtront sous Processeur graphique détecté dans la zone Paramètres du processeur graphique de la section Performances.

  • Si votre carte graphique est prise en charge, la case « Utiliser un processeur graphique » est cochée par défaut.
  • Si votre carte graphique n’est pas prise en charge, la case à cocher est grisée et non cochée par défaut.
  • Si votre carte graphique est prise en charge et que la case « Utiliser un processeur graphique » est décochée, cela est probablement dû au fait que Photoshop a détecté un blocage causé par un pilote ou une configuration graphique défectueux. Voir Dépannage des problèmes relatifs au processeur graphique (GPU) et au pilote graphique de Photoshop.

Paramètres avancés supplémentaires :

  • Utiliser OpenCL : désactivez cette option si la fonction Galerie d’effets de flou, Netteté optimisée, Sélection de la zone de netteté ou Taille de l’image avec Conserver les détails ne réagit pas comme prévu.
  • Repères et tracés d’anticrénelage : désactivez cette option si les repères et les tracés semblent trop lourds ou trop larges.
  • Affichage 30 bits : permet d’augmenter la fidélité des couleurs sur un moniteur prenant en charge l’affichage 30 bits.
Désactiver OpenCL

Remarque :

L’activation d’OpenCL est susceptible d’accroître les performances si vous utilisez les fonctionnalités Photoshop suivantes :

  • Galerie de flou - Flou de profondeur de champ, Flou de diaphragme, Bascule-décentrement, Flou de tracé, Flou de rotation (OpenCL accéléré)
  • Netteté optimisée (Réduction du bruit - OpenCL accéléré)
  • Sélectionner et masquer (OpenCL accéléré)

Paramètres dans la section Préférences > 3D

La section 3D de la boîte de dialogue Performances contient un curseur VRAM similaire au contrôle de mémoire situé dans la section Performances. Utilisez le curseur pour établir la limite supérieure de la RAM vidéo (VRAM) disponible pour le moteur de Photoshop 3D. La valeur totale est un pourcentage de la mémoire VRAM globale disponible. Un paramètre égal à 100 % réservera encore une portion de la VRAM globale à l’utilisation avec le système d’exploitation. Des valeurs supérieures favorisent les performances 3D globales mais peuvent faire concurrence à d’autres applications activées par GPU.

3D : utilisation de la mémoire

Gérer les disques de travail

Remarque :

Si Photoshop ne peut pas se lancer parce que le disque de travail est saturé, maintenez les touches Cmd + Opt (macOS) ou Ctrl + Alt (Windows) enfoncées lors du lancement pour définir un nouveau disque de travail.

Lorsque vous travaillez sur votre processus créatif dans Photoshop, vous pouvez obtenir une erreur de disque de travail en raison de laquelle vous ne pouvez pas effectuer la tâche souhaitée. Mais au fait, qu’est-ce qu’un disque de travail ?

Pour en savoir plus sur les préférences de gestion du disque de travail et les paramètres recommandés reportez-vous à la section Configuration de disques de travail.

Pour en savoir plus sur le dépannage des erreurs de disque de travail, voir Dépannage des erreurs de disque de travail dans Photoshop.

L’indicateur d’efficacité

Regardez l’indicateur d’efficacité pour analyser les performances pendant que vous travaillez dans Photoshop. Cliquez sur le menu déroulant en bas de la fenêtre de l’image et choisissez Efficacité dans le menu déroulant.

Si la valeur de l’indicateur est inférieure à 100%, Photoshop a utilisé toute la mémoire RAM disponible et utilise le disque de travail, ce qui ralentit les performances. Si l’efficacité est inférieur à 90%, attribuez davantage de RAM à Photoshop dans les préférences de performance. Vous pouvez également ajouter de la mémoire RAM à votre système.

L’indicateur d’efficacité

Optimiser les fonctionnalités de Photoshop pour les performances

Désactiver les règles et les incrustations

La visibilité des règles et des incrustations (telles que les grilles, les tranches et les repères commentés) peut ralentir certaines opérations, telles que la peinture, la transformation et le glisser-déposer de calques sur la zone de travail.

  • Pour désactiver les règles, dans le menu Affichage, désélectionnez Règles.
  • Pour désactiver les incrustations, accédez au menu Affichage > Afficher, sélectionnez Aucun ou désactivez les éléments individuels.

Voir Affichage ou masquage des extras non imprimables.

Travailler en respectant les limites de taille des fichiers

Les fichiers très volumineux sont souvent la cause des problèmes de performances.

Photoshop prend en charge une taille de fichier maximum de 300 000 x 300 000 pixels, sauf pour les fichiers PDF, qui sont limités à 30 000 x 30 000 pixels et à 200 x 200 pouces et Camera Raw, qui prend en charge les images jusqu’à 65 000 pixels de long ou de large et jusqu’à 512 mégapixels.

Types de fichiers pris en charge par Photoshop :

  • Fichiers PSD : 2 Go
  • Fichiers TIFF : 4 Go
  • Fichiers PSB : 4 exaoctets (4 096 pétaoctets ou 4 millions de téraoctets)
  • Fichiers PDF : 10 Go (la taille des pages est limitée à 200 pouces)

Fermer les fenêtres de document inutiles

Si vous recevez un message d’erreur « hors de RAM » ou si Photoshop est particulièrement lent, cela peut s’expliquer ayant un trop grand nombre d’images ouvertes. Si plusieurs fenêtres sont ouvertes, essayez de fermer certaines d’entre elles.

Réduction du nombre de paramètres prédéfinis

Pour réduire la quantité d’espace de disque de travail utilisé par Photoshop, minimisez le nombre de paramètres prédéfinis chargés. Les motifs et les tailles de pinceau font partie des paramètres prédéfinis les plus importants. Enregistrez les paramètres prédéfinis dont vous n’avez actuellement pas besoin dans un fichier de paramètres prédéfinis, puis supprimez-les et chargez-les uniquement lorsque vous en avez besoin.

Pour en savoir plus sur la gestion des paramètres prédéfinis, voir Paramètres prédéfinis.

Réduire ou désactiver les vignettes d’aperçu du panneau

À chaque modification d’un document, Photoshop met à jour toutes les vignettes visibles dans les panneaux Calques et Couches. Cette mise à jour peut affecter la réactivité de Photoshop lors des opérations rapides de peinture, de déplacement ou de décalage des calques. Plus les vignettes sont visibles, plus ce problème risque d’être important.

Pour réduire ou désactiver l’aperçu des vignettes, cliquez sur le menu du panneau et choisissez Options de panneau. Sélectionnez une plus petite taille de vignette ou choisissez Aucun, puis cliquez sur OK.

Modification des options de compatibilité des fichiers

S’il est inutile d’utiliser vos fichiers PSD et PSB dans des versions antérieures de Photoshop ou dans des applications qui ne prennent pas en charge les calques, vous pouvez désactiver la fonction de compatibilité des fichiers afin d’accélérer l’enregistrement du document :

  1. Dans Préférences > Gestion des fichiers, pour les documents PSD et PSB de 16 et 32 bits, sélectionnez l’option Désactiver la compression des fichiers PSD et PSB.

  2. Dans le menu Maximiser la compatibilité des fichiers PSD et PSB, sélectionnez l’option Demander ou Jamais.

Travailler en mode d’image 8 bits

Photoshop peut effectuer de nombreuses opérations sur les images 16 et 32 bits. Toutefois, le traitement de ces images requiert davantage de mémoire, d’espace de travail et de temps que pour les images 8 bits.

Pour convertir l’image en 8 bits par couche, sélectionnez Image > Mode > 8 bits/couche.

Voir Profondeur et préférences.

Remarque :

La conversion en 8 bits par couche supprime des données de l’image. Enregistrez une copie de l’image d’origine 16 ou 32 bits avant de la convertir en 8 bits par couche.

Désactiver l’option d’aperçu des polices

Pour accélérer le traitement de police dans Photoshop, désactivez la liste d’aperçu de la police en sélectionnant Type > Taille d’aperçu de la police > Aucune.

Réduire la résolution des images

Plus la résolution de l’image est élevée, plus Photoshop a besoin de mémoire et d’espace disque pour l’affichage, le traitement et l’impression des images. Selon votre sortie finale, la résolution d’image supérieure n’offre pas nécessairement une meilleure qualité d’image, mais elle peut ralentir les performances, utiliser de l’espace de disque de travail supplémentaire, et ralentir l’impression. La résolution optimale de vos images dépend de la manière dont les images seront affichées ou imprimées. 

Pour les images affichées à l’écran, pensez en termes de dimensions en nombre total de pixels. Pour réduire les dimensions d’une image, sélectionnez Image > Taille de l’image. Dans la boîte de dialogue Taille de l’image, vérifiez que l’option Rééchantillonnage est sélectionnée. Saisissez une nouvelle valeur pour les dimensions Largeur ou Hauteur. (La saisie d’une valeur dans l’un ou l’autre champ modifie les deux).

Pour les images destinées à l’impression, les avantages apportés par une résolution supérieure à 360 ppp sont la plupart du temps négligeables, voire inexistants. Pour une image destinée à de nombreuses impressions, prenez le temps de trouver la résolution la plus adaptée. Pour réduire la résolution d’une image, sélectionnez Image > Taille de l’image. Dans la boîte de dialogue Taille de l’image, sélectionnez Rééchantillonnage. Modifiez les valeurs de largeur et de hauteur pour refléter la taille physique du document imprimé. Réduisez ensuite la valeur Résolution et cliquez sur OK.

Si vous souhaitez augmenter la résolution de l’image à l’impression plutôt que de la diminuer, effectuez cette opération lors des dernières étapes avant d’imprimer l’image. De cette manière, vous n’avez pas à traiter toutes ces informations supplémentaires dans les étapes précédentes.

Mémoire de purge

Vous pouvez améliorer les performances du système en dégageant de l’espace sur le disque de travail et la mémoire non utilisée à partir de Photoshop pour la rendre accessible à d’autres programmes. Pour ce faire, sélectionnez l’une des options suivantes :

  • Édition > Purger > Tout
  • Edition > Purger > Annuler
  • Maintenez la touche Option (macOS) ou Alt (Windows) enfoncée et sélectionnez À propos de Photoshop

Si d’autres programmes tentent activement d’affecter ou d’utiliser la mémoire, dégager de la mémoire dans Photoshop permettra d’améliorer les performances. Libérer de l’espace sur le disque de travail sera utile si vous ne disposez plus d’espace disponible sur un volume de disque. Si vous libérez suffisamment d’espace disque ou de mémoire, Photoshop fonctionnera plus lentement la prochaine fois que vous ouvrez des fichiers de grande taille, pendant que Photoshop alloue de l’espace.

Si vous voulez que Photoshop utilise toujours moins de mémoire, sélectionnez Edition > Préférences > Performances (Windows) ou Photoshop > Préférences > Performances (macOS) et déplacez le curseur d’utilisation de la mémoire vers la gauche.

Reportez-vous à la section Réglage de l’utilisation de la mémoire.

Remarque :

Les moniteurs d’activité, les gestionnaires de tâches, et les utilitaires de disque peuvent prendre plusieurs secondes pour enregistrer la modification. En fait, pour certains outils, il vous faudra peut-être demander explicitement la mise à jour.

Videz le presse-papiers

Le Presse-papiers contient souvent des données volumineuses si vous les avez copiées et collées dans des documents importants. En outre, ce contenu est de faible utilité lorsque vous effectuez du collage. Pour libérer de la mémoire vive utilisée par des données image dans le presse-papiers, sélectionnez Édition > Purge > Presse-papiers.

Remarque :

La commande Purger ne peut pas être annulée.

Utilisation de la galerie de filtres

La galerie de filtres vous permet de tester un ou plusieurs filtres sur une image avant d’appliquer les effets, ce qui peut faire gagner un temps considérable et beaucoup de mémoire.

Reportez-vous à la section Présentation de la Galerie de filtres.

Faites glisser entre les fichiers plutôt que de copier-coller

Il est plus efficace d’effectuer un glisser-déposer de calques ou de fichiers qu’un copier-coller. En effet, le déplacement ne fait pas appel au Presse-papiers et transfère les données directement. Le copier-coller peut potentiellement impliquer un transfert de données plus important, ce qui réduit son efficacité.

Enregistrement de fichiers TIFF sans compression ZIP

Si vous souhaitez accélérer l’exportation des fichiers TIFF, ne choisissez pas la compression ZIP. (La compression ZIP est cependant celle qui génère les plus petits fichiers TIFF.)

N’exportez pas le presse-papiers

Si vous sélectionnez l’option Exporter le presse-papiers, Photoshop rend le contenu du presse-papiers disponible à d’autres programmes. Si vous copiez d’importantes quantité de données dans Photoshop, mais ne les copiez pas dans d’autres applications, gagnez du temps en désactivant cette option :

  1. Choisissez Photoshop > Préférences > Général (macOS) ou Édition > Préférences > Général (Windows).

  2. Désélectionnez Exporter le Presse-papiers.

  3. Cliquez sur OK.

Désactiver le panneau Bibliothèques

  1. Dans le menu de survol Bibliothèques, sélectionnez Fermer.

  2. Redémarrez Photoshop.

Désactiver Generator

  1. Sélectionnez Édition > Préférences > Modules externes.

  2. Désélectionnez l’option Activer Generator.

  3. Cliquez sur OK.

Composition dans Photoshop

La composition consiste à réunir plusieurs éléments visuels dans une seule image représentant votre document. Le compositeur interne de Photoshop se calcule des milliers de fois pendant que vous utilisez le programme, affichant constamment toutes les modifications apportées à votre image sous la forme d'un composite unique.

Composition multi-thread

Avec la version d’avril 2022 de Photoshop 22.3, vous pouvez désormais activer la composition multi-thread en accédant à Préférences > Performances et en cochant la case Composition multi-thread. Vous n’avez pas besoin de redémarrer Photoshop pour que cette modification prenne effet. 

Composition multi-thread

Les calques de réglage, les masques de calque, les modes de fusion, les filtres, les styles et les effets complexifient le traitement de vos documents, ce qui peut affecter la vitesse de traitement dans Photoshop. Vous remarquerez peut-être que certains réglages du curseur ne mettent pas à jour l’écran aussi rapidement qu’avant l’ajout de tous ces calques et effets. La composition multi-thread permet d’accélérer les tâches de composition basées sur le processeur et le GPU en subdivisant le travail de calcul en plus petites parties qui peuvent être exécutées en parallèle, souvent plus rapidement qu’elles ne le pourraient en un seul thread.

Bien qu’il existe de nombreuses raisons pour lesquelles les documents peuvent devenir moins réactifs lors de leur traitement dans Photoshop, accélérer la composition entre 100 % et 250 % avec la composition multi-thread contribue grandement à s’assurer que Photoshop peut être aussi réactif et fluide que possible.

Si vous remarquez des erreurs de retraçage et que vous soupçonnez que la composition multi-thread pose problème, vous pouvez la désactiver dans Préférences > Performances. Pour toute question ou si vous souhaitez partager votre problème avec cette fonctionnalité, veuillez nous en informer sur la page de la Communauté Adobe Photoshop. Nous aimerions connaître votre avis !

Remarque :

La composition multi-thread remplace l’avertissement précédent concernant la suppression de la composition héritée, qui n’est plus nécessaire et qui a maintenant été supprimé.

Composition accélérée par GPU

Avec la version d’avril 2022 de Photoshop 22.3, la composition GPU a été ajoutée à Photoshop pour améliorer la réactivité de certaines opérations de calque dans un document. La composition GPU ne peut être utilisée que si Photoshop détecte correctement votre processeur graphique au démarrage. Pour le vérifier, accédez à Préférences > Performances, et assurez-vous que votre GPU est répertorié dans la section Paramètres du processeur graphique avec une coche en regard de Utiliser le processeur graphique.

Pour trouver la case à cocher permettant d'activer ou de désactiver la composition GPU, cliquez sur le bouton Paramètres avancés...

Composition GPU

Avec des documents plus petits et moins complexes contenant peu de calques et d'ajustements basés sur les calques (par exemple, modes de fusion, calques de réglage), vous ne remarquerez peut-être pas de dégradation des performances lorsque vous activez ou désactivez les modes de fusion ou la visibilité des calques. Mais à mesure que la complexité et la taille de vos documents augmentent, le compositeur dans Photoshop peut être amené à effectuer davantage de traitements en temps réel, et le temps nécessaire à l'affichage des résultats à l'écran peut se révéler plus long. Avec des documents très complexes, vous avez peut-être remarqué que déplacer le contenu d'un calque ou modifier l'opacité prend une fraction de seconde de plus pour que l'écran s'actualise et vous montre les résultats. Lorsque la fonction de composition par GPU est activée, Photoshop utilise davantage la puissance de traitement de votre GPU pour accélérer la composition et vous offrir une expérience d'édition plus fluide.

Si vous obtenez des résultats inattendus lors de ces modifications par calques, vous pouvez essayer de désactiver la composition par GPU pour voir si cela modifie les résultats. 

Vous avez une question ou une idée ?

Questions à la communauté

Si vous avez une question ou une idée à soumettre, rejoignez-nous au sein de la communauté Adobe Photoshop. Nous aimerions connaître votre avis !


 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne