Bulletin de sécurité Adobe

Mises à jour de sécurité disponibles pour Adobe Experience Manager | APSB20-31

Référence du bulletin

Date de publication

Priorité 

APSB20-31

09 juin 2020

2

Récapitulatif

Adobe a publié des mises à jour pour Adobe Experience Manager (AEM). Ces mises à jour corrigent des vulnérabilités jugées importantes dans AEM 6.5 et ses versions antérieures.  Une exploitation réussie pourrait entraîner la divulgation d’informations sensibles.  

Versions concernées

Produit

Version 

Plate-forme

Adobe Experience Manager

6.5 et versions antérieures

Toutes

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés de mettre à jour leurs installations avec les dernières versions des logiciels :

Produit

Version 

Plate-forme

Priorité 

Disponibilité

 

Adobe Experience Manager

6.5

Toutes

2

Versions et mises à jour

6.4

Toutes

2

Versions et mises à jour

Remarque :

Veuillez contacter l’Assistance clientèle d’Adobe pour obtenir de l’aide sur les versions antérieures d’AEM.

Détails concernant la vulnérabilité

Catégorie de la vulnérabilité

Impact de la vulnérabilité

Gravité

Référence CVE 

Versions concernées

Notes de mise à jour

Usurpation de requête côté serveur (SSRF)

Divulgation d’informations confidentielles

Important

CVE-2020-9643

AEM 6.1

AEM 6.2

AEM 6.3

AEM 6.4

Cross-site scripting (XSS basé sur le DOM)

Exécution arbitraire de code JavaScript dans le navigateur

Important

CVE-2020-9647

AEM 6.1

AEM 6.2

AEM 6.3

AEM 6.4

AEM 6.5

Injection indirecte de code à distance (XSS)

Exécution arbitraire de code JavaScript dans le navigateur

Important

CVE-2020-9648

AEM 6.1

AEM 6.2

AEM 6.3

AEM 6.4

AEM 6.5

Cross-site scripting (XSS stocké)

Exécution arbitraire de code JavaScript dans le navigateur

Important

CVE-2020-9644

AEM 6.1

AEM 6.2

AEM 6.3

AEM 6.4

AEM 6.5

Usurpation de requête masquée côté serveur (SSRF)

Divulgation d’informations confidentielles

Important

CVE-2020-9645

AEM 6.1

AEM 6.2

AEM 6.3

AEM 6.4

AEM 6.5

Cross-site scripting (XSS réfléchi)

Exécution arbitraire de code JavaScript dans le navigateur

Important

CVE-2020-9651

AEM 6.1

AEM 6.2

AEM 6.3

AEM 6.4

AEM 6.5

Remarque :

La prise en charge étendue d’AEM 6.1 est terminée depuis le 31 mai 2020.

Remerciements

Adobe tient à remercier Thomas Hartmann de Netcentric (CVE-2020-9644) et Dmitry Muntyanov (CVE-2020-9645) pour avoir joint leurs efforts aux nôtres afin de protéger nos clients. 

Logo Adobe

Accéder à votre compte

[Feedback V2 Badge]