Regolare l’ingrandimento della pagina

Gli strumenti della barra degli strumenti Selezione e zoom consentono di modificare l’ingrandimento dei documenti PDF. Nella visualizzazione predefinita della barra degli strumenti è visibile solo una parte di questi strumenti. È possibile visualizzare tutti gli strumenti facendo clic con il pulsante destro del mouse sulla barra degli strumenti Selezione e zoom e scegliendo i singoli strumenti oppure gli strumenti Mostra tutto > Selezione e zoom.

Tutti gli strumenti di zoom
Tutti gli strumenti di zoom

A. Strumento di zoom della selezione B. Strumento Zoom continuo C. Pulsante Zoom indietro D. Pulsante Zoom avanti E. Pulsante Valore di zoom F. Pulsante Dimensioni reali G. Pulsante Adatta larghezza H. Pulsante Zoom a livello di pagina I. Strumento Scorri & panning; zoom J. Strumento Loupe 
  • Lo strumento Zoom della selezione funziona in diversi modi. È possibile utilizzarlo per trascinare un rettangolo attorno alla parte della pagina con cui si desidera riempire l’area di visualizzazione oppure semplicemente per aumentare l’ingrandimento di un livello preimpostato, con il centro in corrispondenza del punto su cui si è fatto clic. Per diminuire l’ingrandimento di un livello preimpostato, fare clic sullo strumento Zoom della selezione tenendo premuto Ctrl.
  • Lo strumento Zoom continuo consente di ingrandire l’area trascinando verso l’alto e di ridurla trascinando verso il basso. Se il mouse in uso è dotato di rotellina, questo strumento ingrandisce l’area quando si sposta la rotellina del mouse avanti e la rimpicciolisce quando la si sposta indietro.
  • I pulsanti Zoom avanti e Zoom indietro consentono di modificare l’ingrandimento del documento in base a valori preimpostati.
  • L’opzione Valore di zoom consente di modificare la visualizzazione della pagina in base alla percentuale specificata o selezionata dal menu a comparsa.
  • Dimensioni reali visualizza la pagina con un ingrandimento del 100%.
  • Adatta larghezza regola il livello di ingrandimento in modo che il file PDF riempia il riquadro del documento orizzontalmente.
  • Zoom a livello di pagina regola il livello di ingrandimento in modo che una pagina riempia il riquadro del documento in senso verticale.
  • Lo strumento Zoom e dettaglio consente di regolare l’ingrandimento e la posizione dell’area di visualizzazione affinché corrisponda all’area delimitata da un rettangolo regolabile nella visualizzazione in miniatura della pagina della finestra Zoom e dettaglio.
  • Nella finestra dello strumento Loupe è visualizzata una parte ingrandita del documento PDF che corrisponde all’area racchiusa in un rettangolo regolabile nel riquadro del documento.

Adattare una pagina alle dimensioni della finestra

  • Per adattare la pagina alle dimensioni del riquadro del documento, scegliere Vista > Zoom > Zoom a livello di pagina.
  • Per adattare la pagina alla larghezza della finestra, scegliere Vista > Zoom > Adatta larghezza. È possibile che parte della pagina non venga visualizzata.
  • Per adattare la pagina all’altezza della finestra, scegliere Vista > Zoom > Adatta altezza. È possibile che parte della pagina non venga visualizzata.
  • Per adattare la pagina in modo che il testo e le immagini si conformino alla larghezza della finestra, scegliere Vista > Zoom > Dimensioni visibili. È possibile che parte della pagina non venga visualizzata.

Nota:

Per visualizzare le scelte rapide da tastiera per il ridimensionamento del documento, aprire il menu Vista > Zoom.

Consente di visualizzare una pagina con le dimensioni reali

  1. Scegliere Vista > Zoom > Dimensioni reali.

    Le dimensioni reali di una pagina PDF corrispondono di norma al valore 100%. È possibile tuttavia che al momento della creazione il documento sia stato impostato su un altro livello di ingrandimento.

Modificare l’ingrandimento con gli strumenti di zoom

  1. Effettuare una delle seguenti operazioni:
    • Fare clic sul pulsante Zoom avanti  o sul pulsante Zoom indietro  nella barra degli strumenti.

    • Immettere una percentuale di ingrandimento nella barra degli strumenti comuni, digitando il valore desiderato o scegliendo un livello dal menu a comparsa. 

    • Trascinare lo strumento Zoom della selezione  per definire l’area della pagina con cui si desidera riempire il riquadro del documento (Vista > Zoom > Zoom della selezione).

    • Trascinare lo strumento Zoom continuo (o Zoom dinamico)  verso l’alto per ingrandire o verso il basso per ridurre. (Vista > Mostra/Nascondi > Elementi barra degli strumenti > Selezione e zoom > Zoom dinamico)


    Nota:

    Quando lo strumento Zoom della selezione è selezionato, per eseguire lo zoom indietro è possibile fare clic o trascinare tenendo premuto Ctrl. Se si tiene premuto il tasto Maiusc si passa temporaneamente dallo strumento Zoom della selezione allo strumento Zoom dinamico.

Modificare l’ingrandimento con lo strumento finestra Zoom e dettaglio

  1. Scegliere Vista > Zoom > Zoom e dettaglio o fare clic sullo strumento Zoom e dettaglio  sulla barra degli strumenti comuni.
  2. Scegliere una delle seguenti procedure:
    • Trascinare le maniglie del riquadro nella finestra Zoom e dettaglio per modificare l’ingrandimento del documento.

    • Trascinare il centro del riquadro per ingrandire l’area che si desidera visualizzare.

    • Fare clic sui pulsanti di spostamento per passare a un’altra pagina.

    • Immettere un valore nella casella del valore di zoom o fare clic sui pulsanti più  o meno per aumentare o ridurre l’ingrandimento in base a valori preimpostati.

Modificare l’ingrandimento con lo strumento Loupe

  1. Scegliere Vista > Zoom > Strumento Loupe.
  2. Fare clic nell’area del documento di cui si desidera visualizzare i dettagli. Nel documento viene visualizzato un rettangolo corrispondente all’area visualizzata nella finestra dello strumento Loupe. È possibile trascinare o ridimensionare il rettangolo per modificare la visualizzazione mediante lo strumento Loupe.
  3. Per modificare l’ingrandimento dello strumento Loupe, effettuare una delle operazioni seguenti:
    • Trascinare il cursore.

    • Fare clic sui pulsanti più (+) o meno (-).

    • Immettere un valore nella casella del valore dello zoom.

    Strumento Loupe per ingrandire un’area del documento
    Utilizzare lo strumento Loupe per visualizzare un’area ingrandita del documento.

    Nota:

    È possibile modificare il colore del rettangolo dello strumento Loupe. Fare clic sul menu a comparsa Colore linea nell’angolo inferiore destro della finestra dello strumento Loupe e selezionare un nuovo colore.

Modificare l’ingrandimento mediante una miniatura di pagina

  1. Fare clic sul pulsante Miniature di pagina  nel riquadro di navigazione sul lato sinistro della pagina.
  2. Individuare la miniatura della pagina. Posizionare quindi il puntatore sull’angolo inferiore destro del riquadro finché non si trasforma in una doppia freccia.
  3. Trascinare l’angolo della finestra per ridurre o espandere la visualizzazione della pagina.
  4. In base alle esigenze, spostare il puntatore sul riquadro dello zoom all’interno della miniatura fino a quando non diventa un’icona a forma di mano. Trascinare quindi il riquadro per visualizzare un’area differente della pagina nel riquadro del documento.
    Casella della miniatura della pagina
    Un riquadro all’interno di una miniatura di pagina indica l’area della pagina attualmente visualizzata nel riquadro del documento.

Modificare l’ingrandimento predefinito

  1. Nella sezione Categorie della finestra di dialogo Preferenze selezionare Visualizzazione pagina.
  2. Aprire il menu a comparsa Zoom, quindi selezionare un livello di ingrandimento predefinito.

Visualizzare aree nascoste di una pagina ingrandita

Quando si esegue lo zoom avanti con un fattore di ingrandimento elevato, potrebbe essere visibile solo parte della pagina. È possibile modificare la visualizzazione in modo da rendere visibili altre aree della pagina senza cambiare il livello di ingrandimento.

  1. Effettuare una delle seguenti operazioni:
    • Utilizzare le barre di scorrimento verticali per spostarsi nella pagina verso l’altro o verso il basso; utilizzare le barre di scorrimento orizzontali per spostarsi in senso trasversale.

    • Selezionare lo strumento Mano sulla barra degli strumenti comuni e trascinare per spostare la pagina, come se si spostasse un foglio di carta su una scrivania.

Impostare il layout di pagina e l’orientamento

La modifica del layout di pagina è particolarmente utile quando si desidera eseguire lo zoom indietro per ottenere una panoramica sul layout del documento. Scegliere Vista > Visualizzazione pagina e selezionare uno dei seguenti layout di pagina:

Vista a pagina singola

Consente di visualizzare una pagina alla volta, senza che siano visibili parti di altre pagine.

Abilita scorrimento

Consente di visualizzare le pagine in una colonna verticale continua larga quanto una pagina.

Vista a due pagine

Consente di visualizzare due pagine affiancate, senza che siano visibili parti di altre pagine.

Scorrimento vista a due pagine

Consente di visualizzare le pagine affiancate in una colonna verticale continua.

Nota:

Se un documento è composto da più di due pagine, è possibile visualizzare la prima pagina singolarmente, sul lato destro del riquadro del documento. Selezionare Vista a due pagine o Scorrimento vista a due pagine. Selezionare anche Vista > Visualizzazione pagina > Mostra copertina nella vista a due pagine.

Impostare il layout di pagina e l’orientamento
Vista a pagina singola, Abilita scorrimento, Vista a due pagine, Layout Scorrimento vista a due pagine

È inoltre possibile visualizzare i pulsanti per ciascuna di queste opzioni sulla barra degli strumenti rapidi scegliendo Vista > Mostra/Nascondi > Elementi barra degli strumenti > Visualizzazione pagina e selezionandole nel menu.

Nota:

in Vista a pagina singola, il comando Modifica > Seleziona tutto consente di selezionare tutto il testo della pagina corrente. In altri layout, Seleziona tutto consente di selezionare tutto il testo contenuto nel documento PDF.

Ruotare la visualizzazione della pagina

È possibile modificare la visualizzazione di una pagina con incrementi di 90°. Questa operazione consente di modificare la visualizzazione della pagina ma non l’orientamento.

  • Per ruotare provvisoriamente la visualizzazione pagina, scegliere Vista > Ruota vista > Ruota in senso orario o In senso antiorario. Non è possibile salvare questa modifica.

  • Per salvare la rotazione con il documento, fare clic sul pulsante Ruota pagine  sulla barra degli strumenti rapidi o scegliere Strumenti > Pagine > Ruota.

Modificare il layout di pagina predefinito (vista iniziale)

Specificare le impostazioni relative alla vista iniziale predefinita nella finestra di dialogo Preferenze (vedere Impostare le preferenze).

  1. Nella sezione Categorie della finestra di dialogo Preferenze selezionare Visualizzazione pagina.
  2. Aprire il menu Layout pagina, quindi scegliere l’opzione Automatico, Pagina singola, Pagina singola continua, 2 su 1 e 2 su 1 continua.

Nota:

il PDF viene aperto con il layout di pagina specificato nelle Preferenze, a meno che non ne sia stato specificato uno diverso in Proprietà documento (File > Proprietà > Vista iniziale). L’impostazione specificata in Proprietà documento ha la precedenza su quella specificata in Preferenze. Se si utilizza Proprietà documento, affinché la modifica abbia effetto è necessario salvare e chiudere il documento. In Acrobat è possibile modificare la vista iniziale, a meno che le impostazioni di protezione non impediscano le modifiche. In Reader non è possibile modificare la vista iniziale.

Utilizzare la doppia visualizzazione

È possibile visualizzare un file PDF con il riquadro del documento diviso in due (comando Dividi) o in quattro (comando Divisione foglio di calcolo).

La doppia visualizzazione consente di scorrere il riquadro attivo, modificarne il livello di ingrandimento o passare a un’altra pagina senza influire sull’altro riquadro.

La vista Divisione foglio di calcolo risulta utile se si desidera mantenere visibili le intestazioni delle colonne e le etichette delle righe durante lo scorrimento di un foglio di calcolo o di una tabella di notevoli dimensioni. In questa modalità, se si modifica la percentuale di ingrandimento in un riquadro, tutti i riquadri riporteranno questa modifica. Anche lo scorrimento viene coordinato tra i vari riquadri: lo scorrimento di un riquadro in senso orizzontale viene applicato anche al riquadro al di sopra o al di sotto; lo scorrimento in senso verticale viene applicato anche al riquadro a sinistra o a destra.

  1. Iniziare a creare il tipo di doppia visualizzazione desiderato.
    • Per dividere la visualizzazione in due riquadri, scegliere Finestra > Dividi o trascinare l’area grigia al di sopra della barra di scorrimento verticale.

    • Per dividere la visualizzazione in quattro riquadri con livelli di zoom e scorrimento sincronizzati, selezionare Finestra > Divisione foglio di calcolo.

  2. Trascinare le barre di divisione verso l’alto, il basso, sinistra o destra per ridimensionare i riquadri in base alle esigenze.
  3. Regolare il livello di zoom in base alle esigenze.
    • Nella doppia visualizzazione, fare clic su un riquadro per attivarlo, quindi modificare il livello di zoom solo per tale riquadro.

    • Nella vista Divisione foglio di calcolo, regolare il livello di zoom per modificare la visualizzazione in tutti e quattro i riquadri.

  4. Scorrere in base alle esigenze.
    • Nella doppia visualizzazione, fare clic su un riquadro per attivarlo, quindi scorrere per modificare solo tale riquadro.

    • Nella vista divisione foglio di calcolo, fare clic su un riquadro e scorrere in senso verticale per modificare le visualizzazioni nel riquadro attivo e in quello accanto. Scorrere in senso orizzontale per modificare le visualizzazioni nel riquadro attivo e in quello al di sopra o al di sotto.

  5. Per ripristinare la visualizzazione a riquadro singolo, scegliere Finestra > Rimuovi divisione.

Visualizzare un documento in più finestre

È possibile creare più finestre per lo stesso documento utilizzando il comando Nuova finestra. Le nuove finestre presentano le stesse dimensioni, ingrandimento e layout della finestra originale e si aprono sulla stessa pagina e al di sopra della finestra originale. Quando si apre una nuova finestra, al nome del file originale viene aggiunto il numero 1 e alla nuova finestra viene assegnato il numero 2. Quando vengono aperte più finestre, il numero aggiunto aumenta di un’unità per ogni nuova finestra. Quando viene chiusa una finestra, le finestre ancora aperte vengono rinumerate. In altre parole, se sono aperte cinque finestre e si chiude la terza, alle altre finestre vengono riassegnati i numeri da 1 a 4.

Nota:

questa funzione non è disponibile quando i documenti PDF vengono visualizzati in un browser.

Aprire una nuova finestra

  1. Selezionare Finestra > Nuova finestra.

Chiudere una finestra

  1. Fare clic sul pulsante di chiusura nella finestra. Verrà chiesto di salvare le modifiche. Se è aperta più di una finestra, la chiusura di una finestra non determina la chiusura di un documento.

Chiudere tutte le finestre di un documento

  1. Scegliere File > Chiudi. Verrà chiesto di salvare tutte le modifiche prima di chiudere ogni finestra.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online