Esistono diversi modi per creare un file PDF con Acrobat. È possibile generare rapidamente un PDF utilizzando i comandi di menu, portando i file sull’icona dell’applicazione di Acrobat oppure convertendo i dati degli Appunti.

Nota:

Questo documento contiene le istruzioni per Acrobat XI. Per Adobe Reader, consultare Cosa è possibile fare con Adobe Reader? Per Acrobat X, consultare la Guida di Acrobat X. Inoltre, per Adobe Acrobat 7, 8, o 9, consultare la guida delle precedenti versioni di Acrobat.

From an expert: Creating PDF files from within Acrobat

From an expert: Creating PDF files from within Acrobat
Lori Kassuba

Converti file in PDF con i comandi di menu di Acrobat

  1. In Acrobat, scegliere Crea > PDF da file.

    In Acrobat, scegliere Crea > PDF da file
    Scegliere Crea > PDF da file per creare rapidamente un file PDF da un documento esistente.

  2. Nella finestra di dialogo Apri, individuare il file da convertire. È possibile ricercare il file desiderato tra tutti i tipi di file o selezionare un tipo specifico dal menu Tipo file.

    Acrobat presenta tutti i documenti Microsoft Word presenti nella cartella selezionata
    Acrobat presenta tutti i documenti Microsoft Word presenti nella cartella selezionata.

  3. Facoltativamente, per la conversione di un file di immagine in PDF, fare clic su Impostazioni per modificare le opzioni di conversione. Le opzioni disponibili variano in base al tipo di file.

    Nota:

    il pulsante Impostazioni non è disponibile se si sceglie l’opzione Tutti i file come tipo di file o se non sono disponibili impostazioni di conversione per il tipo di file selezionato. Ad esempio, il pulsante Impostazioni non è disponibile per i file Microsoft Word e Microsoft Excel.

  4. Fare clic su Apri per convertire il file in PDF.

    In base al tipo di file convertito, verrà avviata automaticamente l’applicazione con cui è stato creato il file oppure verrà visualizzata una finestra di dialogo dello stato di avanzamento. Se un file è in un formato non supportato, un messaggio informa che il file non può essere convertito in PDF.

  5. Quando viene visualizzato il nuovo PDF, scegliere File > Salva oppure File > Salva con nome, quindi selezionare un nome e un percorso per il PDF.

Nota:

Quando si attribuisce un nome a un PDF previsto per la distribuzione in supporto elettronico, limitare il nome del file a otto caratteri (senza spazi) e includere l’estensione PDF. In questo modo si impedisce ai programmi di posta elettronica o ai server di rete di troncare il nome del file e si garantisce la corretta apertura del file PDF.

Creare PDF mediante trascinamento

Questo metodo è ideale per file semplici e di piccole dimensioni come, ad esempio, piccoli file di immagini o file di testo semplici, dove il bilanciamento tra dimensioni del file e qualità dell’output non è importante. Questa tecnica può essere utilizzata con molti altri tipi di file, ma non sarà possibile modificare le impostazioni di conversione durante il processo.

  1. Selezionare le icone di uno o più file in Esplora risorse o nel Finder di Mac OS.

  2. Trascinare le icone del file nell’icona dell’applicazione Acrobat. Oppure (solo Windows) trascinare i file nella finestra visualizzata di Acrobat.

    Se viene visualizzato un messaggio per informare che non è stato possibile aprire il file in Acrobat, il tipo di file non può essere convertito in PDF mediante il metodo di trascinamento della selezione. Utilizzare uno degli altri metodi di conversione per il file in oggetto.

    Nota:

    è inoltre possibile convertire file PostScript ed EPS in PDF trascinandoli sulla finestra di Acrobat o sull’icona dell’applicazione Acrobat.

  3. Salvare il PDF.

    Nota:

    (Solo Windows) È anche possibile fare clic con il pulsante destro del mouse in un file in Esplora risorse di Windows e scegliere Converti in Adobe PDF.

Convertire il contenuto degli Appunti in PDF

È possibile creare file PDF da testo e immagini copiati da applicazioni in Mac OS o Windows.

  1. Acquisire il contenuto negli Appunti:

    • Utilizzare il comando di copia nelle applicazioni.
    • Premere il tasto Stampa (Windows).
    • Utilizzare l’utilità Istantanea (Applicazioni > Utility > Istantanea) e scegliere Composizione > Copia per inserire il testo negli appunti. (Mac OS)
    • Selezionare gli oggetti con lo strumento Modifica oggetto (Strumenti > Produzione di stampe > Modifica oggetto) e copiare gli oggetti selezionati.

    Strumento Modifica oggetto
    Per copiare gli oggetti selezionati, utilizzare lo strumento Modifica oggetto.

    Nota:

    Il pannello Strumenti non visualizza Produzione di stampe per impostazione predefinita. Scegliere Produzione di stampe dal menu delle opzioni nell’angolo in alto a destra del pannello Strumenti.

  2. In Acrobat, scegliere File > Crea > PDF dagli Appunti.

    Nota:

    il comando PDF dagli Appunti viene visualizzato solo se viene copiato del contenuto negli Appunti. Se gli Appunti sono vuoti, il comando è disabilitato.

Creare un PDF vuoto

È possibile creare un PDF vuoto anziché da un file, da un’immagine negli Appunti o acquisita tramite scansione.

Questa procedura può essere utile per creare PDF a una pagina. Per documenti di grandi dimensioni, molto complessi o che includono caratteristiche di formattazione avanzata, è preferibile creare il documento di origine in un’applicazione che offre un maggior numero di opzioni di layout e formattazione, ad esempio Adobe InDesign o Microsoft Word.

  1. In Adobe Acrobat XI, chiudere tutti i documenti aperti.

  2. Effettuare una delle seguenti operazioni:
    • (Windows) Scegliere Strumenti > Pagine > Altre opzioni di inserimento > Inserisci pagina vuota.

    • (Mac OS) Premere Comando+Maiusc+Q.

Viene creato un PDF a pagina singola vuota. Utilizzando nuovamente il comando Inserisci pagina vuota è possibile aggiungere un’altra pagina al PDF esistente.

Creare più PDF da più file (Acrobat Pro)

Con una sola operazione è possibile creare più PDF da più file nativi, compresi file di diversi formati supportati. Questo metodo è utile quando occorre convertire un gran numero di file in PDF.

Nota:

quando si utilizza questo metodo, Acrobat applica le impostazioni di conversione utilizzate più di recente senza fornire l’accesso a tali impostazioni. Se si desidera regolare le impostazioni di conversione, eseguire tale operazione prima di utilizzare questo metodo.

  1. Scegliere l’opzione per la creazione di più file in modalità batch.
  2. Scegliere Aggiungi file > Aggiungi file o Aggiungi cartelle, quindi selezionare i file o le cartelle desiderate.
    Scegliere Aggiungi file > Aggiungi file o Aggiungi cartelle
    Fare clic su Aggiungi file nella finestra di dialogo Crea più file in batch, quindi scegliere i file da convertire in PDF.

  3. Fare clic su OK. Viene visualizzata la finestra di dialogo Opzioni di output.
  4. Nella finestra di dialogo Opzioni di output, specificare la cartella di destinazione e le preferenze per il nome del file e fare clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online