Convertire i PDF in Word, RTF, fogli di calcolo, PowerPoint o altri formati

È possibile esportare o convertire uno o più PDF in diversi formati di file, compresi Microsoft Word, Excel e PowerPoint. I formati disponibili includono anche i formati di testo e immagine. (Per un elenco completo delle opzioni di conversione, vedere Opzioni per i formati file).

Nota:

Non è possibile esportare i portfolio PDF o i PDF in essi contenuti in altri formati di file.

Nota:

Questo documento contiene le istruzioni per Acrobat XI. Per Adobe Reader, consultare Cosa è possibile fare con Adobe Reader? Per Acrobat X, consultare la Guida di Acrobat X. Inoltre, per Acrobat 7, 8, o 9, consultare la guida delle precedenti versioni di Acrobat.

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint
Steve Gottwals

  1. Scegliere File > Salva come altro > [tipo] > [versione] e scegliere un formato di file.

    Scegliere File > Salva come altro > [tipo] > [versione] e scegliere un formato di file
    Scegliere Salva come altro dal menu File per esportare il PDF in un altro formato.

    Nota:

    Scegliere File > Salva come altro > Altre opzioni per accedere a opzioni di esportazione aggiuntive, quali Testo normale, Rich Text Format e Testo accessibile.

    Nota:

    Quando si salva un PDF in un formato immagine, ogni pagina viene salvata come file separato.

  2. Facoltativamente, fare clic su Impostazioni per definire le opzioni di conversione. (se il pulsante Impostazioni non è disponibile, non sono disponibili opzioni per il formato selezionato). Fare clic su OK per applicare le impostazioni. Le impostazioni di conversione possono anche essere modificate nelle preferenze di Converti da PDF.

  3. Fare clic su Salva per esportare il PDF nel formato di file selezionato.

    Per impostazione predefinita, il nome del file di origine viene utilizzato con la nuova estensione e il file esportato viene salvato nella stessa cartella del file di origine.

    Nota:

    Quando si salva un PDF in un formato immagine, ogni pagina viene salvata come file separato e al nome del file viene aggiunto il numero della relativa pagina.

  1. Scegliere File > Esporta > Esporta più file.
  2. Fare clic su Aggiungi file, quindi scegliere Aggiungi file o Aggiungi file aperti e selezionare i file.
  3. Per chiudere la finestra di dialogo Aggiungi file, fare clic su OK.
  4. Nella finestra di dialogo Opzioni di output, specificare una cartella, le preferenze per il nome del file e un formato di output.

Opzioni di conversione

È possibile configurare le opzioni di conversione prima di salvare il file. Per impostazione predefinita, vengono utilizzate le opzioni di conversione specificate in Preferenze. 

  1. Scegliere Acrobat > Preferenze > Converti da PDF.
  2. Scegliere un formato dall’elenco Conversione da PDF e fare clic su Modifica impostazioni.
  3. Scegliere le impostazioni di conversione e fare clic su OK.

Esportare le immagini di un PDF in un formato diverso

Oltre a salvare ogni pagina (tutto il testo, le immagini e gli oggetti vettoriali in una pagina) in un formato immagine mediante il comando File > Salva come altro, è possibile esportare ogni immagine contenuta in un PDF in un formato immagine.

Nota:

è possibile esportare immagini raster, ma non oggetti vettoriali.

  1. Scegliere Strumenti > Elaborazione documento > Esporta tutte le immagini.
    Scegliere Strumenti > Elaborazione documento > Esporta tutte le immagini
    Scegliere Esporta tutte le immagini dal pannello Elaborazione documento.

    Nota:

    Elaborazione documento non viene inizialmente visualizzato nella palette Strumenti per impostazione predefinita. Per visualizzarlo, scegliere questa opzione dal menu delle opzioni nell’angolo in alto a destra della palette Strumenti.

  2. Nella finestra di dialogo Esporta tutte le immagini come, scegliere un formato di file per le immagini.

    Per impostazione predefinita, i file di immagine esportati utilizzano il nome del file di origine.

    Scegliere il formato in cui salvare le immagini esportate
    Scegliere il formato in cui salvare le immagini esportate.

  3. Fare clic su Impostazioni.
  4. Nella finestra di dialogo Esporta tutte le immagini come impostazioni, selezionare le impostazioni dei file, la gestione del colore e le impostazioni di conversione relative al tipo di file.
  5. Per Escludi immagini più piccole di, selezionare le dimensioni più ridotte dell’immagine da estrarre. Selezionare Nessun limite per estrarre tutte le immagini.
  6. Fare clic su OK. Fare clic su Salva o su OK nella finestra di dialogo Esporta tutte le immagini come.

Esportare elementi selezionati in un PDF in un formato diverso

Se occorre solo una parte del file PDF in un altro formato, non è necessario convertire l’intero file e successivamente estrarre il contenuto pertinente. È possibile selezionare del testo di un file PDF e salvarlo in uno dei formati supportati: DOCX, DOC, XLSX, RTF, XML, HTML o CSV.

  1. Utilizzare lo strumento di selezione e contrassegnare il contenuto da salvare.
  2. Fare clic con il pulsante destro del mouse sul testo selezionato e scegliere Esporta selezione come.

    Esportare il testo selezionato
    Fare clic con il pulsante destro del mouse sul testo selezionato, quindi dal menu a comparsa scegliere Esporta selezione come.

  3. Selezionare un formato dall’elenco Formato, quindi fare clic su Salva.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online