Informazioni sui PDF geospaziali

Un PDF geospaziale contiene informazioni necessarie per la creazione di riferimenti geografici ai dati della posizione. Quando i dati geospaziali vengono importati in un PDF, Acrobat mantiene le coordinate geospaziali. Con le coordinate, è possibile visualizzare e interagire con il PDF per trovare e contrassegnare i dati della posizione.

I dati geospaziali possono essere vettoriali o rasterizzati, oppure entrambi. Dopo aver importato i dati geospaziali in Acrobat, è possibile utilizzare i dati in vari modi:

  • Trovare e contrassegnare le coordinate della posizione.

  • Misurare la distanza, il perimetro e l’area.

  • Modificare il sistema di coordinate e le unità di misura.

  • Copiare le coordinate della posizione negli Appunti e utilizzarle per mostrare le posizioni in diversi servizi di mappatura Web.

Creare PDF geospaziali

È possibile creare un PDF geospaziale in uno dei modi seguenti:

  • Aprendo un file TIFF (GeoTIFF) o JPEG 2000 abilitato per i dati geospaziali

  • Effettuando la registrazione geografica di una cartina PDF o di una scansione dei dati geospaziali

Quando si apre un file importato, le misure, la posizione del punto e la lunghezza vengono visualizzate in coordinate geografiche, che è possibile modificare, misurare e contrassegnare. È inoltre possibile assemblare una cartina PDF da diverse origini.

Aprire file GeoTIFF e JPEG 2000

I file GeoTIFF e JPEG 2000 sono immagini raster che è possibile importare come nuovi documenti o come nuovi livelli in un documento esistente. Acrobat mantiene le coordinate geospaziali incorporate nel file. Tali file mantengono i dati geospaziali durante l’importazione. Se si importano i file in documenti esistenti, il loro sistema di coordinate viene convertito nel sistema di coordinate del documento.

  1. Scegliere File > Crea > PDF da file.
  2. Selezionare il file abilitato per i dati geospaziali da importare.
  3. Selezionare le impostazioni e quindi fare clic su OK.

Importare Shapefile

È possibile importare uno Shapefile come nuovo livello in un PDF esistente. Lo Shapefile deve sovrapporsi alla cartina PDF corrente. In caso contrario non viene importato. Se si sovrappone solo parzialmente, viene importata solo la parte che si sovrappone al PDF corrente.

Uno Shapefile è composto da parecchi file con estensioni di nome di file diverse. Per l’importazione in Acrobat sono necessari sia il file SHP che il file DBF.

  1. Aprire una cartina PDF e scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Livelli.
  2. Selezionare Opzione sulla barra laterale Livello e fare clic su Importa come livello.
  3. Individuare il file SHP e selezionarlo.
  4. Fare clic su Impostazioni e modificare le proprietà della linea in linea uniforme e il colore della linea in blu.

Interagire con PDF geospaziali

Quando si apre un PDF abilitato per i dati geospaziali, è possibile trovare le posizioni, misurare le distanze e aggiungere marcatori di posizione. È inoltre possibile copiare le coordinate negli Appunti per l’utilizzo in un servizio di mappatura Web.

Visualizzare gli strumenti di misurazione geospaziale scegliendo Strumenti > pannello Analizza.

Strumenti geospaziali sul pannello Analisi
Strumenti geospaziali sul pannello Analisi.

Utilizzare lo strumento di posizione geospaziale per eseguire le attività seguenti:

  • Visualizzare la latitudine e la longitudine mentre il cursore si trova sopra un’area contenente informazioni geospaziali.

  • Contrassegnare una posizione con un’annotazione geospaziale.

  • Cercare una posizione in un documento.

Trovare le posizioni sulle cartine

  1. Aprire un PDF geospaziale e scegliere Strumenti > Analizza > Strumento Posizione geospaziale .
  2. Fare clic con il pulsante destro del mouse all’interno della cartina e quindi scegliere Trova una posizione.
  3. Digitare i valori della latitudine e della longitudine (gradi, minuti, secondi o decimali) nelle due caselle di testo e fare clic su Trova.

    Se è disponibile almeno una posizione, la posizione viene evidenziata con un quadrato blu e la pagina viene centrata nella pozione evidenziata.

  4. Se il PDF include più di una cartina, fare clic sul pulsante Successivo o Precedente per visualizzare i risultati aggiuntivi, se disponibili. In diverse situazioni sono disponibili più posizioni:
    • Se un documento contiene più cartine (ad esempio, se un PDF contiene una cartina più piccola all’interno di una cartina più grande quale una città all’interno della cartina di una regione o di un paese). Quando si cerca una posizione all’interno della città, Acrobat la trova sia nella cartina più grande che nella cartina della città.

    • Se un documento contiene più pagine di una cartina (ad esempio, se la pagina uno contiene una cartina di un paese e la pagina due contiene una cartina di una regione o di una città all’interno del paese).

  5. (Facoltativo) Per aggiungere un commento, ad esempio un nome di una posizione o di un indirizzo, fare clic sull’indicatore di posizione e quindi aggiungere le informazioni nella casella dei commenti.
  6. Per terminare la ricerca, fare clic con il pulsante destro del mouse all’interno della cartina. Selezionare quindi Nascondi la ricerca di posizioni per rimuovere le caselle di ricerca.

Contrassegnare posizioni geospaziali

  1. Aprire un PDF geospaziale e scegliere Strumenti > Analizza > Strumento Posizione geospaziale .
  2. Spostare il puntatore del mouse sopra il documento per visualizzare i valori della latitudine e della longitudine delle aree contenenti le informazioni geospaziali. Fare clic con il pulsante destro del mouse all’interno della cartina ed effettuare una delle seguenti operazioni:
    • Per trovare una posizione, fare clic su Trova una posizione. Digitare i valori di latitudine e di longitudine e fare clic su Trova.

    • Per contrassegnare una posizione con informazioni geospaziali, fare clic su Segnala posizione.

  3. (Facoltativo) Per aggiungere un commento, ad esempio un nome di una posizione o di un indirizzo, fare clic sull’indicatore di posizione e quindi aggiungere le informazioni nella casella dei commenti.

Misurare la distanza, il perimetro e l’area sulle cartine

Quando si apre un PDF geospaziale, gli strumenti di misura di Acrobat leggono le informazioni geospaziali e misurano la distanza e l’area invece delle dimensioni della pagina e dell’oggetto. Utilizzare gli strumenti di misura per calcolare la distanza, il perimetro e l’area in qualsiasi PDF abilitato per i dati geospaziali. Spostando il puntatore del mouse sopra il contenuto del documento, vengono visualizzati i marcatori di aggancio, che indicano che ci si trova su un bordo o su un punto finale del bordo. È inoltre possibile vedere la latitudine e la longitudine della posizione del cursore quando il puntatore del mouse è posizionato sopra il contenuto geospaziale.

  1. Scegliere Strumenti > Analizza > Strumento Misura .
  2. Nella schermata dello strumento Misura, selezionare un tipo di misura: Distanza , Area o Perimetro .
  3. Selezionare un’opzione di aggancio:
    • Aggancia a percorsi

    • Aggancia ai punti finali

    • Aggancia ai punti centrali

    • Aggancia alle intersezioni

  4. Effettuare una delle seguenti operazioni:
    • Se si utilizza lo strumento Distanza, fare clic nel punto in cui si desidera iniziare la misura e quindi trascinare sul punto finale e fare di nuovo clic. La distanza viene visualizzata nell’angolo inferiore destro.

    • Se si utilizza lo strumento Perimetro, fare clic sulla cartina in uno degli angoli del perimetro e quindi trascinare in ogni angolo. Fare clic su ogni angolo e quindi fare doppio clic sul punto finale. La finestra delle informazioni visualizza le dimensioni del perimetro.

    • Se si utilizza lo strumento Area, fare clic sulla cartina in uno degli angoli dell’area e quindi trascinare su un altro angolo. Fare clic prima di modificare le direzioni. Fare doppio clic alla fine per visualizzare l’area totale.

  5. Per terminare la misura, fare clic con il pulsante destro del mouse e scegliere Misura completa. In alternativa, scegliere Annulla misura.

Copiare le coordinate geospaziali negli Appunti per l’utilizzo con un servizio di mappatura Web

Dopo aver individuato una posizione in un PDF geospaziale, è possibile copiare le coordinate negli Appunti. Dagli Appunti, è possibile incollare i dati in un servizio di mappatura Web che legge le coordinate di latitudine e di longitudine.

  1. Scegliere Strumenti > Analizza > Strumento Posizione geospaziale , quindi fare clic con il pulsante destro del mouse sulla posizione sulla cartina e scegliere Segnala posizione.
  2. Aprire l’annotazione della posizione e copiare le informazioni relative alla posizione.

    Acrobat copia i dati in questo formato: latitudine, quindi longitudine, separate da uno spazio. Incollare i dati nella barra degli indirizzi di un servizio di mappatura Web in grado di interpretare i dati della posizione.

Modificare le unità di misura all’interno di un documento

Per modificare il tipo di unità di misura, fare clic con il pulsante destro del mouse all’interno della cartina con lo strumento Misura e scegliere Unità di distanza o Unità di superficie. Selezionare quindi un tipo di misura.

Modificare le preferenze di misurazione geospaziale

È possibile modificare le unità di misura per tutti i PDF geospaziali nella finestra di dialogo Preferenze. Fare clic su Misura (Geo) dalla sezione Categorie.

Abilita marcatura di misura

Aggiunge un’etichetta a una misura geospaziale. Quando Abilita marcatura di misura è selezionato, scegliere Usa etichetta e quindi digitare un’etichetta per le misure.

Impostazioni aggancio

Selezionare le parti del percorso alle quali si desidera agganciare le misure.

Visualizza valore come

Determina la modalità in cui vengono calcolati i valori di latitudine e longitudine. Scegliere Decimale per visualizzare la latitudine e la longitudine come frazioni decimali. Scegliere Gradi, minuti, secondi, per suddividere ogni grado di longitudine in 60 minuti, ognuno dei quali è suddiviso in 60 secondi.

Visualizza direzione come

Scegliere tra Con firma e Con nome. La direzione con nome visualizza una N (nord) o una S (sud) accanto alla latitudine e una E (est) e W (ovest) per la longitudine.

Visualizza sempre latitudine e longitudine come sistema WGS 1984

Selezionare per assicurarsi che la latitudine e la longitudine utilizzino il sistema di riferimento standard per la terra (World Geodetic System 1984). Per le cartine meno recenti che sono state disegnate con una griglia precedente, ad esempio NAD 1927, è possibile deselezionare questa opzione per vedere i valori originali. Quando una cartina meno recente è registrata con le coordinate native, le posizioni delle coordinate possono essere diverse dagli standard correnti utilizzati nei dispositivi GPS e nei servizi di mappatura Web.

Usa unità di distanza predefinita

Selezionare l’unità di misura da utilizzare.

Usa unità di superficie predefinita

La superficie può essere misurata mediante un’unità diversa rispetto alla distanza.

Non mostrare il livello di trasparenza nelle immagini GeoTIFF e JPEG 2000

I formati delle immagini raster includono un livello di trasparenza che è possibile rimuovere.

Esportare marcature di posizione e misurazione

È possibile esportare la posizione geospaziale e i dati di misura in un file FDF. Ogni annotazione geospaziale contiene una voce GPTS. La voce corrisponde alla latitudine e alla longitudine per ognuno dei punti di annotazione. I tipi di informazioni che possono essere esportati includono i seguenti:

  • Posizioni contrassegnate immesse mediante lo strumento Posizione geospaziale.

  • Distanza, perimetro (distanza composta) e misure di superficie immesse mediante lo strumento Misura sopra il contenuto geospaziale.

I dati geospaziali possono essere esportati mediante il pannello Elenco commenti.

  1. Per esportare tutti i commenti, aprire il pannello Elenco commenti e scegliere Opzioni > Esporta tutto in file di dati.

  2. Per esportare un sottoinsieme dei commenti, selezionare i commenti e scegliere Opzioni > Esporta selezione in file di dati. Digitare il nome di file, quindi fare clic su Salva. Il file FDF viene salvato.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online