Modificare i file PDF

Modificare testo e immagini

È possibile correggere, aggiornare e migliorare i PDF utilizzando la nuova interfaccia grafica, nonché aggiungere o sostituire contenuto o immagini. È possibile modificare i font e la dimensione del font, regolare l’allineamento o aggiungere apici o pedici. Inoltre si può capovolgere, ruotare, ritagliare o ridimensionare facilmente le immagini. Scegliere Strumenti > Modifica contenuto > Modifica testo e immagini. Il testo e le immagini che possono essere modificati sono evidenziati da un bordo. Selezionare il testo o le immagini da modificare. Digitare il testo desiderato o impostare le opzioni nel pannello Formato

Pannello Formato
Il pannello Formato consente di modificare le impostazioni dei font o modificare le immagini. Fare clic sul segno più nel pannello per visualizzare ulteriori opzioni.

Per ulteriori informazioni, guardare How to edit text in a PDF file (Come modificare il testo in un PDF) e How to edit images in PDF files (Come modificare le immagini nei file PDF) oppure consultare Modificare il testo nei file PDF o Modificare immagini o oggetti in un file PDF.

Ridisporre testo in una pagina

I paragrafi vengono ridisposti su una pagina quando si inserisce nuovo testo o si ridimensiona un paragrafo tramite trascinamento. Il testo nel paragrafo viene ridisposto automaticamente per far posto al contenuto modificato. Scegliere Strumenti > Modifica contenuti > Modifica testo e immagini per creare un contorno intorno alle caselle di testo. Quindi fare clic nel punto in cui si desidera inserire il testo. Per ridimensionare la casella di testo, posizionare il puntatore sul quadratino di selezione. Quando il cursore assume l’aspetto del puntatore di ridimensionamento , trascinare la maniglia per ridimensionare il blocco di testo. Per ulteriori informazioni, vedere Spostare, ruotare o ridimensionare una casella di testo.

Trovare e sostituire

È possibile trovare e sostituire testo in tutto il documento, nonché sostituire parole o frasi contenenti errori di ortografia, errate o obsolete con lo strumento avanzato Trova. Scegliere Modifica > Trova per aprire la finestra di dialogo Trova. Fare clic su Sostituisci con per visualizzare la casella di testo Sostituisci con. Digitare il testo da cercare e immettere il testo sostitutivo. Fare clic su Successivo per individuare la prima istanza della parola o della frase, oppure fare clic su Sostituisci per trovare e sostituire automaticamente la prima istanza.

Finestra di dialogo Trova
La finestra di dialogo Trova consente di sostituire parole o frasi.

Ridisporre le pagine

È possibile riorganizzare, inserire, ruotare o eliminare le pagine nell’aggiornato pannello Miniature di pagina. Utilizzare il cursore di zoom per modificare le dimensioni delle miniature. Trascinare facilmente le pagine da una posizione a un’altra.

Pannello Miniature di pagina
Il pannello Miniature di pagina consente di riorganizzare, inserire, ruotare o eliminare le pagine.

Per ulteriori informazioni, vedere How to manipulate pages in Acrobat (Come manipolare le pagine in Acrobat).

Miglioramento di Azione guidata

Azione guidata consente di semplificare le attività di routine in più passaggi. È possibile interrompere, riavviare, ignorare oppure ripetere le attività in base alle esigenze. Acrobat include diverse azioni per automatizzare le attività comuni, come l’archiviazione, la redazione di contenuto riservato e l’ottimizzazione per il Web. È possibile personalizzare facilmente queste azioni o impostarne di proprie. La procedura Azione guidata consente di eseguire le azioni su documenti memorizzati localmente o in hosting in archivi online come SharePoint o Office 365. Scegliere Strumenti > Azione guidata per creare, avviare o importare un’azione.

Per ulteriori informazioni, guardareCome creare e condividere le Azioni.

Creare e combinare PDF

Miniatura di anteprima per la combinazione di file

Utilizzare la vista di miniatura per visualizzare l’anteprima e riordinare le pagine prima di unirle in un singolo PDF. Trascinare i file e i messaggi e-mail direttamente nella finestra di dialogo. Espandere i documenti di più pagine per visualizzare tutte le pagine. Per combinare i file, scegliere Crea > Combina file in un PDF singolo.

Finestra di dialogo Combina file
La finestra di dialogo Combina file consente di trascinare i documenti e riordinare le pagine.

A. Segno più per visualizzare tutte le pagine di un documento B. Pulsanti per le viste miniature ed elenco C. Cursore per ridimensionare le miniature D. Pulsanti Annulla e Ripristina E. Pulsante Rimuovi elementi selezionati 

Per ulteriori informazioni sulla combinazione dei file, vedere Unione di file in un singolo PDF.

Microsoft Office 2010

(Windows) È possibile creare file PDF con un solo clic da alcune applicazioni Microsoft Office 2010 per Windows, comprese le versioni a 64 bit di Word, Excel, PowerPoint e Outlook. Ora sono disponibili opzioni avanzate di creazione e invio.

Per ulteriori informazioni, guardare Convert Word, Excel, or PowerPoint Files to PDF (Convertire file Word, Excel o PowerPoint in PDF) o consultare Convertire file di Microsoft Word, PowerPoint ed Excel in PDF.

Utilizzo dei documenti nel cloud

È possibile memorizzare e recuperare con semplicità i documenti da archivi nel cloud, ad esempio Acrobat.com, Office 365 e SharePoint. Ogni finestra di dialogo Apri e Salva include un’opzione per aprire o salvare da un account online.

Per ulteriori informazioni, vedere How to work with files in the cloud (Come utilizzare i file nel cloud) e How to work with SharePoint and Office 365 (Come lavorare con SharePoint e Office 365).

Firmare e distribuire le firme

Firmare i PDF nel punto e con le modalità desiderate

Posizionare la firma in punto qualsiasi del PDF. Scegliere un aspetto con font monospazio o realizzato a mano, oppure importare un’immagine della firma. Scegliere Firma > Inserisci firma.

Scegliere Firma > Inserisci firma.
Inserire la firma desiderata ovunque nel documento.

Per ulteriori informazioni, vedere Sign PDF files electronically (Apporre ai documenti una firma elettronica) oppure consultare Firmare un PDF.

Inviare le firme e tenerne traccia con il servizio Adobe Sign

Il servizio online con iscrizione Adobe Sign consente di inviare i documenti per l’approvazione con firma e permette di tenere traccia facilmente del processo di firma. I destinatari possono firmare senza dover scaricare un plug-in o creare un account Adobe Sign.

Convalida a lungo termine e credenziali basate su EEC

Le informazioni di convalida a lungo termine vengono incorporate automaticamente quando si utilizzano le firme del certificato. Utilizzare le firme del certificato che supportano le credenziali basate su ECC (elliptic curve cryptography, ellittiche di cifratura della curva).

Personalizzare gli strumenti e l’area di lavoro

Creare set di strumenti

Per accedere rapidamente agli strumenti e ai comandi utilizzati con maggiore frequenza, è possibile creare dei set di strumenti. I set di strumenti consentono di definire gli strumenti e i pannelli necessari per diversi tipi di attività, come creare moduli, aggiungere commenti o realizzare documenti legali. Raggruppare gli strumenti nella barra degli strumenti e personalizzare i riquadri dei task per includere solo i pannelli necessari per ciascuna attività. Per iniziare, nella barra degli strumenti fare clic su Personalizza > Crea nuovo set di strumenti. Per ulteriori informazioni, vedere Set di strumenti.

Personalizzare la barra degli strumenti e il pannello Strumenti
Personalizzare la barra degli strumenti e il pannello Strumenti tramite la creazione di specifici set di strumenti.

Disancora elenco commenti

Distaccare l’Elenco commenti dal riquadro Commenti. Ridimensionare e riposizionare l’Elenco commenti per ottimizzare il flusso di lavoro. Scegliere Commenti > Elenco commenti. Dal menu Opzioni  nell’Elenco commenti scegliere Disancora elenco commenti. Le dimensioni e la posizione vengono memorizzate in Acrobat per il successivo disancoraggio.

Modalità Touch per tablet e dispositivi mobili

La modalità Touch facilita l’utilizzo di Acrobat e Reader sui dispositivi touch. I pulsanti della barra degli strumenti, i pannelli e i menu vengono spostati leggermente per consentire la selezione con le dita. La nuova modalità di lettura Touch ottimizza la visualizzazione e supporta la maggior parte dei movimenti comuni. Acrobat e Reader passano automaticamente alla modalità Touch nei dispositivi abilitati per tale modalità. È possibile visualizzare un pulsante nella barra degli strumenti per attivare o disattivare la modalità Touch. Scegliere Visualizza > Mostra/Nascondi > Elementi barra degli strumenti > Modalità Touch.

Per ulteriori informazioni, vedere How to use Acrobat XI on touch devices (Come utilizzare Acrobat XI su dispositivi touch) oppure consultare Modalità Touch per tablet e dispositivi mobili.

Proteggere i PDF

Eliminare le informazioni riservate

È possibile eliminare definitivamente le informazioni riservate dai file PDF. Utilizzare gli strumenti di redazione per eliminare un testo specifico e le illustrazioni. (Acrobat Pro) È possibile rimuovere agevolmente le informazioni riservate dai documenti trovando ed eliminando i dati nascosti con un singolo clic. Per accedere agli strumenti di redazione, scegliere Strumenti > Protezione.

Per ulteriori informazioni, vedere Remove and Redact Sensitive Information from PDF Files (Rimuovere o redarre informazioni riservate dai file PDF) oppure consultare Rimuovere contenuto riservato dai file PDF.

Aggiungere la protezione con password

È possibile impedire ad altri di pubblicare i file PDF senza essere necessariamente un esperto di sicurezza. Il nuovo strumento Limita modifica consente di aggiungere una password a un PDF. Scegliere Strumenti > Protezione > Limita modifica.

Per ulteriori informazioni, guardare Protect PDF Files with Passwords and Permissions (PDF protetti da password e autorizzazioni) oppure consultare Protezione dei documenti PDF tramite password.

Aggiungere le password durante la creazione dei PDF in Microsoft Office

Aggiungere la protezione con password ai PDF durante la creazione in Microsoft Word, Excel, Outlook o PowerPoint. Le opzioni Proteggi PDF consentono di impedire ad altri utenti di modificare i file PDF.

Rendere i PDF accessibili (solo Acrobat Pro)

Azione guidata per la creazione di PDF accessibili

Creare PDF accessibili per le persone disabili utilizzando l’azione guidata Rendi accessibile. Rendi accessibile illustra i passaggi più importanti per rendere i PDF accessibili, quindi consente di convalidare i risultati mediante il controllo accessibilità Controllo completo.

Azione guidata Rendi accessibile
L’azione guidata Rendi accessibile illustra i passaggi necessari per rendere i PDF accessibili.

Per ulteriori informazioni, guardare Create Accessible PDF Files for People with Disabilities (Creare PDF accessibili per utenti disabili) oppure consultare Rendere l’immagine accessibile.

Convalidare l’accessibilità di un PDF

L’opzione Controllo completo esamina il PDF per verificare se è conforme agli standard di accessibilità, ad esempio PDF/UA e WCAG 2.0. Scegliere quali problemi di accessibilità analizzare e visualizzare i risultati nel pannello del controllo accessibilità o in un rapporto PDF. Per ulteriori informazioni, vedere Verificare l'accessibilità dei PDF.

Formati e opzioni di esportazione

Da PDF a PowerPoint

(Acrobat Pro) È possibile convertire i file PDF in file completamente modificabili di Microsoft PowerPoint. I file PowerPoint manterranno la formattazione e il layout del PDF. È possibile modificare o aggiornare gli elenchi di testo puntato, le tabelle, gli oggetti, i layout principali, le transizioni e le note speaker. Selezionare File > Salva come altro > Presentazione Microsoft PowerPoint.

Per ulteriori informazioni, vedere Convert PDF Files to Microsoft Word, Excel, or PowerPoint (Convertire file PDF in Word, Excel e PowerPoint).

Da PDF a pagine Web HTML

È possibile trasformare i file PDF in pagine Web singole o multiple, corredate di elementi di stile modificabili per una riformattazione rapida. Seleziona File > Salva come altro > Pagina Web HTML.

Esportare parti selezionate dei PDF

È possibile esportare parti selezionate di un file in formato Microsoft PowerPoint (Acrobat Pro), Word, Excel o HTML. Selezionare qualsiasi combinazione di testo, immagini e tabelle nel documento PDF, quindi scegliere un formato di esportazione dal menu File > Salva come altro.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online