Acrobat DC: problema di compatibilità dei plug-in

Quando si installa Adobe Acrobat DC tramite l'applicazione Adobe Creative Cloud per desktop, Acrobat XI viene rimosso insieme a tutti i plug-in. Quando è necessario reinstallare i plug-in di terzi a 32 bit nella cartella di Acrobat DC, il percorso di installazione è sconosciuto e i plug-in a 32 bit smettono di funzionare in Mac OS.

Soluzione: acquisite le versioni dei plug-in a 64 bit e copiatele nella cartella appropriata

Acrobat DC è ora un’applicazione a 64 bit in Mac OS. Di conseguenza, anche i relativi plug-in devono utilizzare l'architettura a 64 bit. Tutti i plug-in in dotazione ad Acrobat DC sono realizzati per l’architettura a 64 bit. Tuttavia, i plug-in di terzi creati con l'architettura a 32 bit potrebbero non essere compatibili con Acrobat DC. Contattate il relativo sviluppatore e richiedete una versione del plug-in a 64 bit.

Nota: questo problema riguarda esclusivamente Mac OS e non si verifica in Windows. In Windows, è possibile continuare a installare i plug-in di terzi esistenti nella sottocartella Adobe\Acrobat DC\Acrobat\plug_ins del percorso di installazione per la licenza in abbonamento e in Adobe\Acrobat 2015\Acrobat\plug_ins per la licenza Classic (Perpetual).

Inoltre, in Mac OS, a causa di alcune modifiche apportate a Mac OS Gatekeeper (OS 10.9.5 e versioni successive), i plug-in Adobe dispongono ora di firma V2 ("V2 signed") e, di conseguenza, non è possibile installare plug-in nel percorso di installazione di Acrobat (/Applications/Adobe Acrobat DC).

Una volta ottenuti i plug-in di terzi a 64 bit, seguite i passaggi descritti qui sotto per copiarli nella cartella appropriata.

  1. Se disponete di un abbonamento ad Acrobat DC, aprite il Finder e accedete alla seguente posizione:

    • Per installare plug-in per l’utente corrente: ~/Libreria/Application Support/Adobe/Acrobat/DC/
    • Per installare plug-in per tutti gli utenti: /Libreria/Application Support/Adobe/Acrobat/DC/

    Se disponete di una licenza Classic/Perpetual per Acrobat DC, aprite il Finder e accedete alla seguente posizione:

    • Per installare plug-in per l’utente corrente: ~/Libreria/Application Support/Adobe/Acrobat/2015/
    • Per installare plug-in per tutti gli utenti: /Libreria/Application Support/Adobe/Acrobat/2015/
  2. Aprite la cartella Plug-ins, se è presente in questa posizione. In caso contrario, createne una e chiamatela Plug-ins.

  3. Copiate i plug-in a 64 bit nella cartella Plug-ins.

  4. Se aperto, uscite da Acrobat e riavviatelo.

Nota:

Se installate un plug-in sia per l’utente corrente che per tutti gli utenti, l’installazione per tutti gli utenti ha la precedenza.

Se i plug-in non funzionano come previsto, potete sempre tornare ad Acrobat XI.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online