after-effects

Ovunque vi colga l’ispirazione, potete creare effetti e grafica animata dinamica e di grande impatto visivo grazie alla connessione diretta tra After Effects e le app Creative Cloud per dispositivi mobili e computer desktop.


Adobe Stock integrato nel pannello CC Libraries

Nuova funzione di After Effects CC 2015 | Novembre 2015

Con questa versione di After Effects è possibile eseguire ricerche nella raccolta Adobe Stock con oltre 40 milioni di immagini, illustrazioni, grafica vettoriale e video di alta qualità, curate e prive di royalty, aggiungerli alle librerie e acquistare le licenze per le risorse scelte direttamente dal pannello Libraries.

Per importare risorse grafiche e video in un progetto, potete trascinarle direttamente dal pannello Libraries ai pannelli Composizione e Timeline. Non è più necessario effettuare operazioni distinte di importazione e aggiunta alla composizione.

Quando aggiungete un video Adobe Stock a un progetto After Effects, durante il download il video viene inizialmente visualizzato come segnaposto (barre colorate). Al termine del download, il segnaposto viene sostituito dal file video. Potete monitorare l’avanzamento del download nel nuovo pannello Avanzamento (Finestra > Pannello Avanzamento). Quando acquistate una licenza per un video utilizzato nel progetto in versione anteprima (senza licenza), prima che possa essere sostituita l’anteprima, è necessario scaricare il video concesso in licenza.

Nota: in After Effects CC novembre 2015, le immagini con licenza non sostituiscono automaticamente le immagini di anteprima. Per sostituire un’immagine di anteprima nella composizione con la relativa immagine con licenza, aggiungete quest’ultima al progetto, quindi tenete premuto il tasto Opzione (Mac OS) o Alt (Windows) e trascinatela dal pannello Progetto fino all’immagine di anteprima presente nella composizione.

AE-1Stock-video-library

Per ulteriori informazioni, consultate Creative Cloud Libraries e Utilizzo di Adobe Stock.

Importare clip con effetti Colore Lumetri

Nuova funzione di After Effects CC 2015 | Novembre 2015

È ora possibile portare le clip Premiere Pro in After Effects mantenendo la correzione del colore applicata mediante gli effetti Colore Lumetri. After Effects consente di mantenere le regolazioni Colore Lumetri nella clip di Premiere Pro per le seguenti operazioni:

  • Creare una composizione di After Effects dalla clip
  • Copiare e incollare la clip da Premiere Pro ad After Effects
  • Inserire la sequenza Premiere Pro in un progetto After Effects

Potete applicare l’effetto Colore Lumetri a qualsiasi livello in After Effects.

Per ulteriori informazioni sui controlli Colore Lumetri, consultate Flussi di lavoro di Premiere Pro.

Character Animator Preview 3

Nuova funzione di After Effects CC 2015 | Novembre 2015

La versione di novembre 2015 di Adobe After Effects CC include la versione Preview 3 di Character Animator, l’applicazione di animazione che consente di creare personaggi espressivi a partire dalla propria grafica.

Adobe Character Animator consente di importare la grafica da Adobe Photoshop o Adobe Illustrator e di animarla. È sufficiente recitare e riprendersi con una videocamera e un microfono. Mentre recitate, Character Animator simula le vostre espressioni facciali, sincronizza i movimenti delle labbra con il parlato e permette di controllare tutti gli aspetti dei movimenti del personaggio.

La versione Preview 3 comprende lo strumento Stick, la fusione delle riprese, il supporto di display multi-touch nel comportamento Dragger (già Mouse Tracker), l’importazione del progetto, la divisione della sincronizzazione del labiale in visemi e molte altre nuove funzioni e miglioramenti.

Per una panoramica delle funzioni di Adobe Character Animator Preview 3, consultate le nuove funzioni di Preview 3.

Per ulteriori informazioni su Character Animator Preview 3, consultate la guida introduttiva ad Adobe Character Animator.

Nuova esperienza iniziale

Nuova funzione di After Effects CC 2015 | Novembre 2015

A partire da questa versione, all’avvio di After Effects o all’apertura di un nuovo progetto viene visualizzata una nuova finestra iniziale.   

Potete configurare la schermata iniziale in modo che venga visualizzata all’avvio o all’apertura di un progetto mediante le seguenti opzioni disponibili nella sezione Generali della finestra di dialogo Preferenze (Modifica > Preferenze > Generali):

  • Mostra schermata iniziale all’avvio
  • Mostra schermata iniziale all’apertura di un progetto.

Nota: la nuova schermata iniziale è attualmente disponibile solo nelle versioni in lingua inglese, francese, tedesco e giapponese.

AE-Welcome

Nuova barra per gli spazi di lavoro personalizzati e predefiniti

Nuova funzione di After Effects CC 2015 | Novembre 2015

Ora potete accedere agli spazi di lavoro personalizzati o predefiniti con un singolo clic dalla nuova barra a destra del pannello Strumenti. Per impostazione predefinita, la barra degli spazi di lavoro presenta tre spazi di lavoro:

  • Standard corrisponde allo spazio di lavoro delle versioni precedenti di After Effects.
  • Pannelli essenziali è ora lo spazio di lavoro predefinito. Il layout è simile a Standard, ma i pannelli a destra sono in un gruppo di pannelli sovrapposti.
  • Schermo piccolo è ottimizzato per monitor a bassa risoluzione come ad esempio i proiettori e per dispositivi tablet (dispositivi con display ad alta definizione, ma di piccole dimensioni).

Gli altri spazi di lavoro sono accessibili dal menu della barra degli spazi di lavoro.

Potete modificarne la larghezza trascinando il divisore verticale che separa la barra degli strumenti e da quella degli spazi di lavoro.

Per ulteriori informazioni, consultate Personalizzare gli spazi di lavoro.

Nuovo comportamento della cache nell’anteprima

Nuova funzione di After Effects CC 2015 | Novembre 2015

In questa versione di After Effects è stato migliorato il comportamento di memorizzazione cache, che sostituisce i precedenti controlli Priorità anteprima.

After Effects renderizza e memorizza nella cache i fotogrammi fino ad esaurire lo spazio di cache disponibile, quindi interrompe la memorizzazione nella cache. After Effects non dispone di un’opzione per memorizzare nella cache e proseguire l’anteprima all’infinito, eliminando i fotogrammi cache più vecchi.

Con il nuovo comportamento, nella cache di visualizzazione viene memorizzata solo una breve durata successiva alla posizione dell’indicatore del tempo di anteprima. Precedentemente veniva invece mantenuta la cache di visualizzazione per tutti i fotogrammi memorizzati nella cache. La cache di visualizzazione è una cache secondaria che trasforma i fotogrammi per la visualizzazione sullo schermo.

Con questa versione, After Effects offre la nuova opzione Cache prima della riproduzione. Se attivate questa opzione, After Effects memorizza nella cache i fotogrammi prima di avviare la riproduzione. Questo comportamento è simile al comportamento della funzione Anteprima RAM nelle versioni precedenti di After Effects. Tuttavia, i fotogrammi non vengono visualizzati nei pannelli Composizione, Livello o Metraggio mentre vengono memorizzati nella cache. 

Per ulteriori informazioni, consultate Anteprima.

Preview-AE - Copy (2)

Nuovi profili colore ICC

Nuova funzione di After Effects CC 2015 | Novembre 2015

In questa versione di After Effects sono disponibili nuovi profili ICC per interpretare correttamente i colori da varie sorgenti, comprese le riprese ARRIRAW. Inoltre, sono stati aggiunti nuovi profili per simulare l’output a colori e scegliere uno spazio colore di lavoro per un progetto.

Elenco dei nuovi profili ICC in After Effects:

  • Profili ARRI Log e Look per ampia gamma di colori
  • Profili di visualizzazione HDTV e UHDTV, consigliati da utilizzare al posto del precedente profilo videocamera Rec. 709
  • Profili di visualizzazione SDTV, consigliati da utilizzare al posto dei precedenti profili Rec. 601
  • Profili DCDM e DCI P3, con più punti di bianco, in sostituzione dei predenti profili meno accurati
  • Profili per spazio di lavoro ACES e ACEScg

Per ulteriori informazioni, consultate Gestione del colore.

Gesti multitouch per zoom e scorrimento

Nuova funzione di After Effects CC 2015 | Novembre 2015

Potete utilizzare i gesti multitouch (ad esempio, per zoom e scorrimento) nei seguenti pannelli:

  • Composizione
  • Livello
  • Metraggio
  • Timeline

Utilizzate i gesti in qualsiasi dispositivo touch (ad esempio, Microsoft Surface o Wacom Cintiq Touch) o con il trackpad multitouch.

Per ulteriori informazioni, consultate Utilizzo dei gesti.

Gruppi di pannelli sovrapposti

Nuova funzione di After Effects CC 2015 | Novembre 2015

I gruppi di pannelli sovrapposti consentono di accedere ai pannelli con un singolo clic e di tenere più ordinato lo spazio di lavoro. La funzione è simile ai pannelli di Adobe Lightroom. 

In un gruppo di pannelli sovrapposti, sono visibili solo le “linguette” o barre del nome di ogni pannello, disposte verticalmente. Se fate clic sulla linguetta di un pannello, questo si espande.

I gruppi di pannelli sovrapposti sono utili per mostrare e nascondere rapidamente i pannelli solitamente visualizzati lungo il lato destro dello spazio di lavoro, ad esempio Carattere, Paragrafo, Disegno, Pennelli, Tracciatore e altri pannelli di uso poco frequente. Potete aprire lo spazio di lavoro Tutti i pannelli, quindi spostare tutti i pannelli sul lato destro in un singolo gruppo di pannelli sovrapposti.

Per ulteriori informazioni, consultate Creare gruppi di pannelli sovrapposti.

AE-Stacked-Panelpng

Importazione di nuovi formati e codec

Nuova funzione di After Effects CC 2015 | Novembre 2015

After Effects CC 2015 è in grado di importare in modalità nativa i seguenti formati:

  • Riprese HEVC (H.265)
  • File QuickTime (.mov) con codec Avid DNxHR

Per ulteriori informazioni, consultate Importare e interpretare gli elementi di metraggio.

Accesso mediante script alle linee di base del testo

Nuova funzione di After Effects CC 2015 | Novembre 2015

Potete leggere da uno script le coordinate X,Y della linea di base per un livello di testo. Il nuovo attributo newsourceText.value.baselineLocs per gli oggetti TextDocument restituisce un array di valori a virgola mobile. L’attributo indica l’origine dei valori X e Y della linea di base di ogni riga di testo.

Il testo che scorre in una casella di testo paragrafo è trattato come più righe di testo.

L’array restituisce valori a virgola mobile nel seguente formato: riga0.inizio_x, riga0.inizio_y, riga0.fine_x, riga0.fine_y, riga1.inizio_x, riga1.inizio_y, riga1.fine_x, riga1.fine_y ... rigaN-1.inizio_x, rigaN-1.inizio_y, rigaN-1.fine_x, rigaN-1.fine_y.

Per ulteriori informazioni, consultate Script.

Funzione per generare numeri casuali

Nuova funzione di After Effects CC 2015 | Novembre 2015

La funzione generateRandomNumber() genera numeri casuali.Utilizzate questa funzione al posto di Math.random() per generare i numeri casuali.

generateRandomNumber() evita il problema che si verificava con Math.random(): a causa di un problema di contemporaneità di esecuzione con thread CPU multipli, non venivano restituiti valori casuali.

Per ulteriori informazioni, consultate Script.

Miglioramenti apportati al pannello Anteprima

Nuovi controlli per l’anteprima

Nelle versioni precedenti di After Effects, il comportamento di interruzione di un’anteprima dipendeva dal tipo di memorizzazione cache utilizzato dall’anteprima e dalla scelta rapida da tastiera usata per interrompere l’anteprima.

Ora potete configurare i comportamenti di interruzione per una scelta rapida mediante i nuovi controlli disponibili nella parte inferiore del pannello Anteprima.

Nella sezione del comportamento di interruzione per specifici tasti, è possibile attivare le seguenti opzioni:

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: se attivate questa opzione e utilizzate questa scelta rapida da tastiera per visualizzare l’anteprima prima che venga completata la memorizzazione in cache, quest’ultima viene interrotta. La riproduzione dei fotogrammi memorizzati nella cache riprenderà dall’inizio dell’intervallo. Se disattivate questa opzione, quando interrompete un’anteprima con questa scelta rapida, verranno interrotte sia la memorizzazione nella cache, sia la riproduzione.
  • Passa a tempo di anteprima: se attivate questa opzione e utilizzate questa scelta rapida per interrompere un’anteprima, il tempo corrente viene impostato sulla posizione del tempo di anteprima. Quando questa opzione è disattivata, il tempo corrente resta nella sua posizione precedente.

Per ulteriori informazioni, consultate Anteprima.

Preview-AE - Copy

Modifiche di comportamento del pulsante Disattiva audio

Il pulsante Disattiva audio nella parte superiore del pannello Anteprima ora non controlla la riproduzione dell’audio quando avviate un’anteprima con la relativa scelta rapida. Questo pulsante disattiva l’audio o lo ripristina durante la riproduzione.

Nota: se modificate lo stato del pulsante Disattiva audio durante un’anteprima, viene inoltre attivato o disattivato il pulsante Includi audio per la scelta rapida utilizzata per avviare l’anteprima.

Preview-AE-1 - Copy

Scelta rapida per il comando Nuova composizione da selezione

Il comando Nuova composizione da selezione è ora accessibile mediante una scelta rapida da tastiera: Opzione + \ (Mac OS) o Alt + \ (Windows)

Nuova scelta rapida per il comando Taglia composizione in base all’area di lavoro

Il comando Taglia composizione in base all’area di lavoro è ora accessibile mediante una scelta rapida da tastiera: Comando + Maiusc + X (Mac OS) o Ctrl + Maiusc + X (Windows)

Nuovo pulsanti Includi

Tre nuovi pulsanti controllano se una particolare scelta rapida consente di avviare un’anteprima audio o video, oppure di mostrare le sovrapposizioni e i controlli per i livelli.

Callout-AE1
1 Includi video: attivate questa opzione per ottenere l’anteprima video.
2 Includi audio: attivate questa opzione per ottenere l’anteprima audio.
3 Includi sovrapposizioni e controlli livello: attivate questa opzione per mostrare le sovrapposizioni (ad esempio, griglie e guide) e i controlli per i livelli selezionati.

Nuove scelte rapide configurabili

Questa versione include le seguenti scelte rapide per l’anteprima del solo audio:

  • Le scelte rapide da tastiera per le anteprime del solo audio: .(punto) da tastierino numerico e Opzione + .(punto) da tastierino numerico (Mac OS) o Alt + .(punto) da tastierino numerico (Windows) sono ora configurabili nel pannello Anteprima.
  • Maiusc + barra spaziatrice: per impostazione predefinita la scelta rapida Maiusc + barra spaziatrice è configurata in modo simile a 0 da tastierino numerico, eccetto che Riproduci da è impostato su Tempo corrente.

Nuova opzione di intervallo

Il controllo Intervallo dispone ora di una nuova opzione, Riproduci attorno a ora corrente. Questa si comporta in modo simile al comando Riproduzione continua di Premiere Pro. All’avvio di un’anteprima con Riproduci attorno a ora corrente, il valore di preroll viene sottratto dall’ora corrente, il valore di postroll viene aggiunto all’ora corrente e i fotogrammi intermedi vengono visualizzati in anteprima.

Playaround-AE2

Per impostare i valori di preroll e postroll, scegliete Riproduci attorno a ora corrente dal menu Intervallo per aprire la finestra di dialogo delle impostazioni di Riproduci attorno a ora corrente. Impostate i valori di preroll e postroll desiderati, in secondi, quindi fate clic su OK per chiudere la finestra di dialogo.

Playaround-AE1

Plug-in CycoreFX HD 1.8.1

Funzione migliorata in After Effects CC 2015 | Novembre 2015

Il pacchetto del plug-in CycoreFX HD 1.8.1 include i seguenti miglioramenti:

CC Vignette: ora potete aggiungere o rimuovere una vignettatura. È disponibile un’opzione per mantenere (fissare) le zone di luce per un risultato più realistico.

CC HexTile: consente di generare pattern a nido d’ape. Ripete un pattern esagonale, con diverse opzioni compreso un controllo di tipo sfumino. Può essere considerato come un’estensione dell’effetto CC Kaleida per generare effetti dinamici negli sfondi.

Per ulteriori informazioni, consultate Plug-in.

Plug-in Synthetic Aperture Color Finesse 3.0.14 plug-in

Funzione migliorata in After Effects CC 2015 | Novembre 2015

Il plug-in Color Finesse 3.0.14 per After Effects CC contiene alcune correzioni di bug.

  • L’interfaccia utente viene ora avviata da un secondo livello di regolazione.
  • Le modifiche apportate ai parametri mediante le espressioni non vengono più ignorate.
  • In Mac OS, i menu di scelta rapida per i controlli delle curve e ruote dell’interfaccia utente semplificata vengono visualizzati nella posizione corretta.
  • In Windows, i pixel vengono ridimensionati in scala correttamente per gli schermi HiDPI.

Per ulteriori informazioni, consultate Plug-in.

Aggiornamenti vari

  • Nel pannello Composizione viene visualizzata l’anteprima delle composizioni di cui viene eseguito il rendering Coda di rendering.
  • L’opzione Accelerazione hardware per pannelli Composizione, Livello e Metraggio in Preferenze > Visualizzazione è ora attivata.
  • Potete trascinare risorse grafiche e video direttamente dal pannello Libraries ai pannelli Composizione e Timeline. La risorsa viene importata automaticamente nel progetto e non è più necessario effettuare operazioni distinte per importarla e aggiungerla alla composizione.
  • Potete trascinare risorse grafiche e video direttamente dal Finder (Mac OS) o da Esplora risorse (Windows) ai pannelli Composizione e Timeline. Le risorse vengono importate automaticamente nel progetto e non è più necessario effettuare operazioni distinte per importarle e aggiungerle alla composizione.
  • Potete impostare le linguette dei pannelli su una dimensione maggiore per facilitarne la selezione sui display touch. Per attivare questa opzione per un gruppo di pannelli, fate clic sul menu del pannello di una qualsiasi scheda del gruppo, scegliete Impostazioni gruppo di pannelli, quindi disattivate Schede piccole.
  • L’indicatore del tempo corrente (CTI) ora è sempre interamente blu, anche quando l’anteprima viene interrotta.
  • Il collegamento Video esterno è stato rimosso dal pannello Anteprima.
  • I fotogrammi chiave vaganti utilizzano una nuova icona, più facilmente riconoscibile.
  • L’area attiva per i triangoli con vortice (le icone per espandere le cartelle nel pannello Progetto o per mostrare le proprietà dei livelli nel pannello Timeline) è ora più grande, per facilitarne l’utilizzo su dispositivi touch.
  • Il salvataggio automatico adesso non viene effettuato durante l’esportazione tramite Coda di rendering. Inoltre, il salvataggio automatico ora salva una versione quando viene premuto il pulsante Coda di rendering.
  • Gestione del colore migliorata per l’importazione di formati di file video: i formati con pixel di colori lineari ora vengono riconosciuti automaticamente e le riprese HD a mezza risoluzione non vengono più taggate con profili colore SD.
  • La libreria OptiX di Nvidia è stata aggiornata. Ora è possibile utilizzare GPU con architettura Maxwell (ad esempio, GTX 970, GTX 980) per il rendering 3D ray tracing (solo Windows).
  • Il formato MXF OP1a è stato rimosso dalla coda di rendering. Per esportare in formato MXF OP1a, utilizzate Adobe Media Encoder.

Creative Cloud Libraries

Nuova funzione di After Effects CC 2015 | Giugno 2015

L’integrazione di Creative Cloud Libraries in After Effects CC 2015 rende immediatamente accessibili tutte le vostre risorse creative. Tutte le risorse preferite sono ora accessibili dal pannello Librerie di After Effects.

Potete salvare le risorse in Creative Cloud Libraries, quindi accedervi e riutilizzarle nelle varie applicazioni Adobe per computer desktop (come Adobe Photoshop, Illustrator e altre) e dispositivi mobili (come Adobe Hue CC).

La condivisione delle librerie facilita la collaborazione nei team e consente di assicurare coerenza tra diversi progetti con risorse in comune come grafica, colori, Look o stili di testo. 

Per aprire il pannello Librerie in After Effects, selezionate Finestra > Librerie.

Potete anche scegliere le risorse da Creative Cloud Market.

Per ulteriori informazioni sull’uso di Creative Cloud Libraries, consultate Scaricare e riutilizzare le risorse con Creative Cloud Libraries.

Integrazione con Adobe Stock

Adobe Stock è un servizio per la vendita di milioni di foto, illustrazioni e grafica di alta qualità ed esenti da royalty.

Potete cercare i contenuti Adobe Stock direttamente dal pannello Librerie di After Effects (Finestra > Librerie), facendo clic sul pulsante Adobe Stock. Una volta acquista la licenza, la risorsa viene aggiunta alla vostra libreria di After Effects. In alternativa, potete aggiungere alla libreria una copia di anteprima senza licenza (con filigrana) e acquistare la licenza in un secondo tempo.

Per ulteriori informazioni, consultate Aggiungere foto con Adobe Stock.

Modifiche al flusso di lavoro di anteprima

Anteprima ininterrotta

Funzione migliorata in After Effects CC 2015 | Giugno 2015

Ora potete apportare modifiche a un progetto mentre è in esecuzione l’anteprima in After Effects. Potete visualizzare le iterazioni grafiche, regolare le proprietà e perfino ridimensionare i pannelli senza interrompere la riproduzione delle composizioni.

Nelle versioni precedenti di After Effects, dopo aver avviato l’anteprima in una composizione, un livello o un visualizzatore di riprese, facendo clic ovunque nell’interfaccia utente veniva interrotta l’anteprima. Ora l’anteprima continua finché non viene interrotta manualmente.

Per ulteriori informazioni, consultate Anteprima in After Effects.

Anteprima unificata e configurabile

Funzione migliorata in After Effects CC 2015 | Giugno 2015

È ora possibile personalizzare il comportamento dell’anteprima con il pannello Anteprima aggiornato. Se vi avvicinate ora ad After Effects, la funzione Anteprima predefinita (per avviarla, premete il tasto barra spaziatrice) è intuitiva e consente di riprodurre in tempo reale i fotogrammi memorizzati nella cache. Se avete già dimestichezza con After Effects, potrete configurare le opzioni di anteprima in base alle vostre preferenze.

Con queste nuove modifiche, le precedenti modalità di anteprima cache e standard non sono più applicabili e questi termini non sono più usati in After Effects. L’anteprima è ora considerata come funzione unificata e configurabile.

Con i nuovi controlli disponibili nel pannello Anteprima potete configurare il comportamento di anteprima per ogni scelta rapida da tastiera: audio, ciclo continuo, cache, intervallo e controlli livello.

Per ulteriori informazioni, consultate Anteprima in After Effects.

Tracciatore volti

Nuova funzione di After Effects CC 2015 | Giugno 2015

After Effects CC 2015 offre ora funzioni di tracciamento dei volti. Potete trovare e seguire i volti di persone con eccezionale precisione, gestendo il livello di dettagli di cui tenere traccia.

Il semplice tracciamento delle maschere consente di applicare rapidamente gli effetti al solo volto, ad esempio per la correzione colore selettiva o la sfocatura del volto di una persona. Il tracciamento dei volti permette invece di seguire punti specifici del volto, ad esempio le pupille, la bocca e il naso, in modo da poter isolare e intervenire in maggior dettaglio su questi particolari. Ad esempio, potete cambiare il colore degli occhi o esagerare i movimenti della bocca senza dover ricorrere a regolazioni fotogramma per fotogramma.

Con la funzione di tracciamento dei volti è possibile estrarre e copiare le misurazioni dei particolari di un volto. Inoltre il tracciamento delle misurazioni facciali fornisce dettagli come ad esempio entità di apertura della bocca o di un occhio. I dati di tracciamento dettagliati possono poi essere esportati in Adobe Character Animator per l’animazione di personaggi basata sulla recitazione.

Per ulteriori informazioni consultate Tracciamento dei volti in After Effects.

Integrazione con Adobe Character Animator (anteprima)

Nuova funzione di After Effects CC 2015 | Giugno 2015

Adobe Character Animator (anteprima) è un’applicazione ausiliaria che consente di tenere traccia dei movimenti del volto, registrare la voce fuori campo e perfino attivare movimenti del corpo con semplici azioni da tastiera e funzioni automatiche, per dare vita ai personaggi creati in Illustrator o Photoshop. Quando parlate, il personaggio parla. Quando fingete sorpresa, anche il personaggio finge di essere sorpreso. Quando siete imbronciato, anche il personaggio lo è.

Adobe Character Animator è utile sia per chi desidera animare personaggi complessi senza creare un groviglio di espressioni, sia per chi desidera creare facilmente personaggi semplici. In entrambi i casi, il personaggio impostato in Photoshop o Illustrator prende vita in Adobe Character Animator, seguendo la mimica che l’utente stesso riprende con la webcam e il microfono.

Per ulteriori informazioni, consultate Adobe Character Animator.

Miglioramenti alle prestazioni interattive

Funzione migliorata in After Effects CC 2015 | Giugno 2015

In After Effects CC 2015 sono state introdotte modifiche significative a livello di architettura del codice grazie alle quali l’interfaccia utente e il rendering delle immagini vengono elaborati separatamente dalla CPU, con i seguenti miglioramenti:

  • L’interfaccia utente è molto più reattiva in quanto non è più necessario attendere il completamento del rendering dei fotogrammi. A sua volta, il rendering dei fotogrammi può continuare anche mentre si utilizza l’interfaccia utente. Tale reattività offre un’interazione più fluida con l’interfaccia utente.
  • Durante l’anteprima i rallentamenti sono stati notevolmente ridotti.
  • Ora è possibile interrompere o annullare il rendering dei fotogrammi apportando una modifica alla composizione.
  • Lo scorrimento risulta veloce, anche quando i fotogrammi richiedono tempi di rendering elevati.
  • La memorizzazione cache delle immagini è più veloce.
  • La valutazione delle espressioni risulta più rapida.
  • Le anteprime continuano a essere riprodotte mentre After Effects è in background.

Modifiche alla valutazione delle espressioni

Funzione migliorata in After Effects 2015 | Giugno 2015

La valutazione delle espressioni in After Effects è stata notevolmente migliorata. In generale, le espressioni vengono valutate più rapidamente, a seconda dell’espressione stessa.

Due importanti modifiche riguardano la mancata riuscita della valutazione di un’espressione:

  1. Gli errori di espressione vengono ora visualizzati in un banner di avvertenza nella parte inferiore del pannello Composizione e non in una finestra di dialogo. L’espressione non viene disattivata.  
  2. La valutazione dell’espressione continua e il banner di avvertenza viene visualizzato fino alla risoluzione del problema.

Sul lato destro del banner di avvertenza in caso di errore di espressione si trovano pulsanti freccia rivolti verso sinistra, destra e in basso:

  1. In caso di errori nella valutazione di più espressioni, con i pulsanti verso sinistra o destra potete passare all’errore precedente o successivo.
  2. Con la freccia verso il basso potete visualizzare la proprietà, con l’espressione in questione nel pannello Timeline. Il testo di errore dell’espressione viene ritagliato alla larghezza del pannello Composizione. Per vedere l’errore completo in una finestra di dialogo, fate clic sull’icona a forma di triangolo giallo per vedere l’espressione nel pannello Timeline.

Miglioramenti dell’interfaccia utente

Icone a colori per composizioni e sequenze di immagini

Le icone delle composizioni e sequenze di immagini nei pannelli Progetto e Timeline sono ora a colori.

Preferenza per la luminosità dell’evidenziazione nell’interfaccia utente

 

In Preferenze > Aspetto è disponibile la nuova sezione per i colori di evidenziazione, che permette di regolare la luminosità dei controlli interattivi e degli indicatori di attivazione.

Le modifiche apportate ai valori del cursore vengono rispecchiate nell’interfaccia utente dietro la finestra di dialogo Preferenze.

 

Miglioramenti relativi ai gruppi di pannelli

 

Alcune modifiche riguardano il funzionamento dei gruppi di pannelli.

  • Nessun contenitore per schede per i pannelli singoli: se un gruppo di pannelli contiene un solo pannello, il contenitore delle schede non viene visualizzato. Potete comunque trascinare altri pannelli nella riga delle schede per inserirli nel gruppo di pannelli.
  • Menu invece di barra di scorrimento: se un gruppo di pannelli contiene più schede di quante possano rientrare nella larghezza del gruppo, sul lato destro della scheda compare un menu (>>) invece di una barra di scorrimento. Potete quindi scegliere una scheda dal contenitore delle schede.
  • Sottomenu Impostazioni gruppo di pannelli: nei menu dei pannelli, i comandi relativi a un gruppo di pannelli si trovano ora nel sottomenu Impostazioni gruppo di pannelli:
    • Chiudi gruppo di pannelli
    • Disancora gruppo di pannelli
    • Ingrandisci gruppo di pannelli
  • Chiudi altri pannelli del gruppo: nei menu dei pannelli, un nuovo comando consente di chiudere altri pannelli nello stesso gruppo.

 


Plug-in Maxon Cineware 2.0.16

Funzione migliorata in After Effects CC 2015 | Giugno 2015

Cineware 2.0.16 per After Effects offre i seguenti miglioramenti:

  • I livelli CINEMA 4D non sono più sincronizzati automaticamente. Quando in una composizione vengono aggiunte più istanze di un livello di scena CINEMA 4D, compresi i livelli a più passate, Cineware non sincronizza più automaticamente i livelli CINEMA 4D. Nella parte superiore del pannello Controllo effetti è disponibile una casella di attivazione e disattivazione, Sincronizza livello AE. Se questa preferenza è attivata, le impostazioni di rendering e le opzioni videocamera per tutte le istanze del livello vengono sincronizzate automaticamente come prima, ma i livelli CINEMA 4D possono essere impostati separatamente. Se la casella è disattivata per un determinato livello di scena CINEMA 4D, le impostazioni di quel livello non si sincronizzano con il resto dei livelli nella composizione.
  • Finestra di dialogo Livelli CINEMA 4D aggiornata: l’opzione “Elementi non di livello” è stata rinominata “Elementi non su livelli”. Quando questa impostazione viene deselezionata, tutti gli oggetti che non sono associati ad alcun livello CINEMA 4D vengono disattivati.
  • Finestre di dialogo ridimensionabili: le finestre di dialogo Livelli CINEMA 4D e Impostazioni Cineware sono stati aggiornate e possono essere ridimensionate.

Aggiornamenti vari

Rimozione della preferenza Memoria ed elaborazione multipla

La preferenza Elaborazione multipla è stata rimossa in seguito all’inclusione in After Effects CC 2015 della nuova architettura con threading. Al suo posto è disponibile la preferenza Memoria.

Il comando Composizione > Memorizza l’area di lavoro in background nella cache dipendeva dalla funzione di elaborazione multipla. Questa funzionalità è stata pertanto rimossa.

 

  • Brainstorm è stato rimosso in After Effects CC 2015. Potete ancora usare Brainstorm in After Effects CC 2014 e versioni precedenti.
    Per informazioni su come utilizzare Brainstorm in After Effects, consultate Usare Brainstorm per fare delle prove ed esaminare le impostazioni.
  • La decodifica di file raw da videocamera RED (.r3d) è stata aggiornata con il nuovo SDK RED. Sono state aggiunte nuove funzionalità tra le quali Dragon Enhanced Blacks, REDcolor4 e DRAGONcolor 2.

 


Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online