Versione 2017 di Adobe After Effects CC
after-effects

Con After Effects CC 2017, ovunque ti colga l’ispirazione potrai creare effetti e grafica animata dinamica e di grande impatto visivo. After Effects ora consente di collaborare senza problemi con gli esperti di editing tramite Progetti team e modelli condivisi, di creare composizioni in 3D in maniera semplice e veloce, di riprodurre istantaneamente scene senza memorizzazione nella cache e di utilizzare più effetti con accelerazione GPU nella composizione.

Per un riepilogo delle funzioni introdotte nelle versioni precedenti di After Effects CC, consulta Riepilogo delle funzioni | After Effects CC 2015.x.


After Effects CC 2017.0.2 | Aggiornamento di gennaio 2017

L’aggiornamento di gennaio di After Effects CC 2017.0.2 permette di convertire un progetto team in progetto locale e di modificare un livello video di un progetto team con audio in Adobe Audition. Offre inoltre flussi di lavoro di collaborazione per la post-produzione con Progetti team (beta), modulo di rendering per composizioni CINEMA 4D, collegamento dinamico migliorato con Character Animator, prestazioni migliori e correzioni di bug.

Convertire un progetto team in progetto di Adobe After Effects

Funzione migliorata in After Effects CC 2017.0.2 | Gennaio 2017

Con l’aggiornamento di gennaio 2017 è possibile convertire un progetto team in un progetto di Adobe After Effects (.aep).

Conversione di un progetto team in progetto di Adobe After Effects
Conversione di un progetto team in progetto di Adobe After Effects

Modificare i livelli con audio di un progetto team

Funzione migliorata in After Effects CC 2017.0.2 | Gennaio 2017

Il comando Modifica > Modifica in Adobe Audition è ora disponibile per i livelli di un progetto team contenenti audio.

Modificare i livelli con audio di un progetto team con Adobe Audition
Modificare i livelli con audio di un progetto team con Adobe Audition

After Effects CC 2017 | Novembre 2016

Flusso di lavoro per collaborazione in post-produzione con Progetti team (beta)

workflow with Team Projects

Nuova funzione di questa versione di Adobe After Effects CC 

Progetti team è un servizio di collaborazione in hosting per gli utenti di CC for enterprise e CC for teams, che consente agli editor di collaborare senza ostacoli e in tempo reale al flusso di lavoro dell’editing. Utilizzando Progetti team, gli editor e i professionisti dell’animazione grafica possono lavorare contemporaneamente a progetti team condivisi in After Effects CC, Adobe Premiere Pro CC e Adobe Prelude CC, senza dover ricorrere ad hardware aggiuntivo. I dati del progetto team sono ospitati in sicurezza nel cloud e i file multimediali di riferimento per il progetto sono salvati in file sorgente locali o in proxy leggeri condivisi. Il servizio Progetti team offre inoltre potenti funzioni di collaborazione, come la cronologia delle versioni e la risoluzione avanzata di conflitti.

Per ulteriori informazioni, consulta Progetti e Lavorare simultaneamente a progetti video condivisi.


Prelude
Flusso di lavoro di Progetti team

Nuovo modulo di rendering per composizioni 3D: CINEMA 4D

CINEMA 4D

Nuova funzione di questa versione di Adobe After Effects CC 

Questa versione di After Effects include un nuovo modulo di rendering 3D che utilizza la tecnologia di rendering del Cinema 4D di Maxon. Ora puoi creare rapidamente testo 3D e loghi senza alcun hardware particolare, deformare i piani ed estrudere testo 3D e forme direttamente nella timeline. Il flusso di lavoro 3D semplificato consente di controllare facilmente la qualità e il rendering delle impostazioni con un singolo dispositivo di scorrimento, usando gli stessi strumenti videocamera, luce e animazione testo.

Per ulteriori informazioni, consulta Modulo di rendering per composizioni CINEMA 4D e Opzioni di rendering di Cinema 4D.


3D-Render3
Rendering 3D mediante il modulo di rendering Cinema 4D

Miglioramenti relativi alle prestazioni

Interactive-performance-improvements-white

Nuova funzione di questa versione di Adobe After Effects CC 

Incrementando ulteriormente la nuova architettura ad alte prestazioni rilasciata nella versione precedente, questa nuova versione offre prestazioni ottimizzate con elaborazione più rapida sulla GPU e alcune funzioni interne che rendono il tutto più veloce. La maggior parte delle riprese video può ora essere riprodotta in tempo reale prima dell’applicazione degli effetti, senza attendere il salvataggio nella cache.


Più effetti con accelerazione GPU

GPU-accelerated-effects-white

Nuova funzione di questa versione di Adobe After Effects CC 

I miglioramenti a livello di prestazioni introdotti in questa versione includono più effetti con accelerazione GPU. I seguenti effetti sono ora con accelerazione GPU: Luminosità e contrasto, Trova bordi, Tonalità/Saturazione, Mosaico, Bagliore, Tinta e Inverti.

Per ulteriori informazioni, consulta Effetti per correzione colore, Effetti Stilizza ed Effetti Canale.


Flusso di lavoro migliorato per i modelli Live Text per testo dinamico

Improved live text

Nuova funzione di questa versione di Adobe After Effects CC 

Fino all'ultima versione, potevi condividere un modello Live Text per testo dinamico con un utente di Premiere Pro soltanto fornendo un file di progetto completo con le risorse pertinenti. In questa versione, puoi creare un pacchetto di una composizione con le relative risorse in un singolo file facile da condividere e completo per le esigenze del professionista di editing. Devi solo salvare la composizione come modello di testo mediante l’opzione Composizione > Esporta come modello di testo e il professionista di editing potrà utilizzare il modello e le risorse in Premiere Pro.

Per ulteriori informazioni, consulta Modelli Live Text per testo dinamico.


Character Animator linking

Nuova funzione di questa versione di Adobe After Effects CC 

Ora puoi aprire una scena Character Animator direttamente in After Effects o Premiere Pro e mantenere una connessione in tempo reale alla scena originale in Character Animator, mediante Adobe Dynamic Link. Le modifiche alla scena in Character Animator vengono applicate automaticamente quando si passa nuovamente ad After Effects o Premiere Pro.

Per includere una scena via Dynamic Link, scegli File > Importa > File, seleziona un file di progetto di Character Animator (.chproj), quindi la scena all’interno del progetto che vuoi importare.

Dopo l’importazione, la scena viene visualizzata nel pannello Progetto come ripresa video Dynamic Link che puoi aggiungere a una composizione come qualsiasi altra ripresa video. Non è necessario che Character Animator sia aperto quando usi la scena in After Effects.

Per ulteriori informazioni, consulta Introduzione ad Adobe Character Animator CC (Beta).


Integrazione diretta dei font Typekit

Seamless integration of TypeKit fonts

Nuova funzione di questa versione di Adobe After Effects CC 

Se utilizzi i font Typekit nelle tue composizioni e condividi un progetto con altri collaboratori, eventuali font non installati sul loro computer verranno automaticamente sincronizzati all’apertura del progetto.

Per ulteriori informazioni, consulta Creare e modificare i livelli testo.


Nuovo progetto da modello

New project from template

Nuova funzione di questa versione di Adobe After Effects CC 

Ora puoi creare un modello con le impostazioni di progetto preferite, quali gestione del colore e struttura delle cartelle, e usarlo come base per ogni nuovo progetto. Questo è particolarmente utile quando collabori con altri utenti e freelance perché ti permette di apportare modifiche al modello e sincronizzare le modifiche con Creative Cloud.

Se abiliti l’opzione Modello caricato per nuovo progetto in Preferenze > Nuovo progetto e imposti un modello per i nuovi progetti, ogni volta che scegli File > Nuovo > Nuovo progetto, After Effects crea il nuovo progetto in base al modello impostato. Il modello di progetto può essere un file di modello di progetto After Effects (.aet), un file di progetto After Effects (.aep) o un file di progetto XML di After Effects (.aepx).

Per ulteriori informazioni, consulta Preferenze.


Bloccare l’ultimo fotogramma

Freeze on last frame

Nuova funzione di questa versione di Adobe After Effects CC 

Ora puoi bloccare l’ultimo fotogramma di un livello fino alla fine della composizione utilizzando il comando Blocca all’ultimo fotogramma nel menu Livello > Tempo. After Effects imposta nel livello i fotogrammi chiave per la modifica del tempo ed estende la durata del livello fino alla fine della composizione.


Impostazione della durata del marcatore mediante trascinamento

Set marker duration by dragging

Nuova funzione di questa versione di Adobe After Effects CC 

Adesso puoi impostare la durata di un marcatore di composizione o livello, trascinando lo stacco del marcatore nel pannello Timeline. Le icone di marcatore divise a metà indicano chiaramente l’attacco e lo stacco del marcatore. Quando si trascina l’attacco di un marcatore, si modifica il tempo del marcatore; quando si trascina lo stacco del marcatore se ne modifica invece la durata. 

Per impostare la durata di un marcatore mediante trascinamento, tieni premuto il tasto Opzione (macOS) o Alt (Windows), quindi fai clic sull’icona del marcatore e trascina verso destra.

Per cambiare la durata di un marcatore, trascina l’icona dello stacco del marcatore; non è necessario tenere premuto il tasto Opzione o Alt.


Nota:

Non puoi modificare contemporaneamente il tempo e la durata di un marcatore. Su un livello con tempo invertito, anche i punti di attacco e stacco del marcatore sono con tempo invertito (i punti di stacco del marcatore si trovano sulla sinistra, i punti di attacco del marcatore sono a destra).

Per ulteriori informazioni, consulta Marcatori livello e marcatori composizione.

Esportazione nativa dei file QuickTime con codec Avid DNxHD/HR

Avid & quicktime

Nuova funzione di questa versione di Adobe After Effects CC 

Con After Effects CC 2017, puoi esportare i file QuickTime che utilizzano i codec Avid DNxHD e DNxHR, senza il pacchetto di codec Avid e senza l’assistenza di QuickTime 7 su Windows o il processo Adobe QT32 Server su macOS.

Puoi modificare le impostazioni DNxHD e DNxHR nella finestra di dialogo delle opzioni di QuickTime (fai clic sul pulsante Opzioni formato nella finestra di dialogo Modulo di output). Puoi selezionare la caratteristica DNxHD o DNxHR (HQX, HQ, SQ e così via) e attivare la codifica Canale alfa.


Nota:

L’importazione nativa di file QuickTime con codec DNxHD e DNxHR faceva parte della precedente versione di After Effects. L’importazione nativa di DNxHR attualmente non supporta i canali alfa compressi con codec DNxHR senza risoluzione (HQX a 10 bit, HQ a 8 bit, SQ a 8 bit, LB a 8 bit).

Per ulteriori informazioni, consulta Importare e interpretare gli elementi di metraggio.

Valori di data e ora nei modelli di nome dell’output

Projects-and-compositions

Nuova funzione di questa versione di Adobe After Effects CC 

Adesso puoi personalizzare i modelli di nome e percorso per i moduli di output con i token di data e ora. Un nuovo predefinito Nome composizione e Data/ora consente di aggiungere la data e l’ora nel formato A-M-G_H-M al nome della composizione. Puoi personalizzare il nome e il percorso di output con i seguenti elementi:


Proprietà Token
Giorno [dateDay]
Ora [timeHour]
Minuti [timeMins]
Mese [dateMonth]
Secondi [timeSecs]
Fuso orario [timezone]
Anno [dateYear]

I valori di data e ora vengono registrati nel modulo di output quando viene eseguito il rendering di quest'ultimo. Se usi il comando Duplica con nome file su un elemento con rendering o su un modulo di output, la data e l’ora registrate vengono copiate, ma non i token di ora e data.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online