State visualizzando l'articolo corretto?

L'articolo fa riferimento a Digital Publishing Suite. Per l'articolo AEM Mobile, consultate Installazione e configurazione.

Adobe Digital Publishing Suite è disponibile per InDesign CC e CC 2014. Gli strumenti DPS non sono disponibili per InDesign CC 2015 e versioni successive. Per installare l’intero set di strumenti, eseguite il programma di installazione di DPS Desktop Tools scegliendo Aiuto > Aggiornamenti in InDesign.

Il visualizzatore desktop non è più supportato. Per la visualizzazione dell'anteprima, utilizzate i dispositivi mobili.

In caso di problemi durante l’installazione degli strumenti, consultate la sezione Problemi comuni di installazione più avanti in questo articolo.

Collegamenti di installazione

InDesign CC

CC DPS Desktop Tools (Windows)

CC DPS Desktop Tools (Mac OS)

 

DPS App Builder (solo Mac OSX 10.7 o versioni successive)

DPS App Builder

Installazione di DPS Desktop Tools

  1. In InDesign, scegliete Aiuto > Aggiornamenti e aggiornate DPS Desktop Tools.

    Il programma di installazione di DPS Desktop Tools installa il pannello Folio Overlays, il pannello Folio Builder, un plug-in necessario per InDesign, DPS App Builder e Desktop Viewer. Desktop Viewer non è più consigliato come strumento di anteprima accurato. Utilizzate, invece, l'anteprima disponibile nel dispositivo.

    Nota:

    ogni volta che viene rilasciata una nuova versione, potrebbero passare alcuni giorni prima che il nuovo programma di installazione venga incluso nel programma di installazione degli aggiornamenti InDesign. Durante questo periodo, potete aggiornare DPS Desktop Tools scaricando ed eseguendo il pacchetto di installazione più recente tramite i collegamenti riportati sopra.

Installazione di Adobe Content Viewer su un dispositivo mobile

Se disponete di un iPad, un iPhone, un tablet Android, un dispositivo Kindle Fire oppure Windows con la versione 8.1 o successiva, installate la versione più recente di Adobe Content Viewer dallo store. Nello store, cercate “Adobe Content Viewer”.

Aggiornamento di DPS Desktop Tools

Ogni volta che viene rilasciato un nuovo set di strumenti, scegliete Aiuto > Aggiornamenti in InDesign e aggiornate DPS Desktop Tools.

Definizione della versione degli strumenti installati

Nel pannello Folio Builder di InDesign, scegliete Informazioni su e prendete nota delle ultime due cifre.

Versione
In questo esempio, sono installati gli strumenti v32.

Problemi comuni di installazione

Adobe Content Viewer per desktop non funziona

La versione Adobe AIR v20 richiede applicazioni a 64 bit su Mac OS X. Ciò impedisce l'esecuzione di Adobe Content Viewer for Desktop su Mac OS X quando è installato AIR v20. Viene visualizzato un messaggio di errore di estensione nativa richiesta per l'applicazione mancante.

Il team DPS non pianifica l'aggiornamento ad Adobe Content Viewer for Desktop (strumento di anteprima desktop) per visualizzare l'anteprima del contenuto DPS in InDesign. Vi consigliamo di utilizzare l'anteprima su dispositivo per un'esperienza di visualizzazione dell'anteprima più accurata.

 

Messaggio di errore “Aggiornate l’app”

Quando i clienti tentano di scaricare nuovi folio nell’app di visualizzazione con il vostro marchio, viene visualizzato il seguente messaggio: “Aggiornate l’app. Questa edizione è disponibile per il download, ma richiede una versione più recente dell’app.”

Se i clienti ricevono questo errore, la versione visualizzatore del folio è superiore alla versione visualizzatore dell' app. Per risolvere il problema, pubblicate il folio con una versione del visualizzatore precedente che sia compatibile con la vostra app oppure inserite una nuova versione dell’app nello store.

Per ulteriori informazioni, consultate questo articolo: http://helpx.adobe.com/it/digital-publishing-suite/kb/please-update-app-download-folio.html

Messaggio di errore "Versione di DPS App Builder è scaduta"

Questo messaggio viene visualizzato se state tentando di utilizzare una versione precedente di DPS App Builder quando è disponibile una versione più recente. La soluzione consiste nell'installare una nuova versione di DPS App Builder.

Tuttavia, in alcuni casi, questo messaggio continua a essere visualizzato dopo aver installato DPS App Builder. Innanzitutto, accertatevi di utilizzare Mac OSX 10.7 o versione successiva. Mac OSX 10.6.8 non è più supportato. Inoltre, accertatevi di pulire la cache nel browser Web prima di eseguire il download della versione più recente di DPS App Builder. In alcuni casi, la cache del browser conduce al download di una versione precedente del programma di installazione.

Messaggio di errore “Non disponete di un plug-in Digital Publishing compatibile”

Dopo l’aggiornamento degli strumenti Folio Producer, questo messaggio di errore indica di scaricare gli strumenti Folio Producer, ma disponete già degli strumenti e del pannello Folio Producer più recenti. Ciò a volte siverificain caso di problemi causati dal file PlugInConfig.txt. Generalmente, spostando o eliminando il file il problema viene risolto. Per ulteriori informazioni, consultate questanota tecnica: http://helpx.adobe.com/it/digital-publishing-suite/kb/error-do-have-compatible-digital.html

Disinstallazione degli strumenti di pubblicazione digitale

Per disinstallare gli strumenti Folio Producer per InDesign CS 5 e CS 5.5, effettuate le seguenti operazioni:

  • In Windows, usate il Pannello di controllo (Installazione applicazioni) per disinstallare gli strumenti.

  • In Mac OS, usate l’applicazione di disinstallazione che si trova in Applicazioni > Utility > Adobe Installers.

In InDesign CC, gli strumenti di publishing digitale sono integrati direttamente in InDesign. Per rimuovere gli strumenti DPS è necessario disinstallare InDesign.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online