Le applicazioni AEM Mobile Signing Tool o DPS App Builder non si avviano o non mostrano alcuna interfaccia utente
Quando si tenta di avviare l'applicazione AEM Mobile Signing Tool o DPS App Builder su Mac OS, l'applicazione non si avvia o mostra il menu delle applicazioni, ma nessuna finestra. La console Mac mostra un errore: "Non è possibile salvare il file "DPS App Builder" perché il volume <random string> è di sola lettura"

Ambiente

Mac OS

Causa

Le applicazioni stanno tentando di fare auto-modifiche, ma problemi di autorizzazione non le permettono.

Risoluzione

  1. Copia l'applicazione sul desktop.
  2. Fai doppio clic su Copia dal desktop.
  3. Se l'avvio avviene senza errori, chiudi l'applicazione.
  4. Copie l'applicazione nella cartella Applicazioni sostituendo la copia iniziale.

OPPURE

  1. Nel Finder, seleziona l'applicazione.
  2. Dal menu File, scegli Ottieni informazioni.
  3. Nella sezione Autorizzazioni, annota i privilegi correnti (che verranno ripristinati in seguito), quindi sbloccali usando le credenziali di amministratore, se necessario.
  4. Cambia il Privilegio per leggere e scrivere su "tutti".
  5. Chiudi la finestra Informazioni.
  6. Tenendo premuto il tasto Control, fai clic sull'icona dell'applicazione e scegli Mostra contenuto del pacchetto.
  7. Seleziona la cartella Documenti.
  8. Dal menu File, scegli Ottieni informazioni.
  9. Nella sezione Autorizzazioni, sblocca con le credenziali di amministratore, se necessario.
  10. Cambia il Privilegio di lettura e scrittura su "tutti".
  11. Dall'icona dell'ingranaggio nella parte inferiore della finestra, scegli Applica agli elementi chiusi.
  12. Nella finestra di dialogo di conferma, fai clic su OK.
  13. Avvia l’applicazione.

Se l'applicazione non si avvia, ripeti il processo per l'entità denominata "ruota".

Una volta che l'applicazione è stata lanciata correttamente, ripeti le istruzioni riportate ripristinando i permessi precedenti.

Informazioni aggiuntive

Se questa procedura non riesce a risolvere il tuo problema, contatta il Servizio Clienti Adobe creando un ticket alla pagina Adobe Experience Cloud / Contact Customer Care page. Il sistema di ticket utilizza il tuo Adobe ID. È necessario che tu sia un contatto di supporto autorizzato per la tua organizzazione. Se non disponi dell'accesso al sistema di ticket, contatta il tuo amministratore locale, se possibile. Per ulteriori informazioni, vedi Accesso al portale di supporto AEM.