Errore del portale AEM Mobile: La pubblicazione è attualmente bloccata. Riprova in seguito

Problema

Quando si tenta di pubblicare una raccolta dal portale AEM Mobile (aemmobile.adobe.com/index.html), dopo qualche tempo si verifica un errore che riporta: The publication is currently locked (La pubblicazione è attualmente bloccata). Riprova in seguito.

Ambiente

Portale servizi AEM Mobile on-demand (http://aemmobile.adobe.com/signin/index.html).

Causa

Ci sono alcuni processi automatici in background che richiedono più tempo del previsto o si sono arrestati.

Risoluzione

Il problema in genere si risolve da solo aspettando il completamento dei processi in background. Il tempo necessario dipende dal numero di processi in esecuzione. Ad esempio, l'avvio della pubblicazione di 1000 articoli richiede 10 volte più di 100 articoli.

  1. Se il problema è dovuto ad un processo in stallo, il problema può essere risolto modificando le Impostazioni del progetto.
  2. Vai a Impostazioni del progetto.
  3. Seleziona il progetto e premi Modifica progetto dall'angolo in alto a sinistra.
  4. In diverse schede, scegli un'opzione per apportare modifiche. Per esempio: Premi Cerca e deseleziona l'opzione che indica Production App se è selezionata o viceversa.
  5. Premi Salva dall'angolo in alto a destra.
  6. Una volta salvate le impostazioni, modifica nuovamente le impostazioni del progetto e riporta le modifiche all'originale.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?