Convalida le versioni del bundle OSGi dopo aggiornamenti, service pack, feature pack o pacchetti correzioni.
Lo strumento qui sotto aiuta a convalidare che le versioni dei bundle di OSGi installati nell'istanza AEM corrispondano alle versioni previste per la tua versione e le patch di AEM.  Questo è utile per convalidare gli aggiornamenti AEM riusciti e le installazioni del service pack.
 
Istruzioni:
  1. Copia/Incolla il JSON da http://aemhost1:port/system/console/bundles.json al campo di testo JSON effettivo.
  2. Seleziona la Versione prodotto e la versione minore dai due menu a tendina per autopopolare il campo JSON previsto o copia/incolla JSON da un'altra istanza AEM al campo JSON previsto (anche da http://aemhost2:port/system/console/bundles.json).
  3. Fai clic su Confronta per visualizzare la differenza.
  4. I bundle simili sono visualizzati in bianco, le versioni differenti dei bundle sono visualizzate in giallo, i nuovi bundle aggiunti sono visualizzati in verde acqua e i bundle eliminati in rosso chiaro.
  5. Filtra i dati utilizzando la casella Filtro.
Versione prodotto:  Caricamento...
JSON da /system/console/bundles.json

Risultati del confronto
Filtro:
Nome Simbolico Nome bundle Numero di versione previsto Numero di versione effettivo

 

 

* Grazie a Sham Sundar Hassan Chikkegowda per aver fornito il codice sorgente originale per questo strumento.  Il suo sito personale può essere visitato qui.