Affiancate le finestre del documento, ancorate e disancorate i pannelli e create gruppi di pannelli in Adobe Muse per personalizzare l’area di lavoro.

Nota:

Non verranno più aggiunte ulteriori funzioni ad Adobe Muse, e il supporto verrà sospeso a partire dal giovedì 26 marzo 2020. Per ulteriori informazioni e assistenza, consultate la pagina dedicata alla fine del ciclo di vita di Adobe Muse.

Panoramica dell’area di lavoro

L’area di lavoro di Adobe Muse è costituita da vari elementi, quali pannelli, barre degli strumenti e finestre. La disposizione di questi elementi è detta area di lavoro. Adobe Muse consente di personalizzare un’area di lavoro in base alle specifiche esigenze di progettazione. Potete sganciare e ridisporre i pannelli e aprire più finestre della vista Progettazione per visualizzarle affiancate. Potete anche trascinare gli elementi grafici in finestre o layout diversi. Questa possibilità può essere particolarmente utile quando si lavora contemporaneamente su layout per desktop e per dispositivi mobili, poiché consente di riutilizzare elementi comuni da un layout all’altro.

L’interfaccia di Adobe Muse è ottimizzata per display ad alta risoluzione sui dispositivi che supportano HiDPI. La visualizzazione HiDPI di Adobe Muse rende i pannelli, gli strumenti e altri elementi dell’interfaccia utente più nitidi e “puliti”.

Anche se la disposizione dell’area di lavoro predefinita è diversa nei vari prodotti Creative Cloud, i singoli elementi possono essere manipolati più o meno stesso modo.

Gli strumenti e altri elementi di un’area di lavoro di Adobe Muse vengono abilitati in base alla vista corrente. Quando usate Adobe Muse, spesso è necessario passare da una vista all’altra. Adobe Muse offre le viste Pianificazione, Progettazione, Anteprima, Pubblicazione e Gestione per supportare le varie fasi dello sviluppo Web.

Vista Pianificazione

Adobe Muse mostra la vista Pianificazione quando si crea un nuovo sito o si apre un sito esistente. La vista Pianificazione permette di realizzare mappe sito per i vostri siti Web, impostando così la struttura gerarchica delle pagine. Potete usare la vista Pianificazione anche per associare singole pagine del sito Web alle pagine mastro.

Vista Pianificazione in Adobe Muse
Vista Pianificazione in Adobe Muse

A. Finestre dei documenti a schede B. Visualizzazione orizzontale della mappa del sito C. Visualizzazione verticale della mappa del sito D. Layout dell’area di lavoro E. Sitemap F. Pagine mastro G. Pannello Strumenti 
  • (A) Finestre dei documenti a schede: la finestra del documento mostra il file su cui state lavorando. Le finestre dei documenti possono essere visualizzate sotto forma di schede ed è possibile affiancare più finestre per lavorare meglio con documenti affiancati.
  • (B) Visualizzazione orizzontale della mappa del sito: la mappa del sito è visualizzata in orizzontale. Questo è il comportamento predefinito di Adobe Muse.
  • (C) Visualizzazione verticale della mappa del sito: la mappa del sito è visualizzata in verticale. Questa visualizzazione è utile per i siti più complessi contenenti numerose pagine e pagine secondarie.
  • (D) Layout dell’area di lavoro: potete cambiare il layout (modalità di visualizzazione) dell’area di lavoro quando lavorate in Adobe Muse.
  • (E) Mappa del sito: area in cui potete creare la mappa del sito Web, aggiungere o rimuovere pagine e impostare la gerarchia del sito.
  • (F) Pagine mastro: utilizzate quest’area per creare pagine mastro aggiuntive per il sito o per aggiornare quelle esistenti.
  • (G) Pannello Strumenti: il pannello Strumenti consente di selezionare e utilizzare i diversi strumenti. Il pannello Controllo presenta le opzioni disponibili per lo strumento corrente.

Vista Progettazione

La vista Progettazione è la visualizzazione più importante ed è fondamentale per l’uso di Adobe Muse. La vista Progettazione offre strumenti, widget e funzionalità che consentono di progettare siti Web ricchi e complessi senza dover scrivere alcuna riga di codice.

La vista Progettazione contiene il quadro della pagina Web, sul quale potete progettare le pagine utilizzando una serie di strumenti, widget e altre funzioni di progettazione disponibili in Adobe Muse. L’area di lavoro della pagina Web contiene guide e righelli che consentono di utilizzare in modo ottimale lo spazio della pagina.

Per impostazione predefinita, i pannelli sono disposti all’estrema destra della vista Progettazione, ma è possibile ancorarli e disancorarli e riposizionarli a piacere.

La barra degli strumenti contiene strumenti che consentono di definire lo stile della pagina, quali Sfondo e Riempimento browser, Traccia ed Effetti. La barra degli strumenti include inoltre ulteriori strumenti a seconda del pannello selezionato.

La barra dell’applicazione contiene altre opzioni per il controllo della vista di Adobe Muse.

Vista Progettazione in Adobe Muse
Vista Progettazione in Adobe Muse

A. Indicatore di selezione B. Menu a comparsa C. Pannello Controllo D. Layout delle ree di lavoro E. Pannelli F. Righelli G. Guide H. Pannello Strumenti 
  • (A) Indicatore di selezione: visualizza la selezione corrente sul quadro della pagina Web.
  • (B) Menu a discesa: la barra dell’applicazione visualizzata nella parte superiore contiene il commutatore di modalità, i menu e i controlli di visualizzazione.
  • (C) Pannello di controllo: contiene strumenti che consentono di definire e modificare l’aspetto del sito Web, quali tratti, riempimenti ed effetti.
  • (D) Layout dell’area di lavoro: potete cambiare il layout dell’area di lavoro quando lavorate con Adobe Muse.
  • (E) Pannelli: consentono di selezionare e utilizzare funzioni fondamentali di Adobe Muse.
  • (F) Righelli: permettono di regolare la posizione delle guide nel modo più appropriato. 
  • (G) Guide: indicano i limiti superiore e inferiore della pagina Web e dei browser. Potete utilizzare le guide in modo efficace per definire le aree di intestazione e piè di pagina del sito Web.
  • (H) Pannello Strumenti: consente di selezionare e utilizzare diversi strumenti, ad esempio Selezione, Rettangolo, Mano e così via.

Modalità anteprima

È possibile utilizzare la modalità Anteprima per eseguire un test del sito Web. L’aspetto del sito Web in modalità Anteprima è molto simile a quello che apparirà nei browser più recenti. La modalità Anteprima è visualizzata come una finestra del documento e può essere spostata a piacere oppure agganciata all’interno dell’area di lavoro di Adobe Muse. Potete aggiornare l’anteprima per visualizzare le modifiche che apportate al sito Web.

Modalità anteprima in Adobe Muse
Modalità anteprima in Adobe Muse

A. Aggiorna visualizzazione B. Layout delle ree di lavoro C. Anteprima della pagina Web 
  • (A) Layout dell’area di lavoro: potete cambiare il layout (modalità di visualizzazione) dell’area di lavoro quando lavorate con Adobe Muse.
  • (B) Aggiorna: fate clic sul pulsante Aggiorna per ricaricare l’anteprima del sito Web.
  • (C) Anteprima: l’area di anteprima visualizza l’ultima versione aggiornata del sito Web.

Vista Pubblicazione

La modalità Pubblicazione consente di pubblicare il sito Web in Business Catalyst. Quando si seleziona la modalità Pubblicazione, viene visualizzata la finestra di dialogo Pubblica, nella quale è possibile specificare le seguenti opzioni:

  • Nome sito: immettete un nome significativo per il sito. Adobe Muse suggerisce un nome di dominio per il sito Web basato sul nome del sito. Tuttavia, potete scegliere di ignorare il suggerimento.
  • Pubblica in: potete selezionare un sito Web esistente dall’elenco a discesa Pubblica in per pubblicare su Business Catalyst.
  • URL: specificate un URL univoco per il sito Web.
  • Centro dati: Adobe Muse rileva la posizione corrente del computer e seleziona automaticamente il data center più vicino in cui verranno registrati i file del sito. Tuttavia, se il cliente risiede in un altro paese, potete scegliere il data center più vicino al cliente.
Pubblicare il sito Web di Adobe Muse
Pubblicare il sito Web di Adobe Muse nella vista Pubblicazione

Menu Condividi

Il menu Condividi di Adobe Muse consente di condividere facilmente l'URL del sito appena pubblicato. Con il menu Condividi potete condividere l'URL del sito Web o l'URL per la modifica mediante In-Browser Editing.

Dopo aver pubblicato il sito Web, fate clic su Condividi. Appare una finestra di dialogo con il collegamento al sito pubblicato e all'In-Browser Editing .

Condividere l'URL del sito pubblicato
Condividere l'URL del sito pubblicato

Per ogni sito Web vengono generati due URL separati, uno per il sito pubblicato e uno per In-Browser Editing.

A seconda dell'URL che desiderate condividere, fate clic sull'opzione appropriata di Copia collegamento. L'URL viene copiato negli Appunti. Potete quindi inviare questi URL per e-mail o tramite altri canali per condividerli con gli interessati.

Vista Gestione

La modalità Gestione consente di gestire e aggiornare i siti Web in Business Catalyst. È possibile utilizzare la modalità Gestione se si utilizza Adobe Business Catalyst come fornitore di servizi di hosting. Quando selezionate la modalità Gestione, Adobe Muse vi reindirizza a http://businesscatalyst.com/. Effettuate l’accesso utilizzando le vostre credenziali Creative Cloud per iniziare a modificare il sito Web. Per ulteriori informazioni, consultate l’Aiuto di Business Catalyst.

Gestire le finestre documento a schede

Quando lavorate con molte pagine Web e più siti, Adobe Muse crea delle schede per tutte le finestre aperte. Potete accedere a ciascuna pagina semplicemente selezionando la scheda corrispondente.

  • Per modificare l’ordine delle schede, trascinate la scheda di un documento fino alla posizione desiderata nel gruppo di schede.
  • Per disancorare una finestra del documento da un gruppo di finestre, trascinate la scheda della finestra fuori dal gruppo oppure fate clic con il pulsante destro sulla scheda e selezionate In finestra mobile.
  • Per accostare le finestre dei documenti in modo da svolgere il lavoro di progettazione all’interno di finestre affiancate, selezionate Finestra > Disponi > Affianca.
  • Per ancorare una finestra documento in un altro gruppo di finestre, trascinatela fino al nuovo gruppo.
  • Per creare gruppi di documenti a schede o affiancati, trascinate una finestra fino a una delle zone di rilascio lungo il bordo superiore, inferiore o laterale di un’altra finestra.
  • Per passare a un altro documento in un gruppo a schede mentre trascinate una selezione, trascinatela per un momento sulla scheda del documento desiderato.

Affiancare le finestre dei documenti

Adobe Muse consente di ridisporre le finestre dei documenti affiancandole all’interno dell’area di lavoro. La visualizzazione affiancata delle finestre dei documenti rappresenta un modo pratico per lavorare su più layout poiché consente di confrontare facilmente i contenuti e progettare pagine in parallelo. È anche possibile copiare il contenuto di una pagina tra diverse finestre di documento affiancate. Le visualizzazione affiancata delle finestre dei documenti è particolarmente utile quando si lavora su più layout. È possibile svolgere il lavoro di progettazione una sola volta e poi copiare semplicemente il contenuto nei diversi layout.

Per affiancare le finestre dei documenti, selezionate Finestra > Disponi > Affianca.

Riorganizzate le finestre dei documenti utilizzando l’opzione Affianca.
Affiancare le finestre dei documenti in Adobe Muse

Per ripristinare la vista predefinita delle finestre dei documenti, selezionate Finestra > Disponi > Consolida tutto per sito.

Trascinare i contenuti condivisi tra le schede di diverse finestre

Adobe Muse consente di riutilizzare facilmente i contenuti condivisi tra più pagine e layout. Quando lavorate con Adobe Muse, è pratica comune disporre le finestre come schede affiancate o mobili. Spesso gli elementi grafici vengono riutilizzati in diverse pagine Web e diversi layout, per garantire un aspetto uniforme. Adobe Muse consente di trascinare gli elementi grafici condivisi quali loghi, testo, intestazioni, immagini di sfondo e altro tra pagine e layout diversi.

  1. In Adobe Muse, disponete le schede delle finestre in modo che risulti facile spostare i contenuti dall’una all’altra. Per ulteriori informazioni, consultate Gestire le finestre documento a schede.

    Trascinare contenuti tra diverse finestre a schede
    Trascinare contenuti tra diverse finestre a schede

  2. Trascinate la selezione nella pagina o nel layout desiderato.

    Trascinate la selezione in un’altra pagina o un altro layout.
    Trascinate la selezione in un’altra pagina o un altro layout.

  3. Dopo aver rilasciato la selezione in un’altra pagina, scegliete Finestra > Disponi > Consolida tutto per sito.

    Selezionate Consolida tutto per sito per selezionare e rimuovere i contenuti utilizzati in più pagine.
    Selezionate Consolida tutto per sito per selezionare e rimuovere i contenuti utilizzati in più pagine.

Ancorare e disancorare i pannelli

Per ancoraggio si intende un set di pannelli o gruppi di pannelli visualizzati insieme con un orientamento verticale. Potete ancorare o disancorare i pannelli spostandoli all’interno o all’esterno dell’ancoraggio.

  • Per ancorare un pannello, trascinatelo dalla linguetta nell’ancoraggio, in alto, in basso o in mezzo ad altri pannelli.

  • Per ancorare un gruppo di pannelli, trascinatelo dalla barra del titolo (quella vuota sopra le linguette) nell’ancoraggio.

  • Per rimuovere un pannello o un gruppo di pannelli, trascinatelo fuori dell’ancoraggio puntando il mouse sulla sua linguetta o barra del titolo. Potete trascinarlo in un altro ancoraggio o lasciarlo mobile.

Nota:

potete evitare che i pannelli occupino tutto lo spazio dedicato all’area di ancoraggio. Trascinate il bordo inferiore dell’area di ancoraggio verso l’alto, in modo che non tocchi più il bordo dell’area di lavoro.

Spostare i pannelli

Quando spostate i pannelli, vengono evidenziate le zone di rilascio blu in cui è possibile spostare il pannello. Ad esempio, potete spostare un pannello in alto o in basso in un ancoraggio trascinandolo nella zona di rilascio stretta e blu che si trova sopra o sotto un altro pannello. Se lo trascinate in un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro.

Nota:

la posizione del mouse (anziché la posizione del pannello) attiva la zona di rilascio, pertanto se questa non è visibile, provate a trascinare il mouse nella posizione in cui questa dovrebbe trovarsi.

  • Per spostare un pannello, trascinatelo dalla linguetta.

  • Per spostare un gruppo di pannelli, trascinatene la barra del titolo.

Nota:

tenete premuto Ctrl (Windows) o Comando (Mac OS) mentre spostate un pannello per evitare che venga ancorato. Premete Esc mentre spostate il pannello per annullare l’operazione.

Aggiungere e rimuovere i pannelli

Se rimuovete tutti i pannelli da un’area di ancoraggio, questa scompare. Per creare un’area di ancoraggio, portate i pannelli fino al bordo destro dell’area di lavoro, fino a visualizzare una zona di rilascio.

  • Per rimuovere un pannello, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sulla sua linguetta e selezionate Chiudi; in alternativa, deselezionatelo nel menu Finestra.

  • Per aggiungere un pannello, selezionatelo dal menu Finestra e ancoratelo dove desiderate.

Modificare i gruppi di pannelli

  • Per spostare un pannello e inserirlo in un gruppo, trascinatene la linguetta fino alla zona di rilascio evidenziata nel gruppo.

  • Per ridisporre i pannelli in un gruppo, trascinate la linguetta di un pannello fino alla nuova posizione desiderata all’interno del gruppo. 
  • Per rimuovere un pannello da un gruppo, così da renderlo mobile, trascinatelo dalla linguetta all’esterno del gruppo.
  • Per spostare un gruppo, trascinatene la barra del titolo (l’area sopra le linguette).
  • Per chiudere un gruppo di pannelli, fate clic con il pulsante destro del mouse sulla barra del titolo del gruppo di pannelli e selezionate Chiudi gruppo di schede.

Impilare i pannelli mobili

Se trascinate un pannello fino a un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro. Un pannello mobile può essere posizionato ovunque nell’area di lavoro. Potete impilare pannelli mobili o gruppi di pannelli in modo che si muovano come una singola unità se trascinate la barra del titolo superiore.

  • Per impilare i pannelli mobili, trascinate un pannello dalla linguetta fino alla zona di rilascio nella parte inferiore di un altro pannello.

  • Per cambiare l’ordine di sovrapposizione, trascinate un pannello verso l’alto o il basso dalla linguetta.

Nota:

la linguetta deve essere rilasciata sulla zona di rilascio sottile che si trova tra i pannelli e non su quella più larga nella barra del titolo.

  • Per rimuovere un pannello o un gruppo di pannelli in modo che diventi mobile, trascinatelo fuori facendo clic sulla sua linguetta o barra del titolo.

Ridimensionare i pannelli

  • Per ridurre o espandere un pannello, gruppo di pannelli o una pila di pannelli mobili, fate doppio clic su una scheda. In alternativa, fate doppio clic sull’area delle linguette (nello spazio vuoto accanto alle linguette).

  • Per ridimensionare un pannello, trascinatene un bordo. Alcuni pannelli, come il pannello Controllo di Photoshop, non possono essere ridimensionati mediante trascinamento.

Ridurre a icona ed espandere i pannelli

Per limitare il numero di elementi visualizzati nell’area di lavoro, conviene ridurre i pannelli a icona. In alcuni casi i pannelli sono ridotti a icona nell’area di lavoro predefinita.

  • Per ridurre a icona o espandere tutti i pannelli di una colonna, fate clic sulla doppia freccia nella parte superiore dell’ancoraggio.
  • Fate clic sull’icona di un singolo pannello per espanderlo.
  • Per ridimensionare le icone dei pannelli in modo da visualizzare solo le icone (senza etichette di testo), regolate la larghezza dell’ancoraggio fino a far scomparire il testo. Per visualizzare nuovamente il testo delle icone, allargate l’ancoraggio.
  • Per ridurre di nuovo a icona un pannello espanso, fate clic sulla linguetta, sull’icona o sulla doppia freccia nella barra del titolo del pannello.
  • Per aggiungere un pannello o un gruppo di pannelli mobili a un ancoraggio di icone, trascinatene la linguetta o la barra del titolo. I pannelli aggiunti a un ancoraggio di icone vengono ridotti automaticamente a icona.

  • Per spostare l’icona di un pannello (o un gruppo di icone di pannelli), trascinatela. Potete trascinare le icone dei pannelli in alto o in basso nell’ancoraggio, all’interno di altri ancoraggi (dove compaiono nello stile dei pannelli di quell’ancoraggio) o all’esterno dell’ancoraggio (dove compaiono come icone mobili).

Interfaccia utente scura

Adobe Muse consente di impostare i temi colore per l’area di lavoro. Potete scegliere uno dei 4 temi di colori disponibili in Adobe Muse.

I temi di interfaccia utente scuri consentono di focalizzarsi sui contenuti, grazie all’elevato contrasto tra l’interfaccia utente e il quadro della pagina Web.

Per scegliere un tema di colore, effettuate le seguenti operazioni:

  1. In Adobe Muse, selezionate Modifica > Preferenze.
  2. Nella finestra di dialogo Preferenze, selezionate un tema di colore.
Selezionate il tema di colore per l’area di lavoro di Adobe Muse.
Selezionate il tema di colore per l’area di lavoro di Adobe Muse.

  1. Fate clic su OK.

Trova e sostituisci

Adobe Muse consente di trovare e sostituire il testo all’interno di una pagina o di un intero sito.

Trovare e sostituire il testo in Adobe Muse
Trovare e sostituire il testo in Adobe Muse

A. Trova B. Sostituisci C. Sostituisci/Trova D. Sostituisci tutto E. Parola intera F. Indietro G. Maiuscole/minuscole H. Cerca I. Sostituisci testo J. Trova testo 

Trovare del testo

  1. In Adobe Muse, scegliete Modifica > Trova e sostituisci.
  2. Nella finestra di dialogo Trova e sostituisci, specificate le seguenti opzioni:
    • Trova: digitate il testo da cercare nella pagina o nel sito.
    • Sostituisci: digitate il testo con cui sostituire il testo specificato nella casella Trova.
    • Ricerca: scegliete se effettuare la ricerca in una pagina o nell’intero sito.
    • Maiuscole/minuscole: se questa opzione è selezionata, Adobe Muse ricerca solo le parole che corrispondono esattamente a quanto digitato nella casella Trova.
    • Parola intera: se questa opzione è selezionata, Adobe Muse ricerca solo la parola o frase completa digitata nella casella Trova.
    • Indietro: se questa opzione è selezionata, Adobe Muse inverte la direzione della ricerca.
  3. Fate clic su Trova.

Trovare e sostituire il testo

  1. In Adobe Muse, scegliete Modifica > Trova e sostituisci.
  2. Nella finestra di dialogo Trova e sostituisci, specificate le seguenti opzioni:
    • Trova: digitate il testo da cercare nella pagina o nel sito.
    • Sostituisci: digitate il testo con cui sostituire il testo specificato nella casella Trova.
    • Ricerca: scegliete se effettuare la ricerca in una pagina o nell’intero sito.
    • Maiuscole/minuscole: se questa opzione è selezionata, Adobe Muse ricerca solo le parole che corrispondono esattamente a quanto digitato nella casella Trova.
    • Parola intera: se questa opzione è selezionata, Adobe Muse ricerca solo la parola o frase completa digitata nella casella Trova.
    • Indietro: se questa opzione è selezionata, Adobe Muse inverte la direzione della ricerca.
  3. Fate clic su Sostituisci. Fate clic su Sostituisci/Trova per sostituire un’istanza del testo e continuare a la ricerca. Fate clic su Sostituisci tutto per sostituire tutte le occorrenze del testo di una pagina o di un intero sito.

Pannello Avvisi

Quando lavorate con Adobe Muse, gli avvisi vengono generati per le operazioni che sono potenzialmente errate o che non produrranno i risultati desiderati. Questi avvisi sono riportati nel pannello Avvisi. Quando progettate il sito Web, è consigliabile tenere sempre aperto il pannello Avvisi.

Per visualizzare il pannello Avvisi, selezionate Finestra > Avvisi.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online