Problema

All'avvio di Photoshop viene visualizzato uno o più dei seguenti messaggi di errore:

  • Impossibile caricare il modulo FastCore Routines poiché non è compatibile con questa versione di Photoshop.
  • Impossibile caricare il modulo Multiprocessor Support poiché non è compatibile con questa versione di Photoshop.
  • Impossibile caricare il modulo MMXCore Routines poiché non è compatibile con questa versione di Photoshop.

Motivo

Questo problema si verifica per uno dei seguenti motivi:

  • Potete impostare le preferenze per i plug-in di Photoshop in modo che la Cartella plug-in aggiuntivi punti alla cartella dei plug-in.
  • State utilizzando plug-in obsoleti.

Soluzione

Effettuate una delle seguenti operazioni:

Soluzione 1: modificate le preferenze di Photoshop in modo che la Cartella plug-in aggiuntivi non punti più alla cartella dei plug-in.

  1. Scegliete Modifica > Preferenze > Plug-in.

  2. Deselezionate l'opzione Cartella plug-in aggiuntivi.

Soluzione 2: rimuovete i plug-in di terze parti obsoleti.

Rimuovete tutti i plug-in di terze parti dalla cartella Photoshop > Plug-in.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online