Nota:

questa funzione non è più disponibile nella versione attuale di Photoshop CC. Le informazioni di questo articolo si applicano alle versioni precedenti di Photoshop.

Importante: Design Space (anteprima) richiede Mac OS X 10.10 o Windows 8.1 a 64 bit o versioni successive.

Guida introduttiva

Design Space (anteprima) è una nuova esperienza per Photoshop pensata per i designer di app e di contenuti Web. Tecnicamente, si tratta di un livello HMTL5/CSS/JS integrato in Photoshop. Fornita come interfaccia separata da quella standard di Photoshop, questa nuova esperienza offre un approccio più moderno, interazioni più evolute e la possibilità di implementare tempestivamente le funzioni più richieste.

Design Space è attualmente disponibile come tecnologia in anteprima. Per aiutarci a offrirvi con Design Space (anteprima) l’esperienza che cercate, inviateci i vostri commenti a @psdesign.

Per un elenco dei problemi noti in questa versione, consultate Principali problemi noti.

Nota:

il codice sorgente di Design Space (anteprima) è disponibile in github.

Passare a Design Space (anteprima)

In Photoshop, effettuate una delle seguenti operazioni:

  • Selezionate Finestra > Design Space (anteprima).
  • Dal menu a comparsa per la selezione dell’area di lavoro, scegliete Design Space (anteprima).

Nota:

Design Space (anteprima) è attivato per impostazione predefinita. Qualora le opzioni per passare all’area di lavoro Design Space non fossero disponibili, accertatevi che Attiva Design Space (anteprima) sia selezionato in Preferenze > Anteprime tecnologia.

Attivazione di Design Space in Photoshop
Scegliere l’area di lavoro Design Space (anteprima)

Nota:

dopo il passaggio all’area di lavoro Design Space (anteprima), selezionate Help > Design Space Introduction (Aiuto > Introduzione a Design Space) per una rapida panoramica sulle sue funzionalità e caratteristiche. L’introduzione viene visualizzata automaticamente al primo avvio di Design Space (anteprima).

Introduzione a Design Space (anteprima)

Interfaccia utente di Design Space in Photoshop
Design Space (anteprima) Interfaccia utente

A. Barra degli strumenti B. Proprietà C. Livelli e librerie D. Per ridurre o espandere le colonne 

Nota:

Comando/Ctrl + clic sulle icone contrassegnate con D per passare rapidamente tra le colonne Proprietà e Livelli e librerie.

Pannelli di Design Space in Photoshop
Dettagli delle funzioni disponibili

Regolare l’interfaccia

  • Se necessario, potete massimizzare l’area di lavoro disponibile e visualizzare proprietà, livelli e librerie in una singola colonna. Selezionate Window > Single-Column Mode (Finestra > Modalità colonna singola).
Finestra / Modalità colonna singola in Photoshop
Modalità colonna singola

  • Se avete familiarità con le scelte rapide da tastiera, potete nascondere la barra degli strumenti. Deselezionate Window > Pin Toolbar (Finestra > Fissa barra degli strumenti).

Creare un documento

Sono disponibili diversi modi di creare un documento utilizzando Design Space (anteprima).

  1. Selezionate File > New (File > Nuovo) o usate la scelta rapida da tastiera Cmd/Ctrl+N. Design Space (anteprima) crea rapidamente un documento con una singola tavola da disegno che usa il template per iPhone 6.
  2. Scegliete File > New (File > Nuovo) per aprire la finestra di dialogo New (Nuovo). Specificate i dettagli necessari e fate clic su OK.

    Per ulteriori informazioni, consultate Creare un’immagine e Creare un documento tavola da disegno.
  3. Scegliete File > New From Template (File > Nuovo da template) e selezionate uno dei seguenti template:
Modelli disponibili in Photoshop

Aggiungere una tavola da disegno a un file Design Space (anteprima)

  1. Nell’interfaccia di Design Space (anteprima), effettuate una delle seguenti operazioni:
  • Selezionate Layer > Create New Artboard (Livello > Crea nuova tavola da disegno). Al documento viene aggiunta una tavola da disegno con le dimensioni predefinite.
  • Per aggiungere una tavola da disegno per un dispositivo specifico, selezionate Layer > New Artboard (Livello > Nuova tavola da disegno) e quindi scegliete un predefinito. Ad esempio, selezionate Layer > New Artboard > iPad Pro (Livello > Nuova tavola da disegno > iPad Pro).
  1. Aggiungete gli elementi di design desiderati alla nuova tavola da disegno.

Nota:

per aggiungere tavole da disegno al documento, potete anche fare clic sulle icone + visualizzate accanto alle tavole da disegno già presenti nel documento. Le icone + sono disponibili quando si seleziona una tavola da disegno esistente e il quadro dispone di spazio sufficiente per contenere ulteriori tavole da disegno.

Strumenti

In Design Space (anteprima) sono disponibili i seguenti strumenti:

Strumenti di Design Space in Photoshop
Strumenti

Nota:

la prima lettera indica la scelta rapida per richiamare lo strumento. Ad esempio, la scelta rapida per lo strumento rettangolo è R.

Select (Seleziona)

A parte le normali operazioni di selezione, il nuovo strumento Select (Seleziona) è molto efficace per consentirvi di individuare rapidamente le gerarchie dei livello e delle tavole da disegno.

  • Per espandere un gruppo nidificato o una gerarchia di livelli, fate doppio clic sull’elemento desiderato con lo strumento Select (Seleziona) attivato.
  • Premere Esc per salire di un livello nella gerarchia.

Rectangle & Ellipse (Rettangolo ed Ellisse)

Disegnare le forme. Questi strumenti funzionano in generale allo stesso modo come nel normale Photoshop.

Type (Testo)

Crea un livello di testo.

Pen (Penna)

Funziona in generale allo stesso modo dello strumento Penna nel normale Photoshop.

Nota:

quando modificate la larghezza, l’altezza o altre proprietà numeriche di un oggetto, potete immettere operazioni matematiche per ottenere valori precisi. Ad esempio, 500/3 o 20*4.

Sampler (Campionatore)

Strumento Sampler (campionatore) avanzato. Consente di copiare i colori, gli effetti e altri attributi. Effettuate le seguenti operazioni:

  1. Selezionate l’oggetto al quale desiderate applicare un attributo copiato. Ad esempio, selezionate un rettangolo.
  2. Selezionate lo strumento Sampler (campionatore).
  3. Eseguite le seguenti operazioni con l’oggetto da cui desiderate copiare l’attributo:

    Clic: per copiare il colore
    Maiusc+clic: per copiare gli effetti
    Barra spaziatrice: per richiamare un controllo HUD (Heads-Up Display) che riveli gli attributi disponibili per il campionamento. Se applicabile, tra questi attributi è disponibile anche Typeface (Carattere).

Copiare un attributo in Photoshop
Fate clic sull’attributo da copiare

Ricerca di documenti, comandi e altro

Design Space (anteprima) offre funzionalità di ricerca complete che consentono di effettuare ricerche tra numerosi elementi, tra cui:

  • Comandi di menu
  • Documenti aperti
  • Documenti recenti
  • Livelli, livelli di pixel, livelli di regolazione, gruppi di livelli, livelli vettoriali e livelli di testo
  • Tavole disegno
  • Librerie (tutte o una specifica)
  • Oggetti avanzati
  • Stili
  • Grafica
  • Predefiniti

Se necessario, potete applicare dei filtri per limitare la ricerca a un tipo specifico di elementi.

Effettuate le seguenti operazioni:

  1. Selezionate Edit > Search (Modifica > Ricerca) per richiamare la funzionalità di ricerca. In alternativa, premete Ctrl/Comando+F o fate clic sull’icona Search (Ricerca) a sinistra della barra del titolo.
Funzionalità di ricerca in Photoshop
Funzionalità di ricerca complete

Filtri di ricerca in Photoshop
Ricerca con filtri; in questo esempio la ricerca viene effettuata nelle librerie di Creative Cloud Libraries

Creare rapidamente maschere vettoriali per i livelli

Design Space (anteprima) facilita notevolmente la creazione di maschere per le immagini presenti nel progetto.

  1. Selezionate un livello nel pannello Layers (Livelli).
  2. Fate clic sull’icona Mask Mode (Modalità maschera, ) nella barra superiore di Design Space. In alternativa, premete la scelta rapida M. In modalità maschera, la freccia dello strumento selezione diventa vuota () e l’icona della modalità maschera diventa blu.
  3. Con strumenti quali lo strumento penna o rettangolo, tracciate una maschera per l’immagine.
  4. Dopo aver creato la maschera, uscite dalla modalità maschera:
  • Fate clic sull’icona della modalità maschera ().
  • Premete Esc.
  • Premete la scelta rapida della modalità maschera, M.

Gestire e disporre gli oggetti

Creare le guide

Per lavorare con precisione, potete create delle guide nell’area di lavoro Design Space (anteprima).

  1. Accertatevi che l’opzione View > Show Guides (Visualizza > Mostra guide) sia selezionata.
  2. Fate clic sullo strumento selezione e passate il puntatore del mouse sul bordo dell’area di lavoro. L’evidenziazione blu indica che è possibile creare delle guide.
  3. Fate clic e trascinate una guida.

    Se una tavola da disegno o un livello sono selezionati in una tavola da disegno, viene creata una guida per tale tavola da disegno. Tale guida è visibile solo quando sono selezionati la tavola da disegno in oggetto o uno dei suoi sottolivelli. Se non sono selezionati una tavola da disegno o un livello di una tavola da disegno, viene creata una guida per il documento.

Distribuire gli elementi

  1. Selezionate tre o più livelli.
  2. Scegliete Arrange > Distribute Objects (Ordina > Distribuisci elementi) e selezionate un comando. In alternativa, selezionate un pulsante di distribuzione dal pannello Distribute and Alignment (Distribuzione e allineamento).
  • Horizontally    (Orizzontalmente) Distanzia i livelli in modo uniforme a partire dal centro orizzontale di ogni livello.
  • Vertically    (Verticalmente) Distanzia i livelli in modo uniforme a partire dal centro verticale di ogni livello.

Allineare gli oggetti

  1. Selezionate due o più livelli.
  2. Scegliete Arrange > Align Objects (Ordina > Allinea elementi) e selezionate un comando. In alternativa, selezionate un pulsante di allineamento dal pannello Distribute and Alignment (Distribuzione e allineamento).
  • Left     (Sinistra) Allinea a sinistra il pixel più a sinistra dei livelli selezionati al pixel più a sinistra del livello più a sinistra.
  • Center    (Centro) Allinea il pixel del centro orizzontale dei livelli selezionati al pixel del centro orizzontale di tutti i livelli selezionati.
  • Right     (Destra) Allinea a destra il pixel più a destra dei livelli collegati al pixel più a destra di tutti i livelli selezionati.
  • Top    (Alto) Allinea il pixel superiore dei livelli selezionati al pixel superiore di tutti i livelli selezionati.
  • Middle     (Centro) Allinea il pixel del centro verticale dei livelli selezionati al pixel del centro verticale di tutti i livelli selezionati.
  • Bottom    (Basso) Allinea il pixel inferiore dei livelli selezionati al pixel inferiore di tutti i livelli selezionati.

Trasformare gli oggetti

Potete applicare delle trasformazioni a un singolo livello o a più livelli. Per effettuare una trasformazione, selezionate prima di tutto un elemento, quindi scegliete il comando di trasformazione. Quando modificate la larghezza, l’altezza o altre proprietà numeriche di un oggetto, potete immettere operazioni matematiche per ottenere valori precisi. Ad esempio, 500/3 o 20*4.

Rotate (Ruota)

  1. Scegliete Layer > Transform (Livello > Trasformazione) e selezionate un comando.
  • Rotate 180   (Ruota di 180°) Ruota l’elemento di 180 gradi
  • Rotate Right   (Ruota a destra) Ruota l’elemento in senso orario di 90 gradi
  • Rotate Left   (Ruota a sinistra) Ruota l’elemento in senso antiorario di 90 gradi
  1. Potete anche ruotare un oggetto direttamente sul quadro. Con un oggetto selezionato, passate il cursore del mouse sull’angolo: il widget cambia per consentire la rotazione.
Rotazione di un oggetto in Photoshop
Ruotare un oggetto sul quadro

Flip (Rifletti in verticale)

  • Selezionate un comando di riflessione dal menu Arrange (Disponi).
    • Flip Horizontal   (Rifletti orizzontale) Riflette l’elemento in orizzontale
    • Flip Vertical   (Rifletti verticale) Riflette l’elemento in verticale
    • Swap Position   (Scambia posizione) Scambia la posizione dei due gruppi o livelli selezionati

Modificare l’aspetto degli oggetti

È possibile modificare un elemento mediante le opzioni disponibili nel pannello Appearance (Aspetto).

Opacity (Opacità)

L’opacità complessiva di un livello determina in che misura il livello sottostante viene oscurato o rivelato. Un livello con 1% di opacità è quasi trasparente, mentre uno con 100% di opacità è completamente opaco.

  1. Nel pannello Layers (Livelli), selezionate uno o più livelli.
  2. Specificate un valore per l’opacità nel pannello Appearance (Aspetto).

Blending mode (Metodo fusione)

Il metodo di fusione di un livello determina il modo in cui i relativi pixel si fondono con i pixel sottostanti. I metodi di fusione consentono di creare diversi effetti speciali.

  1. Nel pannello Layers (Livelli), selezionate uno o più livelli.
  2. Scegliete uno dei seguenti metodi di fusione nel pannello Appearance (Aspetto):
  • Normale
  • Dissolvi
  • Scurisci
  • Schiarisci
  • Scolora
  • Sovrapponi
  • Moltiplica
  • Colore brucia
  • Brucia lineare
  • Colore più scuro

Se utilizzate altri metodi di fusione nell’ambiente standard di Photoshop, questi vengono rispettati anche in Design Space (anteprima).

Per ulteriori informazioni sulle funzioni di ciascuna modalità di fusione, consultate Metodi di fusione.

Type (Testo)

  1. Nel pannello Layers (Livelli), selezionate il livello di testo.
  2. Specificate le seguenti impostazioni nel pannello Appearance (Aspetto):
  • Typeface   (Font) Impostate il font dal menu a discesa.
  • Weight   (Spessore) Impostate lo spessore in base al font selezionato.
  • Text Color (Colore testo) Selezionate il colore del testo in uno dei modi seguenti:
    • Selezionate il colore desiderato dal selettore di colori.
    • Specificare un valore per il colore. Consultate CSS Legal Color Values per un riferimento rapido ai valori del colore.
    • Specificate il nome comune di un colore, ad esempio magenta. Per l’elenco dei nomi supportati, consultate Extended color keywords.
  • Size   (Dimensione) Impostate la dimensione per il testo selezionato.
  • Letter    (Lettere) Impostate la spaziatura tra lettere.
  • Line   (Interlinea) Impostate la spaziatura tra righe di testo.
  • Align   (Allineamento) Allineate il testo a sinistra, al centro, a destra o giustificato.

Grafica vettoriale

Gli strumenti vettoriali offrono le opzioni Add (Aggiungi), Subtract (Sottrai), Intersect (Interseca) o Exclude (Escludi) per modificare le forme attuali su un livello o per combinare uno o più livelli forma selezionati.

  1. Nel pannello Layers (Livelli), selezionate i livelli da combinare.
  2. Selezionate Layers > Combine (Livelli > Combina), quindi scegliete una delle seguenti operazioni:
  • Unite Shape    (Unisci forma) Aggiunge la nuova area al tracciato o alle forme esistenti.
  • Subtract Shape     (Sottrai forma) Rimuove l’area sovrapposta dal tracciato o dalle forme esistenti.
  • Intersect Shape     (Interseca forma) Limita l’area all’intersezione tra la nuova area e il tracciato o le forme esistenti.
  • Difference Shape    (Differenza forma) Esclude l’area di sovrapposizione dalle aree consolidate nuove ed esistenti.

Fill (Riempimento)

  1. Nel pannello Layers (Livelli), selezionate uno o più livelli.
  2. Aprite il selettore per il colore di riempimento nel pannello Appearance (Aspetto) e specificate un colore in uno dei modi seguenti:
  • Fate clic su un colore nel selettore colore.
  • Specificate un valore per il colore. Consultate CSS Legal Color Values per un riferimento rapido ai valori del colore.
  • Specificate il nome comune di un colore, ad esempio magenta. Per l’elenco dei nomi supportati, consultate Extended Color Keywords.
  1. Specificate il valore alfa per impostare l’opacità del colore di riempimento.

Stroke (Traccia)

  1. Nel pannello Layers (Livelli), selezionate uno o più livelli.
  2. Aprite il selettore per il colore di traccia nel pannello Appearance (Aspetto) e specificate un colore in uno dei modi seguenti:
  • Fate clic su un colore nel selettore colore.
  • Specificate un valore per il colore. Consultate CSS Legal Color Values per un riferimento rapido ai valori del colore.
  • Specificate il nome comune di un colore, ad esempio magenta. Per l’elenco dei nomi supportati, consultate Extended Color Keywords.
  1. Specificate il valore alfa per impostare l’opacità del colore di traccia.
  2. Specificate lo spessore della traccia.
  3. Specificate l’allineamento della traccia selezionando l’opzione desiderata dal menu a discesa (interno, centro o esterno).

Applicare gli effetti di livello

  1. Nel pannello Layers (Livelli), selezionate uno o più livelli.
  2. Nel pannello Effects (Effetti), fate clic sull’icona + per aggiungere una traccia, una sovrapposizione di colore, un’ombra esterna o un’ombra interna.

Stroke (Traccia)

Aggiunge un effetto traccia al livello selezionato.

Color Overlay (Sovrapposizione colore)

Riempie il contenuto del livello con un colore.

Ombra esterna

Aggiunge un’ombra al di fuori dei bordi del contenuto del livello.

Ombra interna

Aggiunge un’ombra entro i bordi del contenuto del livello, conferendo al livello un aspetto rientrato.

  1. Specificate le impostazioni necessarie per l’effetto. 
  • Per le sovrapposizioni di colore, potete specificare un metodo di fusione. Per informazioni sulle funzioni di ciascuna modalità di fusione, consultate Metodi di fusione.
  • Per le ombre interne ed esterne, potete specificare le seguenti impostazioni:
    • Blending mode (Metodo fusione)
    • Le coordinate x e y dell’ombra
    • L’entità di sfocatura dell’ombra
    • L’estensione dell’ombra. L’impostazione Spread (Estensione) estende i margini dell’ombra prima di applicarvi la sfocatura.

Integrazione con Creative Cloud Libraries

Potete utilizzare Creative Cloud Libraries per organizzare, accedere e condividere le risorse direttamente dall’interfaccia di Design Space (anteprima). In Design Space (anteprima) le librerie funzionano come nell’interfaccia standard di Photoshop. Per ulteriori informazioni, consultate le seguenti risorse:

Esportare le risorse

Potete esportare tavole da disegno, livelli, gruppi di livelli o documenti completi come risorse PNG, JPEG, SVG o PDF direttamente dall’interfaccia di Design Space (anteprima).

  1. Nel pannello Export (Esporta), fate clic su + per specificare le impostazioni di esportazione per i livelli selezionati da cui desiderate generare le risorse.
  2. Specificate le impostazioni di Scale (Scala), Suffix (Suffisso) e Format (Formato) per la risorsa da esportare.
  3. Se necessario, fate clic su + per specificare le impostazioni per altre risorse.
  4. Fate clic sull’icona  per salvare sul computer le risorse generate.

Nota:

fate clic sull’icona  per aggiungere rapidamente tutti i tipi di risorse appropriati per dispositivi iOS. In modo analogo, fate clic sull’icona  per aggiungere rapidamente tutti i tipi di risorse appropriati per i display ad alta risoluzione.

Nota:

durante l’esportazione di più oggetti come risorse, Design Space segue l’ordine degli oggetti sul quadro e non l’ordine di sovrapposizione nel pannello Layers (Livelli). Potete anche specificare più impostazioni di esportazione tramite diverse selezioni di livelli ed esportarli tutti selezionando File > Export (File > Esporta) o facendo clic sull’icona Esporta nella barra del titolo superiore.

Principali problemi noti di questa versione

  • Se si immette un valore di trasformazione negativo per un oggetto avanzato collegato a una libreria, si verifica un errore. Se si immette un numero negativo nei campi della larghezza o altezza, si verifica un errore interno di Design Space (anteprima): il livello non è più selezionabile o visibile sul quadro e i comandi non rispondono più.

    Soluzione: selezionate Window > Return To Standard Photoshop (Finestra > Torna a Photoshop standard) e scegliete Passo indietro nel pannello Storia finché il livello non diventa visibile sul quadro.
  • Se si utilizza lo strumento campionatore una seconda volta sullo stesso oggetto avanzato collegato a una libreria dopo aver annullato il primo tentativo, si verifica un errore.

    Soluzione: annullate due volte prima di effettuare il secondo tentativo.
  • L’apertura di un file Illustrator (importazione PDF) genera un errore.

    Soluzione: selezionate Window > Return To Standard Photoshop (Finestra > Torna a Photoshop standard). Quindi tornate di nuovo a Design Space (anteprima).
  • A volte per un oggetto avanzato collegato a una libreria la funzione Scambia è attiva anche se è selezionato un solo livello.

    Soluzione: fate clic sull’icona Scambia.
  • Se nell’interfaccia standard di Photoshop si crea una forma e questa è selezionata quando si passa a Design Space (anteprima), le impostazioni di riempimento e traccia della forma vengono modificate.

    Soluzione: deselezionate la forma prima di passare a Design Space oppure o eseguite un’operazione Annulla appena passati a Design Space.
  • Se si tenta di eseguire un’operazione Esporta in modalità di modifica del testo, l’esportazione non riesce e l’icona del pannello Export (Esporta) viene disattivata.

    Soluzione: utilizzate il comando di menu oppure l’icona di esportazione nell’intestazione del documento. Se si torna all’interfaccia standard di Photoshop e quindi di nuovo a Design Space (anteprima), l’icona del pannello Export (Esporta) viene riattivata.
  • Quando non è selezionato alcun livello e si crea una forma con lo strumento penna, la forma viene inserita all’esterno della tavola da disegno nel pannello Layers (Livelli). tuttavia, sul quadro, la forma viene inserita all’interno della tavola da disegno.

    Soluzione: dopo aver creato la forma, fate clic sullo strumento selezione e scostate leggermente la forma premendo uno dei tasti freccia della tastiera.
  • Se si annulla dopo aver creato una maschera di livello, resta un comando Mostra tutto applicato al livello. Il livello sembra quindi essere senza alcuna maschera tuttavia, nel pannello Layers (Livelli), l’icona indica erroneamente che il livello contiene una maschera.

    Soluzione: eseguite due volte il comando Annulla.
  • I tracciati vengono creati senza i tasti modificatori dopo il primo tracciato. Quando si rimuove il primo tracciato disegnato, l’azione sembra essere una sottrazione.

    Soluzione: tenete premuto il tasto Maiusc prima di disegnare.
  • Problemi di evidenziazione dei livelli. Se non è selezionato alcun livello, quando si passa il puntatore del mouse sui livelli questi non vengono evidenziati. Inoltre, il tasto modificatore Comando/Ctrl non funziona. Se è selezionato un livello, il tasto Comando/Ctrl mostra solo le guide sensibili ma non l’evidenziazione in blu di Design Space (anteprima).
  • (Solo Windows) Al momento non è possibile fare scorrere il quadro utilizzando il trackpad in Windows.
  • Le coordinate x e y sono errate dopo uno spostamento della tavola da disegno sul quadro.
  • Se si sposta un livello al di fuori della tavola da disegno e di nuovo in essa, le coordinate x-y del livello vengono danneggiate.
  • Se si elimina la prima maschera in una situazione con più maschere, si verifica una maschera con inversione o sottrazione.
  • I numeri non sono localizzati correttamente. La virgola si presenta come un punto.
  • L’esportazione delle risorse da uno stato di strumento modale genera un errore.

Consigli e suggerimenti

  • Per cambiare rapidamente il colore di sfondo dell’area di lavoro, fate clic con il pulsante destro del mouse all’esterno delle tavole da disegno e di altri contenuti nell’area di lavoro e selezionate un colore.
Menu di scelta rapida per cambiare il colore di sfondo in Photoshop
Cambiare il colore di sfondo dell’area di lavoro

  • Usate le seguenti scelte rapide da tastiera per passare dall’interfaccia standard di Photoshop a Design Space (anteprima):
    • Comando+Ctrl+` (Mac)
    • Alt+Ctrl+` (Windows)
  • Fate doppio clic sul nome di un livello nel pannello Layers (Livelli) per rinominarlo.
  • Fate doppio clic sul quadro per navigare nella gerarchia di livelli. Premete Esc per tornare indietro nella selezione dei livelli e per deselezionare i livelli superiori.
  • Fate doppio clic su un singolo livello sul quadro (di testo o vettoriale) per passare alla modalità di modifica. Premete Esc per uscire dalla modalità di modifica.
  • I livelli o gruppi attivi sono evidenziati da un riquadro blu.
  • Fate clic sull’icona + accanto a una tavola da disegno selezionata nel documento per aggiungere una nuova tavola da disegno.
  • I livelli vettoriali e pixel presentano maniglie di trasformazione con cui ridimensionarli e ruotarli; i livelli di testo non hanno tali maniglie.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online