Hotfix di sicurezza disponibile per Adobe Illustrator CS6)

Data di pubblicazione: 13 maggio 2014

Identificatore di vulnerabilità: APSB14-11

Priorità: consultare la tabella riportata di seguito

Codice CVE: CVE-2014-0513

Piattaforme: Windows e Macintosh

Adobe ha rilasciato un hotfix di sicurezza per Adobe Illustrator (CS6) per Windows e Macintosh. Questo hotfix riguarda una vulnerabilità che potrebbe essere sfruttata per l'esecuzione di codice da remoto sul sistema interessato. Adobe consiglia agli utenti di aggiornare le installazioni dei prodotti in questione in base alle istruzioni fornite nella sezione "Soluzione" riportata di seguito.

Versioni del software interessate

  • Adobe Illustrator per CS6 versioni 16.2.0 e versioni precedenti per Windows (abbonamento)
  • Adobe Illustrator per CS6 versioni 16.2.1 e versioni precedenti per Macintosh (abbonamento)
  • Adobe Illustrator per CS6 versioni 16.0.3 e versioni precedenti per Windows (non in abbonamento)
  • Adobe Illustrator per CS6 versioni 16.0.4 e versioni precedenti per Macintosh (non in abbonamento)

Soluzione

Adobe consiglia agli utenti di aggiornare le installazioni dei prodotti in uso attenendosi alle istruzioni fornite di seguito.

Scarica

Classificazione dei livelli di priorità e gravità

Adobe classifica questi aggiornamenti in base ai seguenti livelli di priorità e consiglia agli utenti di aggiornare le proprie installazioni alle versioni più recenti:

Prodotto Versione aggiornata Piattaforma Livello di priorità
Adobe Illustrator (abbonamento) 16.2.2 Windows 3
Adobe Illustrator (non in abbonamento) 16.0.5 Windows 3
Adobe Illustrator (abbonamento) 16.2.2 Macintosh 3
Adobe Illustrator (non in abbonamento) 16.0.5 Macintosh 3

Questi aggiornamenti risolvono una vulnerabilità critica del software.

Dettagli

Adobe ha rilasciato un hotfix di sicurezza per Adobe Illustrator (CS6) per Windows e Macintosh. Questo hotfix riguarda una vulnerabilità che potrebbe essere sfruttata per l'esecuzione di codice da remoto sul sistema interessato. Adobe consiglia agli utenti di aggiornare le installazioni dei prodotti in questione in base alle istruzioni fornite nella sezione "Soluzione" di cui sopra.

Questi aggiornamenti risolvono una vulnerabilità di sovraccarico dello stack che potrebbe provocare l'esecuzione di codice arbitrario (CVE-2014-0513).

Ringraziamenti

Adobe desidera ringraziare Noam Rathaus (CVE-2014-0513) per aver segnalato questo problema e per aver collaborato con Adobe alla protezione dei clienti.