调整页面放大率

“选择和缩放”工具栏上的工具可以更改 PDF 文档的放大率。仅某些工具显示在工具栏的默认视图中。您可以通过以下方式显示所有工具:右键单击“选择和缩放”工具栏,然后选择各个工具,或选择“显示所有选择和缩放工具”。

所有缩放工具
所有缩放工具

A. “选框缩放”工具 B. “连续缩放”工具 C. “缩小”按钮 D. “放大”按钮 E. “缩放值”菜单按钮 F. 实际大小按钮 G. “适合宽度”按钮 H. “缩放到页面级别”按钮 I. “平移和缩放”工具 J. 放大镜工具 
  • 可以用几种不同的方式来使用“选框缩放”工具。您可以使用该工具在您要填满查看区域的页面部分四周拖画一个矩形。或者仅单击“选框缩放”工具,以单击的点为中心,将放大率增加一个预设级别。要将放大率减小一个预设级别,请按 Ctrl 键单击“选框缩放”工具。
  • 在页面上向上拖动“动态缩放”或“动态”工具时将放大页面,向下拖动时将缩小页面。如果您使用鼠标滚轮,向前滚动时此工具将放大页面,向后滚动时缩小页面。
  • 放大”和“缩小”按钮将按预设等级更改文档放大率。
  • 根据您输入或从弹出菜单选择的百分比,“缩放值”改变页面视图。
  • “实际大小”以 100% 的放大率显示页面。
  • 适合宽度”可调整放大率以便 PDF 水平填满文档窗格。
  • “缩放到页面级别”可调整放大率以便单个页面垂直填满文档窗格。
  • “平移和缩放”工具可调整视图区域的放大率和位置,以匹配页面中“平移和缩放”窗口缩略图视图的可调整矩形区域。
  • “放大镜工具”窗口会显示与文档窗格中的可调整的矩形中的区域相匹配的 PDF 的放大的部分。

调整页面以适合窗口

  • 要将页面调整到适合整个文档窗格的大小,请选择“视图”>“缩放”>“缩放到页面级别”。
  • 要调整以适合窗口的宽度,请选择“视图”>“缩放”>“适合宽度”。页面的一部分可能会看不见。
  • 要调整以适合窗口的高度,请选择“视图”>“缩放”>“适合高度”。页面的一部分可能会看不见。
  • 要调整页面大小以使其文本和图像适合窗口宽度,请选择“视图”>“缩放”>“适合可见”。页面的一部分可能会看不见。

注意:

要查看用于调整文档大小的键盘快捷键,请打开“视图”>“缩放”菜单。

以实际大小显示页面

  1. 选择“视图”>“缩放”>“实际大小”。

    PDF 页面的实际大小通常是 100%,但是文档可能在创建时已设置为其它的放大率。

使用缩放工具更改放大率

  1. 执行以下任一操作:
    • 单击工具栏上的“放大”按钮  或“缩小”按钮 

    • 通过键入值或从弹出菜单中选择值,在“常用工具”工具栏中输入放大率百分比。

    • 拖动“选框缩放”工具  来定义您要填充文档窗格的页面区域。(“视图”>“缩放”>“选框缩放”)

    • 向上拖动“连续缩放”工具(也称为“动态缩放”) 可增大放大率,向下拖动可减小放大率。(“视图”>“显示/隐藏”>“工具栏项目”>“选择和缩放”>“动态缩放”)


    注意:

    当选择了“选框缩放”工具时,您可以按 Ctrl 键单击,或者按 Ctrl 键拖动来缩小。按下 Shift 键可将“选框缩放”工具临时切换为“动态缩放”工具。

使用“平移和缩放”窗口更改放大率

  1. 选择“视图”>“缩放”>“平移和缩放”,或在“常用工具”工具栏中单击“平移和缩放”工具
  2. 执行以下任一操作:
    • 然后拖动“平移和缩放”窗口中外框的把手来更改文档放大率。

    • 拖动外框的中心来平移您要查看的区域。

    • 单击导览按钮以便移到其他页面。

    • 请在缩放文本框中输入值,或单击加号  或减号  按钮来依照预设的等级放大或减小放大率。

使用“放大镜”工具更改放大率

  1. 选择“视图”>“缩放”>“放大镜工具”。
  2. 请在您要仔细查看的文档区域单击。文档中显示一个矩形,和在“放大镜工具”窗口显示的页面区域一致。您可以拖动或调整矩形大小来更改“放大镜”工具视图。
  3. 要更改“放大镜”工具的放大率,请执行以下任一操作:
    • 拖移滑块。

    • 单击“+”或“–”按钮。

    • 在缩放文本框中键入值。

    使用“放大镜工具”放大文档区域
    使用“放大镜工具”查看文档的放大部分。

    注意:

    您可以更改“放大镜工具”矩形的颜色。请单击“放大镜工具”窗口右下角的“线条颜色”弹出式菜单,然后选择新的颜色。

使用页面缩略图更改放大率

  1. 单击窗口左侧导览窗格中的“页面缩略图”按钮
  2. 找到页面的缩略图。然后,将指针置于页面视图框的右下角上,直到指针变为双头箭头。
  3. 请拖动该角来缩小或放大页面的视图。
  4. 根据需要,将指针移至缩略图中的缩放框框架上,直到指针变为手形图标。然后,拖动框架以查看文档窗格中的不同页面区域。
    页面缩略图框
    页面缩略图中的页面查看框表示了当前在文档窗格中显示的页面部分。

更改默认放大率

  1. 在“种类”下的“首选项”对话框中,选择“页面显示”。
  2. 打开“缩放”弹出式菜单并选择默认放大率等级。

显示放大的页面在屏幕以外的区域

当您用高的放大率放大时,您仅可以看见页面的部分内容。您可以位移视图来显示页面的其它区域而不用更改放大率的等级。

  1. 执行以下任一操作:
    • 使用垂直滚动栏来将页面上移或下移,或使用水平滚动栏水平移动页面。

    • 在“常用工具”工具栏中选择“手形”工具并拖动以移动页面(正如在桌子上移动一张纸一样)。

设置页面布局和方向

当您要缩小以获取文档布局的概貌时,更改页面布局特别有用。选择“视图”>“页面显示”,然后选择以下任一页面布局:

单页视图

一次显示一页,其它页面的部分不可见。

启用滚动

在一个页面宽度的连续垂直列中显示页面。

双页视图

双联一次同时显示两页,其他部分的页面不可见。

双页滚动

双联连续在垂直并排显示对开页面。

注意:

如果有一个超过两页的文档,您可以确保在文档窗格的右侧单独显示第一页。选择“双页视图”或“双页滚动”。也可以选择“视图”>“页面显示”>“在双页视图中显示封面”。

设置页面布局和方向
单<span class="uicontrol">页面视图</span>、<span class="uicontrol">启用滚动</span>、双<span class="uicontrol">页面视图</span>、双页面滚动布局

您也可以在“快速工具”工具栏中显示每个选项的按钮,方法是选择“视图”>“显示/隐藏”>“工具栏项目”>“页面显示”,然后在菜单中选择选项。

注意:

在“单页视图”中,选择“编辑”>“全部选定”以选择当前页面上的所有文本。在其它布局中,“全部选定”将选择 PDF 中的所有文本。

旋转页面视图

您可以以 90 度的增量更改页面视图。更改页面的视图,不是它实际的方向。

  • 要暂时旋转页面视图,请选择“视图”>“旋转视图”>“顺时针”或“逆时针”。您无法保存本更改。

  • 要在文档中保存旋转效果,请单击“快速工具”工具栏中的“旋转页面”按钮 ,或选择“工具”>“页面”>“旋转”。

更改默认页面布局(初始视图)

在“首选项”对话框中指定默认的初始视图设置。(请参阅设置首选项。)

  1. 在“种类”下的“首选项”对话框中,选择“页面显示”。
  2. 打开“页面布局”菜单并选择“自动”、“单页”、“单页连续”、“双联”或“双联连续”。

注意:

除非在“文档属性”(“文件”>“属性”>“初始视图”)中指定了其它页面布局,否则 PDF 会以“首选项”中指定的页面布局打开。“文档属性”设置会覆盖“首选项”设置。如果使用“文档属性”,要确保先保存文档然后再打开,这样更改才能生效。除非安全性设置不允许,否则 Acrobat 用户可以更改初始视图。Reader 用户不能更改初始视图。

使用拆分窗口视图

您可以将文档窗格划分为两个窗格(用“拆分”命令)或者划分为四个窗格查看(用“电子表格拆分”命令)来查看一个 PDF。

使用“拆分”视图,您可以滚动、更改放大率级别,或在活动窗格中跳到其他页面而不影响其他窗格。

在大型电子表格或表格中滚动时,可以使用“电子表格拆分”视图保持列标题和行标签可见。在该模式下,更改某个窗格的放大率将更改所有窗格的放大率。同时,滚动操作在窗格之间是同步的:水平滚动一个窗格同时也滚动其上方或下方的窗格;垂直滚动一个窗格同时也滚动其左方或右方的窗格。

  1. 开始创建您要拆分窗口的类型:
    • 要将窗口拆分为两个部分,选择“窗口”>“拆分”,或者拖动垂直滚动条上方的灰框。

    • 要将视图拆分为有同步滚动和缩放级别的四个窗格,请选择“窗口”>“电子表格拆分”。

  2. 根据需要,请拖动拆分栏向上、向下或向左、向右来调整窗格大小。
  3. 根据需要调整缩放级别:
    • 用“拆分”查看,单击窗格使它激活,然后仅为该窗格更改缩放级别。

    • 在“电子表格拆分”视图中,在所有四个面板中调整缩放级别来调整显示。

  4. 根据需要滚动:
    • 用“拆分”查看,单击一个窗格使它激活,然后仅为该窗格滚动来改变。

    • 在“电子表格拆分”视图中,单击窗格并垂直滚动来更改活动窗格以及其旁边的窗格。水平滚动来改变该激活的窗格的视图,也包括其上方或下方的窗格。

  5. 要恢复单窗格视图,选择“窗口”>“取消拆分”。

在多个窗口中查看文档

您可以使用“新建窗口”命令为同一个文档创建多个窗口。新建窗口有与原始窗口相同的大小、放大率和布局,并且打开时显示相同页面。新建窗口位于原始窗口之上。当您打开新建窗口时,Acrobat 添加后缀 1 到原始文件名并且指定后缀 2 到新建窗口。您可以打开多个窗口,而每个窗口的后缀会逐渐增加。关闭一个窗口将导致剩余的窗口将重新编号;即,如果您有 5 个打开的窗口,现在您关闭第 3 个窗口,则剩余的窗口的后缀将重新编为 1 到 4。

注意:

当在浏览器中查看 PDF 时,本功能无法使用。

打开一个新建窗口

  1. 选择“窗口”>“新建窗口”。

关闭窗口

  1. 单击窗口上的关闭框。您将被提示保存所有更改。如果打开了多个窗口,关闭一个窗口并不会关闭文档。

关闭文档的所有窗口

  1. 选择“文件”>“关闭”。在关闭每个窗口前,您将被提示保存所有更改。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略