Acrobat Distiller 概览

在“Acrobat Distiller”中,您可以选择用于将文档转换为 PDF 的设置、安全性选项和字体信息。您也可以使用“Acrobat Distiller”窗口来监视您布置的 PDF 转换作业。

Acrobat Distiller 主窗口 (Windows)
Acrobat Distiller 主窗口 (Windows)

A. 菜单 B. Adobe PDF 设置文件 C. 工作队列里的文件 D. 失败的作业 E. 上下文菜单 F. 状态窗口 

注意:

要在 Acrobat Pro 中自动转换 PostScript 文件,请在 Distiller 中设置一个被监视的文件夹。

要从 Acrobat Pro 启动 Acrobat Distiller,请选择“工具”>“印刷制作”>“Acrobat Distiller”。

要从 Acrobat Standard 启动 Acroba Distiller 请从“开始”菜单中选择“Adobe Acrobat Distiller X”。

管理转换队列

Distiller 使您在创作应用程序中创建的 PostScript 文件排成队列然后在 PDF 转换过程中监视它们。

将 PostScript 文件加入队列

  1. 在 Distiller 中,请从“默认设置”弹出菜单中选择 Adobe PDF 设置文件。
  2. (可选)选择“设置”>“安全性”并选择一个加密级别。
  3. 打开 PostScript 文件并使用以下任一方法开始转换:
    • 选择“文件”>“打开”,选择一个 PostScript 文件,然后单击“打开”。

    • 从桌面上将一个或多个 PostScript 文件拖动到 Acrobat Distiller 窗口中。

注意:

如果您想在 Distiller 开始转换这些文件之前检查队列,请在做第三步之前单击“暂停”。

在进行中更改队列

执行以下任一操作:

  • 要暂停当前作业的处理,请单击“暂停”。
  • 要重启当前作业的处理,请单击“继续”。
  • 要从队列里删除文件,单击“取消作业”。“取消作业”将删除队列中尚未成功完成的所有文件。或(仅 Windows)选择作业队列中的单个文件并右键单击,然后选择“取消作业”,以便仅删除选中的文件。
  • (仅 Windows)要打开选定文件所在的文件夹,请右键单击作业队列,然后选择“浏览”。
  • (仅 Windows)要在 Acrobat、浏览器或 Reader 中打开选定的 PDF,请右键单击作业队列,然后选择“查看”。或者,双击 PDF 来在 Acrobat 中打开。

保存作业队列的历史记录 (Windows)

  1. 右键单击作业队列,然后选择“保存列表”。

Distiller 保存然后将历史记录打开为 PDF。

清空队列

删除列表中全部暂停和成功转换的文件:

  • (Windows) 右键单击作业队列,然后选择“清除历史记录”。
  • (Mac OS) 单击队列上方的“清除列表”按钮。

Distiller 首选项

Distiller 首选项控制全局 Distiller 设置。您可以选择“文件”>“首选项”(Windows) 或“Distiller”>“首选项”(Mac OS) 来设置 Distiller 首选项。

当监视文件夹不可用时请通知 (Acrobat Pro)

如果监视文件夹不可用或者不能被找到时返回一个消息。

(Windows) 当 Windows 临时文件夹接近满时通知

当您的可用硬盘空间小于 1 MB 时警告您。需要的硬盘空间通常是要处理的 PostScript 文件大小的两倍。

询问 PDF 文件的目标

当您使用拖拽或者“打印”命令时让您指定文件的名称和位置。

替换现有的 PDF 文件时询问

如果您将要覆盖已存在的文件时警告您。

使用 Distiller 时查看 PDF

自动打开已转换的 PDF。

删除已成功完成作业的日志文件

仅当有来自解释 PostScript 消息或 PostScript 出现错误时,创建日志文件(名为 messages.log)。(总是创建失败作业的日志文件。)

创建 PostScript 文件指南

如果您想通过 Distiller 参数或 pdfmark 操作微调 PDF 创建,请先创建一个 PostScript 文件然后转换那个文件为 PDF。有关 Adobe Acrobat XI SDK 的更多信息,请参阅 Acrobat 发人员中心,网址为:www.adobe.com/go/learn_acr_devcenter_cn(仅英文版)。

请在创作应用程序(如 Adobe InDesign)中,使用 Adobe PDF 打印机的“打印”命令将文件转换为 PostScript。不同的应用程序会有不同的“打印”对话框。有关从指定应用程序创建 PostScript 文件的说明,请参阅应用程序文档。

创建 PostScript 文件时,请记住以下指导方针:

  • 尽可能使用 PostScript Language Level 3,以便利用最高级的 PostScript 功能。

  • 请使用 Adobe PDF 打印机作为 PostScript 打印机。

  • (Windows) 发送文档中使用的字体。

  • 请为 PostScript 文件指定与源文档相同的文件名,但包含 .ps 扩展名。(一些应用程序使用 .pm 扩展名作为替代。)

  • 使用 Acrobat Distiller PPD 文件可用的颜色和自定义页面大小。其他 PPD 文件可能会导致 PDF 文件中出现不适当的颜色、字体或页面大小。

  • 使用 FTP 在计算机间传送文件时,尤其是在平台不同的情况下,以 8 位二进制数据格式发送 PostScript 文件。此动作可防止将换行符转换为回车符或相反。

关于监视文件夹 (Acrobat Pro)

您可以配置 Distiller 在特定的文件夹中查找 PostScript 文件叫它做监视文件夹。Distiller 可管理100 个监视文件夹。当 Distiller 在监视文件夹的“In”文件夹中找到 PostScript 文件时,它将文件转换为 PDF 并将 PDF(通常和 PostScript 文件以及所有相关联的日志文件一起)移至“Out”文件夹。监视文件夹可以有自己的 Adobe PDF 设置和和安全性设置。这些设置将应用于来自该文件夹的所有被处理的文件。监视文件夹的安全性设置优先于 Distiller 的安全性设置。例如,如果监视文件夹中的 PostScript 文件标记为只读,Distiller 将不会转换此文件。

(Windows) 设置和首选项是每个用户独立的。在非 NT 文件系统 (NTFS) 上,系统中的每个用户都可以读写存储在此设置文件夹中的自定义设置文件。在 NTFS 系统上,只能读写相应用户创建的文件。由其他用户创建的文件为只读文件。(安装 Adobe Acrobat Distiller 时随附的默认设置文件为只读的隐藏文件。)

(Mac OS) 通常其他用户无法访问每个用户的 Distiller 设置和首选项。要与其他用户共享监视文件夹,该文件夹的创建者必须为“In”和“Out”文件夹设置相应的权限。这允许其他用户将文件复制到“In”文件夹并且可以从“Out”取走文件。创建人必须登录系统和运行 Distiller。其他用户要打开实时监视文件夹并处理自己的文件,必须远程登录。

注意:

您不能将监视文件夹设置为网络服务以便其他用户使用。创建 PDF 的每个用户都必须具有 Acrobat Pro 许可。

设置监视文件夹 (Acrobat Pro)

  1. Acrobat Distiller 中,选择“设置”>“监视的文件夹”。
  2. 单击“添加文件夹”,并选择目标文件夹。Distiller 会在目标文件夹中自动放置一个“In”文件夹和“Out”文件夹。您可以将 In 和 Out 文件夹放置在磁盘上的任一层。
  3. 要定义文件夹的安全性选项,请选择文件夹并单击“编辑安全性设置”。请单击“确定”来返回“监视文件夹”对话框。

    注意:

    对于已设置安全性的文件夹,将在其名称前加上安全性图标。要将文件夹的选项恢复到 Distiller 窗口中的原来设置,请选择该文件夹,然后单击“清除安全性设置”。

  4. 为文件夹设置 Adobe PDF 转换设置:
    • 要编辑要应用于文件夹的 Adobe PDF 设置,请选择文件夹,单击“编辑设置”,然后编辑 Adobe PDF 设置。单击“确定”来作为 folder.joboptions 文件保存到监视文件夹。

    • 要使用不同的 Adobe PDF 设置,请选择文件夹并单击“加载设置”。使用您定义的任何设置、命名、保存,然后单击“确定”。

  5. 设置选项来管理文件的处理:
    • 输入秒数来指定检查文件夹的频率。您最多可以输入 9999。(例如,120 等于 2 分钟;9999 等于大约 2 又 3/4 小时。)

    • 选择在 PostScript 文件处理完之后的动作。文件可以随 PDF 文件一同被移到“Out”文件夹或被删除。所有日志文件也会自动复制到 OUT 文件夹。

    • 要在一段时间后删除 PDF,输入一个天数,最多到 999。这个选项也可以删除 PostScript 和日志文件,如果您选择了删除它们。

  6. 如果要删除文件夹,请选择文件夹,然后单击“删除文件夹”。请在删除前,确定 Distiller 已经完成对文件夹中所有文件的处理。

    注意:

    当您删除监视文件夹时,Distiller 不会删除“In”和“Out”文件夹和它里面的内容,或者 folder.joboptions 文件。您可以在适当的时候手动删除它们。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略