关于 Acrobat PDFMaker

PDFMaker 是一种在许多商业应用程序(例如,Microsoft Office、AutoCAD 和 Lotus Notes)中运行的 Acrobat 功能。如果您安装 Acrobat,PDFMaker 控制显示在创作应用程序的工作区。

注意:

某些 PDFMaker 功能在创作应用程序的某些版本中不可用。要比较图,请参阅兼容的网络浏览器和 PDFMaker 应用程序 | Acrobat,Reader

在创作应用程序中使用 PDFMaker 只需简单的单击即可完成。包括单击 Acrobat PDFMaker 工具栏按钮,或在 Adobe PDF 菜单上选择命令。不需要打开 Acrobat。

使用 PDFMaker 将文件转换为 PDF

在 Windows 中,Acrobat 将在多种常用的创作应用程序中安装 Acrobat PDFMaker 工具栏和 Adobe PDF 菜单。您可以使用工具栏按钮或 Adobe PDF 菜单(在 Lotus Notes 中为“操作”菜单)来创建 PDF,但菜单还提供对转换设置的访问权限。虽然许多转换选项对所有创作应用程序是通用的,但是有几个转换选项是应用程序特定的。

对于 Microsoft Office 2007 和更高版本的应用程序(例如 Word、Excel 和 PowerPoint),创建 PDF 的选项位于“Acrobat”功能区中。

注意:

如果应用程序中未显示 PDF 工具栏按钮,则必须显示或激活 PDF 工具栏。有关其它故障诊断问题,请参阅解决 Acrobat PDFMaker 问题

在 Microsoft Office 和 Lotus Notes 中显示或激活 PDFMaker

如果 PDF 工具栏按钮未在 Microsoft Office 或 Lotus Notes 应用程序中显示,请使用下列方法之一显示或激活 PDFMaker。

对于 Lotus Notes 8 或更高版本,选择“文件”>“首选项”。在显示的对话框中,选择“工具栏”>“工具栏”,然后为“Acrobat PDFMaker”选择“可见”选项。

对于 Office 2003 或更低版本,请选择“视图”>“工具栏”>“Acrobat PDFMaker”。

对于 Office 2007 或 Office 2010,请执行以下步骤:

  1. 执行以下任一操作:
    • (Outlook 2007) 选择“工具”>“信任中心”。
    • (其它 Office 2007 应用程序)单击 Office 按钮,然后单击“[应用程序] 选项”按钮(其中 [应用程序] 是 Office 应用程序的名称)。例如,在 Word 中,该按钮的名称为“Word 选项”。
    • (Office 2010 应用程序)单击“文件”选项卡,然后单击“选项”。
  2. 单击对话框左侧的“加载项”。
  3. 执行以下任一操作:
    • 如果“PDFMOutlook”或“Acrobat PDFMaker Office COM 加载项”未列出,请从“管理”弹出菜单中选择“COM 加载项”,然后单击“转到”。
    • 如果“PDFMOutlook”或“Acrobat PDFMaker Office COM 加载项”列在“禁用的应用程序加载项”下,请从“管理”弹出菜单中选择“禁用的项目”,然后单击“转到”。
  4. 选择“PDFMOutlook”或“Acrobat PDFMaker Office COM 加载项”,然后单击“确定”。

  5. 重新启动 Office 应用程序。

转换文件为 PDF

  1. 在创建文件的应用程序中打开该文件。
  2. Acrobat PDFMaker 工具栏上单击“转换为 Adobe PDF”按钮 

    对于 Microsoft Office 2007 或 2010 应用程序(例如 Word、Excel 和 PowerPoint),单击“Acrobat”功能区中的“创建 PDF”按钮

  3. 输入 PDF 的文件名和位置,然后单击“保存”。

  4. (可选)选中“查看结果”打开 PDF,或启用“保护 PDF”指定 PDF 的“安全性”设置。

创建一个 PDF 作为电子邮件附件

  1. 在创建文件的应用程序中打开该文件。
  2. 选择“Adobe PDF”>“转换为 Adobe PDF 并通过电子邮件发送”。

    对于 Microsoft Office 2007 或 2010 应用程序(例如 Word、Excel 和 PowerPoint),单击“Acrobat”功能区中的“创建并附加到电子邮件”按钮

    转换完成后,将自动在您的默认邮件应用程序中打开一个包含新 PDF 作为附件的空邮件。然后,您可以填入地址和完成邮件并且发送或者保存为草稿。

附加文件为 PDF(Outlook)

  1. 在 Outlook 电子邮件的“邮件”窗口中单击“附加为 Adobe PDF”按钮。

    注意:

    如果“附加为 PDF”按钮未显示,请选择“Adobe PDF”>“更改转换设置”,然后选择“显示附加为 Adobe PDF”按钮。此选项在 Outlook 2007 或更高版本中不可用。

  2. 选择要附加的文件,然后单击“打开”。

将文件转换为加密的 PDF 并附加到电子邮件 (Outlook)

  1. 在 Outlook 电子邮件的“邮件”窗口中单击“附加为安全的 Adobe PDF”按钮 

    注意:

    仅当您使用“工具”>“保护”>“更多保护”>“安全性设置”对话框中配置了 Adobe LiveCycle® Rights Management Server 后,才会显示“附加为安全的 Adobe PDF”按钮。

  2. 单击“浏览”,选择要转换的文件,然后单击“打开”。

  3. 指定可以打开该 PDF 的用户,然后单击“确定”:

    • 要指定仅接收 PDF 的用户,请选择“仅限“收件人”、“抄送”和“密件抄送”列表上的人员可以访问本附件”。在这种情况下,在您发送该电子邮件之前 PDF 不会加密。
    • 要指定由安全性策略指定的用户,请选择“应用下列安全性策略来限制访问”,然后在列表中选择安全性策略。在这种情况下,PDF 将在附加到电子邮件之前加密。
  4. 系统提示时,输入用于登录到 Adobe Rights Management Server 的用户名和口令。

创建 PDF 并发送供审阅

  1. 在创建文件的应用程序中打开该文件。
  2. 单击 PDFMaker 工具栏上的“转换为 Adobe PDF 并发送供审阅”按钮 ,或者(如果可用)选择“Adobe PDF”>“转换为 Adobe PDF 并发送供审阅”。

    对于 Microsoft Office 2007 或 2010 应用程序(例如 Word、Excel 和 PowerPoint),单击“Acrobat”功能区中的“创建并发送供审阅”按钮

  3. 当“身份设置”对话框显示时,输入相应的个人信息,然后单击“完成”。

  4. 就如“开始基于电子邮件的审阅”中描述的一样,按照向导显示要求操作。

创建 PDF 并运行动作

  1. 在创建文件的应用程序中打开该文件。
  2. 单击 Acrobat PDFMaker 工具栏上的“转换为 Adobe PDF 并运行动作”按钮,或者(如果可用)选择“Adobe PDF”>“转换为 Adobe PDF 并运行动作”。

    对于 Microsoft Office 2007 或 2010 应用程序(例如 Word、Excel 和 PowerPoint),单击“Acrobat”功能区中的“创建 PDF 并运行动作”按钮。

  3. 从按钮菜单中单击一个动作,并按照屏幕上的提示保存文件。

  4. 此时 PDF 在 Acrobat 中打开。单击右侧窗格中的“开始”以处理文件。

查看 PDFMaker 转换设置

根据文件类型更改 PDFMaker 转换设置。例如,PowerPoint 文件可用的选项与 Outlook 文件可用的选项就不同。一旦已选定转换设置,这些选择应用到您根据文件类型创建的后续 PDF。最好经常查看此设置。

  1. 打开启用了 PDFMaker 的应用程序(例如 Word 或 Excel)。
  2. 执行以下任一操作:
    • (Lotus Notes) 选择“动作”>“更改 Adobe PDF 转换设置”。
    • (Office 2007 或 2010 应用程序)在“Acrobat”或“Adobe PDF”功能区中,单击“首选项”。
    • (所有其他应用程序)选择“Adobe PDF”>“更改转换设置”。
  3. (可选)要还原为初始默认设置,请在“设置”标签上单击“恢复默认值”。

Adobe PDFMaker 首选项的“设置”标签

PDFMaker 可用的设置取决于您使用 PDFMaker 的应用程序。

转换设置

指定 PDF 优化的标准。当您在菜单中选择项目后,该预设的说明会显示在它下面。

查看 Adobe PDF 结果

直接在 Acrobat 中打开转换的文档。(例外:如果您选择了“转换为 Adobe PDF 并通过电子邮件发送”。)

提示输入 Adobe PDF 文件名

允许您为得出的 PDF 输入自定义文件名。取消选择本选项来在与源文件相同的文件夹中保存文件,使用相同的名称但扩展名为.pdf。

转换文档信息

添加来自源文件的“属性”对话框的文档信息。此设置将覆盖“Adobe PDF 设置”对话框的“高级”面板中的打印机首选项和设置。

注意:

高级设置”按钮会打开“Adobe PDF 设置”对话框,该对话框中包含多个其它转换选项。这些转换设置适用于所有用于创建 PDF 的 Acrobat 功能(如 Acrobat Distiller、PDFMaker 以及 Acrobat 应用程序本身)。

PDF/A 规范

创建 PDF 以便它与长期保留电子文档的所选 ISO 标准一致。

Adobe PDFMaker 首选项的“安全性”标签

PDFMaker 可用的设置取决于您使用 PDFMaker 的应用程序。

要求打开文档的口令

如果选择了此选项,则“文档打开口令”选项将变为可用;可在其中键入用户打开文档所需的口令。

限制编辑和打印文档

如果选择了此选项,其它“许可”选项将变为可用。

更改许可口令

指定您设置的用户在执行允许的打印或编辑操作时必须使用的口令。

允许打印

指定使用“许可口令”的用户是否可以打印文档以及打印所用的分辨率。

允许更改

指定使用“许可口令”的用户可做的更改类型。

启用复制文本、图像和其它内容

禁止或允许用户复制 PDF。

为视力不佳者启用屏幕阅读器设备的文本辅助工具

禁止或允许屏幕阅读器设备阅读文本。(默认为选中。)

启用纯文本元数据

指定搜索引擎是否可以读取文档元数据。仅当 PDF 兼容性设置为 Acrobat 6.0 (PDF 1.5) 或更高版本时可用。

将 Microsoft Word、PowerPoint 和 Excel 文件转换为 PDF

从 Microsoft Word、PowerPoint 或 Excel 创建 PDF 时,可以为当前文件设置转换选项。也可以选择文件中某个范围的内容进行转换。在以下步骤中可以设置的转换选项是“Acrobat PDFMaker”对话框中一部分最常用的设置。对转换选项所做的任何更改都将仅应用于当前转换。

在 Acrobat Pro 中,PDFMaker 包含了一个可在 Microsoft Word 和 PowerPoint 文件中嵌入各种多媒体文件的选项。文件被转换成 FLV 格式文件。将该文档转换为 PDF 时,该 PDF 将包含可播放的 FLV 文件。

将 Excel 文件转换为 PDF

  1. 在 Excel 打开一个文件。
  2. (可选)选择要转换的单元格。
  3. 执行以下任一操作:
    • (Office 2003 或更低版本)从“Adobe PDF”菜单中,选择“转换为 Adobe PDF”的选项之一。
    • (Office 2007 或 2010)从“Acrobat”功能区中,选择“创建”选项。
  4. 在“Acrobat PDFMaker”对话框中,选择“转换范围”,然后单击“转换为 PDF”。

  5. 在“另存 Adobe PDF 文件为”对话框中,指定 PDF 的文件名和位置。

  6. (可选)单击“选项”按钮来更改转换设置。

  7. 单击“保存”以创建 PDF。

将 Word 和 PowerPoint 文件转换为 PDF

  1. 在 Word 或 PowerPoint 中打开一个文件。
  2. (可选)根据需要选择对象和文本 (Word) 或幻灯片 (PowerPoint)。
  3. 执行以下任一操作:
    • (Office 2003 或更低版本)从“Adobe PDF”菜单中,选择“转换为 Adobe PDF”的选项之一。
    • (Office 2007 或 2010)从“Acrobat”功能区中,选择“创建 PDF”、“创建并附加到电子邮件”和“创建并发送供审阅”。
  4. 在“另存 Adobe PDF 文件为”对话框中,指定 PDF 的文件名和位置。

  5. (可选)单击“选项”按钮来更改转换设置。

  6. 选择“页面范围”(Word) 或“幻灯片范围”(PowerPoint)。“选定的内容”选项仅当您在文件中选择了内容后才可用。

  7. 单击“确定”,然后单击“保存”以创建 PDF。

将多媒体文件嵌入 Word 和 PowerPoint 文档 (Acrobat Pro)

  1. 执行以下任一操作:
    • (Office 2003 或更低版本)选择“Adobe PDF”>“嵌入视频并转换为 Flash 格式”。
    • (Office 2007 或 2010)在“Acrobat”功能区中,单击“嵌入 Flash”。
  2. 在“插入 Flash”对话框中,从菜单中选择多媒体文件,或单击“浏览”查找并选择文件。

  3. (可选)要选择视频帧用作海报,请单击“从当前帧设置海报图像”。
  4. 从菜单中选择一个媒体播放器外观。
  5. 单击“确定”。Acrobat 将该文件转换为 FLV 格式,并将其插入到文档中。

  6. 如果您已准备好创建一个 PDF,请按步骤如常创建一个 PDF。(仅 PowerPoint)在“另存 Adobe PDF 文件为”对话框中,单击“选项”,并确保“转换多媒体”选项为选中状态。

将电子邮件转换为 PDF

可以使用 PDFMaker 将一个或多个 Microsoft Outlook 或 Lotus Notes 电子邮件或整个邮件文件夹转换为合并的 PDF 或 PDF 包。在 PDF 包中,每个电子邮件都显示为单独的 PDF 文件。

Acrobat PDFMaker 的“转换设置”对话框包含的选项可用于确定是将电子邮件合并到一个连续的 PDF 中,还是组合到一个 PDF 包中。

用于激活将电子邮件转换为 PDF 的控件显示在电子邮件应用程序中的两个位置:一个在“Acrobat PDFMaker”工具栏上,一个在菜单上。在 Outlook 中,菜单名为“Adobe PDF”,显示在 Outlook 的“帮助”菜单的右侧。在 Lotus Notes 中,PDF 命令显示在“动作”菜单下。

注意:

通过选择“文件”>“打印”,并在“打印”对话框中选择“Adobe PDF”作为打印机,可以将一个当前打开的电子邮件转换为 PDF(而不是 PDF 包)。PDFMaker 转换设置不影响本过程。

指定电子邮件是成为合并的 PDF 还是 PDF 包

  1. 执行以下任一操作:
    • (Outlook) 选择“Adobe PDF”>“更改转换设置”。
    • (Lotus Notes) 选择“动作”>“更改 Adobe PDF 转换设置”。
  2. 执行以下任一操作:
    • 要转换电子邮件并将其作为文档的顺序页面合并到 PDF 中,请取消选择“当新建 PDF 文件时输出 Adobe PDF 包”。
    • 要将转换后的电子邮件组合为 PDF 包的组件,请选择“当新建 PDF 文件时输出 Adobe PDF 包”。

将打开的电子邮件转换为 PDF (Outlook)

  1. 选择“Adobe PDF”>“转换为 Adobe PDF”。

注意:

如果“附加为 Adobe PDF”工具栏为显示状态,也可以将打开的 Outlook 电子邮件中的其它文件转换为 PDF。单击本按钮打开一系列选择和保存新 PDF 的对话框,如果 Acrobat 没有运行,也会启动 Acrobat。产生的 PDF 附加到打开的电子邮件。

转换电子邮件为新的 PDF

  1. 在 Outlook 或 Lotus Notes 中,选择单个电子邮件。

  2. 执行以下任一操作:
    • (Outlook) 选择“Adobe PDF”>“转换选定的邮件”>“新建 PDF”。
    • (Lotus Notes) 选择“动作”>“将选定的邮件转换为 Adobe PDF”。
  3. 在“另存 Adobe PDF 文件为”对话框中,选择一个位置,输入文件名,并单击“保存”。

将电子邮件或文件夹添加到现有的 PDF 中

  1. 在 Outlook 或 Lotus Notes 中,选择单个电子邮件或文件夹。

  2. 执行以下任一操作:
    • (Outlook) 选择“Adobe PDF”>“转换选定的邮件”>“追加到现有的 PDF”,或者选择“Adobe PDF”>“转换选定的文件夹”>“追加到现有的 PDF”。

    注意:

    如果已创建一个或多个 PDF 包,则除了选择“追加到现有的 PDF”选项之外,还可以在最近创建的 PDF 包中进行选择。

    • (Lotus Notes) 选择“动作”>“将选定的邮件追加到现有的 Adobe PDF”,或者选择“动作”>“将选定的文件夹追加到现有的 Adobe PDF”。
  3. 查找并选择要用于添加转换后的电子邮件的 PDF 或 PDF 包,然后单击“打开”。

    注意:

    不要为 PDF 输入新名称。如果您这样做了,会出现一个警告信息告诉您 PDF 没有找到。单击“确定”,并选择一个 PDF 而不更改其名称。

  4. (仅 Outlook)如果显示一条信息,提示现有的 PDF 是用较低版本的 PDFMaker 创建的,请执行以下操作之一:
    • 要从原始 PDF 归档创建 PDF 包,请单击“”,然后为新归档选择名称和位置。(默认名称是在原始 PDF 文件名后添加 _Portfolio。)当转换完成且“创建 Adobe PDF”对话框关闭时,新的归档会在 Acrobat 中打开。
    • 单击“”,将取消该过程。

注意:

对于在 Acrobat 8 或更高版本中转换或迁移的电子邮件 PDF 包,将仅追加新邮件(即尚未包括在 PDF 包中的邮件)。

将电子邮件文件夹转换为新的 PDF

PDFMaker 可以在一次处理中将多个文件夹转换为 PDF。没有必要在过程开始时就选择这些文件夹,因为您可以在自动出现的对话框中进行选择。

  1. 执行以下任一操作:
    • (Outlook) 选择“Adobe PDF”>“转换选定的文件夹”>“新建 PDF”。
    • (Lotus Notes) 选择“动作”>“将选定的文件夹转换为 Adobe PDF”。
  2. 在“将文件夹转换为 PDF”对话框中,选择文件夹,然后选择或取消选择“转换本文件夹和所有子文件夹”选项。

  3. 在“另存 Adobe PDF 文件为”中,为 PDF 包选择位置和名称。

当转换完成后,新的 PDF 会在 Acrobat 中打开。

设置自动电子邮件归档

  1. 执行以下任一操作:
    • (Outlook) 选择“Adobe PDF”>“设置自动归档”。
    • (Lotus Notes) 选择“动作”>“设置自动归档”。
  2. 在“Acrobat PDFMaker”对话框的“自动归档”标签上,选择“启用自动归档”,然后选择进行自动归档的“频率”和时间的选项。

  3. 根据需要选择其它选项:

    保留归档日志

    创建每个归档会话的记录。

    选择文件

    指定归档日志的名称和位置。

    嵌入索引以便快速搜索

    创建一个索引,以便进行搜索以查找特定单词或字符,而不必搜索每个单独的文档。

  4. 单击“添加”,然后选择电子邮件文件夹和子文件夹。然后根据需要选择或取消选择“转换本文件夹和所有子文件夹”选项,再单击“确定”。

  5. 在“另存 PDF 归档文件为”对话框中,为归档的电子邮件 PDF 选择名称和位置。然后单击“打开”。

  6. 查看在“Acrobat PDFMaker”对话框中列出的设置和归档文件夹的名称,然后执行以下任一操作:
    • 要向列表中添加其它电子邮件文件夹,请单击“添加”,然后选择文件夹。
    • 要从列表中删除文件夹,请选中该文件夹然后单击“删除”。
    • 要更改归档文件,请从列表选择任一文件夹名称,单击“更改归档文件”,然后指定名称和位置。
    • 要立即开始归档电子邮件,请单击“立即运行归档”。

从 Word 电子邮件合并创建 PDF

Word 邮件合并可生成类似于套用信函的文档,常见的示例为:包含收件人姓名和地址的个性化信息的文档。使用 Acrobat PDFMaker,您可以保存通过使用 Word 邮件合并文档和其相应的数据文件来将合并的邮件直接输出到 PDF 中的步骤。您甚至可以设置 PDFMaker 为将这些 PDF 附加在 PDF 创建过程中生成的电子邮件中。

注意:

有关为“Word 邮件合并”功能设置文件的信息,请参阅 Microsoft Office Word 帮助。

  1. 在 Microsoft Word,根据需要打开您已作为电子邮件合并基础创建的模版,或使用 Word“邮件合并”工具栏和“邮件合并”向导创建的文件。

    注意:

    在 Word 中没有完成邮件合并。相反,像平常一样设置和预览邮件合并,以便于您可验证合并将正常工作。

  2. 执行以下任一操作:
    • 选择“Adobe PDF”>“邮件合并到 Adobe PDF”。
    • 单击“邮件合并”工具栏上的“邮件合并到 Adobe PDF”按钮(“视图”>“工具栏”>“邮件合并”)。
    • (Word 2007) 在“Acrobat”功能区中,单击“邮件合并”。
  3. 在“Acrobat PDFMaker-邮件合并”对话框,选择所需的选项:

    • 要指定数据文件中的哪些记录将被导入到合并的文件,请选择“所有记录”或“当前记录”,或者在“”和“”框中键入页面范围。
    • 要命名所创建的 PDF,请在“指定 PDF 文件名”框中键入名称。

    注意:

    PDF 将使用此文本加一个数据系列来命名。例如,如果您在“指定 PDF 文件名”框中键入“JulyLetter”,则邮件合并的 PDF 可能显示为 JulyLette_0000123、JulyLetter_0000124 和 JulyLetter_0000125 等。

  4. 对于“自动通过电子邮件发送 Adobe PDF 文件”,请执行以下任一操作:

    • 要创建并保存合并的 PDF 以供打印或稍后通过电子邮件发送,请将该选项保持取消选中状态,然后单击“确定”。
    • 要创建合并的 PDF 并附加到要发送给相应收件人的电子邮件中,请选中此复选框,然后填写其他电子邮件选项。
  5. 当“浏览文件夹”对话框显示时,浏览到您要使用的位置,然后单击“确定”。

    当 PDFMaker 生成各个 PDF 时,将显示状态指示器。

  6. 如果您选择了“自动通过电子邮件发送 Adobe PDF 文件”,将显示一个对话框,询问您的电子邮件配置文件。输入相关信息并单击“确认”。

作业完成后,将显示一条消息,说明该过程已成功。

PDF 邮件合并的邮件选项

收件人

通过弹出菜单在相关数据文件中选择域或列,该文件在各个单独记录中包含邮件地址。

主题行

键入要在每个邮件的主题行显示的文本。

消息

键入以添加或编辑要在电子邮件正文中显示的文本。

Microsoft Project 中的 PDF (Acrobat Pro)

当您从 Microsoft Project 创作的文件创建 PDF 时,需要注意一些特定的差异。

您可以仅对当前选择的视图创建 PDF。在 Project 中指定为不可打印的视图无法转换为 PDF。

将 Visio 文件转换为 PDF (Acrobat Pro)

从 Visio 文件创建的 PDF 会根据转换设置保留页面大小和支持的图层、可搜索文本、自定义属性、链接、书签和注释。指定属性

  • (Visio 2007 或 2003)根据需要选择“Adobe PDF”>“更改转换设置”来查看这些设置。

  • (Visio 2010) 从功能区中选择“Acrobat”>“首选项”。

当您转换您的 Visio 文件时,仅在 Visio 中可打印和可显示的形状和向导可以被转换并出现在 PDF 中。形状无论它们的保护或行为都将被转换。形状的特殊属性可以被转换为 PDF 对象数据。

当您转换 Visio 文件为 PDF,您可以保留所有或某些图层,或者您可以拼合所有图层。如果您拼合图层,PDF 将看起来像原始绘图,但是不包含任何图层信息。如果合并,仅可显示和可打印的图层内容会出现在转换成的 PDF 中。

转换 Visio 文件

  1. 如果您希望更改 PDFMaker 的转换设置,请执行以下任一操作。 (要获得有关设置的信息,将鼠标指针放到设置上可在下方显示工具提示。)
    • (Visio 2007 或 2003)选择“Adobe PDF”>“更改转换设置”。
    • (Visio 2010) 选择“Acrobat”>“首选项
  2. 如果您要将 Visio 文件中的每个页面转换为 PDF 文件中加书签的页面,请选择“Adobe PDF”>“转换绘图中的所有页面”。如果取消选择本选项,仅当前页面会被转换。

  3. 执行以下任一操作:
    • (Visio 2007 或 2003)在“Adobe PDF”工具栏中,单击“转换为 Adobe PDF”按钮。
    • (Visio 2007 或 2003)选择“Adobe PDF”>“转换为 Adobe PDF”。
    • (Visio 2007 或 2003)选择“Adobe PDF”>“转换为 Adobe PDF 并通过电子邮件发送”。PDF 文件将在您的默认电子邮件应用程序中附加到新的电子邮件。
    • (Visio 2007 或 2003)选择“Adobe PDF”>“转换为 Adobe PDF 并发送供审阅”。该文件将转换为 Adobe PDF 文件,基于电子邮件的审阅流程开始。
    • (Visio 2010) 选择“Acrobat”>“创建 PDF”。
    • (Visio 2010) 选择“Acrobat”>“转换为 Adobe PDF”。
    • (Visio 2010) 选择“Acrobat”>“创建并附加到电子邮件”。PDF 文件将在您的默认电子邮件应用程序中附加到新的电子邮件。
    • (Visio 2010) 选择“Acrobat”>“创建并发送供审阅”。文件转换为 Adobe PDF 文件,基于电子邮件的审阅流程开始。
  4. 如果您要包含外形的自定义属性,请选择该选项。
  5. 单击“继续”。

  6. 选择图层选项以在生成的 PDF 中保持或者合并图层,并单击“继续”:

    注意:

    如果选择“保留选定页面中的部分图层”,系统将提示选择包含哪些 Visio 图层。

  7. 单击“转换为 Adobe PDF”,指定位置和文件名,然后单击“保存”。

选择要转换的 Visio 图层 (Acrobat Pro)

您可以将包含图层的 Visio 绘图转换为 PDF 并在生成的 PDF 中保留部分或全部图层,也可以拼合图层。您也可以在“图层设置”(即“Acrobat 图层”面板中的文件夹)中组织 Visio 图层。

  1. 如果在 Visio 打开了包含多图层的文件,请单击“Adobe PDF”工具栏中的按钮,然后选择“保留选定页面中的部分图层”。

    注意:

    如果“保留选定页面中的部分图层”选项不可用,请取消选择“转换绘图中的所有页面”选项。

  2. 在“Visio 绘图中的图层”列表中选择一个或多个图层。

  3. 要将选定的 Visio 图层添加到要转换为 PDF 文件的图层列表,请执行以下任一操作:
    • 要将选定的 Visio 图层转换为 PDF 图层组中的单个 PDF 图层,请单击“创建图层组”,并根据需要键入图层名称。
    • 要将选定的 Visio 图层转换为单个图层(但是不组合到图层集中),请单击“添加图层”按钮。

    注意:

    如果图层包含在“PDF 中的图层”列表中,则“Visio 绘图中的图层”列表中的图层名称将不可用。在“PDF 图层”中选择该图层时,“Visio 绘图中的图层”列表中的图层名称旁边将显示一个项目符号。

  4. 根据需要执行以下任一操作:
    • 要将PDF 中的图层”列表中的图层重新排序,请在列表中将项目向上或向下拖动。
    • 要包含可在 Acrobat 中打开或关闭的可见性属性,请取消选择 PDF 图层旁边的“锁定为打开状态”;要将生成的 PDF 图层可见性锁定为打开状态,请选择“锁定为打开状态”。
    • 要保存选定的 Visio 图层的当前设置,请单击“保存 PDF 设置”,然后单击“确定”。您下次将当前 Visio 文件转换为 PDF 文件时,将使用这些设置。
  5. 单击“转换为 PDF”,在“保存到”框中指定用来保存 PDF 文件的文件夹,键入文件名,然后单击“保存”。

    注意:

    选定进行转换的 Visio 图层和具有可见、可打印 Visio 设置或被锁定的 Visio 图层会被转换为 PDF 图层;可见和可打印属性包含在生成的 PDF 图层中。如果 Visio 文件含有背景页面、页眉或页脚,PDF 文件会自动以这些项目命名 PDF 图层。

将 AutoCAD 文件转换为 PDF (Acrobat Pro for Windows)

使用 PDFMaker 从 AutoCAD 应用程序中转换 AutoCAD 文件。也可以使用“批量转换”功能一次转换多个 AutoCAD 文件。即使没有 AutoCAD,也可以使用 Acrobat 将 AutoCAD 文件转换为 PDF。

将 AutoCAD 文件转换为 PDF 时,使用 Acrobat PDFMaker 可以保留选定的图层和布局。

未安装 AutoCAD 时转换 AutoCAD 文件

默认的 Acrobat 安装将安装 Autodesk 过滤器。这些过滤器可以将 DWG、DWF、DST、DWT 和 DXF 格式的文件转换为 PDF,而不必在本机安装应用程序。

  1. 在 Acrobat 中,选择“文件”>“创建”>“从文件创建 PDF”。

  2. (可选)从“文件类型”菜单中,选择“Autodesk AutoCAD”,然后单击“设置”按钮并根据需要更改转换设置。这些设置与特定于 AutoCAD 的 Acrobat PDFMaker 设置相同,但增加了以下内容:

    将模型空间转换为 3D

    选择此选项时,模型空间布局将被转换为 PDF 中的 3D 批注。单击“选择 3D 设置”可以指定 3D 转换选项。

    配置首选项

    单击此按钮可以指定 AutoCAD 绘图的 SHX 字体文件、打印配置文件和打印样式表的资源目录。如果未指定“SHX 字体文件搜索路径”,则所有 SHX 字体将替换为转换的 PDF 中的 MyriadCAD 字体。

    转换时总是显示本对话框

    如果选择此选项,将在转换过程中显示此对话框。

  3. 找到并选择 AutoCAD 文件。
  4. 如果显示“Autodesk AutoCAD 文档的 Adobe PDF 设置”对话框,请根据需要指定设置,然后单击“确定”。

安装 AutoCAD 后转换 AutoCAD 文件

在转换单个 AutoCAD 文件时,您不总是需要更改页面大小和绘图设置。PDFMaker 会使用相应的布局页面大小和绘图信息创建大小正确的 PDF 文件。

  1. 要更改 PDF 转换设置,请在 AutoCAD 中选择“Adobe PDF”>“更改转换设置”。
  2. 执行以下任一操作:
    • 单击 Adobe PDF 工具栏中的“转换为 Adobe PDF”按钮 或“转换为 Adobe PDF 并发送供审阅”按钮
    • 选择“Adobe PDF”>“转换为 Adobe PDF”。
    • 选择“Adobe PDF”>“转换为 Adobe PDF 并通过电子邮件发送”。
    • 选择“Adobe PDF”>“转换为 Adobe PDF 并发送供审阅”。
  3. 在“选择布局”对话框中,根据需要添加或删除布局。要将布局重新排序,请从“PDF 中的布局”列表中选择布局,然后单击“上移”或者“下移”。

  4. 要确定 AutoCAD 图层的转换方式,请选择以下任一操作,然后单击“继续”:

    • 拼合所有图层”。接合图层时,只有属于未冻结并且可打印的图层的实体才会显示在转换后的 PDF 中。
    • 保留所有或部分图层”。在下一对话框中,指定要包括在生成的 PDF 中的图层。
  5. 在“另存为”对话框中指定文件名和位置,然后单击“保存”。

选择要转换的 AutoCAD 图层

如果选择在转换为 PDF 时保留全部或部分 AutoCAD 图层,则可指定要在 PDF 中保留哪些图层。

  1. 在 AutoCAD 中,开始转换 AutoCAD 文件并选择“保留所有或某些图层”选项。

  2. 要在“绘图中的图层”列表中显示特定的 AutoCAD 图层,请执行以下任意一项操作:

    • 从“已命名的图层滤镜”菜单中选择一个选项,以便列出符合标准的所有图层。
    • 选择“反向”选项可列出除“已命名的图层滤镜”菜单中选定的选项所描述的图层以外的所有图层。
    • 要更改图层的排列顺序,请单击标题。

    注意:

    要更改图层的“打开”、“冻结”或“绘图”属性,请单击“取消”,更改 AutoCAD 绘图中的属性,然后重新开始该过程。

  3. 要选择要转换的 AutoCAD 图层,请执行以下任意一项操作:
    • 从“PDF 图层设置”菜单中选择一组以前保存的图层。
    • 从“绘图中的图层”列表中选择一个或多个图层。
    • 要转换绘图中的所有图层,请单击“添加所有图层”,然后转到步骤 5。
  4. 要将选定的 AutoCAD 图层添加到“PDF 图层”列表中,请执行以下任一操作:
    • 要将选定的多个 AutoCAD 图层转换为 PDF 图层组中的单个图层,请单击“创建图层组”。此动作将在 Acrobat 的“图层”导览窗格中创建一个图层文件夹。
    • 要将选定的多个 AutoCAD 图层转换为单个图层,请单击“添加图层”。
  5. 也可根据需要在“PDF 中的图层”列表中执行以下任一操作:

    • 要对图层重新排序,请将列表中的项目向上或向下拖动。
    • 要包括可在 Acrobat 中打开或关闭的可见性属性,请取消选择 PDF 图层的“锁定为打开状态”。要将生成的 PDF 图层的可见性锁定为打开状态,请选中“锁定为打开状态”。
    • 要保存当前选定的 AutoCAD 图层列表,请单击“添加 PDF 设置”。随后您可以从“PDF 图层设置”菜单中检索此列表。
  6. 单击“转换”,指定文件名和位置,然后单击“保存”。

批量转换 AutoCAD 文件

  1. 选择“Adobe PDF”>“批量转换”。
  2. 指定图层、页面大小、绘图样式和输出 PDF 的首选项。单击“转换设置”可指定 Acrobat PDFMaker 设置。
  3. 在“DWG 列表”中,执行以下任一操作:
    • 单击“添加文件夹”或“添加文件”,然后指定文件夹或文件。
    • 要加载以前保存的文件列表,请单击“追加列表”,然后指定列表。
    • 根据需要,展开单个文件并选择或取消选择所需的项目(如模型空间和布局)。要排除或包括所有模型空间,请单击关联的按钮。
    • 要将某个文件从转换中排除,请取消选中该文件框。根据需要,选择或取消选择列表中的所有文件,更改文件的顺序,删除文件或者清除列表。
    • 要显示完整的文件路径,请选择“展开文件名”。
    • 要保存 DWG 列表供以后使用,请单击“保存列表”。此动作将以列表的当前状态(包括文件顺序和文件选择)保存列表。可以通过单击“追加列表”随时检索此列表。
  4. 单击“转换”。

  5. 转换完成后,可以单击“保存详细信息”来保存转换的日志文件。

应用程序指定的 PDFMaker 设置

有时某个启用了 PDFMaker 的应用程序中的转换设置与其它应用程序中的设置不同。

某些 PDFMaker 设置对于若干或大部分应用程序是共同的。某些选项对于指定的应用程序是唯一的。

从大部分应用程序中设置可用的标签选项

大部分支持 PDFMaker 的应用程序中提供的“设置”标签上都包含以下设置。

附加源文件

将正在转换的文档作为附件包含到 PDF 中。

创建书签

将某些原始 Office 文档中的元素转换为 PDF 书签:Word 标题、Excel 工作表名称或 PowerPoint 标题。选择此选项会覆盖“转换设置”对话框的“书签”标签中的任何设置。

添加链接

在 PDF 中包含活动的链接和超文本。

注意:

如果取消选中了此选项,但 PDF 收件人已选中“从 URL 创建链接”首选项,则 PDF 中的 URL 仍为活动状态。

为加标签的 Adobe PDF 启用辅助工具和重排

在 PDF 中嵌入标签。

“设置”标签上的 Excel 专用选项

转换注释

将用户创建的 Excel 注释转换为附注并将其列在 Acrobat 的“注释”面板中。

实际大小

使用在工作表中指定的实际大小。工作表的大小不会进行调整。

将工作表适合单页

调整每个工作表的大小以便工作表上的所有内容都显示在 PDF 的同一页面上。

适合纸张宽度

调整每个工作表的宽度,使工作表上的所有列都显示在 PDF 中的同一个页面上。

提示选择 Excel 工作表

在转换过程开始时打开一个对话框。在此对话框中,可以指定要包括在 PDF 中的工作表,以及这些工作表在 PDF 中的出现顺序。

“设置”标签上的 PowerPoint 专用选项

转换多媒体

将链接的音频视频文件转换为 FLV 文件,然后将其嵌入到 PDF 中。

保留动画(仅 PowerPoint 2003)

将 PowerPoint 文件中的动画效果转换为 PDF 中等同动画。此选项在 PowerPoint 2007 或更高版本中不可用。

保留幻灯片过渡效果

将 PowerPoint 幻灯片过渡效果转换为 PDF 过渡效果。

将隐藏幻灯片转换为 PDF 页面

将常规播放演示文稿时不显示的 PowerPoint 幻灯片转换为 PDF 页面。

转换演讲者备注

将 PowerPoint 演示文稿中的所有演讲者备注转换为 PDF 中的“文本”附注。

使用 PowerPoint 打印机设置(仅 PowerPoint 2003)

在 PDF 中使用和原始文件相同的打印机设置。此选项在 PowerPoint 2007 或更高版本中不可用。

“设置”标签上的电子邮件专用选项

当您从 Microsoft Outlook 或 Lotus Notes 打开 PDFMaker 设置时,以下选项显示。

兼容性

设置 PDF 的兼容性级别。使用最近的版本(在本例中为版本 1.7 ADBE-3)以包括所有的最新特性和功能。如果创建的是要广泛分发的 PDF,请选择早期的版本,确保所有用户都能查看和打印该文档。

附件

指明是否将附加到电子邮件的所有文件包含到 PDF 中。

当新建 PDF 文件时输出 Adobe PDF 包

如果选择此选项,则始终将单个邮件转换为 PDF 包的组件文件。取消选定后,合并单个邮件为 PDF 的单独页面。

不包含文件夹名称信息

如果选中此选项,则不会将邮件文件夹名称包含在 PDF 中。

嵌入索引以便快速搜索

创建嵌入式索引,以加速搜索,特别是当您转换了大量电子邮件或邮件文件夹时。

禁止下载外部内容

如果选中此选项,则将禁止下载任何外部 Internet 内容,如图像、CSS 和 JavaScript。

页面布局选项

指定页面属性,如“打印”对话框中出现的属性:页面尺寸、方向和页边距等。

显示最近的归档数(仅 Outlook)

转换电子邮件和文件夹时,“Adobe PDF”> [“转换选定的邮件”和“转换选定的文件夹”] 菜单可以列出要追加的最近创建的 PDF。此选项可指定要在菜单中列出的 PDF 的最大数量。

显示“附加为 Adobe PDF”按钮

如果选中此选项,Outlook 电子邮件窗口中会显示“附加为 Adobe PDF”按钮。

“设置”标签上的 AutoCAD 专用选项 (Acrobat Pro)

从 Autodesk AutoCAD 中打开 PDFMaker 设置时,将显示以下选项。

规范标准

指定 PDF/A 或 PDF/E 规范标准,或者不指定任何标准。

当在 Acrobat 中查看时打开图层窗格

在 Acrobat 中打开 PDF 时,显示图层结构。

嵌入比例信息

保留适用于 Acrobat 测量工具的绘图比例信息。

不将模型空间转换为 3D

如果选中此选项,模型空间布局将不会转换为 PDF 中的 3D 批注。

选择布局选项

指定是否将“当前布局”、“所有布局”或“选定布局”包含在 PDF 中。

排除模型空间

(仅在从“选择布局选项”中选择了“转换所有布局前不进行提示”时可用。)如果选中此选项,会将除模型空间以外的所有布局包含在 PDF 中。

选择图层选项

指定是否将“所有图层”、“选定图层”或“无图层”作为图层包含在 PDF 中。

“设置”标签上的 Visio 专用选项 (Acrobat Pro)

从 Microsoft Visio 中打开 PDFMaker 设置时,将显示以下选项。

在 Adobe PDF 中包含 Visio 自定义属性为对象数据

指明是否将 Visio 图像的自定义属性作为对象数据包含在新 PDF 中。

排除没有自定义属性的 Visio 对象

指明新 PDF 是否排除没有自定义属性的 Visio 对象。

将注释转换为 Adobe PDF 注释

指明是否将 Visio 文件中的注释转换为新 PDF 中的 PDF 注释。

总是拼合 Adobe PDF 中的图层

指定是否拼合图层。如果要拼合图层,则 PDF 在外观上将与原始绘图相似,但不包含任何图层信息。在 Visio 绘图中的所有外形都会被转换,而无论它们的保护或行为,而且外形自定义属性会被转换为 PDF 对象数据。

当在 Acrobat 中查看时打开图层窗格

在 Acrobat 中打开 PDF 时,显示图层结构。

Word 标签设置 (Microsoft Word)

将显示的批注转换为 Adobe PDF 的附注

将所有 Word 注释项更改为 PDF 注释。如果当前打开的 Word 文档包含注释,此标签的“注释”列表中将显示更多选项:

审阅人

列出已在当前 Word 文档中输入注释的审阅人姓名。

包含

如果取消选中此选项,将不会在 PDF 中包含注释。

附注打开

指定该审阅人的注释是在 PDF 注释窗口自动打开还是关闭。

颜色

显示该审阅人批注图标的颜色。重复单击颜色图标时,可在一组有限的可用颜色中循环。

注释数目

显示审阅人所做的注释数目。

将交叉引用和目录转换为链接

(Word 2002 和 2003)在新 PDF 中启用这些元素的单击导览。此选项在 Word 2007 中不可用。

转换脚注和尾注链接

将这些集成到 PDF 中。

转换由 pdfmark 指定的签名域

转换由 pdfmark 指示的签名域。

启用高级标签处理

将其集成到 PDF 中。

书签标签设置 (Microsoft Word)

您在本标签指定的选项,决定哪些项目会被转换为 PDF 中的 PDF 书签。

注意:

要在转换过程中包括书签,您必须在“设置”标签上选择“将书签添加到 Adobe PDF”选项。如果取消选择该选项,则将忽略在此标签中选择的所有选项,且不会创建任何书签。

将 Word 标题转换为书签

请选择“元素”列表中的所有标题,以便转换为 PDF 书签。

将 Word 样式转换为书签

选择“元素”列表中的所有文本样式,以便转换为 PDF 书签(默认情况下为取消选中状态)。

转换 Word 书签

将用户创建的所有 Word 书签转换为 PDF 书签。

元素列表

指定将哪些 Word 标题和样式转换为 PDF 书签。

元素

列出所有可用的 Word 标题和样式的名称。“标题”图标 和“样式”图标 用于指明元素类型。

类型

也用于指明该元素是 Word 文档中的标题还是样式。

书签

显示 X,指明是否将单个元素转换为 PDF 书签。单击单个“书签”选项可更改该元素的选择状态。

指定该元素是否符合 PDF 的“书签”面板中的层次结构。单击单个“级别”数,打开可用于更改该值的菜单。

注意:

如果为转换 PDF 书签选择某些,但不是全部的可用 Word 标题或样式,在标签顶部相应复选框的标记改变。如果所有类型的元素被取消,则显示勾形标记。如果该类型仅某些元素被选定,则显示有色方块。否则,复选框为空。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略