创建合并的 PDF

大多数文件类型(即使是富媒体)可以合并到经过组织的单个 PDF 中。您可以合并 Word、Excel、PowerPoint、音频、视频或网页,以及现有 PDF。在 Acrobat 中,您可以在创建文件之前预览和排列文档和页面。您可以删除不需要的页面,并在合并的页面中移动文档的任一页面。Acrobat 可将不同文件的页面转换为单个 PDF 的连续页面。

  1. 选择“工具”>“页面”>“将文件合并为 PDF”。

    使用“合并文件”对话框可以在两个不同的视图中工作:

    缩略图视图

    显示页面预览。可通过拖放缩略图图像快速重新排列文档和页面。

    列表视图

    列出了每个文件的相关信息。可通过任何域(如名称、大小或修改日期)对文件进行排序。

  2. 将文件或电子邮件直接拖放到“合并文件”对话框中。或者,从“添加文件”菜单选择某个选项。您可以添加文件的文件夹、网页、任何目前已打开的文件、剪贴板中的项目、扫描程序的页面或先前合并的文件(重新使用文件)。
    “合并文件”对话框的缩略图视图
    在“合并文件”对话框的缩略图视图中,可以拖放文档和重新排列页面。

    A. 缩略图和列表视图按钮 B. 用于调整缩略图大小的滑块 C. “撤消”和“重复”按钮 D. “删除选定的项目”按钮 E. 加号可显示文档中的所有页面 

    注意:

    如果您选择的文件夹中包含 Acrobat 不支持进行 PDF 转换的文件,则不会添加此类文件。

  3. 根据需要执行以下任一操作:

    重新排列页面

    在缩略图视图中,将文件或页面拖放到所需位置。拖动时,将有一个蓝色条在页面或文档之间移动,用于指示当前位置。

    查看多页文件的页面

    在缩略图视图中,单击文件名称旁边的加号。文件全部显示后,您可以在其它页面和文档中自由移动各个页面。双击页面可关闭多页文件。

    预览页面

    在“缩略图”视图中,将鼠标悬停在页面上,然后双击“缩放”图标。

    删除页面

    在缩略图视图中,选择要删除的一个或多个页面,然后单击“删除选定的项目” 按钮。

    对文件排序

    在列表视图中,单击要作为排序依据的列名称。再次单击可按相反顺序进行排序。列表中的文件顺序即合并的 PDF 中的文件顺序。排序可重新排列合并的 PDF 的页面。

    将文件列表中的文件上移或下移

    在列表视图中,选择要移动的一个或多个文件。然后单击“上移” 或“下移” 按钮。

  4. 单击“选项”,然后为转换的文件选择一个文件大小选项:

    较小文件大小

    将大图像缩小至屏幕分辨率并使用低质量 JPEG 来压缩图像。适用于屏幕显示、电子邮件和 Internet。

    注意:如果有任何源文件已经是 PDF,“较小文件大小”选项会将“减小文件大小”功能应用到这些文件。如果选中了“默认文件大小”或“较大文件大小”选项,则不应用“减小文件大小”功能。

    默认文件大小

    创建适用于可靠查看和打印商务文档的 PDF。

    较大文件大小

    应用“高质量打印”转换预设。

  5. 在“选项”对话框中,根据需要指定转换设置,然后单击“确定”。
  6. 当您完成重排页面后,单击“合并文件”。

    状态对话框将显示文件的转换进度。某些源应用程序会自动启动和关闭。

将 PDF 插入其它 PDF

  1. 打开用于合并文件的 PDF。
  2. 选择“工具”>“页面”>“从文件插入”。
  3. 选择 PDF。
  4. 在“插入页面”对话框中,请指定要插入文档的位置(在第一页或最后一页或某个指定页之前或之后)。单击“确定”。
  5. 要保持原始的 PDF 不变,请选择“另存为”,然后为合并后的 PDF 键入新的名称。

注意:

您也可以将现有文件添加到打开的 PDF 中。将文件图标直接拖动到导览窗格的“页面缩略图”面板中。

将剪贴板选择内容插入 PDF (Windows)

可以向现有 PDF 插入从任意应用程序复制的一页或多页选定内容。

  1. 打开包含您想要添加的内容的文档。选择内容,然后复制所选内容(在大多数应用程序中,选择“编辑”>“复制文件到剪贴板”)。
  2. 打开用于合并文件的 PDF。
  3. 选择“工具”>“页面”>“更多插入选项”>“从剪贴板插入”。
  4. 在“插入页面”对话框中,指定要插入所选内容的位置(在第一页或最后一页或指定页之前或之后)。单击“确定”。
  5. 要保持原始的 PDF 不变,请选择“另存为”,然后为合并后的 PDF 键入新的名称。

将 PDF 作为链接的文件置入其它文档中

您可以将 PDF 合并到其它支持“对象链接和嵌入”(OLE)类型的文件中,例如 InDesign® 或 Word 文件。这些文件叫做 OLE 容器文档。随后,如果您编辑原始 PDF,容器应用程序中的 OLE 功能将更新容器文档中的内嵌文件,以反映您所做的更改。

  1. 执行以下任一操作:
    • 请选择 OLE 容器应用程序的“插入对象”命令或“插入超链接”命令。

    • (Windows) 在 Acrobat 中,选择“编辑”>“复制文件到剪贴板”,然后在容器应用程序中选择“选择性粘贴”命令。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略