关于 PDF 包

PDF 包”包含组合为一个集成 PDF 单元的多个文件。PDF 包中的文件可以为使用各种应用程序创建的各种文件类型。例如,PDF 包可以包括文本文档、电子邮件、电子表格、CAD 图形和 PowerPoint 演示文稿。原始文件保留各自的身份,但会组合到一个 PDF 包文件中。您可以打开、阅读、编辑每个组件文件并设置其格式,而不受 PDF 包中其它组件文件的制约。

注意:

Acrobat StandardAdobe Reader® 用户无法创建 PDF 包或编辑布局、颜色、页眉等。

PDF 包除能将多个文件合并到单个 PDF 之外还能提供多种功能(视情况而定):

布局和主题 (Acrobat Pro)

使用独特的布局和视觉主题自定义 PDF 包。颜色调板和背景可以增加视觉效果。

添加和删除

可以方便地添加或删除文件,而不用查找和选择该文件中的所有页面。

预览

可以快速预览组件文件,而不必将它们在本机应用程序中打开。

编辑

可以更改 PDF 包中的单个文件,而不影响其它文件。例如,您可以对某个文档重新编号,而不对 PDF 包中的其它文档重新编号。您还可以在各自的本机应用程序中编辑 PDF 包中的非 PDF 文件。您所做的任何更改都会保存到 PDF 包内的文件中。

分发

与其他用户共享 PDF 包,并确保他们可以获得所有组成部分。将 PDF 包发布到网站上,以便其他用户查看。

排序

可以按类别对组件文件排序,您可以添加、删除、隐藏和自定义类别。只需单击某一列名即可对列表排序。

重排序

可以拖动文件来更改它们的顺序。然后可以将该新顺序定义为初始排列顺序(即 PDF 包打开时文件的显示顺序)。

打印

可以打印 PDF 包中的所有 PDF 文件或打印选定的组成 PDF。

搜索

可以搜索 PDF 包中的一个或所有文件。甚至可以搜索非 PDF 组件文件。

合并其它格式

可以将非 PDF 文件添加到现有的 PDF 包中,而无需将其转换为 PDF。

独立于源文件

当您创建 PDF 包时,PDF 包的源文件(即使是您添加至 PDF 包的现有文件)不会发生更改。您对 PDF 包中的组件文件所做的更改不会更改您创建 PDF 包的原始文件。您可以将 PDF 包移至您的计算机或网络上的任何位置,而不会有丢失或连接不上其组件文件的风险。

重新使用

多个 PDF 包中可以包含相同的文件。

其它资源

有关 PDF 包的视频,请访问以下资源:

“PDF 包”窗口概述

Acrobat Pro 的“PDF 包”窗口

Acrobat Pro 中,您可以创建和编辑 PDF 包,并使用窗格、工具栏和窗口等多种元素处理组件文件。

Acrobat Pro 的“PDF 包”窗口
<span class="uicontrol">Acrobat Pro</span>“点选”布局中的 <span class="uicontrol">PDF 包</span>

A. PDF 包工具栏 B. 表示组件文件的卡 C. 微型导航器中的组件文件和文件夹 D. 用于自定义外观的布局窗格 
  • PDF 包”工具栏位于菜单的正下方。在此可获得 PDF 包查看选项、搜索工具和用于执行常用任务(例如打印和保存)的按钮。

  • 表示 PDF 包中的每个组件文件。单击卡上的“显示信息视图”图标 可在卡背面查看文件的相关信息。

  • 微型导航器是在“点选”、“线性”和“波形”布局中跨“PDF 包”窗口底部的一行卡。默认情况下,这些卡按字母顺序显示。

  • “布局”和“详细信息”窗格包含用于自定义 PDF 包、大致查看文件详细信息以及与其他人共享 PDF 包的选项。在“详细信息”视图中,还可以更改排列顺序,以及在文件的本机应用程序(如果计算机上已安装)中打开相应文件。

  • 布局(预览模式)可以在多个视图中显示 PDF 包,具体取决于作者指定的文件或布局的设计或类型。如果右侧的“布局”窗格处于打开状态,单击工具栏中的“预览”按钮可将“编辑”模式切换到“预览”模式。有关各种类型的预览的信息,请参阅“预览”模式

  • 文件模式在列表中显示文件详细信息。您可以单击列名以按升序和降序排序。要返回到原始视图,请单击“布局”按钮。

    PDF 包以文件模式打开时即具备辅助工具。该模式可以帮助行动不便、失明和视力不佳的残障人士获得更好的阅读体验。要在文件模式下打开所有 PDF 包,请选择“编辑”>“首选项”以打开“首选项”对话框 (Windows)。(仅在 Acrobat Pro 中)选择“Acrobat”>“首选项”(Mac OS)。在“种类”下,选择“辅助工具”,然后选择“在文件模式下显示包”。

  • 在“编辑”模式下,“布局”窗格处于打开状态,您可以自定义 PDF 包的外观以及添加或删除内容。此外,您还可以修改文件信息、对文件重新排序、将文件转换为 PDF、减小文件大小以及显示、隐藏列并对列进行排序。如果“布局”窗格不可见,单击工具栏中的“编辑”按钮可将“预览”模式切换到“编辑”模式。

Acrobat Standard 的“PDF 包”窗口

Acrobat Standard 中,您可以预览 PDF 包,并使用工具栏和窗口等多种元素处理组件文件。

Acrobat Standard 的“PDF 包”窗口
<span class="uicontrol">Acrobat Standard</span>“点选”布局中的 <span class="uicontrol">PDF 包</span>

A. PDF 包工具栏 B. 表示组件文件的卡 C. 微型导航器预览中的组件文件和文件夹 D. 工具栏包含用于切换模式的按钮 
  • PDF 包”工具栏位于菜单的正下方。在此可获得 PDF 包查看选项、搜索工具和用于执行常用任务(例如打印和保存)的按钮。

  • 表示 PDF 包中的每个组件文件。单击卡上的“显示信息视图”图标 可在卡背面查看文件的相关信息。

  • 微型导航器是在“点选”、“线性”和“波形”布局中跨“PDF 包”窗口底部的一行卡。默认情况下,这些卡按字母顺序显示。

  • 布局(预览模式)可以在多个视图中显示 PDF 包,具体取决于作者指定的文件或布局的设计或类型。有关各种类型的预览的信息,请参阅“预览”模式

  • 文件模式在列表中显示文件详细信息。您可以单击列名以按升序和降序排序。要返回到原始视图,请单击“布局”按钮。

    PDF 包以文件模式打开时即具备辅助工具。该模式可以帮助行动不便、失明和视力不佳的残障人士获得更好的阅读体验。要在文件模式下打开所有 PDF 包,请选择“编辑”>“首选项”以打开“首选项”对话框 (Windows)。(仅在 Acrobat Pro 中)选择“Acrobat”>“首选项”(Mac OS)。在“种类”下,选择“辅助工具”,然后选择“在文件模式下显示包”。

  • 在“编辑”模式下,您可以修改文件信息、对文件重排序、将文件转换为 PDF、减小文件大小以及显示列、隐藏列并对列进行排序。要打开“编辑”模式,请单击“编辑”按钮。

滚动浏览组件文件

您可以通过各种方式滚动浏览组件文件,具体取决于布局。一些布局包含微型导览器、滚动条或“下一个” 和“上一个” 按钮。

预览模式

您可以采用多种不同的方法预览组件文件。在“预览”模式下,您可以预览图像和页面、播放视频和 SWF 文件以及查看文件的相关信息。您可以将文件提取(移动)到计算机。也可以在文件的本机应用程序(如果已在计算机上安装)中打开相应的文件。要返回到原始视图,请单击“布局”按钮。

在不同预览模式下查看 PDF 包
以不同的预览模式查看 <span class="uicontrol">PDF 包</span>

A. 微型导航器预览 B. 卡预览 C. 完整预览 D. 平台预览 

微型导航器预览

跨“PDF 包”窗口底部的一行卡。默认情况下,卡(组件文件)按字母顺序显示。要隐藏 或显示 微型导航器,请单击卡下方的双箭头。在“预览”模式下,微型导航器仅在“点选”布局中显示。在“编辑”模式下,微型导航器可以在“波形”和“线性”布局中显示。

卡预览

添加到 PDF 包的每个组件文件(内容片段)的视觉表示。如有可能,缩略图像将显示在卡上。缩略图像的背面显示有元数据或文件的详细信息。单击卡上的“信息”图标 ,查看文件的详细信息。单击“关闭”按钮,返回到缩略图像。卡还指明组件文件是否在其它应用程序中打开或是否正在编辑。

完整预览

文件的大型视觉表示,在预览背后显示文件的其它内容。当您双击卡时,以下类型的文件会在完整预览下打开:未添加安全性的 PDF、Word 文档和图像。当您在微型导航器中双击卡时,FLV 文件会在完整预览下打开。在完整预览下,将指针移动到文件底部的上方,可以看到半透明的浮动工具栏,其中包含的按钮可以用来与文件交互。要返回到原始视图,请单击预览右上角的关闭按钮。

平台预览

PDF 包”窗口中的完整尺寸预览。将显示导览窗格,因此您可以访问页面缩略图、书签、签名和图层。当您双击卡时,以下类型的文件会在平台预览下打开:SWF 文件和 HTML 文件。要在平台预览下打开其它类型的文件(例如电子邮件包、表单响应文件和加密的 PDF),请选择“视图”>“包”>“预览文件”。要关闭平台预览,请单击左上角的关闭按钮或按 Esc 键。

在“预览”模式和“编辑”模式之间切换

在 Acrobat 中,用于在“预览”模式和“编辑”模式之间切换的按钮是“PDF 包”工具栏上的切换按钮。

在 Acrobat Standard 中,在“PDF 包”窗口中单击鼠标右键,并选择“预览包”或“编辑包”。

布局 (Acrobat Pro)

布局提供了一种可以将 PDF 包中的各种内容进行统一的方法。创建 PDF 包时,您可以从 Acrobat 随附的各种布局中进行选择。如果需要,可以从开发人员或设计人员那里导入并使用自定义布局。

注意:

为了获得最佳性能,如果您拥有的组件文件超过 15 个,请使用“点选”布局或“线性”布局。使用“网格”、“自由形式”和“波形”布局进行加载时将花费更长的时间,因为在显示第一张卡之前,它们会生成所有的缩略图。

Acrobat 包括以下布局:

点选

可以用来点选一系列文件。您可以对文件重排序、以线性方式导览文件,或在窗口底部的微型导航器中查找文件。

自由形式

文件以缩略图的形式分散排列。您可以重新排列文件的顺序和配置。

网格

在有序的可缩放网格中排列文件以放置大量文件。

线性

文件以线性路径排列,用户可以按照顺序导览文件。描述性文本显示在卡的左侧。

波形

文件以自旋路径排列,在屏幕上呈扇形展开。

在 Acrobat 9 中创建的 PDF 包 (Acrobat Pro)

在 Acrobat 9 中创建的 PDF 包可以在 Acrobat XI 和 Reader XI 中打开。然而,布局、颜色方案和其他 PDF 包元素在 Acrobat 9 和 Acrobat XI 之间差异显著。您在 Acrobat XI 中打开 Acrobat 9 PDF 包时,Acrobat 9 设计将如期出现。允许进行较小编辑,如添加或删除文件,以及编辑文件名或说明。可以将这些更改保存为 Acrobat 9 格式。如果您使用的是 Acrobat XI Pro,则对于大量编辑,您可以将 PDF 包转换为 Acrobat XI。布局和颜色转换为具有“空白”视觉主题的“点选”布局。将删除欢迎页面、页眉和颜色调板。您可以在 Acrobat XI 中重复页眉,但无法重复欢迎页面。

  1. 打开在 Acrobat 9 中创建的 PDF 包

    PDF 包将在“预览”模式下打开。

  2. 执行以下任一操作:

    • 要在“布局”视图中编辑文件名,请单击文件名和类型。您无法编辑说明。

    • 要添加文件,请在“布局”视图中拖动这些文件。

    • 要删除文件,请在“布局”视图中选择这些文件,然后按 Delete 键。

    • 要将所做更改保存为 Acrobat 9 格式,请选择“文件”>“保存包”。

PDF 包中启用的其它功能

以下命令适用于 PDF 包中的组件文件:

减小文件大小

减小组件 PDF 的文件大小。有关更多信息,请参阅通过保存减小文件大小

使用口令保护包

PDF 包PDF 包内的组件 PDF 添加文档安全性。要对组件 PDF 添加安全性,请选择“文件”>“包属性”,然后选择“安全性”标签。有关更多信息,请参阅使用口令保护文档。要向整个 PDF 包中添加安全性,请使用“封面”(“视图”>“包”>“封面”)。例如,您可以使用“封面”为 PDF 包父文件签名,或添加用于打开 PDF 包的口令。您在“封面”中指定的功能将适用于 PDF 包中的整个组件文件集合。

注意:

包括证书安全性在内的其它安全性功能也适用于 PDF 包和组件文件。有关详细信息,请参阅“为 PDF 选择安全性方法”。

转换为 PDF ( Acrobat Pro)

将对媒体文件转换为 PDF。有关更多信息,请参阅转换 PDF 包中的多媒体文件

打印

打印组件文档。有关更多信息,请参阅打印 PDF 包中的 PDF

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略