安装 Acrobat DC 时出现“检测到现有版本”警告对话框

当符合以下情况时,系统会出现此警告对话框:

1. 您已经安装了早期版本的 Acrobat

2. 您从以下位置下载了 Acrobat 并正在对其进行安装

- https://acrobat.adobe.com/us/en/free-trial-download.html

- https://cloud.acrobat.com/acrobat

 

如果您希望将安装的旧版 Acrobat 与 DC 一起保留,则可以“取消选中”选项“移除早期版本”。

通过 Creative Cloud 桌面应用程序安装 Acrobat DC

随着 2015 年 9 月 24 日版本 2.3.0.151 的发布,Acrobat DC 的下载和安装得到了增强,以便支持已安装的 Acrobat 版本。

通过发布 Acrobat DC 的秋季版本,我们附加了根据需要修补早期版本的 Acrobat 10 或 11(永久)的功能。


更新 Acrobat DC

更新至 Acrobat DC 时,您可以选择保留系统上安装的早期版本的 Acrobat。
但是,并非所有早期版本的 Acrobat 都可与 Acrobat DC 共存。如果您的系统上已安装某个版本的 Acrobat,并且在更新至 Acrobat DC 时无法保留该版本,则您将收到以下任一消息:

选择“跳过并继续”可继续更新其他应用程序,或者如果您仅更新 Acrobat,可选择“确定”。从您的系统中卸载早期版本的 Acrobat,然后安装 Acrobat Pro DC。

选择“跳过并继续”可继续更新其他应用程序,或者如果您仅更新 Acrobat,可选择“确定”。从您的系统中卸载早期版本的 Acrobat,或者选择“返回”并选择“高级”选项下的“移除旧版本”以安装 Acrobat DC。

 

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略