欢迎学习 After Effects 入门教程,本教程旨在教您使用 Adobe After Effects CC 的基本工具和技巧。 本教程将向您介绍启动应用程序、导入素材以及在 Project(项目)面板整理资产的流程。

打开及保存项目

打开、创建以及保存新项目。

 

您可学到: 打开项目或创建项目

  • Start(开始)屏幕包含一列此前已打开的项目。
  • 单击 Start(开始)屏幕上的 New Project(新建项目)按钮创建新项目,或单击 Open Project(打开项目)按钮打开项目文件。

 

浏览界面

了解界面。

 

您可学到: 界面

  • 活动面板 以蓝色突出显示。 单击任何面板都会激活该面板,激活之后便可访问该面板的选项。
  • 菜单栏(界面顶部)显示 File(文件)、Edit(编辑)、Composition(合成)以及其它菜单。在这里,您可以访问多种指令、调整各类参数以及访问各种面板。
  • Tools(工具)面板(菜单栏下方,界面左上方)包含用于在您的合成中添加元素和编辑元素的各类工具。 相似的工具组合在一起。 您可以通过单击并按住面板中的工具访问组内的相关工具。
  • Project(项目)面板 (界面左上角,Tools(工具)面板下方),在这里,您可在 After Effects 项目中导入、搜索和整理资产。 您可在面板底部创建新文件夹和合成,以及更改项目和项目设置。
  • Composition(合成)面板(界面中部)是显示当前已载入合成的视区。 合成包含时间轴中的一个或以上视频和/或图形元素叠状图层。
  • 时间轴 (界面底部)显示当前已载入合成的图层。
  • 关闭项目: 依次选择 File(文件)> Close Project(关闭项目)。

 

导入媒体

导入项目使用的资产。

 

您可学到: 向项目导入媒体

  • 在菜单栏中,依次选择 File(文件)> Import(导入)> File(文件)打开 Import(导入)对话框,导航至可在您系统中访问的文件,然后选择要导入的元素。
  • 双击 Project(项目)面板的空白区域,这样,无需前往菜单栏便可自动打开 Import(导入)对话框。
  • 导入的文件并未嵌入您的 After Effects 项目。项目可引用它们的位置。
  • 导入项目的所有文件无需放置于一个合成中。

整理项目

让 Project(项目)面板中的资产井井有条。

 

您可学到: 整理 Project(项目)面板中的资产

  • 将 Project(项目)面板中的元素向下拖至 New Folder(新建文件夹)图标,即会创建文件夹并将拖放的元素直接加入这个新文件夹。
  • 标签是整理及选择项目中多个元素的另一种方法。
  • 您可使用 Project(项目)面板中的栏目浏览及整理元素。
  • Project(项目)面板中的搜索字段可助您查找特定资产。
  • 将 Project(项目)面板中的元素向下拖放至垃圾图标会从项目中删除该文件。
     

 

下一篇: 编辑合成

 

10/18/2017

 

主讲人: Ian Robinson

教程作者: Will Freeman

教程作者: David K. Helmly

教程作者: Dave Werner

此页面是否有帮助?