Creative_Cloud_mnemonic_RGB_128px

有可用的 After Effects CC 更新。

有关更多信息,请参阅新增功能摘要


After Effects CC | 概述

what-is-after-effects-cc_1408x792

获取 After Effects CC 的一分钟简短概述,它是用于视频合成、运动图形设计和动画的行业标准工具。


CINEMA 4D 整合

与 CINEMA 4D 较紧密的整合允许您将 Adobe After Effects 和 MAXON CINEMA 4D 结合使用。可在 After Effects 中创建 CINEMA 4D 文件。将基于 CINEMA 4D 文件的图层添加到合成后,可在 CINEMA 4D 中对其进行修改和保存,并将结果实时显示在 After Effects 中。此简化工作流无需您缓慢地将通程批量渲染至磁盘或创建图像序列文件。通程图像可通过实时渲染连接至 C4D 文件,无需使用中间文件。

有关更多信息,请参阅使用 MAXON CINEMA 4D 和 After Effects

After Effects-Cinema 4D 整合

MAXON Cinema 4D Lite R14

MAXON Cinema 4D Lite R14 应用程序与 After Effects 一起安装。您可以创建、导入和编辑 C4D 文件。然而,如果您有 Cinema 4D 的其他版本,如 Cinema 4D Prime,您可以采用该版本。

您可在 After Effects 中创建、导入和编辑文件。

  • 要创建 C4D 文件,请从“文件”>“新建”“图层”>“新建”菜单中选择 MAXON CINEMA 4D 文件。
  • 要导入 C4D 文件,请选择“文件”>“导入”>“文件”
  • 要编辑文件,请在合成中选择基于 C4D 文件的图层,或在项目面板中选择素材项目。然后选择编辑 > 编辑原稿

要了解更多信息,请观看这些快捷视频 CINEMA 4D Lite 简介CINEMA 4D 导入简介

有关 Cinema 4D 的更多信息,请参阅 www.maxon.net

CINEWARE 效果

通过 Cinema 4D 与 After Effects 之间的紧密集成,可以导入和渲染 C4D 文件(R12 或更高版本)。CINEWARE 效果可让您直接使用 3D 场景及其元素。

选择文件 > 导入将基于文件的素材项目添加到项目面板中。使用 C4D 文件创建合成时,将会创建图层,并自动向图层应用 CINEWARE 效果。

有关更多信息,请参阅 CINEWARE 效果

增强型动态抠像工具集

使前景对象(如演员)与背景分开是大多数视觉效果和合成工作流中的重要步骤。此版本的 After Effects 提供多个改进功能和新功能使动态抠像更容易、更有效。这些工具位于“图层”面板中。

优化边缘
优化边缘

旋转画笔、调整边缘
A. Roto 笔刷 B. 优化边缘 

优化边缘

使用此工具,可通过沿包含精细细节(例如毛发)的区域创建部分透明带,改善现有遮罩。

Roto 笔刷和优化边缘效果

使用此效果可控制“Roto 笔刷”“优化边缘”工具的设置。

优化实边遮罩

使用“优化实边遮罩”效果,可平滑锐利或颤动的 Alpha 通道边缘。

优化柔和遮罩

使用新的“优化柔和遮罩”效果,可改善现有的实边或柔和 Alpha 通道,这样它便可以保留不带颤动的细微边缘细节。

有关更多信息,请参阅 Roto 笔刷、优化边缘和优化遮罩,或观看快捷视频优化边缘工具简介

图层的双立方采样

此版本的 After Effects 引入了素材图层的双立方采样。现在,您可以为对缩放之类的变换选择双立方或双线性采样。在某些情况下,双立方采样可获得明显更好的结果,但速度更慢。指定的采样算法可应用于质量设置为“最佳品质”的图层。

要启用双立方采样,请选择“图层”>“品质”>“双立方”。您也可以切换图层的品质和采样开关;曲线表示双立方采样。

有关更多信息,请参阅使用双立方采样设置缩放品质

同步设置

After Effects 现在支持用户配置文件以及通过 Adobe Creative Cloud 使首选项同步。利用新的“同步设置”功能,可将应用程序首选项同步到 Creative Cloud。如果您使用两台计算机,“同步设置”功能可让您在这两台计算机之间轻松保持这些设置的同步性。选择“编辑”>“同步设置”(Windows) 或“After Effects”>“同步设置”(Mac OS) 并且选择选项。

同步设置之后,“同步设置”菜单被替换成当前 Adobe ID。

有关更多信息,请参阅同步设置

效果和动画

像素运动模糊效果

像素运动模糊
通过像素运动模糊在视觉上传递运动

计算机生成的运动或加速素材通常看起来很虚假,这是因为没有进行运动模糊。新的“像素运动模糊”效果会分析视频素材,并根据运动矢量人工合成运动模糊。添加运动模糊可使运动更加真实,因为其中包含了通常由摄像机在拍摄时引入的模糊。选择图层,然后选择效果 > 时间 > 像素运动模糊

有关更多信息,请参阅像素运动模糊或观看简短的视频 After Effects 中的像素运动模糊

3D 摄像机跟踪器

3D 摄像机跟踪器

您现在可以在“3D 摄像机跟踪器”效果中定义地平面或参考面以及原点。

使用新的跨时间自动删除跟踪点选项,当您在“合成”面板中删除跟踪点时,相应的跟踪点(即,同一特性/对象上的跟踪点)将在其他时间在图层上予以删除。After Effects 会分析素材,并且尝试删除其他帧上相应的轨迹点。例如,如果跑过场景的人的运动不应考虑用于确定摄像机的摄像运动方式,则可以删除此人身上的跟踪点。

有关更多信息,请参阅 3D 摄像机跟踪器

变形稳定器 VFX 效果

新的变形稳定器 VFX 效果取代了 After Effects 早期版本中提供的变形稳定器效果。它现在提供更强的控制,并且提供类似于更新的 3D 摄像机跟踪器的控件。

相应效果属性的下面提供了额外选项保持缩放目标跨时间自动删除点目标的选项(如可逆稳定反向稳定向目标应用运动)在稳定或应用效果至抖动素材时非常有用。

有关更多信息,请参阅变形稳定器 VFX

梯度渐变效果

早期的渐变效果现在已重命名为梯度渐变效果,使寻求渐变方式的用户更容易发现它。选择效果 > 生成 > 梯度渐变

有关更多信息,请参阅梯度渐变效果


渲染和编码

发送到 Adobe Media Encoder 队列

现在可使用两个新命令和关联的键盘快捷键将活动的或选定的合成发送到 Adobe Media Encoder 队列。

要将合成发送到 Adobe Media Encoder 编码队列,请执行以下操作之一:

  • 合成 > 添加到 Adobe Media Encoder 队列
  • 文件 > 导出 > 添加到 Adobe Media Encoder 队列
  • 按 Ctrl+Alt+M (Windows) 或 Cmd+Alt+M (Mac OS)

H.264、MPEG2 和 WMV

对 H.264、MPEG-2 和 WMV 格式使用 Adobe Media Encoder 队列。默认情况下,这些格式不再在 After Effects 渲染队列中启用。

如果仍然想使用 After Effects 渲染队列,请从“输出”首选项中启用它们。

 

同时渲染多个帧多重处理

“同时渲染多个帧”多重处理功能中有多项增强,有助于在同时渲染多个帧时加快处理。

  • 引入的一项新设置可以将同时渲染多个帧多重处理功能仅限制到渲染队列。在启用后,RAM 预览不使用同时渲染多个帧多重处理。
    要启用此选项,请选择“编辑”>“首选项”>“内存和多重处理”,然后设置“仅限渲染队列不用于 RAM 预览”
  • 每个 CPU 的后台 RAM 分配的默认选项现在已增加。您可以分配最多 6 GB RAM。可用的选项为 1 GB、1.5 GB、2 GB、3 GB、4 GB 或 6 GB。
  • 如果您的计算机上未安装足够 RAM,则会禁用同时渲染多个帧的功能。必须安装 5 GB 或更多的 RAM 才能启用此功能。

可用性增强

在“合成”面板中对齐图层

现在可以在合成面板中拖动图层时对齐图层。最接近指针的图层特性将用于对齐。这些包括锚点、中心、角或蒙版路径上的点。对于 3D 图层,还包括表面的中心或 3D 体积的中心。在拖动其他图层附近的图层时,目标图层将突出显示,显示出对齐点。

对齐图层

默认情况下禁用对齐。要对齐图层,请执行以下操作之一:

  • “工具”面板中启用“对齐”
  • 要启用对齐,请在按住 Cmd 键 (Mac OS) 或 Ctrl 键 (Windows) 的同时拖动图层。
有关更多信息,请参阅使用图层对齐功能

Shift+父级行为的变更

在按住 Shift 键的同时对图层执行父级行为将会把子项移动到父项的位置,但是相对于父项图层,子项图层的动画(关键帧)变换将被保留。

自动重新加载素材

从其他应用程序切回 After Effects 时,已经在磁盘上更改的任何素材将重新加载到 After Effects 中。

选择“文件”>“首选项”>“导入”,并设置“自动重新加载素材”下面的选项。

依赖项子菜单

文件 > 依赖项子菜单中现在提供了您用于处理相关资产和文件的所有命令。除了与缺失资产有关的命令之外,依赖项子菜单中现在有以下命令。

  • 收集文件
  • 整合所有素材
  • 删除未用过的素材
  • 减少项目

图层打开首选项

现在提供了新的首选项来指定如何在双击图层时打开图层。选择编辑 > 首选项 > 常规 (Windows) 或 After Effects > 首选项 > 常规 (Mac OS),然后指定双击打开图层下面的选项。

清理 RAM 和磁盘缓存

您现在可以使用单个命令清理 RAM 和磁盘缓存。要清理 RAM 和磁盘缓存,请选择编辑 > 清理 > 所有内存和磁盘缓存

Mac OS 磁盘缓存

Mac OS 上的磁盘缓存的物理位置现在已更改。更新后的位置不包括在使用 Time Machine 软件备份的目录的默认列表中。

查找缺失的素材、效果或字体

此版本的 After Effects 可让您更轻松地在项目中找到依赖项。您可以快速地找到缺失的素材、效果或字体。选择以下选项之一:

  • 文件 > 依赖项 > 缺失效果
  • “文件”>“依赖项”>“缺失字体”
  • “文件”>“依赖项”>“缺失素材”

您也可以使用项目面板搜索这些依赖项。在搜索字段中键入命令,或选择预定义的依赖项搜索方式之一。

在“项目”面板中查找缺失的素材

缺失项搜索完成后,引用缺失项的合成会显示在项目面板中。双击该合成可在时间轴面板中打开它,并会自动过滤图层以仅显示包含缺失项的合成。

有关更多信息,请参阅轻松查找缺失的素材、字体和效果


导入和导出

CINEMA 4D

您可以将 CINEMA 4D 文件(R12 和更新版本)作为素材导入,然后从 After Effects 内进行渲染。

DPX 导入器

新的 DPX 导入器现在可以导入 8 位、10 位、12 位和 16 位/通道的 DPX 文件。还支持导入具有 Alpha 通道和时间码的 DPX 文件。

DNxHD 导入

您现在可以在不安装其他编解码器的情况下导入 DNxHD MXF OP1a 和 OP-Atom 文件以及 QuickTime (.mov) with DNxHD 媒体。这包括使用 DNxHD QuickTime 文件中未压缩的 Alpha 通道。

Mac OS X 10.8(及更高版本)上的 ProRes 媒体

在 Mac OS X 10.8 上,您可以在不安装其他编解码器的情况下导出 ProRes 媒体。在 Mac OS X 10.7 上,您仍然需要安装 Apple 的 ProRes 编解码器。

OpenEXR 导入器和 ProEXR 增效工具

新版本包括缓存功能,显著提高了性能。After Effects 现在包括 OpenEXR Importer 1.8 和 ProEXR 1.8。

ARRIRAW 增强

在“ARRIRAW 源设置”对话框中,您可以设置色彩空间、曝光、白平衡以及色调。要将值重置为 ARRIRAW 文件中作为元数据存储的值,请单击“从文件重新加载”。

增强的导入格式

此版本的 After Effects 现在可导入其他格式。

  • XAVC (Sony 4K) 文件
  • AVC-Intra 200 文件
  • 其他 QuickTime 视频类型
  • RED (.r3d) 文件的其他特性 - RedColor3、RedGamma3 和 Magic Motion

其他更新

新增功能

此发行版本中已添加几个小功能和增强功能。

  • “图层”菜单以及“图层”的上下文菜单中添加了“在 Finder 中显示”(Mac OS) “在资源管理器中显示”(Windows) 命令。
  • 现在新增了“在渲染完成时播放声音”首选项,当渲染队列中的最后一项被处理后您可以关闭音频反馈。选择“编辑”>“首选项”>“常规”(Windows) 或“After Effects”>“首选项”>“常规”(Mac OS) 并设置首选项。
  • “时间轴”面板菜单和上下文菜单中现在提供“关闭其他时间轴面板”命令。
  • 关键帧和标记上下文菜单中现在提供“转到关键帧时间”“转到标记时间”选项。
  • “替换为预合成”命令(“项目”面板上下文菜单)创建合成,将基于选定素材项目的图层放置在该合成中,并将对该素材的所有引用替换为新合成。
  • “项目”面板中新增的“视频信息”列将显示像素尺寸和像素长宽比。
  • 引入的“完成时在资源管理器中显示收集的项目”选项可在 Finder/资源管理器中打开收集的文件。

已删除的功能

  • XFL 导出不再可用。
  • Targa 图像序列的 16 位/像素选项。请使用 24 位/像素或 32 位/像素。
  • 实时更新按钮已从时间轴面板中删除。要使用实时更新,请使用快捷键:Alt 键 (Windows) 或 Option 键 (Mac OS)。
  • 联机帮助现在会显示在您的默认浏览器中。Community Help Client 不再可用。
  • “每日提示”“欢迎”屏幕上不再可用。
  • 转到 Adobe Story 命令不再可用。现在直接转到 https://story.adobe.com

更新功能

有几个现有功能已更新。

  • 按 Tab 键可打开合成微型流程图。在以前版本中,使用的是 Shift 键。
  • “图表编辑器”在默认情况下显示值图表。
  • 缺失帧警告现在详细说明了在导入的图像序列中缺少哪些帧。
  • 单击“渲染队列”面板中的日志文件链接可打开包含日志文件的文件夹。
  • 如果“搜索”仅显示一项,则按 Enter/Return 键可应用效果或预设。
  • 您现在可以使用“向后平移”工具拖动 3D 轴控件,从而移动锚点。
  • “项目”面板中的缩略图图像继承预览项的长宽比。
  • “模糊焦距”单位现在是像素,而不是 0-1 的无单位分数。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略