Creative_Cloud_mnemonic_RGB_48px

有可用的 After Effects CC 更新。

有关更多信息,请参阅新增功能摘要


本文档描述了 After Effects CC 2014 年 10 月和 12 月版的新功能和更新功能。最新功能和更新包括面向 Mac OS 和 Windows 的高 DPI 支持、CINEMA 4D R16 兼容性、Anywhere 协作和更新的界面设计。

更新和增强功能 | 2014 年 12 月

2014 年 12 月版 After Effects 提供重要的错误修复和脚本改进功能。

  • After Effects 中具有新的关键帧图标,比更低版本 After Effects 中的图标稍亮一些。这些图标具有亮边而非暗边,这样在背景上更为显眼。
  • 现在可通过编写脚本了解有关文本图层属性的其他信息,包括图层坐标和其他字符属性。
  • sampleImage 表达式方法是对颜色值采样的另一种方法。通过此方法可使用特定像素的颜色值作为表达式的输入。在最新版本的 After Effects 中,在表达式中使用 sampleImage 不再禁用多重处理。
    有关使用 sampleImage 方法的详细信息,请参阅表达式语言引用中的图层常规属性和方法部分。

请参阅 After Effects 博客进一步了解有关 2014 年 12 月版 After Effects CC 增强功能和错误修复的信息。

更新和增强功能 | 2014 年 10 月

优化的高分辨率(高 DPI)用户界面

优化的高分辨率(高 DPI)用户界面

最新版 After Effects CC 包括高 DPI 内容查看器和用户界面缩放。融入这一支持使得 After Effects 在像素密度高的监视器上更易于使用。

用户界面元素(如图标、文本标签、指针和按钮)现在可以根据操作系统的显示设置进行缩放。具有 Retina 显示屏的 Mac OS 计算机可以缩放到 200%。具有 HiDPI 显示屏的 Windows 计算机可以缩放到 150% 或 200%。

注意:

如果您希望内容在 HiDPI 显示屏和非 HiDPI 显示屏上显示效果一样,请将 HiDPI 显示屏的缩放值设置为非 HiDPI 显示屏的两倍。

更新的界面设计

After Effects 提供了颜色较深的设计。虽然滑块范围更受限制,您不能再将用户界面外观更改为明亮模式,但可以在“编辑”>“首选项”>“外观”中更改界面亮度。

面板功能进行了一些简化。图标、面板和按钮有了以下变化:

  • 面板菜单图标从面板右上角移到了面板选项卡。
  • 移除了面板抓取器和帧抓取器图标;您可以使用“面板”选项卡拖动面板。
  • 除了“时间轴”、“合成”、“图层”、“素材”、“效果控件”、“流程图”和“渲染”面板,其他所有面板的关闭按钮 (x) 都已移除。在这些面板中,关闭按钮已经被移至面板选项卡的左侧。要关闭不带关闭按钮的面板,请打开面板菜单并右键单击面板选项卡,然后选择“关闭面板”,或使用键盘快捷键 Command+W  (Mac OS) 或 Ctrl+W (Windows)。
  • 更新了“合成”“图层”“素材”“效果控件”“流程图”面板的面板选项卡。单击选项卡中合成、图层或素材名称的蓝色文本,可显示查看器菜单。
  • 应用程序标题栏此时会显示项目文件的完整路径。

通过 Maxon Cineware 2.0 增效工具和 CINEMA 4D Lite R16 增强了 3D 管线效果

After Effects CC 现在包含新增了 CINEMA 4D R16 兼容性的 Cineware 2.0。Cineware 2.0 包括新的“反射通道”,可让您更快地处理 3D 元素,并改善了对于图层的支持。

自动设置同步 - 利用“同步图层”设置,可自动将您的 Cineware 设置与合成中的所有图层同步。在合成中添加 CINEMA 4D 场景图层的多个实例时(包括添加多程图层),一个新的复选框“同步图层”将显示在“效果控件”面板顶部。

该复选框被选中时(默认),图层所有实例上的 Cineware 效果设置会自动同步。如果针对特定 CINEMA 4D 场景图层禁用了此复选框,则该图层将不会与合成中的其他图层同步。

默认图层支持 - 如果渲染器支持“默认图层”选项,CINEMA 4D 图层对话框将显示该选项。未在 .c4d 项目文件中分配给明确图层的各个图层将显示“默认图层”处于禁用状态。

内容浏览器支持 - 如果使用完整零售版 CINEMA 4D R16 作为渲染器,通过安装的内容库(.lib4d 文件)所应用的纹理将使用 Cineware 在 After Effects 中进行渲染。

目标区域 - 您现在可以使用目标区域控件在合成面板中渲染替换合成区域。如果目标区域已在合成面板中定义,且渲染器控件设置为标准(最终),Cineware 仅渲染区域边界内的部分。

收集文件:“收集文件”现在可收集与 .c4d 素材项关联的资源,例如纹理。

清理内存 - 对于复杂场景,渲染服务器可使用内存进行内部缓存。要释放内存,请单击“清理内存”在 After Effects 中扩展预览的长度。

仅当 CINEMA 4D 渲染路径设置为以下一项时,“清理内存”选项才有效:

  • 默认渲染服务器 Cineware R16。
  • 完整零售版 CINEMA 4D R16 或更高版本。

注意:

Cineware 2.0 for After Effects 增加了 CINEMA 4D R16 兼容性,After Effects CC(2014 年 10 月)包含的 CINEMA 4D Lite 版本为 R16。

以下章节提供有关 Cinema 4D 和收集文件的详细信息:

在线资源

  • 有关 Cinema 4D 的信息,请访问 Maxon 网站
  • 请参阅 John Dickinson 提供的此视频,其中介绍了最新版 After Effects CC 中 Cinema 4D 的变化。

带相对属性链接复制

提供一条新的命令“带相对属性链接复制”,可在含该表达式的图层以及含该图层的合成之间保留相对链接。此命令类似于现有的“带属性链接复制”命令,不同之处是它可以创建不按名称参考源合成的表达式。

例如,当您希望将表达式控制的图层从一个合成移动到另一个合成,而让这些图层参考一个只位于同一合成中的控制图层,则可以使用此命令。

注意:

使用“带相对属性链接复制”命令创建的表达式与使用表达式 Pickwhip 创建的表达式完全相同。

复制图层的位置属性 - thisComp.layer("control_layer").transform.position

现有的“带属性链接复制”命令专门在表达式中参考图层的源合成 - comp("source_comp").layer("control_layer").transform.position

有关在 After Effects 中添加、编辑和管理表达式的详细信息,请参阅表达式基础知识部分。

Dynamic Link 颜色管理(仅限 Rec. 709)

“项目设置”对话框中的颜色设置部分
颜色设置

如果为 After Effects 项目启用了颜色管理,通过 Dynamic Link 查看的合成将使用 Rec. 709 颜色配置文件进行转换。这可以防止这些合成在 Premiere Pro 和 Adobe Media Encoder 中显示时出现颜色或灰度偏移。

Dynamic Link 始终假设所有输入帧都采用 Rec. 709。在旧版本的 After Effects 中,颜色管理项目中的合成发送到该项目工作颜色空间中的 Dynamic Link;这些合成不会针对 Dynamic Link 采用 Rec. 709 这一假设进行调整。当该项目的工作颜色空间明显不同于 Rec. 709 或者当启用了“线性化工作空间”(位于“文件”>“项目设置”下)时,这一不匹配导致颜色或灰度出现显著偏移。

在最新版 After Effects CC 中,颜色变换应用到合成上,这是图像传送到 Dynamic Link 供 Premiere Pro 或 Adobe Media Encoder 使用之前的最后一个步骤。此转换可将合成图像校正为 Dynamic Link 使用的颜色空间。这类似于 After Effects 中的“查看”>“启用显示颜色管理”选项,该选项可校正监视器的图像。

有关详细信息,请参阅色彩管理部分。

使用 Adobe Media Encoder 中的监视文件夹自动编码 After Effects 项目

如果将 After Effects 项目 (.aep) 文件复制到一个 Adobe Media Encoder 监视文件夹中,则项目中最顶层的合成(不在“项目”面板文件夹中的合成)会自动添加到 Adobe Media Encoder 编码队列。

有关详细信息,请参阅 Adobe Media Encoder 中的使用监视文件夹自动为文件编码部分。

支持使用 GoPro CineForm 编解码器对影片进行本机编码和解码

After Effects、Premiere Pro 和 Adobe Media Encoder 可使用 GoPro Cineform 编解码器,对 Mac OS 和 Windows 上的原生 QuickTime (.mov) 文件进行解码和编码。这意味着,您不再需要安装用于创建和使用此类文件的其他编解码器。

使用具有较高品质设置的这一编解码器,在后期制作管线中将中间文件从一个应用程序发送到下一个应用程序。使用 GoPro Cineform 编解码器以较高品质设置编码的影片文件,包含 Alpha 通道。

使用 GoPro CineForm 编解码器进行输出:

  1. 选择“输出模块设置”>“QuickTime”
  2. 单击“格式选项”按钮。
  3. 选择 GoPro CineForm 作为视频编解码器。

注意:

  • 要使用此编解码器控制导出的品质和通道,请使用“输出模块设置”>“视频输出”>“深度和通道”控件。
  • 要使用最高品质 4:4:4:4 选项和 Alpha 通道,请执行以下操作:
    • “通道”菜单中选择 RGB+Alpha
    • “深度”菜单中选择“数万亿种以上颜色”;这将创建精度为每通道 12 位的影片。

转到以下链接了解有关 GoPro CineForm 编解码器的其他详细信息。

对 mocha AE 的更新

mocha AE 已更新为 mocha AE CC 2014(4.0.1 版),后者可与 mocha Pro 4 项目文件兼容。有关 mocha 4.0 中新增功能的详细信息,请参阅 Imagineer 网站

其他更新

  • 所选图层上的“锚点”图标得到增强,以提高对比度和可见性。该图标的点击区域随路径点和手柄大小首选项而改变。
  • 使用“文件”菜单中的新“浏览增效工具...”命令,可在 Web 浏览器中打开 Adobe 增效工具页面(之前称为 Adobe Exchange)。
  • 新的“Adobe Color 主题”替换了以前的“Adobe Kuler”面板。选择“窗口”>“扩展”>“Adobe Color 主题”以打开该面板。要了解有关 Adobe Color 面板的信息,请参阅色彩基础知识文章中的使用 Adobe Color 选择一种颜色部分。
  • 可以使用 Premiere Pro 中新的渲染和替换功能,加速 After Effects 合成。利用此功能,可将平面化的 After Effects 合成导入视频剪辑,从而加速序列的性能。有关详细信息,请参阅 Premiere Pro 中的渲染和替换 After Effects 合成部分。

本文档描述了 After Effects CC 2014 年 6 月版的新功能和更新功能。请仔细阅读本文,了解更新和最新功能的完整列表,包括抠像清除器和高级溢出抑制器效果、新的合成选项,以及使用 Premiere Pro 的实时文本模板工作流程。

更新和增强功能 | 2014 年 6 月

“抠像清除器”效果和“高级溢出抑制器”效果

一分钟概述:抠像效果和高级溢出抑制器

一分钟概述:抠像效果和高级溢出抑制器
Maxim Jago

利用“抠像清除器”效果,可恢复通过典型抠像效果抠出的场景中的 Alpha 通道细节,包括恢复因压缩伪像而丢失的细节。

利用“高级溢出抑制器”效果,可去除用于颜色抠像的彩色背景中的前景主题颜色溢出。有两种溢出抑制的方法:

  1. 标准 - “标准”方法比较简单, 可自动检测主要抠像颜色,需要的用户操作较少。
  2. 极致 - “极致”方法基于 Premiere Pro 中的“极致键”效果的溢出抑制。有关“极致键”的详细信息,请参阅 Premiere Pro 中的“极致键”部分

从 2014 版的 After Effects 开始,“溢出抑制器”效果被移至“废弃”效果类别。建议用户改用“高级溢出抑制器”效果。

通过使用 Keylight +“抠像清除器”+ “高级溢出抑制器”动画预设,可轻松应用这些效果。

有关更多信息,请参阅抠像效果部分。

注意:

将新的“抠像清除器”“高级溢出抑制器”效果用于任何抠像效果,可提供与输入相同的原始 RGB 数据。新效果位于“效果”>“抠像”菜单下

合成选项(包括效果蒙版)

每个效果的“合成选项”属性组中都包含一个新的“效果不透明”属性,它的功能与混合到每个效果的“与原始图像混合”类似。利用“效果不透明”,可混合效果结果和未应用效果的图像。通过对所需区域设置蒙版和遮罩,将任意效果准确地应用至图像中的特定区域。

还可使用新的蒙版,限制应用至图层的效果区域。“蒙版参考”选项位于“时间轴”面板中各个效果下面的“合成选项”之下。单击“合成选项”标题旁边的加号,并在“蒙版参考”菜单下列出的蒙版中选择其一。

有关更多信息,请参阅合成选项和蒙版引用文章。

从 Premiere Pro 导入蒙版

从 Premiere Pro 导入带有蒙版的剪辑时,这些来自 Premiere Pro 的蒙版会被保留并转换为 After Effects 蒙版。此过程适用于所有从 Premiere Pro 导入剪辑的方式,包括:

  • 在 Premiere Pro 中使用“使用 After Effects 合成替换”命令
  • 将序列从 Premiere Pro 复制粘贴至 After Effects
  • 将 Premiere Pro 项目导入 After Effects

蒙版形状、羽化、不透明、扩展和反向属性都被保存,且这些属性的关键帧也将被纳入。

但是,部分 After Effects 蒙版属性(例如可变宽度蒙版羽化)则不会导入 Premiere Pro。

注意:

蒙版可以是效果蒙版,也可以是图层蒙版,但将 Premiere Pro 蒙版导入 After Effects 中时,蒙版模式通常会被设为“添加”

实时文本模板 - 在 Premiere Pro 中编辑 After Effects 文本模板

一分钟概述:编辑文本模板

一分钟概述:编辑文本模板
Maxim Jago

您可在 After Effects 中创建文本模板合成,且可在 Premiere Pro 中对其源文本进行编辑。带有文本图层的所有合成,都可用作文本模板,而这些合成中的任何解锁文本图层,都可在 Premiere Pro 中进行编辑。

有关更多信息,请参阅编辑文本模板文章

使用 Mercury Transmit 在外部监视器上进行视频预览

用于外部监视器的视频预览系统已替换为基于 Mercury Transmit 的系统。

“视频预览”首选项

用于视频预览的 Mercury Transmit 系统可将“合成”“图层”“素材”面板的内容发送至外部监视器。外部监视器可以是下列硬件之一:

  • 通过第三方视频硬件(例如 AJA、Blackmagic 和 Matrox I/O 设备)连接的视频监视器
  • 通过 FireWire 连接的 DV 设备
  • 通过 HDMI、DVI、VGA 或显示接口与显卡相连的计算机监视器.

有关更多信息,请参阅使用 Mercury Transmit 进行视频预览文章。

在 After Effects 中添加来自 Typekit 的字体

在 After Effects CC 的 2014 年 6 月发布版中,可通过其内部集成的 Typekit,下载并安装数百种字体。单击“文件”>“添加 Typekit 字体..”以打开 Typekit 网站。

有关通过 Creative Cloud 使用 Typekit 的更多信息,请参阅 Typekit 帮助中心

将 Kuler 面板集成到 After Effects 中

集成到 After Effects CC 中的 Kuler 面板(“窗口”>“扩展”> Adobe Kuler)是为 After Effects 构建的 HTML5 CEP 面板的首批实例之一。使用 Kuler 面板,您可以:

  • 浏览其他用户通过 Creative Cloud 共享的颜色主题
  • 加载您自己保存在 Creative Cloud 的库中的颜色主题
  • 在 iPhone 或浏览器中使用各种颜色模型创建颜色主题。在 After Effects 中,您可使用各种颜色主题中的色样作为来源,用于任何其他用途的色样。(此功能取代了在匹配徽标或其他含品牌项目时,在保有色样的 Illustrator 中创建文档并将其导入 After Effect 作为样本来源的旧工作流程。)

有关更多信息,请参阅 Adobe Kuler 网站 https://kuler.adobe.comhttp://www.adobe.com/in/products/kuler.html

使用 CEP 架构的 HTML5 面板

After Effects 现在加入了 CEP(常见可扩展平台,Common Extensibility Platform)架构,以便加载和使用 HTML5 面板。通过这些面板可访问整个 After Effects 脚本对象模型 - 此外,还可使用 HTML、CSS 和 JavaScript。今后,可使用此系统创建大量的扩展。

曲线效果用户界面的改进

曲线效果用户界面

现在“曲线”效果的主要用户界面元素的大小经过了重新调整,其按钮被调整到了紧靠曲线的正上方。图标样式的“打开”“保存”“平滑”“重置”按钮已经被文字样式按钮取代,使其功能更容易被发现,其界面也经过更改,以增加默认窗口的大小。

新的改进具有以下优点:

  • 单击效果上面的三个大小调整图标之一以调整屏幕大小。
  • 通道将单独显示,并分为白色、红绿蓝色和灰色(Alpha)。
  • 单击某条曲线或某个顶点以添加或移动点时,会自动进行通道选择。
  • 绘制的曲线可更加平滑。

曲线效果中的自动调整

要自动调整“曲线”效果中的曲线,请单击“效果控件”面板中曲线下方的“自动”按钮。自动调整基于由颜色和摄影专家对大量输入图像所进行的曲线调整的数据库。这可让用户的颜色调整工作有一个好的开始。

对图像所作的调整,是基于使用类似的颜色分布对参考输入图像所进行的调整。

支持的文件格式

2014 版 After Effects CC 支持导入以下文件。

  •  Sony RAW 文件(来自 F5、F55 和 F65 摄像机的原始素材文件)
  •  MPEG-4 SStP (Simple Studio Profile) Sony SR MXF 文件
  •  带透明度的索引颜色 PNG 文件和灰度 PNG 文件
  •  Photoshop Large Document (.psb) 文件
  •  CMYK JPEG 文件
  •  RED EPIC Dragon 6K 文件
  •  Cinema 4D (.c4d) 3D 场景文件
  •  DNxHD MXF OP1a 和 Op-Atom 文件
  •  使用 DNxHD 编解码器的 QuickTime (.mov) 文件(未安装其他编解码器)
  •  Mac OS 平台上使用 ProRes 编解码器的 QuickTime (.mov) 文件(未安装其他编解码器)
  •  XAVC (Sony 4K)
  •  AVC-Intra 200

其他更新

  • 使用“文件”>“另存为”>“另存为 CC (12) 副本”,可将项目保存为适用于过往版本的副本。要在 After Effects CS6 中打开用最新版本的 After Effects 创建的项目,必须将该项目保存为 After Effects CC (12) 样式。有关详细信息,请参阅保存和备份项目
  • 现在,可将 Sony F5、F55 和 F65 摄像机的原始文件直接导入 After Effects。对于 ARRIRAW 文件,将剪辑从 Premiere Pro 传输到 After Effects 时,不会带入源文件的设置。
  • After Effects CC 现在安装的是 3.2.1 版的 mocha-AE。以前版本的 After Effects CC 安装的是 3.1.0 版的 mocha-AE。有关 mocha-AE 3.2 版新增功能的详细信息,请参阅 Imagineer Systems 网站上的版本说明 (pdf)。
  • 在 After Effects CC 2014 版中,无法导出以下格式:请参阅此博客了解其他信息。但仍可将这些文件格式导入 After Effects。
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略