after-effects

无论在哪里灵感乍现,都可创建视觉上令人惊叹的动态运动图形和视觉效果。After Effects 与 Creative Cloud 移动和桌面应用程序无缝衔接,让您的创意激发您的行动 — 无论您身在哪里。


Adobe Stock 集成到 CC Libraries 面板

After Effects CC 2015 新增功能 | 2015 年 11 月

此版本的 After Effects 可让您从 Adobe Stock 四千多万高品质、挑选好的免版税图像、插图、矢量图形和视频中进行搜索,将其添加到您的库中,并且直接在“Libraries”面板中为资源购买许可证。

可以将“Libraries”面板中的图形和视频资源直接拖入“合成”和“时间轴”面板,将它们导入您的项目。您不必再以分开的步骤导入和添加到合成。

当您向 After Effects 项目添加 Adobe Stock 视频时,在视频文件下载期间,视频最初会显示为一个占位符(颜色条)。下载完毕后,占位符将替换为视频文件。您可以在新的“进度”面板(“窗口”>“进度”面板)中监视下载进度。当您许可一个在项目中使用的预览视频时,必须在替换预览视频之前下载获得许可的视频。

在 After Effects CC 2015 年 11 月版中,许可的图像不会自动替换预览图像。要用获得许可的图像替换合成中的预览图像,请将获得许可的图像添加到您的项目,然后按住 Option (Mac OS) 或 Alt (Windows) 键,将获得许可的图像从“项目”面板拖到合成中的预览图像上。

AE-1Stock-video-library

有关更多信息,请参阅 Creative Cloud Libraries使用 Adobe Stock

使用 Lumetri 颜色效果导入剪辑

After Effects CC 2015 新增功能 | 2015 年 11 月

现在,您可以将 Premiere Pro 剪辑与使用 Lumetri 颜色效果对剪辑所做的颜色分级更改一起导入 After Effects。当您执行以下操作时,After Effects 可帮助您保留 Premiere Pro 剪辑中的 Lumetri 颜色调整:

  • 从该剪辑创建 After Effects 合成。
  • 从 Premiere Pro 向 After Effects 复制和粘贴该剪辑。
  • 将 Premiere Pro 序列导入 After Effects 项目。

您可以将 Lumetri 颜色效果应用于 After Effects 中的任何图层。

要了解关于 Lumetri 颜色控件的更多信息,请参阅 Premiere Pro 颜色工作流程

Character Animator Preview 3

After Effects CC 2015 新增功能 | 2015 年 11 月

2015 年 11 月版 Adobe After Effects CC 包含 Character Animator Preview 3,该角色动画应用程序允许您使用自己的图稿创造富有表现力的角色。

借助 Adobe Character Animator,您可以从 Adobe Photoshop 或 Adobe Illustrator 导入图稿,为它们注入生命。为此,先使用摄像机和麦克风捕捉您的表演。当您表演时,Character Animator 会模仿您的面部表情,将您的口型与语音同步,并让您完全控制某个角色动作的方方面面。

此版本的 Preview 3 部分中包括粘贴工具、采用混合、Dragger(以前称为 Mouse Tracker)行为中的多点触控显示屏支持、导入项目、将嘴唇同步拆分为发音嘴型,以及许多其他的新增功能和增强功能。

有关 Adobe Character Animator Preview 3 的功能概述,请参阅 Preview 3 中的新增功能

若要了解有关 Character Animator Preview 3 的更多信息,请参阅 Adobe Character Animator 快速入门

入门体验

After Effects CC 2015 新增功能 | 2015 年 11 月

从此版本开始,当您启动 After Effects 或打开新项目时,将出现一个新的欢迎使用的“开始”屏幕。 

可使用“常规”首选项(选择“编辑”>“首选项”>“常规”)中的下列选项配置开始屏幕,使其在启动时或打开项目时显示:

  • 启动时显示开始屏幕
  • 打开项目时显示开始屏幕。

注:全新的“开始”屏幕目前仅提供英语、法语、德语和日语版。

AE-Welcome

用于自定义和默认工作区的新工作区栏

After Effects CC 2015 新增功能 | 2015 年 11 月

现在,您可以从位于“工具”面板右侧的新工作区栏中,通过单击访问自定义或默认工作区。默认情况下,工作区栏显示三个工作区:

  • “标准”与 After Effects 旧版本中的工作区相同。
  • “必要项”现在是默认工作区。其布局类似于标准工作区,不同之处在于该工作区右侧的面板是一个堆叠面板组。
  • “小屏幕”针对低分辨率显示器(例如投影仪)和平板电脑(分辨率高但屏幕小的设备)之类的设备进行了优化。

其余工作区可从工作区栏的溢出菜单中使用。

您可以拖动工具和工作区栏之间的垂直分隔符来自定义栏宽。

有关更多信息,请参阅自定义工作区

预览中的新缓存行为

After Effects CC 2015 新增功能 | 2015 年 11 月

此版本的 After Effects 引入了改进的缓存行为,该行为替换了旧的预览喜好控件。

After Effects 渲染并缓存帧,直到缓存已满,此后便停止缓存。After Effects 不再提供这一缓存选项:通过丢弃最早的缓存帧实现无限期持续预览。

相比旧模式保留所有缓存帧的屏幕显示缓存,新缓存行为只会将屏幕显示缓存保存预览时间指示器之前的较短持续时间。屏幕显示缓存是一种二次缓存,它可以转换帧,以便在屏幕上显示。

After Effects 在此版本中为您提供一个新的“在回放前缓存”选项。如果您启用该选项,After Effects 会在开始回放前缓存帧。此行为类似于“内存预览”在 After Effects 旧版本中的行为。但是,因为帧已缓存,它们不会向“合成”、“图层”或“素材”面板显示。

有关更多信息,请参阅预览

Preview-AE - Copy (2)

新的 ICC 颜色配置文件

After Effects CC 2015 新增功能 | 2015 年 11 月

此版本的 After Effects 引入了新的 ICC 配置文件,以正确解释来自各种源(包括 ARRIRAW 素材)的颜色。此外,还有一些模拟颜色输出的新配置文件,并且可以为项目选择工作色彩空间。

以下是 After Effects 中新的 ICC 配置文件列表:

  • ARRI Log 和 Look 宽色域配置文件
  • HDTV 和 UHDTV 显示配置文件,建议用来替换较旧的 Rec. 709 摄像机配置文件
  • SDTV 显示配置文件,建议用来替换较旧的 Rec. 601 配置文件
  • DCDM 和 DCI P3 配置文件,具有更多的白点,替换不准确的较旧配置文件
  • ACES 和 ACEScg 工作空间配置文件

有关更多信息,请参阅色彩管理

缩放和平移多点触控手势

After Effects CC 2015 新增功能 | 2015 年 11 月

您可以在以下面板中使用多点触控手势(例如,缩放和平移):

  • 合成
  • 图层
  • 素材
  • 时间轴

在任何支持触控的设备(例如,Microsoft Surface 或 Wacom Cintiq Touch)或多点触控板上使用手势。

有关更多信息,请参阅使用手势

堆叠面板组

After Effects CC 2015 新增功能 | 2015 年 11 月

堆叠面板组支持对面板进行单击访问,同时保持工作区整洁有序。其功能类似于 Adobe Lightroom 中的面板。 

在堆叠面板组中,面板将最小化为选项卡并垂直堆叠。如果单击面板选项卡,面板则会展开。

当您希望快速显示和隐藏通常在工作区右侧显示的面板(如字符、段落、画笔、笔刷、跟踪器以及不常用的其他面板)时,堆叠面板组非常便捷。您可以打开“所有面板”工作区,然后将右侧的所有面板移到一个堆叠面板组中。

有关更多信息,请参阅创建堆叠面板组

AE-Stacked-Panelpng

其他格式的导入器和编解码器

After Effects CC 2015 新增功能 | 2015 年 11 月

After Effects CC 2015 可本机导入以下内容:

  • HEVC (H.265) 素材
  • 使用 Avid DNxHR 编解码器导入 QuickTime (.mov) 文件

有关更多信息,请参阅导入和解释素材项目

对文本基线的脚本访问

After Effects CC 2015 新增功能 | 2015 年 11 月

您可以使用脚本读取文本图层的基线 X,Y 位置。TextDocument 对象的新 sourceText.value.baselineLocs 属性返回一个浮点数组。该属性表示文本的基线 X 和 Y 值的每行原点。

段落文本框中的折行将被视为多行。

数组以如下格式返回浮点值:line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y ... lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y。

有关更多信息,请参阅脚本

可生成随机编号的函数

After Effects CC 2015 新增功能 | 2015 年 11 月

函数 generateRandomNumber() 可生成随机编号。当您想要生成随机编号时,请使用此函数,而不是 Math.random()。

generateRandomNumber() 可避免一个问题,即 Math.random() 因多个 CPU 线程的并发问题而不返回随机值。

有关更多信息,请参阅脚本

“预览”面板增强功能

新的预览控件

在 After Effects 的早期版本中,停止预览时发生的行为取决于预览所使用的缓存类型和用来停止预览的键盘快捷键。

现在可使用“预览”面板底部的新控件来配置快捷键的停止行为。

在“用(键盘快捷键名称)停止”部分(例如,“用(空格键)停止”),可以启用以下选项:

  • 如果缓存,则播放缓存的帧:若启用此选项并使用此快捷键在完成缓存前停止预览,则只停止缓存。回放缓存的帧将从范围开头重新开始回放。若禁用此选项,使用此快捷键停止预览将停止缓存和回放。
  • 将时间移到预览时间:若启用此选项并使用此快捷键停止预览,当前时间将移到预览时间的位置。若禁用此选项,当前时间则保持原来的位置。

有关更多信息,请参阅预览

Preview-AE - Copy

“静音”按钮行为更改

“预览”面板顶部的“静音”按钮现在不控制这一行为:使用当前快捷键启动预览时是否播放音频。此按钮在回放期间将音频静音或取消静音。

注:如果在预览期间更改“静音”按钮的状态,它也会针对您用来启动该预览的快捷键启用或禁用“包括音频”按钮。

Preview-AE-1 - Copy

“来自所选项的新合成”命令的快捷键

“来自所选项的新合成”命令现在有一个键盘快捷键:Option + \ (Mac OS) 或 Alt + \ (Windows)

“将合成修剪至工作区域”命令的新快捷键

“将合成修剪至工作区域”命令现在有一个键盘快捷键:Shift + Command + X (Mac OS) 或 Shift + Ctrl + X (Windows)

新的包括按钮

有三个新的按钮,控制是否用任何键盘快捷键启动音频或视频预览,或者显示叠加和图层控件。

Callout-AE1
1 包括视频:启用可预览视频。
2 包括音频:启用可预览音频。
3 包括叠加和图层控件:启用可显示叠加(例如,网格和参考线)和所选图层的图层控件。

可配置的新快捷键

此版本包括以下仅音频预览快捷键:

  • 仅音频预览的键盘快捷键:数字小键盘 -。(句点)和 Option + 数字小键盘 -。(句点)(Mac OS) 或 Alt + 数字小键盘 -。(句点)(Windows),现在即可在“预览”面板中配置。
  • Shift + 空格键:默认情况下,“Shift + 空格键”预览快捷键的配置类似于数字小键盘 0,除非“播放起点”设置为当前时间。

新的范围选项

“范围”控件包括一个新选项“围绕当前时间播放”。此选项的作用类似于 Premiere Pro 中的“播放围绕”命令。在启用“围绕当前时间播放”的情况下启动预览时,将从当前时间中减去预卷值,并向当前时间添加过卷值,从而预览二者之间的帧。

Playaround-AE2

要设置预卷值和过卷值,请从“范围”菜单中选择“围绕当前时间播放”,以打开“围绕当前时间播放”设置对话框。以秒为单位设置所需的预卷值和过卷值,然后单击“确定”关闭对话框。

Playaround-AE1

CycoreFX HD 1.8.1 增效工具

After Effects CC 2015 增强功能 | 2015 年 11 月

CycoreFX HD 1.8.1 增效工具包包括以下增强功能:

CC 晕影:现在可以添加或移除晕影。“CC 晕影”包含一个可保留(固定)高光的选项,以实现更真实的行为。

CC HexTile:CC Hextile 可生成蜂巢样式。它重复六角形样式,具有含“漏光”控件的多个选项。可以将它视为 CC 万花筒效果的扩展,可在背景中生成动态效果。

有关更多信息,请参阅增效工具

Synthetic Aperture Color Finesse 3.0.14 增效工具

After Effects CC 2015 增强功能 | 2015 年 11 月

用于 After Effects CC 的 Color Finesse 3.0.14 增效工具包括一些错误修复。

  • 用户界面现在可从另一个调整图层启动。
  • 通过表达式更改参数的行为不再被忽略。
  • 在 Mac OS 中,简化用户界面的上下文菜单的曲线和色轮控件显示在正确的位置。
  • 在 Windows 中,HiDPI 显示器的像素可以正确缩放。

有关更多信息,请参阅增效工具

其他更新

  • “合成”面板可预览通过“渲染队列”渲染的合成
  • 现已启用“硬件加速合成、图层和素材面板”选项(位于“首选项”>“显示”中)
  • 可以将“Libraries”面板中的图形和视频资源直接拖入“合成”和“时间轴”面板。资源将自动导入您的项目;您不必再以分开的步骤导入和添加到合成
  • 您可以将 Finder (Mac OS) 或资源管理器 (Windows) 中的素材直接拖入“合成”和“时间轴”面板。素材将自动导入您的项目;您不必再以分开的步骤导入和添加到合成
  • 您可以将面板选项卡设为更大尺寸,以便在触控显示设备上更轻松地进行选择。要针对面板组中的所有选项卡启用此设置,请单击该组中任意选项卡的面板菜单,选择“面板组设置”,然后禁用“小选项卡”
  • 现在,当前时间指示器 (CTI) 会在全部时间的整个长度内显示为蓝色,包括预览停止的时间
  • 从“预览”面板中移除了外部视频链接。
  • 浮动关键帧使用一个易于区分的新图标。
  • 旋转三角形的点击区域(例如,要展开“项目”面板中的文件夹,或在“时间轴”面板中显示图层属性)已扩大到三角形周围的矩形,使它们在触控设备上更易于使用。
  • 通过“渲染队列”导出时,自动保存现在不尝试进行保存。当按下“渲染队列”中的“渲染”按钮时,自动保存现在还会保存一个版本。
  • 导入时针对视频文件格式改进的色彩管理:现在可以自动识别线性颜色像素格式,并且不再使用 SD 颜色配置文件标记半分辨率高清素材。
  • Nvidia 提供的 OptiX 库已经更新,增加了 Maxwell 架构的 GPU(如 GTX 970、GTX 980),可用于光线追踪 3D 渲染器(仅限 Windows)。
  • MXF OP1a 格式已从渲染队列中移除。要导出至 MXF OP1a,请使用 Adobe Media Encoder。

Creative Cloud Libraries

After Effects CC 2015 中的新功能 | 2015 年 6 月

在 After Effects CC 2015 中纳入 Creative Cloud Libraries,让您的所有创意资源可随手拈来。您的所有收藏资源现在可以从 After Effects 的“Libraries”面板中进行访问。

您可以跨 Adobe 的桌面应用程序(如 Photoshop、Illustrator 等)和移动应用程序(如 Adobe Hue CC)保存、访问和重复使用存储在 Creative Cloud Libraries 中的资源。

通过库共享可轻松与团队成员协作,并且在含有常见资源(如图片、颜色、Looks 或类型样式)的项目之间保持一致。

选择“窗口”>“Libraries”,在 After Effects 中打开“Libraries”面板。

您也可以从 Creative Cloud Market 中选择资源。

有关使用 Creative Cloud Libraries 的更多信息,请参阅 通过 Creative Cloud Libraries 下载和重复使用资源

与 Adobe Stock 集成

Adobe Stock 是用于销售数百万高质量、免版税的照片、插图和图形的一项新服务。

使用“Libraries”面板(“窗口”>“Libraries”),在该面板中单击“搜索 Adobe Stock”按钮,即可直接从 After Effects 内搜索 Adobe Stock 内容。然后,可以为您要使用并纳入 After Effects Library 中的资源购买许可证。或者,可以将未获许可的预览(带水印)副本添加到您的 Library 中,以后再为其购买许可证。

有关更多信息,请参阅使用 Adobe Stock 添加照片

对预览工作流程的更改

不中断的预览

After Effects CC 2015 中的增强功能 | 2015 年 6 月

在 After Effects 中预览项目的同时,现在可以对项目进行更改。可查看设计迭代、调整属性甚至调整面板大小,而不必停止合成的播放。

在旧版本的 After Effects 中,在合成、图层或素材查看器中开始预览后,单击用户界面中的任何位置则会停止预览。现在,预览将继续进行,直到您手动停止预览。

有关更多信息,请参阅在 After Effects 中预览

统一和可配置的预览

After Effects CC 2015 中的增强功能 | 2015 年 6 月

您现在可以使用更新的“预览”面板自定义预览行为。如果您是 After Effects 的新用户,您将发现可实时回放音频和缓存帧的默认“预览”(按空格键可启动)非常直观。对于经验丰富的 After Effects 用户,可以配置“预览”选项来适合您的工作风格。

请注意,这些新更改已消除旧内存预览和标准预览(空格键)行为之间的差异,并且 After Effects 不再使用这些术语。预览现在可被视为统一、用户可配置的行为。

通过“预览”面板中的新控件,您可以为每个键盘快捷键配置预览行为:音频、循环、缓存、范围和图层控件。

有关更多信息,请参阅在 After Effects 中预览

人脸跟踪器

After Effects CC 2015 中的新功能 | 2015 年 6 月

After Effects CC 2015 现在包括人脸跟踪功能。通过管理跟踪的细节级别,您能够以极高的精确度检测和跟踪人脸。

简单蒙版跟踪可让您只将效果快速应用于人脸,如选择性颜色校正或模糊人的脸部等等。然而,通过人脸跟踪,您还可以跟踪人脸上的特定点,如瞳孔、嘴和鼻子,从而让您更精细地隔离和处理这些脸部特征。例如,更改眼睛的颜色或夸大嘴的移动,而不必逐帧调整。

人脸跟踪可让您提取和复制面部测量值。跟踪面部测量值可告诉您一些详细信息,例如嘴的张开程度以及每只眼睛的睁开程度。您也可以将详细的跟踪数据导出到 Adobe Character Animator,以创作基于表演的角色动画。

有关更多信息,请参阅 After Effects 中的人脸跟踪

与 Adobe Character Animator(预览)集成

After Effects CC 2015 中的新功能 | 2015 年 6 月

Adobe Character Animator (Preview) 是一款配套应用程序,可通过简单的键盘操作和自动化功能跟踪脸部运动、录制画外音甚至触发身体运动,从而让您在 Illustrator 或 Photoshop 中创造的角色栩栩如生。当您说话时,您的角色也说话。当您佯装意外时,您的角色也佯装意外。当您发脾气时,您的角色也发脾气。

Adobe Character Animator 适合两种不同类型的艺术家:一类是操控复杂角色而不创建一大堆令人困惑的表达式,另一类是只想轻松创造简单的角色。无论两者中的哪种方式,一旦角色在 Photoshop 或 Illustrator 中构建,Adobe Character Animator 都会让它栩栩如生。这一切,用户只需在网络摄像头之前进行表演并对着话筒说话即可完成。

有关更多信息,请参阅 Adobe Character Animator

交互式性能改进

After Effects CC 2015 中的增强功能 | 2015 年 6 月

After Effects CC 2015 版中存在重大的架构代码更改,允许由 CPU 分别处理用户界面和图像渲染。以下是这些更改直接引起的改进:

  • 用户界面现在的响应速度更快,因为它不再需要等待帧完成渲染。相反,当您在用户界面上工作时,帧可以继续渲染。这种快速响应可实现与用户界面自始至终的顺畅交互。
  • 预览期间出现延迟或沙滩球的情况大大减少。
  • 您现在可以通过更改合成中断或删除帧渲染。
  • 快速搜索,即使需要很长时间渲染帧也可如此。
  • 更快的图像缓存。
  • 更高效的表达式评估。
  • 当 After Effects 在后台运行时,继续播放预览。

对表达式评估的更改

After Effects 2015 中的增强功能 | 2015 年 6 月

After Effects 中的表达式评估已得到显著增强。总而言之,您会发现表达式评估速度更快;改进程度将根据具体表达式而异。

如果表达式评估失败,则有两个主要更改:

  1. 表达式错误显示在“合成”面板底部的警告横幅中,而不是在对话框中。表达式未禁用。
  2. 表达式将继续评估,并且将显示警告横幅,直到表达式的问题得到修复。

在表达式错误警告横幅的右侧有向左、向下和向右箭头按钮:

  1. 当多个表达式评估失败时,单击向左或向右箭头按钮可显示上一个或下一个表达式错误。
  2. 单击向下箭头可在时间轴中显示含失败表达式的属性。表达式错误文本将剪切为“合成”面板的宽度。要在对话框中查看完整的表达式错误,请在“时间轴”面板中单击表达式的黄色错误三角形图标。

用户界面增强功能

合成和图像序列的颜色图标

“项目”和“时间轴”面板中的合成和图像序列图标现在是彩色而不是黑白的。

用户界面高光亮度的首选项

 

“首选项”>“外观”中,有一个新的“高光颜色”部分,可以在其中调整交互控件和焦点指示器的亮度。

在“首选项”对话框后,可以看到对滑块值的更改实时反映在用户界面中。

 

面板组增强功能

 

对面板组的工作方式进行了若干更改

  • 单个面板没有选项卡池 - 当面板组中只有一个面板时,不显示选项卡池。您仍可以将其他面板拖到选项卡行,使其停靠在该面板组中。
  • 菜单而非滚动条 - 当存在将适应面板组宽度的多个面板选项卡时,选项卡池的右侧将出现一个菜单 ( >>),而不是一个滚动条。可以从该选项卡池中选择一个选项卡。
  • “面板组设置”子菜单 - 在面板菜单中,面板组命令已被移到“面板组设置”子菜单中:
    • 关闭面板组
    • 浮动面板组
    • 最大化面板组
  • 关闭组中的其他面板:在面板菜单中,有一个新命令用来关闭同一组中的其他面板。

 


Maxon Cineware 2.0.16 增效工具

After Effects CC 2015 中的增强功能 | 2015 年 6 月

用于 After Effects 的 Cineware 2.0.16 包括以下增强功能:

  • CINEMA 4D 图层不再自动同步 - 在合成中添加 CINEMA 4D 场景图层的多个实例时,包括添加多程图层,Cineware 不会再自动同步 CINEMA 4D 图层。您将看到“效果控件”面板顶部的开/关复选框已被重新标记为“同步 AE 图层”。当启用此首选项后,该图层所有实例上的渲染设置和摄像机选项将和以前一样自动同步,但 CINEMA 4D 图层可以独立设置。如果针对特定 CINEMA 4D 场景图层禁用了此复选框,则该图层的所有设置都不会与合成中的其他图层同步。
  • 更新的 CINEMA 4D 图层对话框窗口 -“非图层项”已被重命名为“不在图层上的项”。通过取消选中此设置,不与任何 CINEMA 4D 图层关联的所有对象都将被关闭。
  • 可调整大小的对话框窗口 - CINEMA 4D 图层和 Cineware 设置对话框已经更新,因而可根据需要调整大小。

其他更新

移除内存和多重处理首选项

多重处理首选项已被移除,原因是 After Effects CC 2015 中采用了新的线程体系结构。之前名为“内存和多重处理”的首选项现在仅称为“内存”。

“合成”>“在后台中缓存工作区域”命令依赖多重处理功能。此功能已被移除。

 

  • 头脑风暴已在 After Effects CC 2015 中移除。您仍可以在 After Effects CC 2014 和更低版本中使用 Brainstorm。
    您可以阅读使用 Brainstorm 试用并浏览设置一文,了解如何在 After Effects 中使用 Brainstorm。
  • RED camera raw (.r3d) 文件解码已更新为最新的 RED SDK。新功能包括 Dragon 增强黑色、REDcolor4 和 DRAGONcolor 2。

 


本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略