2017 版 Adobe After Effects CC

注意:

  Typekit 现已更名为 Adobe Fonts,包含在 Creative Cloud 和其他订阅中。了解详情

after-effects

无论在哪里灵感乍现,After Effects CC 2017 版都可让您创建视觉上令人惊叹的动态图形和视觉效果。借助 After Effects,您现在可以通过团队项目和共享模板与编辑人员无缝协作,快速轻松地创建 3D 合成,无需缓存而即时回放场景,并在您的合成中使用更多 GPU 加速效果。

有关 After Effects CC 旧版本中引入的功能摘要,请参阅功能摘要 | After Effects CC 2015.x 版


After Effects CC 2017.0.2 | 2017 年 1 月更新

After Effects CC 2017.0.2 1 月更新提供多项功能,可将团队项目转换为本地项目,以及在 Adobe Audition 中编辑含音频的团队项目视频图层。它还为团队项目(测试版)、CINEMA 4D 合成渲染器提供后期制作协作工作流程、与 Character Animator 的改进动态链接、提高的性能和错误修复。

将团队项目转换为 Adobe After Effects 项目

After Effects CC 2017.0.2 中的增强功能 | 2017 年 1 月

2017 年 1 月更新可让您将团队项目转换为 Adobe After Effects (.aep) 项目。

将团队项目转换为 Adobe After Effects 项目
将团队项目转换为 Adobe After Effects 项目

在团队项目中编辑带音频的图层

After Effects CC 2017.0.2 中的增强功能 | 2017 年 1 月

现在可以在团队项目中,对含音频的图层使用“编辑”>“在 Adobe Audition 中编辑”命令。

在团队项目中使用 Adobe Audition 编辑含音频的图层
在团队项目中使用 Adobe Audition 编辑含音频的图层

After Effects CC 2017 | 2016 年 11 月

团队项目(测试版)后期制作协作工作流程

workflow with Team Projects

此版本 Adobe After Effects CC 的新增功能

团队项目是面向 CC 企业和 CC 团队用户的一项托管协作服务,可让编辑人员在编辑工作流程中无缝实时协作。使用团队项目,编辑人员和动态图形艺术家可在 After Effects CC、Adobe Premiere Pro CC 和 Adobe Prelude CC 内的共享团队项目中同时工作,而无需任何额外的硬件。团队项目数据安全托管在云中,您的项目引用的媒体文件保存在本地源文件或共享轻量级代理中。团队项目还包括版本控制和智能解决冲突等深入协作功能。

有关更多信息,请参阅项目在共享视频项目中同时工作


Prelude
团队项目工作流程

全新 3D 合成渲染器:CINEMA 4D

CINEMA 4D

此版本 Adobe After Effects CC 的新增功能

此版本的 After Effects 包括使用 Maxon Cinema 4D 渲染技术的全新 3D 渲染器。您现在能够快速创建 3D 文本和徽标,无需任何特定的硬件,可直接在时间轴内弯曲平面并凸出 3D 文本和形状。借助简化的 3D 工作流程,您可以用一个滑块轻松控制质量和渲染设置,同时使用相同的摄像机、光线和文本动画工具。

有关更多信息,请参阅 CINEMA 4D 合成渲染器CINEMA 4D 渲染选项


3D-Render3
使用 Cinema 4D 渲染器进行 3D 渲染

性能改进

Interactive-performance-improvements-white

此版本 Adobe After Effects CC 的新增功能

依托在上一版本中发布的全新高性能体系结构,利用更快速、更智能的 GPU 处理以及一些将全面提高运行速度的底层功能,最新版本对性能加以了改进。大多数视频素材现在可以在应用效果之前实时回放,无需等待其缓存。


更多 GPU 加速效果

GPU-accelerated-effects-white

此版本 Adobe After Effects CC 的新增功能

此版本中的性能改进包括更多支持 GPU 加速的效果。以下效果现在已实现 GPU 加速:亮度和对比度、查找边缘、色相/饱和度、马赛克、发光、色彩和反转。

有关更多信息,请参阅颜色校正效果风格化效果通道效果


改进的实时文本模板工作流程

Improved live text

此版本 Adobe After Effects CC 的新增功能

直到上一版本,您可以与 Premiere Pro 用户共享实时文本模板,只需提供一个含相关资源的完整项目文件即可。在此版本中,您可以将合成与其资源一起打包为一个易于共享的文件,其中包含编辑人员需要的所有内容。只需使用“合成”>“导出为文本模板”选项,将您的合成保存为文本模板,编辑人员随后便可在 Premiere Pro 中处理模板和资源。

有关更多信息,请参阅实时文本模板


Character Animator linking

此版本 Adobe After Effects CC 的新增功能

现在,您可以直接在 After Effects 或 Premiere Pro 中打开 Character Animator 场景,并且通过 Adobe Dynamic Link,保持其与 Character Animator 中的原始场景的实时连接。当切换回 After Effects 或 Premiere Pro 时,对 Character Animator 中的场景所做的更改会自动反映出来。

要通过 Dynamic Link 导入场景,请选择“文件”>“导入”>“文件”,选择 Character Animator 项目文件 (.chproj),然后选择要导入的项目中的场景。

导入之后,场景在“项目”面板中显示为 Dynamic Link 视频素材,可以像任何其他视频素材一样将其添加到合成中。当您在 After Effects 中使用场景时,Character Animator 不需要处于打开状态。

有关更多信息,请参阅 Adobe Character Animator CC(测试版)快速入门


TypeKit 字体的无缝集成

Seamless integration of TypeKit fonts

此版本 Adobe After Effects CC 的新增功能

如果您在合成中使用 TypeKit 字体并与协作人员共享项目,当他们打开项目时,他们尚未在计算机上安装的任何字体都将自动同步。

有关更多信息,请参阅创建和编辑文本图层


从模板新建项目

New project from template

此版本 Adobe After Effects CC 的新增功能

现在,您可以用喜欢的项目设置(例如色彩管理和文件夹结构)来创建模板,并将它用作每个新创建项目的基础。这特别适用于以下情况:当您与其他用户和自由职业者开展协作时,您对自己的模板做出更改,并通过 Creative Cloud 同步这些更改。

如果您在“首选项”>“新建项目”下启用“新建项目加载模板”选项,并且为新项目设置一个模板,那么当您每次选择“文件”>“新建”>“新建项目”时,After Effects 会基于您的模板创建一个新项目。模板项目可以是 After Effects 模板项目文件 (.aet)、After Effects 项目文件 (.aep) 或 After Effects XML 项目文件 (.aepx)。

有关更多信息,请参阅首选项


在最后一帧上冻结

Freeze on last frame

此版本 Adobe After Effects CC 的新增功能

通过在“图层”>“时间”菜单中使用“在最后一帧上冻结”命令,您现在可以冻结图层的最后一帧,直到合成末尾。After Effects 设置图层中的时间重映射关键帧,将图层持续时间延长到合成末尾。


通过拖动设置标记持续时间

Set marker duration by dragging

此版本 Adobe After Effects CC 的新增功能

通过在“时间轴”面板中拖动标记的出点,您现在可以设置合成或图层标记的持续时间。 标记图标现已拆分为两半,以明确指示标记入点和出点。拖动标记入点可更改标记时间,拖动标记出点可更改标记持续时间。 

要通过拖动设置标记持续时间,请按住 Option (macOS) 键或 Alt (Windows) 键,然后单击标记图标并拖动到右侧。

要更改标记持续时间,请单击并拖动标记出点;不需要按住 Option 键/Alt 键。


注意:

您目前不能同时更改标记时间和持续时间。在时间反转的图层上,标记入点和出点在时间上也是反转的(标记出点位于左侧,标记入点位于右侧)。

有关更多信息,请参阅图层标记和合成标记

Avid DNxHD/HR 编解码器 QuickTime 文件的本机导出

Avid & quicktime

此版本 Adobe After Effects CC 的新增功能

有了 After Effects CC 2017,您可以导出使用 Avid DNxHD 和 Avid DNxHR 编解码器的 QuickTime 文件,无需 Avid 编解码器软件包和来自 QuickTime 7(Windows 上)的协助,或者 Adobe QT32 服务器进程(macOS 上)。

您可以在“QuickTime 选项”对话框(在“输出模块”对话框中单击“格式选项”按钮)中更改 DNxHD 和 DNxHR 设置。可以选择 DNxHD 或 DNxHR 类型(HQX、HQ、SQ 等)并启用 Alpha 通道编码。


注意:

DNxHD 和 DNxHR 编解码器 QuickTime 文件的本机导入是上一版 After Effects 的一部分。 DNxHR 的本机导入目前不支持无分辨率 DNxHR 类型(HQX 10 位、HQ 8 位、SQ 8 位、LB 8 位)的压缩 Alpha 通道。

有关更多信息,请参阅导入和解释素材项目

输出名称模板中的日期和时间值

Projects-and-compositions

此版本 Adobe After Effects CC 的新增功能

您现在可以使用日期和时间的令牌自定义输出模块的名称和位置模板。新的“合成名称和日期/时间”预设可帮助您向合成名称中添加 Y-M-D_H-M 格式的日期和时间。您可以使用以下各项自定义输出名称和位置:


属性 令牌
[dateDay]
小时 [timeHour]
分钟 [timeMins]
[dateMonth]
[timeSecs]
时区 [timezone]
[dateYear]

当输出模块开始渲染时,日期和时间值都将录制到输出模块。如果您在完成的渲染项目或输出模块上使用“与文件名一起复制”命令,那么会复制录制的日期和时间,而不会复制日期和时间令牌。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略