After Effects CC 2018 年 4 月版(15.1 和 15.1.1 版)
after-effects

After Effects 2018 年 4 月版推出令视觉特效师、图形编辑和动画师兴奋的新增功能。请阅读有关新增功能和增强功能列表的简要介绍。

有关 After Effects CC 较低版本中引入的功能摘要,请参阅功能摘要 | 较低版本


After Effects CC 2018 年 7 月版(15.1.2 版)

此版 After Effects 进一步提升了性能,扩展和改进了对格式的支持并修复了一些错误。

新视频格式支持

此版 After Effects 新增了对以下视频格式的导入支持:

  • Panasonic:摄像机获取的元数据现在会显示在“元数据”面板的“动态媒体”窗格中。
  • RED:本次发行版将 RED SDK 更新到了 7.0.7 版,更新的版本修复了一些错误并提升了 .r3d 文件的解码性能。
  • Sony X-OCN:本次发行版提升了源于 F5、F55、F65 和 Venice 摄像机的 RAW/X-OCN 文件的解码性能。

要了解更多信息,请参阅支持的文件格式 | After Effects CC

错误修复

此版 After Effects 修复了 After Effects 中的多个错误。有关此版中已修复问题的列表,请参阅  After Effects 2018 年 7 月版(15.1.2 版)中修复的错误

After Effects CC 2018 年 4 月版(15.1.1 版)

此版 After Effects 修复了 After Effects 中的多个错误。有关此版本中已修复问题的列表,请参阅 After Effects 2018 年 4 月版中修复的错误

After Effects CC 2018 年 4 月版(15.1 版)

主属性

2018 年 4 月版的新增功能

当主属性嵌套在另一个合成中时,可以通过主属性访问和编辑合成的图层和效果属性,例如文本、颜色和不透明度。当您跨多个合成构建复杂动画时,您可以使用主属性降低项目复杂性并节省时间。当您将位置、缩放或颜色等属性添加到基本图形面板中时,这些属性将在时间轴中显示为可编辑的主属性。 您无需再分别打开嵌套的合成即可查看或更改图层属性。

要了解更多信息,请参阅主属性

主属性工作流
主属性工作流

“高级人偶”工具

2018 年 4 月版的新增功能

“高级人偶”工具向旧版“人偶”工具中添加了新功能和更平滑的变形。新的人偶工具提供新的控点行为以及更平滑、定制程度更高的变形(从丝带状到弯曲)。对任何形状或人偶应用控点,“高级人偶”工具将基于控点的位置动态重绘网格。您可以在区域中添加多个控点,并保留图像细节。“高级人偶”工具还可控制控点的旋转,以实现不同样式的变形,从而更加灵活地弯曲动画。

要了解更多信息,请参阅高级人偶工具

使用“高级人偶”工具变形
使用“高级人偶”工具变形

Adobe 沉浸式环境

2018 年 4 月版的新增功能

您现在可以在头戴式显示器 (HMD)(包括 HTC Vive、Windows Mixed Reality 和 Oculus Rift)中预览合成。可在以下视频预览首选项之间切换:

  • 单像
  • 立体顶部/底部
  • 立体并排

 

要了解更多信息,请参阅 Adobe 沉浸式环境

Adobe 沉浸式环境
Adobe 沉浸式环境

改进的 VR 平面到球面

2018 年 4 月版的新增功能

After Effects 改进了 VR 平面到球面效果的整体输出质量,因此将支持更平滑且更锐化的图形边缘渲染。

基本图形面板改进

2018 年 4 月版的新增功能

基本图形面板引入了许多改进:

  • 您可以添加 2D 点、2D 缩放和“角度”属性类型。
  • 可以将 2D 图层的所有变换组属性添加到基本图形面板中。
  • 可以将选定的多个属性从“时间轴”面板拖动到基本图形面板中。
  • 可以在基本图形面板中撤消和重做添加、移除属性或注释或将其重新排序的操作。
  • 在“项目”面板中复制合成时,现在还会复制为该合成添加到基本图形面板中的属性和注释。
  • 在基本图形面板中右键单击某个属性并在“时间轴”中选择“显示”时,合成将打开(如果处于关闭状态)。

要了解更多信息,请参阅创建动态图形模板和主属性

使用“属性链接”关联器

2018 年 4 月版的新增功能

与“表达式”关联器类似,“属性链接”关联器可用于快速链接属性以创建复杂动画。链接的属性将使用表达式引用其链接的属性的值。“属性链接”关联器会保存创建或编写表达式的任务,因为它会自动为链接的属性指定表达式。

与使用“编辑”>“带属性链接复制”选项将属性值复制并粘贴到其他属性相比,“属性链接”关联器可得到类似的结果。区别在于,它在相反方向创建链接。

关联器位于“时间轴”面板的“父级和链接”部分(靠近效果属性)。在早期版本的 After Effects 中,此列称为“父级”。要使用关联器,请单击要链接的属性旁边的关联器图标,然后将其拖动到要与之建立链接的属性中(在“时间轴”中)。

要禁用关联器链接(禁用该属性的表达式),请按住 Option (macOS) 或 Alt (Windows) 并单击“属性链接”关联器。

将动态图形模板作为项目打开

2018 年 4 月版的新增功能

现在可以将在 After Effects 中创建的动态图形模板作为 After Effects 中的项目文件打开,从而保留合成和资源。您可以编辑 After Effects 中的模板,将其替换为原始项目 (.aep) 或导出为新动态图形模板,供用户在 Premiere Pro 中使用。

要了解更多信息,请参阅将动态图形模板打开为项目

数据驱动的动画改进

2018 年 4 月版的新增功能

After Effects 对如何使用数据文件在应用程序中驱动动画引入了多项改进:

  • 支持逗号分隔值 (CSV) 文件和制表符分隔值 (TSV) 文件。
  • 每个数据属性都会应用一个表达式,将该属性链接到 JSON、CSV 或 TSV 文件中的数据。在“时间轴”面板中显示所有数据文件的数据层次结构。当您向合成添加 JSON、CSV 或 TSV 文件并打开属性时,属性仅包含“数据”属性组,而不是“变换”属性组。
您还可以编写引用 JSON、CSV 和 TSV 文件的数据作为图层或素材项的表达式。
数据驱动的动画改进
数据驱动的动画改进

视频限幅器

2018 年 4 月版的新增功能

视频限幅器是一种 GPU 加速效果,可将视频信号限制在广播合法范围内。 它针对广播规范压缩明亮度和色度信号。您可以将此效果应用于单个图层,或应用于调整图层以影响整个合成。

要了解更多信息,请参阅视频限幅器效果

颜色校正和色彩管理改进

2018 年 4 月版的新增功能

Lumetri 颜色自定义 LUT 目录

现在可以安装自定义 LUT 文件,这些文件显示在“Lumetri 颜色”效果的“基本校正”>“输入 LUT”和“创意”>“外观”菜单中。要安装自定义 LUT 文件,请先创建如下所列的一个或多个目录,然后将您的自定义 LUT 文件复制到该文件夹。
 
自定义 LUT 目录 macOS Windows
仅适用于本地用户 /Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Creative
 
/Users/<user_name>/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Creative
 
C:\Users\<user_name>\AppData\Roaming\Adobe\Common\LUTs\Technical
适用于所有用户 /Library/Application Support/Adobe/Common/LUTs/Creative
 
/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Program Files\Adobe\Common\LUTs\Creative
 
C:\Program Files\Adobe\Common\LUTs\Technical

After Effects 将在启动时扫描文件夹,并从这些目录加载 LUT 文件。“创意”目录中的 LUT 显示在“创意”>“Look”菜单中,“技术”目录中的 LUT 显示在“基本校正”>“输入 LUT”菜单中。

假定工作灰度系数(无项目工作空间)

如果项目工作空间设置为“无”,则转换为线性光或从线性光转换时,可以使用新的“假定工作灰度系数”控件选择是使用灰度系数值 2.4 (Rec.709) 还是 2.2 (sRGB)(转换至或自线性光时)。

对于新项目,假定工作灰度系数默认为 2.4 (Rec.709)。除非您要模拟 After Effects 14.2.1 及更低版本的行为,否则建议使用此值。最后一次在 After Effects 14.2.1 或更低版本中保存的项目设置为 2.2 (sRGB)。

性能改进

2018 年 4 月版的新增功能

改进的 GPU 内存使用情况

现在,当“项目设置”设为“Mercury GPU 加速”时,After Effects 会主动利用 GPU 内存 (VRAM) 以避免出现 VRAM 不足的情况。已移除“启用主动使用 GPU 内存”选项,因为 GPU 内存使用现在始终是主动的。

颗粒效果 CPU 性能改进

“添加颗粒”、“匹配颗粒”和“移除颗粒”效果当前在多核 CPU 系统上可以更快地执行。

视频和音频格式支持更新

2018 年 4 月版的新增功能

对 Camera Raw 格式支持的改进

After Effects 改进了对导入采用以下 Camera Raw 格式的视频文件的支持:
  • Canon EOS C200 Cinema RAW Light (.crm)
  • RED 图像处理管线 (IPP2) (.r3d)
  • Sony VENICE X-OCN 4K 4:3 变形和 6K 3:2 (.mxf)

硬件加速 H.264 解码(仅限 Windows)

现在可以利用系统中的硬件解码器加速在 Windows 上编辑 H.264 文件格式的过程。

首先在“首选项”>“导入”中启用“启用加速 H.264 解码”选项,然后重新启动 After Effects。如果计算机 CPU 不支持 Intel Quick Sync Video,则此选项不起作用。

支持详细信息

  • MPEG-4 (.mp4) 和 QuickTime (.mov) 容器中的 H.264 视频为硬件加速。
  • MPEG 传输流 (.mts) 容器不受支持。
  • 由于硬件限制,仅 4:2:0 每通道 8 位文件受 支持。

不再支持 Quicktime 7 era 格式和编解码器

Adobe 始终紧跟在专业电影和视频行业中广泛采用的最现代的工作流程以及支持格式和编解码器。因此,从版本 15.1 开始,未来版本的 After Effects 将不再支持旧版 QuickTime 7 era 格式和编解码器。

QuickTime 电影文件中常见的专业编解码器(如 ProRes、DNxHD 和 Animation)不受此更改的影响。这些编解码器在 After Effects 中受到本机支持。

要了解更多信息,请参阅 QuickTime 7 支持已结束

适用于 BMP、GIF 和动画 GIF 格式的导入器

After Effects 引入了一个适用于 BMP、GIF 和动画 GIF 格式的新导入器,因为之前的导入器使用的是旧版 32 位 QuickTime 库。

MPEG-1 音频层 II 格式支持

After Effects 现在可以在 WAV 容器文件中导入 MPEG-1 音频层 II 格式音频。

要了解更多信息,请参阅支持的文件格式 | After Effects CC

通过表达式访问项目属性

 2017 年 10 月版中的新增功能

在此版本中,表达式现在可以访问项目对象和以下项目属性:

  • 指向磁盘上项目的路径。
  • 项目颜色深度。
  • 是否启用了线性混合。
要了解更多信息,请参阅项目属性(表达式引用)

团队项目改进

2018 年 4 月版的新增功能

改进的联机协作者状态

您可以查看团队项目协作者的联机状态以及指示项目更改的徽章更新。

要了解更多信息,请参阅与团队项目协作

改进项目管理

您可以将链接的团队项目嵌入团队项目中,以此高效地管理项目。您还可以导入本地 After Effects 项目作为共享项目。

要了解更多信息,请参阅创建团队项目

使用 Teamproject 标志渲染团队项目

After Effects 命令行渲染器可以使用新的 -teamproject 标志渲染团队项目。要使用此标志,请确保命令行指定了合成名称和输出文件路径。例如,aerender -teamproject my_team_project "My Comp" output C:\renders\my_render.mov。

其他增强功能

2018 年 4 月版的新增功能

整合的缺失文件对话框

如果打开的项目引用的多个源文件变得不可用,After Effects 现在将显示一个列出了所有缺失文件的对话框。

旧版本的空磁盘缓存

您现在可以通过一个选项清除已安装的所有 After Effects 版本的磁盘缓存。要清除缓存,请使用以下任一选项:

  • 使用“首选项”>“媒体和磁盘缓存”中的“清空磁盘”按钮
  • 选择“编辑”>“清理”>“所有内存和磁盘缓存”命令。

此选项假设其他版本的磁盘缓存位于当前版本的磁盘缓存所在的文件夹中。如果您更改了不同版本间磁盘缓存的位置,旧版本的磁盘缓存将找不到或被清除。

禁用“缺失字体”对话框

这个新的首选项允许您禁用“缺失字体”对话框,在打开使用计算机上不存在的某种字体的项目时会显示该对话框。要禁用“缺失字体”对话框,请选择“首选项”>“类型”,然后启用“打开项目时不提醒我缺失字体”

为多个素材项禁用代理

在“项目”面板中,如果您选择多个具有代理的项,“文件”>“设置代理”>“无”命令现在将为已启用状态。

在“项目”面板中复制/粘贴将粘贴到所选文件夹中

当您在“项目”面板中复制和粘贴各项时,如果已选择文件夹,After Effects 现在会将各项粘贴到所选文件夹中,而不是项目根目录中。

属性引用文本图层

您可以将属性从“时间轴”面板拖动到“合成”面板中,以创建文本图层。After Effects 通过表达式来关联这些属性,而这个表达式中会显示属性的当前值。将文本图层设置为引导层。 

您可以将属性值用作文本图层,以直观表示一个值,例如测试表达式以及使用 JSON 数据源。

支持以下属性类型:

  • 文本
  • 数字
  • 2D
  • 3D 点和缩放
  • 角度
  • 复选框
  • 弹出菜单

不支持颜色属性 

在新形状图层上居中放置锚点

当您创建形状图层时,可以选择将图层锚点在您绘制的第一个形状中居中,而不是在合成中心居中。例如,您可以使用此功能来变换图层锚点,以制作单个形状的动画。使用此功能无需调整锚点,同时还可抵消形状变换属性的任何偏移。

要使用此选项,请在“首选项”>“常规”中,启用“在新形状图层中创建锚点”选项(默认禁用此选项)。启用此选项后,仅当您绘制第一个形状图层时锚点才会移动。创建更多图层不会影响锚点。如果您使用“钢笔”工具绘制贝塞尔曲线路径形状,当您闭合路径或取消选择图层时,锚点将在贝塞尔曲线形状的边界内居中。

从文本创建形状或创建蒙版将在所选图层上方创建图层

After Effects 可以使用“从文本创建形状”和“从文本创建蒙版”选项,在所选文本图层顶部创建形状图层或带蒙版的纯色图层。早期版本的 After Effects 在合成顶部创建图层。

更新的“变暗”、“变亮”和“柔光”混合模式

“变暗”、“变亮”和“柔光”混合模式现在使用与 Photoshop 相同的渲染器。主要区别是,在 After Effects 中,渲染器仅影响具有部分透明度的区域。

注意:

如果您渲染在早期版本的 After Effects 中保存的项目,结果可能有所不同,因为它们使用了新的混合模式。

图层菜单命令整合

图层上下文菜单(在“时间轴”或“合成”面板中右键单击图层时显示的菜单)中的多个项现在整合到了以下子菜单中:

  • 跟踪和稳定
  • 打开
  • 显示
  • 创建

进行此整合的目的是容纳菜单中日益增加的选项。“创建”菜单也是应用程序图层菜单的一部分。

After Effects User Voice 社区

您的意见和建议对我们很重要,将帮助我们改进 After Effects 产品。现在您可以通过 After Effects User Voice 网站提交有关功能的想法并报告错误。

如果您一次提交一个想法,User Voice 效果会达到最佳,请畅所欲言,提交尽可能多的想法!

已知问题和已修复问题

有关此版本中引入的已知问题列表,请参阅 After Effects CC (15.1) 中的已知问题

有关此版本中已修复问题的列表,请参阅 After Effects CC (15.1) 版本中的错误修复列表

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略