Adobe Output Module (AOM) 是用于在 Adobe Bridge CC 中创建 PDF 演示文稿和 Web 画廊的可选增效工具。AOM 并没有随附于 Bridge CC 2016 年 11 月版(版本 7.0)及更早版本。不过,您可以单独安装此模块。

AOM 增效工具是可选的,且不受官方支持。

 

Adobe Output Module 和 Bridge CC 2018(版本 8.0)

自 2017 年 10 月版 Adobe Bridge CC 起,已做出以下更新:

  • 引入了一个新的“输出”工作区,由 Bridge 本身生成 PDF 联系表。不必再单独安装 Adobe Output Module。有关帮助文档,请参阅在“输出”工作区中创建 PDF 联系表
  • 在最新版本的 Bridge 中,不再支持 Adobe Output Module (AOM) 增效工具(在此文章中有相关介绍),同时停止提供创建 Web 画廊的功能。
  • Adobe Output Module (AOM) 增效工具仅适用于 Bridge CC 2017(版本 7.0)及更早版本。您可以使用此文章中提供的链接下载相应的 AOM 文件。

安装适用于 Bridge CC 2017 版本 7.0 的 Adobe Output Module

确保您已安装 Bridge CC 2017 版本 7.0。要检查更新,请在 Bridge 中选择“帮助”>“更新”。按照说明安装任何更新。

从下面选择合适的文件进行下载:右键单击文件 (Windows) 或 Ctrl + 单击文件 (Mac OS),然后选择保存文件。将文件保存在便于记忆的地方,例如桌面。

下载

注意:

Bridge CC 2017 在 Mac OS X 10.9 或早期版本上不受支持。

  1. 要解压缩下载的文件,请双击该文件。打开解压后出现的 AOM_Package_Mac、AOM_Package_Win64 或 AOM_Package_Win32 文件夹。此文件夹包含:

    • Adobe Output Module 文件夹
    • AdobeOutputModule.workspace 文件
  2. 将 Adobe Output Module 文件夹(不是 AOM_Package_[OS] 文件夹)复制到 Bridge CC 2017 Extensions 文件夹中合适的位置:

    • Windows:C:\Program Files\Common Files\Adobe\Bridge CC 2017 Extensions
    • macOS:/资源库/Application Support/Adobe/Bridge CC 2017 Extensions

    注意:

    在上述 macOS 文件夹路径中,“资源库”指的是系统资源库,而不是 macOS 上的用户资源库。要在 Mac 上导航到 Bridge CC 2017 Extensions 文件夹,请执行以下操作:

    1. 在 Finder 窗口中,选择前往 > 前往文件夹
    2. 在随后出现的对话框中,复制并粘贴此路径:
      /资源库/Application Support/Adobe/Bridge CC 2017 Extensions
    3. 单击前往按钮。

  3. AdobeOutputModule.workspace 文件复制到 Bridge CC 2017 Extensions 文件夹(与步骤 2 提到的文件夹相同)下面的 Workspaces 文件夹。

    注意:

    如果您在 Mac OS X 上对原始 Adobe Output Module 文件和文件夹创建了别名,请确保您复制的是原始文件和文件夹。别名是链接到实际项目的文件。当您移动项目别名时,原始项目不会移动。图标左下角的箭头符号(如下图显示)指示该文件或文件夹是别名。要复制别名指向的原始文件或文件夹,右键单击或按住 Control 键并单击别名文件/文件夹,然后从上下文菜单中选择显示原始文档

    Mac OS X 上的别名图标

安装适用于 Bridge CC 2015 版本 6.3.x 的 Adobe Output Module

如果您使用的是 Bridge CC 2015,请右键单击 (Windows) 或按住 Ctrl 键并单击 (Mac OS) 以下载合适的文件,然后选择保存文件。将文件保存在便于记忆的地方,例如桌面。

下载

*注意:Bridge CC 2015 版本 6.3 在 Mac OS X 10.8 或早期版本上不受支持。 

  1. 要解压缩下载的文件,请双击该文件。打开解压后出现的 AOM_Mac、AOM_Win64 或 AOM_Win32 文件夹。此文件夹包含:

    • Adobe Output Module 文件夹
    • AdobeOutputModule.workspace 文件
  2. 将 Adobe Output Module 文件夹(不是 AOM_Package_[OS] 文件夹)复制到 Bridge CC 2015 Extensions 文件夹中合适的位置:

    • Windows:C:\Program Files\Common Files\Adobe\Bridge CC 2015 Extensions
    • Mac OS X:/资源库/Application Support/Adobe/Bridge CC 2015 Extensions

    注意:

    在上述 Mac OS X 文件夹路径中,“资源库”指的是系统资源库,而不是用户资源库。要在 Mac 上导航到 Bridge CC 2015 Extensions 文件夹,请执行以下操作:

    1. 在 Finder 窗口中,单击前往 > 前往文件夹
    2. 在随后出现的对话框中,复制并粘贴此路径:
      /资源库/Application Support/Adobe/Bridge CC 2015 Extensions
    3. 单击前往按钮。

  3. 将 AdobeOutputModule.workspace 文件复制到 Bridge CC 2015 Extensions 文件夹(与步骤 2 提到的文件夹相同)下面的 Workspaces 文件夹。

    注意:

    如果您在 Mac OS X 上对原始 Adobe Output Module 文件和文件夹创建了别名,请确保您复制的是原始文件和文件夹。别名是链接到实际项目的文件。当您移动项目别名时,原始项目不会移动。图标左下角的箭头符号(如下图显示)指示该文件或文件夹是别名。要复制别名指向的原始文件或文件夹,右键单击或按住 Control 键并单击别名文件/文件夹,然后从上下文菜单中选择显示原始文档

    Mac OS X 上的别名图标

安装适用于 Bridge CC 6.2 的 Adobe Output Module

如果您使用的是早期版本的 Bridge CC 6.2,请右键单击 (Windows) 或按住 Ctrl 键并单击 (Mac OS) 以下载下面合适的 AOM 安装包文件,然后选择保存文件。将文件保存在便于记忆的地方,例如桌面。

下载

*注意:Bridge CC 6.2 在 Mac OS X 10.8 或早期版本上不受支持。 

  1. 要解压缩下载的文件,请双击该文件。打开解压后出现的 AOM_Mac_New、AOM_Package_Win64 或 AOM_Package_Win32 文件夹。此文件夹包含:

    • Adobe Output Module 文件夹
    • AdobeOutputModule.workspace 文件
  2. 将 Adobe Output Module 文件夹(不是 AOM_Package_[OS] 文件夹)复制到 Bridge CC Extensions 文件夹中合适的位置:

    • Windows:C:\Program Files\Common Files\Adobe\Bridge CC Extensions
    • Mac OS X:/资源库/Application Support/Adobe/Bridge CC Extensions

    注意:

    在上述 Mac OS X 文件夹路径中,“资源库”指的是系统资源库,而不是用户资源库。要在 Mac 上导航到 Bridge CC Extensions 文件夹,请执行以下操作:

    1. 在 Finder 窗口中,单击前往 > 前往文件夹
    2. 在随后出现的对话框中,复制并粘贴此路径:
      /资源库/Application Support/Adobe/Bridge CC Extensions
    3. 单击前往按钮。

    Adobe Output Module 文件夹位置
  3. 将 AdobeOutputModule.workspace 文件复制到 Bridge CC Extensions 文件夹(与步骤 2 提到的文件夹相同)下面的 Workspaces 文件夹。

    Bridge CC Extensions 文件夹位置

注意:

如果您在 Mac OS X 上对原始 Adobe Output Module 文件和文件夹创建了别名,请确保您复制的是原始文件和文件夹。别名是链接到实际项目的文件。当您移动项目别名时,原始项目不会移动。图标左下角的箭头符号(如下图显示)指示该文件或文件夹是别名。要复制别名指向的原始文件或文件夹,右键单击或按住 Control 键并单击别名文件/文件夹,然后从上下文菜单中选择显示原始文档

Mac OS X 上的别名图标

处理出现的警告

您将文件添加到 Bridge CC Extensions 文件夹时,会看到这样的警告:

“由于无法修改‘Bridge CC Extensions’,因此无法移动‘Adobe Output Module’项目。” 

单击验证,然后输入您的管理用户名和密码。

下次启动 Bridge CC 时,会出现下面的警告:

“已经将 Bridge 的扩展‘AdobeOutputModule’添加到 Bridge。是否要立即启用?”

单击

在 Adobe Bridge 中访问 Adobe Output Module

Output Module 安装完毕后,您可以通过以下两种方式访问:

  • 在 Bridge CC 中,选择“窗口”>“工作区”>“输出”。
  • 选择 Bridge 窗口顶部的工作区切换器箭头,然后选择输出
Bridge 中用来访问 Adobe Output Module 的工作区切换器箭头

潜在问题和解决方案

当您在 Mac OS X 上的 Adobe Output Module (AOM) 中保存 PDF 时,显示 I/O 错误。

解决方案

当您安装了旧版 AOM 时,会显示此错误。要解决此问题,请下载安装 Adobe Output Module 一节中适用于 Mac OS 的最新 AOM 文件,并用最新文件替换现有文件。

在 Adobe Output Module 中,鼠标滚动在右侧的选项栏中不起作用。

解决方法

手动向上或向下拖动窗口。

新安装的 Adobe Output Module 显示为空。

请尝试下面的一个或多个解决方案:

解决方案 1 - 重置工作区

在 Bridge 中,选择“窗口”>“工作区”>“重置工作区”。

解决方案 2 - 手动重置工作区

Windows:

  1. 关闭 Bridge。
  2. 在 Windows 资源管理器中,导航至 \用户\[用户名]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces 文件夹。
  3. 删除 !!-$$$AdobeOutputModule.workspace 文件。

Mac OS:

  1. 关闭 Bridge。
  2. 在 Finder 中,导航至用户/[用户名]/Library/Application Support/Adobe/Bridge CC 2017/Workspaces 文件夹。
  3. 删除 !!-$$$AdobeOutputModule.workspace 文件。

解决方案 3 - 验证您使用的不是别名

Mac OS:

  1. 导航至 Output Module 文件夹 /Library/Application Support/Adobe/Bridge CC 2017 Extensions
  2. 确保 Adobe Output Module 文件夹图标的左下角没有箭头。
  3. 如果有箭头,则此文件夹是别名。文件夹内容位于其他位置,需要移动到正确的文件夹中。 

有关别名的更多信息,请参阅:应用程序、文件和文件夹别名

使用“在浏览器中预览”功能时,无法在 Web 浏览器中正确地显示内容。

由于近期发布的 Flash Player 23 版本强制实施了更新的安全设置,因而会对使用 Web 浏览器播放本地文件系统中的 Flash 内容产生影响。为此,若要在浏览器中预览 Web 画廊,您需要把生成 Web 画廊的位置添加到 Flash Player 安全设置中的“受信任位置”列表。有关此次更新的更多详细信息,请参阅发行说明 | Flash Player 23、AIR 23 中的“在 Flash Player 中默认禁用本地文件系统访问”部分。

Internet Explorer、Firefox 和 Safari Web 浏览器均支持“在浏览器中预览”这项功能。 

解决方法

  1. 转至 Flash Player 设置管理器
    1. (Windows) 控制面板 > Flash Player
    2. (macOS) 系统偏好设置 > Flash Player
  2. Flash Player 设置管理器对话框中,选择高级选项卡。
  3. 开发人员工具部分,单击受信任位置设置
  4. 单击添加
  5. 添加以下文件夹位置:
    1. (Windows) \用户\[用户名]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) 用户/[用户名]/资源库/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      注意:
      在 Mac OS X 10.7 及更高版本中,用户“资源库”文件夹默认处于隐藏状态。要使用户资源库内容可见,请参阅无法在 Mac OS X 10.7 及更高版本中查看用户资源库文件
  6. 单击确认
  7. 将 Media Gallery 文件夹添加到“受信任位置”后,导航至以下文件夹并双击其中的 index.html 以进行预览:
    1. (Windows) \用户\[用户名]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) 用户/[用户名]/资源库/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. 请在浏览器中创建一个书签,以方便您在 Adobe Output Module 中单击在浏览器中预览后,用此书签重新加载内容。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略