不显示 L1 反馈自动弹窗

问题

学习者完成课程后,L1 反馈自动弹窗不显示。

原因

有时,学习者在完成特定课程后可能不会收到 L1 反馈,或者可能会收到以下消息:

以下原因均可能导致此情况发生:

  1. 课程完成后,未设置显示反馈。
  2. 提醒已关闭。
  3. 提醒设置为在一定时间后显示。

解决方案

  1. 确保在课程 > 实例 > L1 反馈中启用“课程完成后立即显示问卷”选项。

  2. 以管理员身份导航至设置 > 反馈。 检查提醒的时间安排。 如果安排在课程完成后,请将该选项更改为课程完成时

  3. 启用以下电子邮件模板:电子邮件模板 --> 提醒与更新 --> 需要学习者的课程反馈。 如果该选项处于禁用状态,请先启用,然后进行测试。

  4. 如果上述步骤无效,请删除管理 > 设置 > 反馈中的提醒。 为“课程完成时”创建一个提醒,并根据需要设置提醒的重复情况。

更快、更轻松地获得帮助

新用户?