桌面应用程序支持 | macOS X 10.6

以下 Creative Cloud 应用程序支持 macOS X 10.6.8 及更高版本:

  • Adobe Muse
  • Extension Manager
  • InCopy
  • InDesign

有关 Creative Cloud 桌面应用程序的最低系统要求的信息,请参阅技术规范

在 macOS X 10.6.8 上,Adobe 对一些 Creative Cloud 桌面应用程序执行了有限测试。测试结果表明,下列应用程序与 macOS X 10.6.8 兼容,但是预计可能会出现特性和功能方面的问题:

  • Audition
  • Bridge
  • Dreamweaver
  • Flash Professional
  • Photoshop

有关上述产品与 macOS X 10.6 兼容性的更多信息,请查阅“已知问题”列表。

Audition

“动态链接”功能在 Mac OS X 10.6.8 上不起作用。如果启用了“启用 DLMS”首选项,那么 Audition 会在启动时或尝试打开需要 DLMS 的文件时,启动 DLMS。这可能会引发超时并显示通知,指明无法使用 DLMS 进程。

Bridge

macOS X 10.6 上禁止播放 DLMS 支持的视频/音频格式。

Dreamweaver

如果窗格的宽度缩小,那么 CSS Designer 面板内双行中列出的属性名称将无法完整显示。

Flash Professional

  • 图像导出时崩溃。
  • 拾色器和色板面板存在一些问题。某些情况下,阶段上选择的颜色不准确。
  • AME 不受支持,因此“导出视频”工作流不起作用。
  • “AIR 发布”在 Mac OS X 10.6 上存在问题。模拟器和调试工作流不起作用。
  • “代码提示和发布”存在间歇性问题。
  • 在其他应用程序工作流(Photoshop、Dreamweaver)中,“在 Bridge 中打开”和“启动并编辑”命令可能存在一些问题。

InCopy

如果单击了一个可打开操作系统对话框的颜色菜单项,则会发生崩溃。

InDesign

  • Mac OS X 10.6 不支持 Adobe Media Encoder。系统将显示一则警告,指出不支持 Adobe Media Encoder,因而该应用程序无法启动。
  • 如果单击了一个可打开操作系统对话框的颜色菜单项,则会发生崩溃。

Photoshop

  • 在 2022 年 6 月发布的 Photoshop 22.4 中,现在为使用 Apple Silicon M1 芯片的 Mac 设备启用了对视频编辑和播放的本机支持。对于早期的 Photoshop 版本,只能在基于 Intel 的 macOS 设备上进行视频编辑。若要了解更多信息,请参阅在 Apple Silicon 中使用 Photoshop
  • 在 macOS X 10.6.x 上运行 Photoshop 14.2 时,如果选取“在 Behance 上共享”,则会显示错误。
  • 当您在 macOS X 10.6.x 上创建 Photomerge 并选中“几何扭曲校正”时,Photoshop 崩溃。
Adobe 徽标

登录到您的帐户