上次更新日期:
问题
如果使用 Creative Cloud Packager (CCP) 中创建的安装包来安装 CS6 应用程序,那么当启动该应用程序时,屏幕会提示您输入 Adobe ID,然而却没有提供输入 Enterprise ID 或 Federated ID 的选项。
原因
只能通过 Creative Cloud 桌面应用程序来使用 Enterprise ID 或 Federated ID 激活 CS6 应用程序。为了让 Creative Cloud 桌面应用程序识别已安装的 CS6 应用程序,这个已安装应用程序的语言版本必须与 Creative Cloud 桌面应用程序设置中选择的语言匹配。
解决方案
为了确保可以使用 Enterprise ID 或 Federated ID,将通过安装包安装的 CS6 应用程序激活,请执行以下操作:
- 在 CCP 中创建安装包时,选择要在最终用户系统上使用的语言。CCP 中的匹配操作系统语言选项不适用于 CS6 应用程序。
- 在最终用户计算机上,确保 Creative Cloud 桌面应用程序中设置的语言与打包软件安装程序时选择的语言匹配。默认情况下,Creative Cloud 桌面应用程序中设置的语言与在操作系统级别设置的语言相匹配,但是您可以更改此行为。有关 Creative Cloud 语言设置的更多详细信息,请参阅更改 Creative Cloud 应用程序的语言设置。
注意:
通过 Creative Cloud 桌面应用程序下载和安装的应用程序,将自动使用 Creative Cloud 桌面应用程序设置中选择的语言。如果在安装软件后更改此设置,则会取消激活软件,并且在启动软件时,系统将提示您输入 Adobe ID。
登录到您的帐户