为您的产品设计、品牌、标示、包装等对象创建逼真的合成。

Project Felix 现已升级更名为 Adobe Dimension。查看创建融合 2D 和 3D 资产的逼真合成,了解 Adobe Dimension。

apply-2d-vector-art-to3d1800x1012

使用 Gelato Scene(冰淇淋场景)CC Library(CC 库)中的资产,跟随该教程上手练习。单击 Save(保存)将库复制到您自己的账户,这样,您就可以在 Dimension 中直接访问资产。

注意:您需要用您的 Adobe ID 登入您的 Adobe Creative Cloud 账户,以复制资产。若您没有账户,可以获取 Adobe ID

在 Adobe Dimension 中,设置您的场景

启动 Adobe Dimension。在 Start Screen(开始屏幕)中,单击 Open Project(打开项目),打开您已下载的样本文件“GatsbyGelato_TutorialStart.dn”。

apply-2d-vector-art-to3dstep1

背景图像来自 Adobe Stock。您可通过获取许可,将其用作己用。

导入 3D 模型,并自定义该模型外观

添加 3D 模型的冰淇淋容器。依次选择 File(文件)> Import(导入)> 3D model(3D 模型),然后定位至“GelatoPint”。

场景中出现的模型已与摄像机视角匹配。单击该模型的任何位置,使用屏幕上的小部件,将冰淇淋容器水平拖动至其它位置。(您也可以使用小部件上的洋红色手柄执行该操作。)

apply-2d-vector-art-to3dstep2

在界面右侧的 Scene(场景)面板中,选择 GelatoPint,然后在界面左侧的 Materials(材质)面板中,单击 Blue Plastic(蓝色塑料)材质。

要微调该容器的外观,在 Scene(场景)面板中,扩展 GelatoPint。选择 Blue Plastic(蓝色塑料)。您可以在 Scene(场景)面板下方的 Properties(属性)面板中更改材质属性,例如 Base Color(底色)、Glow(辉光)和 Roughness(粗糙度)。

apply-2d-vector-art-to3dstep3

接下来,您将黄金金属箔效果应用至该容器的盖子。使用 Magic Wand(魔杖)工具 (W),单击该容器盖子上的环将其选中,然后在 Materials(材质)面板中,单击 Damaged Gold(破旧金色)。

注意:在该文档中,还有两个模型——GlassCup(玻璃杯)和 Spoon(勺子)。您可以练习材质应用和材质重新定位。

用 2D 图稿包裹您的容器

在 Creative Cloud Libraries 面板中打开 Gelato Scene(冰淇淋场景)库。拖动 Gatsby Label(盖茨比标签)图稿,将其悬停在冰淇淋容器底部上方,直到该图稿可以突出显示为止。然后将该图稿放置于此处,以应用该标签图稿。

注意:我们在 Adobe Illustrator 中创建了标签图稿,并将其保存为 PNG 格式。然后,我们将该图稿添加至一个 CC 库,以在其它 APP 中访问该图稿。

apply-2d-vector-art-to3dstep4

使用 Select and Move(选择和移动)工具 (V),慢慢在冰淇淋容器上定位该标签。

  • 按下 Shift,拖动方形手柄,以按比例缩放该标签图稿。
  • 拖动顶端手柄,旋转标签图稿。
  • 单击中心点,拖动该点,以在冰淇淋容器模型四处移动该标签图稿。

您可以使用相同的技巧,将 Gelato Logo(冰淇淋标识)图稿添加至冰淇淋容器盖子。  

要微调该贴花外观,在 Scene(场景)面板中,选择 decal(贴花),调整贴花属性。我们增加了 Metallic(金属)属性和 Roughness(粗糙度),以突出贴花。

apply-2d-vector-art-to3dstep5

将您自己的 2D 图稿作为贴花或标识的方法多样。

在 Scene(场景)面板中选定模型特定部位后:

依次选择 File(文件)> Import(导入)>

  • Place Graphic as Decal(将图形作为贴花),然后选择一张 PNG、JPEG、SVG 或 PSD 格式的图像。
  • 打开 Actions(操作)面板,然后单击 Place Graphic as Decal(将图形作为贴花)图标。
apply-2d-vector-art-to3dstep6

添加逼真的光线和阴影

在 Scene(场景)面板中,单击 Environment(环境)。该场景已使用基于全景图像的光进行照明。该光使用背景照片作为它的光源。通过调整 Intensity(强度)和 Rotation(旋转),您可以编辑它的某些属性。此外,选择 Sunlight(太阳光),以调整影响阴影的光线方向和强度。然后编辑 Ground Plane(地平面)属性,以微调阴影。 

apply-2d-vector-art-to3dstep7

在界面顶部,单击 Render Preview(渲染预览)开关,以在完全渲染您的图像步骤之前,快速预览光线和阴影的效果。完成操作后,关闭 Render Preview(渲染预览)窗口。

apply-2d-vector-art-to3dstep8

渲染您的最终图像

在界面顶部,单击 Render(渲染)选项卡。指定质量设置,选择一种导出格式,然后为该文件添加目标存放位置。单击“渲染”。我们选择了 Low (Fast)(低(快))质量和 PSD 格式。渲染完成后,在 Photoshop 中单击 Open(打开)。

注意:根据您选择的场景复杂度和质量设置,渲染可能会持续一段时间。但是,在渲染后的图像中可以实现逼真的光线和阴影效果,所以等待是值得的。

apply-2d-vector-art-to3dstep9

在 Photoshop 中完成合成图像收尾步骤

最终渲染效果在 Adobe Photoshop 中展现。若您选择了 PSD 格式,图稿会分图层整理,便于在 Photoshop 中单独编辑及微调元素。  

渲染后图像和背景图像分图层放置。Additional Layers(其它图层)组包括 Depth(景深)蒙版图层以及其它类型的选项。 

为添加景深错觉,我们将 Background(背景)图层转换为 Smart Object(智能对象)(右键单击,选择 Convert to Smart Object(转换为智能对象))。选定图层后,我们添加了模糊(依次选择 Filter(滤镜)> Blur Gallery(模糊画廊)> Tilt Shift(倾斜偏移))。此外,我们还复制了 Rendered Image(渲染图像)图层,并应用了不透明度为 50% 的 Soft Light Blend Mode(柔光混合模式),以突出冰淇淋容器。

apply-2d-vector-art-to3dstep10

当合成图像令您满意时,将图像另存为 PDF,或在 Options(选项)栏中,单击 Share an image(分享图像)按钮,快速把该图像分享给其他人。查看 Dimension 功能汇总,以了解更多该教程中展现的功能。访问 Adobe Stock 获取更多 Dimension 适用的 3D 模型、素材和光线。

01/13/2020

教程作者:Zuzanna Czerny

此页面是否有帮助?