使用适用于 Google Drive 的 Adobe Acrobat

适用于 Google Drive 的 Adobe Acrobat 提供集成的 PDF 服务包,允许您在 PDF 上执行各种操作。它还支持辅助功能,如大声朗读功能、键盘导航和高对比度支持。凭借此 PDF Experience,您可以:

  • 使用 Adobe 基于 Web 的高质量 PDF 预览程序在线打开和查看 PDF。
  • 将 PDF 转换为可编辑的 Microsoft Word、Excel、PowerPoint 或 RTF 文件,同时保留移动设备或在线的字体、格式和布局。
  • 创建 Adobe PDF 以保留字体、格式和布局。如有必要,请为 PDF 文件添加密码安全保护。
  • 通过添加或删除文本或者添加图像来编辑 PDF。
  • 通过删除、重新排序、旋转页面或将单个 PDF 拆分为多个单独的 PDF 来操作现有 PDF 文档。
  • 将多个 Microsoft 文件和 PDF 合并为一个 PDF,然后压缩 PDF 文件,以进行归档或分发。
  • 使用附注、高亮显示和手绘工具向 PDF 文件添加注释,以在查看 PDF 的同时记录个人笔记。

此外,PDF 体验支持深色模式,增强了用户的视觉体验。

支持的浏览器

适用于 Google Drive 的 Adobe Acrobat 支持所有新式浏览器,例如 Microsoft Edge、Chrome、Firefox 和 Safari。

警告:

从 2021 年 10 月 1 日起,Acrobat 工具将不再支持 Microsoft Edge 旧版浏览器。

将 Adobe Acrobat 设置为默认 PDF 查看器

  1. 在 Google Drive 中,选择窗口右上角的 > 设置

  2. 在“设置”窗口中,选择管理应用程序

  3. 对于适用于 Google Drive 的 Adobe Acrobat 应用程序,请选择默认使用

    将适用于 Google Drive 的 Adobe Acrobat 设为 PDF 的默认应用程序

    Adobe Acrobat 应用程序现在设为所有 PDF 的默认应用程序。

在线打开 PDF 文件

使用 Adobe 基于 Web 的高质量 PDF 预览程序在线打开和查看 PDF。如果您已将 Adobe Acrobat 设为 PDF 的默认应用程序,请双击 PDF 文件将其打开。或者,右键单击文件,然后选择打开方式 > 适用于 Google Drive 的 Adobe Acrobat

打开 PDF

该 PDF 将显示在 Adobe Acrobat 预览窗口中。

  • 选择“工具”以使用可用的 Acrobat 工具。 
  • 使用浮动的快速工具菜单为 PDF 文档添加注释。 
  • 右侧的“导航”窗格提供了用于查看注释、书签、页面缩略图、编号等的选项。
  • 选择桌面按钮以在桌面应用程序中打开 PDF。
针对 PDF 的操作

A. Acrobat 工具 - 转换、编辑、签名等 B. 用于批注 PDF 的快速工具 C. 文档名称 D. 在桌面应用程序中打开文档,搜索、下载、打印、朗读 PDF、获取帮助、帐户设置 E. 使用“导航”窗格可查看注释、书签、页面、页码、上一页或下一页、顺时针旋转、全屏模式、放大或缩小选项 

打开多个文件

要打开多个文件,请选择相应文件并双击。或者,右键单击文件,然后选择打开方式 > 适用于 Google Drive 的 Adobe Acrobat。这些文件将在 Adobe Acrobat 预览窗口中以缩略图形式显示。根据文件类型,可从“工具”菜单执行各种操作,如合并文件转换为 PDF,或者请求电子签名

  • 如果打开单个非 PDF 文件,工具菜单会显示合并文件、请求电子签名转换为 PDF 选项。
单个非 PDF 文件的“编辑”菜单选项
适用于单个非 PDF 文件的 Acrobat 工具

  • 如果打开多个 PDF 文件或非 PDF 文件,工具菜单会显示请求电子签名合并文件选项。
打开多个文件
适用于多个非 PDF 文件的 Acrobat 工具

  • 如果打开单个 PDF 文件,工具菜单会显示转换编辑签名以及压缩 PDF合并文件保护 PDF 等更多工具中的所有可用工具。
注意:

您无法编辑、转换或合并具有只读权限的共享文件,也无法请求电子签名。

将文件转换为 PDF

您可以将 Google Drive 文档转换为高质量的 Adobe PDF,同时保留字体、格式和布局。

Adobe Acrobat 应用程序可以将以下常见文件类型转换为 PDF:

可以转换为 PDF 的源文件类型 支持的文件扩展名
Microsoft Word .doc、.docx
Microsoft Excel .xls、.xlsx
Microsoft PowerPoint .ppt、.pptx
图像文件格式 .bmp、.gif、.jpeg、.jpg、.png、.tif、.tiff
RTF 格式 .rtf
文本文件 .txt、.text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
“填写并签署”表单格式 .form

将文件转换为 PDF 的步骤:

  1. 在适用于 Google Drive 的 Adobe Acrobat 应用程序中打开 PDF。

  2. 在 Document Cloud 预览窗口中,选择工具 > 转换为 PDF

    如果您已在 Adobe Acrobat 预览窗口中打开一个文件,则选择工具 > 转换为 PDF 将显示 Google Drive 文件资源管理器。选择要转换为 PDF 的文件。

    选择要转换的文件

  3. 出现提示时,使用您的 Adobe ID 和密码登录 Adobe Acrobat。

  4. 该文件将被转换为 PDF,并保存回您的 Google Drive 文档库中。此外,还会显示该文件的预览。

将 PDF 导出为各种文档格式

您可以将 PDF 文件转换为各种文档格式。

Adobe Acrobat 应用程序可以对包含图像、矢量图、隐藏的文本或所有这些元素的 PDF 文件执行 OCR。这包括由扫描的文档创建的 PDF 文件,以及由于源应用程序中的编码不正确而无法解释的文本。

注意:

OCR 可将文本(扫描的文本)图像转换为可编辑的字符,这样您就可以搜索、修改和复制文本了。

Adobe Acrobat 应用程序支持您从 PDF 导出下列文件类型:

将 PDF 导出为

支持的文件扩展名

Microsoft Word

.doc、.docx

Microsoft Excel

.xlsx

Microsoft PowerPoint

.pptx

RTF 格式

.rtf

图像

.jpg、.tiff 和 .png

转换 PDF 的步骤:

  1. 从 Google Drive 文档库中选择并打开要导出的 PDF 文件。

  2. 在 Adobe Acrobat 预览窗口中,选择工具 > 转换,然后选择要将 PDF 文件导出为的格式。

  3. 出现提示时,使用您的 Adobe ID 和密码登录 Adobe Acrobat。

  4. 在弹出的对话框中,执行以下操作:

    1. 转换为下拉菜单中选择要转换的文件格式。例如,选择将 PDF 转换为 Word,可导出的可用格式包括 *.docx、*.doc 或 *.rtf。
    2. 文档语言下拉菜单中选择您要导出的文档语言。
  5. 选择转换为[所选格式]按钮。

  6. 选定的 PDF 文件将使用相同的名称转换为所需格式。已转换的文档将自动保存到 Google Drive 文档库中。

编辑 PDF 中的文本和图像

可使用 Adobe Acrobat 应用程序编辑文本或将图像添加到 PDF 文件。

编辑 PDF 中的文本和图像的步骤

  1. 从 Google Drive 文档库中选择要编辑的 PDF 文件。

  2. 从 Adobe Acrobat 预览窗口中,选择工具 > 编辑文本和图像。此时 PDF 将变为可编辑状态,并且“编辑”面板在左侧打开。如果 PDF 是由扫描文档生成的,则 Acrobat 应用程序会自动运行 OCR,以使文本和图像可编辑。

  3. 在编辑模式下,您可以执行以下操作:

    您可以使用 Acrobat 应用程序中的可用字体在 PDF 中添加或插入新文本。

    1. 从“编辑”面板中,在添加内容下方选择文本

    2. 拖动以定义要添加的文本块的宽度。

    3. “添加文本”工具可智能地检测单击点附近文本的以下文本属性:

      • 字体名称、大小和颜色
      • 字符、段落和行距
      • 水平缩放

      这些文本属性会自动应用于您在单击时添加的文本。 您可以使用下面的选项更改文本属性 设置文本格式 在左侧窗格中。

    4. 键入文本。 默认情况下,当您向PDF添加文本时,Acrobat应用程序会为新文本选择附近的字体属性。 当编辑文本时,Acrobat 中不可用的任何字体都会被替换为特定脚本的默认回退字体。

    5. 要调整文本框的大小,请拖动选择手柄。
    6. 要移动文本框,请将指针放置在定界框的线上(避开选择手柄)。当光标变为移动指针时,将文本框拖动到新位置。要与其他列表项目保持对齐,请在拖动时按 Shift 键。

    编辑文本时,段落中的文本会在其文本框中重排以适应更改。每个文本框都是独立的,在某个文本块中插入文本不会使相邻的文本框下移或重排到下一页。 

    1. 从“编辑”面板中,在添加内容下方选择文本

    2. 选择要编辑的文本。文本框在选中时会变为蓝色,并会出现一个快速菜单,其中包含以下选项:

      • 将文本框中的文本“高亮显示”或“倾斜”。
      • “删除”文本框。
      • “剪切”或“复制”文本框。
      • 全选。
      依次选择“工具”、“编辑 PDF”、“编辑”
      虚线轮廓会标识出您可以编辑的文本和图像。

    3. 执行以下操作之一来编辑文本:
      • 键入新文本以替换所选文本,或按 Delete 键以删除文本。
      • 使用左侧设置文本格式面板中的列表控件(项目符号和编号)管理列表项目。您可以创建列表,也可以将列表项目转换为段落,还可以更改列表类型。
      • 在左侧设置文本格式面板中,选择字体、字体大小或其他格式设置选项。您还可以试用高级格式选项,如行距、字符间距、水平缩放、描边宽度和颜色。
      格式设置选项
      左侧窗格中的格式设置选项

    4. 选择选区之外的任意区域以取消选择该选区,然后再重新选择。

    您可以在同一个页面上移动文本框。编辑工具可显示每个文本框的轮廓,从而清楚地显示受影响的文本。编辑仅限于当前页面内。不能将文本块拖到另一个页面中,也不能移动文本框中的单个字符或单词。但是,您可以复制文本框并将其粘贴到另一个页面上。

    调整文本框大小会导致文本在新文本框边界内重排,但不会改变文本的大小。与其他文本编辑一样,调整大小仅限于当前页面。文本不会排到下一页。

    1. 从“编辑”面板中,在添加内容
      下方选择文本

    2. 选择要移动或调整大小的文本框。

      移动文本框
      您单击的文本框周围将显示一个带选择手柄的定界框。

    3. 执行以下任一操作:

      移动

      将指针放在定界框的线上(避开选择手柄)。当光标变为移动指针时,将文本框拖动到所需位置。拖动时按住 Shift 键可在垂直或水平方向上限制移动。

      移动文本框

      调整大小

      将指针放在任意圆形选择手柄上,然后拖动手柄以调整文本块的大小。

      调整文本框大小

    您可以执行以下操作:向编号列表或项目符号列表添加项目、创建列表项目、将段落转换为列表项目(反之亦然)。您还可以更改列表类型。

    1. 从“编辑”面板中,在添加内容
      下方选择文本

      注意:

      Acrobat 会分别检测段落和列表。因此,在编辑时,段落和列表可能会出现在同一个定界框中。保存文件后,段落和列表项目会显示在单独的定界框中。

    2. 您可以使用 Microsoft® Office 中熟知的控件,在列表的所有嵌套级别添加或删除项目。例如,在列表项目的末尾按 Enter 键以插入新行。按 Backspace 键可删除新行,并将光标定位回上一个列表项目的末尾。

      要创建编号列表或项目符号列表,请执行以下操作:

      1. 将光标放在文档中要添加列表的位置。
      2. 设置文本格式下方选择相应的列表类型。

      要将现有段落转换为列表项目,请执行以下操作:

      • 将光标放在段落中,然后在设置文本格式下方选择相应的列表类型。

      要将现有列表项目转换为段落,请执行以下操作:

      1. 选择列表中的所有项目。设置文本格式下方将突出显示相应的列表类型。
      2. 单击高亮显示的列表类型。

      要从一种列表类型转换为另一种列表类型,请执行以下操作:

      1. 将光标放在列表项目上或选择所有项目。
      2. 设置文本格式下方选择相应的列表类型。
      在 PDF 中添加或编辑列表

      注意:

      使用键盘添加列表项目。例如,在段落前面,您可以键入编号“a”,后跟右括号“)”,然后添加一个空格。这样就会添加一个以“a)”开头的编号列表。

    1. 从“编辑”面板中,在添加内容下方选择图像

    2. 从 Google Drive 文档库中浏览并选择图像。

    3. Adobe Acrobat 应用程序会将该图像添加到 PDF。您可以执行以下操作:

      • 拖动边框以调整图像大小。
      • 在左侧窗格中,使用相应选项执行以下操作:
        • 顺时针旋转图像。
        • 逆时针旋转图像。
        • 删除图像。
        • 将当前图像替换为另一个图像。
      调整图像

组织 PDF 中的页面

您可以通过删除、重新排序、旋转页面或将单个 PDF 拆分为多个单独的 PDF 来整理现有 PDF 文档。

组织 PDF 中页面的步骤

  1. 从 Google Drive 文档库中选择要整理的 PDF 文件。

  2. 在 Adobe Acrobat 预览窗口中,选择工具 > 编辑然后选择整理页面工具,例如重新排序页面旋转页面删除页面,或者拆分 PDF

  3. 出现提示时,使用您的 Adobe ID 和密码登录 Adobe Acrobat。

  4. “整理页面”工具集将显示在左侧。使用窗口右下角的 + 或 - 按钮可放大或缩小页面缩览图预览。执行以下任一操作,然后选择保存更改

    • 向左、向右旋转页面,或将其删除。
    • 要对页面进行重新排序,请将页面缩略图拖到新的位置。页面将被重新编号。
    • 要将页面添加到 PDF,请选择插入页面,在您想要添加页面的位置选择 + 图标,然后从文件资源管理器中选择文件。
    • 要创建所选页面的新 PDF,请选择提取页面,然后选择页面,选择提取页面按钮。
    • 要将文件拆分为多个页面,请选择拆分为多个文件。选择分隔线以标记不同文件的开头,然后选择拆分
    页面缩略图
    将鼠标悬停在页面缩略图上时,会显示特定于页面的命令。

  5. 要保存现有文件中的更改,请选择保存更改,否则选择保存副本输入文件名称,然后选择保存。该文件将被保存回您的 Google 云端硬盘文档库中。

填写并签署文档

要填写并签署 PDF,请转到工具 > 填写并签名。“填写并签名”工具显示在左侧,您可以按照下面各节所述填写表单字段并签名。

  1. 在左侧面板中,选择 ,然后单击要在其中添加文本的字段。
    此时会显示一个文本字段以及一个工具栏,如下所示。

  2. 再次选择该文本字段,然后输入文本。

  3. 要调整文本框的位置以使其与文本字段对齐,请选择文本框并将鼠标悬停在文本框上方。看到带箭头的加号图标后,将文本框移动到所需位置。

  4. 要编辑文本,请选择文本框。看到光标和小键盘后,编辑文本,然后单击任意其他位置以输入。

  5. 要更改文本大小,请按需选择 A+ 或 A-。

    fill-text-field

    注意:

    调整您在文档中置入的第一个批注的大小,使之适合复选框或单选按钮,后续添加的批注将会保持相同的大小,并且适合余下的复选框/圆形字段的大小。

  6. 要更改文本颜色,请从快速工具栏中选择 ,然后从调色板中选择所需的颜色。

    签名的默认颜色为黑色。要更改签名的颜色,必须取消选择保持签名为黑色复选框。

    text-color

  7. 要切换到其他输入类型,请选择 ,然后选择其中一个可用的选项,例如“签名”、“缩写签名”、“叉号”和“勾号”。

    更改输入类型

  1. 将鼠标悬停在带有单选按钮选项的字段上方。

    此时会自动显示默认的勾号或选定的单选字段符号。

    fill-checkbox

  2. 选择单选字段以输入符号。

  3. 要更改符号,请再次选择该字段,然后从菜单中点按 并选择其他符号。 它使用选定的符号来标记域。

    change-radio-symbol

  1. 如果您还没有创建您的签名和缩写签名,请现在创建。具体操作如下:

    1. 从“快速操作”工具栏中,选择所需的工具:
    2. 要添加签名,请选择添加签名。在显示的对话框中,键入或绘制您的签名,然后选择完成
    3. 要添加您的缩写签名,请选择 > 添加缩写签名。在显示的对话框中,键入或绘制您的缩写签名,然后选择完成

    注意:您还可以添加图像作为您的签名或缩写签名。要添加现有图像,请点按顶部菜单中的图像图标。若要拍摄一张新照片并将其添加为您的签名,请点按“相机”图标,然后按照工作流程进行操作。

  2. 要添加签名,请执行以下操作:

    1. 从左侧面板中,选择您的签名,移到要添加签名的字段,然后单击该字段以置入签名。
      或者,从“快速操作”工具栏中,选择 ,然后选择您的签名。
    2. 您的签名将出现在该字段中。
      注意:一旦将签名或缩写签名添加到表单中,保存后就不能再次对其进行编辑。
    3. 要调整签名的位置,请将光标悬停在签名上方,直到看到加号图标,然后单击签名并将其移动到所需位置。 
    4. 要调整签名的大小,请将光标悬停在角落的蓝色圆圈上,然后按住它并拖动到所需的大小。
    添加签名

    resize-signature

    注意:

    您在表单中添加了签名或缩写签名并成功保存之后,不能再次对其进行编辑。因此,在添加签名或缩写签名时,您会看到以下警告消息。

  3. 要添加您的缩写签名,请执行以下操作:

    1. 从左侧面板中,选择您的缩写签名,移到要添加签名的字段,然后单击该字段以置入签名。
      或者,从“快速操作”工具栏中,选择 ,然后选择您的缩写签名。
      您的缩写签名将出现在该字段中。
    2. 要调整签名的位置,请将光标悬停在签名上方,直到看到加号图标,然后单击签名并将其移动到所需位置。 
    3. 要调整签名的大小,请将光标悬停在角落的蓝色圆圈上,然后按住它并拖动到所需的大小。
    注意:

    如果您要将图像用作您的签名或缩写签名,请执行以下操作:

    • 在一页干净的空白纸张上用黑色墨水签署您的姓名。请在纸张的中间位置签名,以便不会拍摄或扫描其边缘。
    • 拍摄或扫描您的签名。如果要拍摄签名的照片,请确保将页面加亮,并且签名上没有投射任何阴影。
    • 将照片或扫描的文件传输到您的计算机中。Acrobat/Reader 接受 JPG、JPEG、PNG、GIF、TIFF、TIF 和 BMP 文件。您不需要裁剪图像。如果照片或扫描的文件相当洁净,则 Acrobat/Reader 将仅导入签名。

发送文档以获取签名

您可以使用“请求电子签名”工具让其他人对文档进行签名,该工具依赖于 Adobe Acrobat Sign 提供的云服务。通过该工具,签名者无论身在何处,均可使用 Web 浏览器或移动设备快速签名协议。签名者无需注册或购买任何 Adobe 产品就可对协议进行签名。

注意:

先完成内容编辑再进行签名。已签名的协议会由 Acrobat Sign 进行认证。若对已签名的协议进行编辑,则会失去认证。

除了 PDF,您还可以发送 Microsoft Office 文件、各种图像文件和文本文件以进行签名。

文档类型

支持的文件扩展名

Microsoft Word

.doc、.docx

Microsoft Excel

.xls、.xlsx

Microsoft PowerPoint

.ppt、.pptx

RTF 格式

.rtf、.txt

图像

.bmp、.gif、.jpg、.jpeg、.png、.tif、.tiff

让他人签署文档的步骤:

  1. 从 Google Drive 文档库中选择要发送以进行电子签名的文件。

  2. 在 Adobe Acrobat 预览窗口中,选择工具 > 请求电子签名

  3. 出现提示时,使用您的 Adobe ID 和密码登录 Adobe Acrobat。

  4. 在“发送以请求签名”登录页面中,执行以下操作,然后选择下一步

    1. 收件人字段中,添加收件人电子邮件地址和姓名。默认情况下,按顺序完成设置处于开启状态。按照您所期望的签名文档顺序输入电子邮件地址。电子邮件地址旁边的数字反映了参与顺序。如果您不想遵循任何特定的签名顺序,请将设置切换为按任意顺序完成
      (可选)如果您想作为文档的签名者加入签名过程,请选择添加我
    2. 根据需要更改消息区域中的默认文本。
      (可选)如果您完全是出于告知信息的目的而希望添加更多的人员,请使用显示抄送按钮,以将这些人员的电子邮件地址添加到抄送列表。
    3. (可选)如果需要收件人输入密码才能打开并查看已签名的 PDF 文件,请选择密码保护
    4. (可选)选择设置提醒,以设置在完成协议之前发送提醒的频率。
    “发送以请求签名”登陆页面

  5. 此时将打开协议预览。表单字段可在 PDF 中自动检测到。选择图标,以在 PDF 文档中放置检测到的表单字段。或者,从右侧窗格的选项卡中拖动字段,并将其放在文档中所需的位置。

    注意:

    如果您添加了多个文档,则这些文档将被转换为 PDF 并合并为一个文件。系统会打开合并的文件,以供您添加适当的字段。

  6. 选择发送。已发送协议的副本将存储在 Google 云端硬盘文档库中,并且系统会显示确认对话框。您可以从确认对话框中执行以下任务:

    •  要将协议副本保存到其他位置,请选择更改目标文件夹。在 Google Drive 文件夹资源管理器中,选择所需的文件夹。
    选择文件夹

    • 要跟踪已发送的协议,请选择跟踪协议
    • 要发送其他协议以请求签名,请选择发送其他协议
    注意:

    如果您在共享驱动器中的角色是参与者,则无法看到更改目标文件夹选项。

签名者的体验

签名者会收到一封电子邮件,其中包含用于签署协议的链接。签名者无需注册或购买任何 Adobe 产品,即可对协议进行签名。他们可以使用 Web 浏览器、移动设备或 Acrobat / Acrobat Reader 桌面应用程序签署协议。要签署协议,请选择审阅并签名

签名者收到的电子邮件

跟踪已发出进行签名的协议

当您发送协议以请求签名时,协议副本将存储在您的 Google 云端硬盘文档库中。根据协议状态,会向协议名称中添加后缀 (in-progress-Acrobat Sign)(completed-Acrobat Sign)(failed-Acrobat Sign)(expired-Acrobat Sign)

Google 云端硬盘中已发送协议的状态

要跟踪已发出进行签名的所有协议,请执行以下操作之一:

  • 从右上角的配置文件图标,选择转到 Acrobat Web。在 Acrobat 在线主页中,选择“协议”。
  • 从已发送协议确认对话框中,选择跟踪协议。此时会显示协议详细信息页面。要查看所有协议,请选择管理协议。Acrobat Sign 管理主控制区将随所有协议一起显示。

压缩 PDF 文件大小

使用压缩 PDF 工具来减小 PDF 文件的大小。通过删除嵌入字体、压缩图像和从文件中删除不再需要的项目优化文件的大小。

  1. 从 Google Drive 文档库中选择要压缩的 PDF 文件。

  2. 在 Adobe Acrobat 预览窗口中,选择工具 > 更多压缩 PDF

  3. 在“压缩 PDF”对话框中,根据所需大小和质量选择压缩级别,然后选择压缩

    压缩 PDF

    此时 PDF 文件已压缩,且保存到 Google Drive 文档库中。

将文件合并到 PDF

Adobe Acrobat 应用程序可以将以下常见文件类型转换为 PDF:

可以转换为 PDF 的源文件类型 支持的文件扩展名
Microsoft Word .doc、.docx
Microsoft Excel .xls、.xlsx
Microsoft PowerPoint .ppt、.pptx
图像文件格式 .bmp、.gif、.jpeg、.jpg、.png、.tif、.tiff
RTF 格式 .rtf
文本文件 .txt、.text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
“填写并签署”表单格式 .form

将文件合并为 PDF 的步骤:

  1. 从 Google Drive 文档库中选择要合并的文件。 

  2. 在 Adobe Acrobat 预览窗口中,选择工具 > 合并文件

  3. 出现提示时,使用您的 Adobe ID 和密码登录 Adobe Acrobat。

  4. 此时会显示文件预览。在左侧的“工具”窗格中,您可以执行以下操作:

    • 添加文件:选择以添加文件,然后选择所需 PDF 缩略图旁边的 + 图标。从 Google Drive 资源管理器窗口中选择您的文件。
    • 页面选项顺时针旋转、逆时针旋转或删除文件。
    • 为文件命名。 
    在右侧的导航窗格中,您可以按“网格”视图或“列表”视图排列文件。您还可以使用窗口右下角的 + 或 - 按钮放大或缩小缩略图预览。
  5. 在“工具”窗格中,选择合并。这些文件将被合并为一个 PDF,并保存到您的 Google Drive 文档库中。此外,还会显示该文件的预览。

保护 PDF

使用“保护 PDF”工具向 PDF 添加密码安全保护。设置密码后,用户必须提供密码才能查看 PDF。

  1. 从 Google Drive 文档库中选择要保护的 PDF 文件。

  2. 在 Adobe Acrobat 预览窗口中,选择工具 > 更多保护 PDF

  3. 在“保护 PDF”对话框中的“设置密码”字段中键入密码,并在相应的字段中确认。对于每个按键,密码强度计都会对您的密码进行评估并指示密码强度。选择设置密码

    键入密码并确认,然后单击“设置密码”

  4. 此时 PDF 受密码保护,且保存到 Google Drive 文档库中。在预览窗口的提示中输入密码以查看 PDF。

向 PDF 中添加注释

使用 Adobe Acrobat 注释功能,在您查看或阅读文档时自行编写注释。您可以使用文本注释、附注、高亮显示或绘图工具为 PDF 文件添加注释。要添加注释,请执行以下操作:

注意:
  • 当两个用户同时查看同一 PDF 时,向 PDF 中添加注释后,将提示另一用户刷新页面以获取最新版本的 PDF。
  • 您无法添加注释或编辑加密、受保护或只读的 PDF 文件。对于此类文件,注释和编辑按钮处于隐藏状态。
  • 您无法在移动设备上使用浏览器向 PDF 文件添加注释。
  • 如果添加附注注释、选择任何现有注释或打开任何包含现有注释的文件,注释窗格将在右侧显示。
  1. 从 Google Drive 文档库中选择要添加注释的 PDF 文件。

  2. 在快速工具栏中,选择所需的批注工具,然后单击要放置注释的位置。下面的注释类型可供使用:

    • 添加注释,如附注或文本注释。
    • 为文本添加高亮显示下划线删除线
    • 手绘
    注意:

    使用添加文本批注时,相同的文本将作为注释发布,并显示在注释窗格中。

    添加注释
    添加注释或文本注释。

    高亮显示、下划线、删除线
    高亮显示、下划线、删除线

    手绘
    手绘

    当您选择 PDF 中的任意文本时,可使用以下其他注释工具 - 添加注释高亮显示所选文本为所选文本添加删除线为所选文本添加下划线复制文本

    注意:

    如果您已登录,并且您的订阅包含对“编辑”工具的访问权限,则您还将看到编辑文本选项。

    选择 PDF 中文本时的其他工具

    A. 添加注释 B. 高亮文本 C. 为文本加下划线 D. 为文本加删划线 E. 复制文本 

    Adobe Acrobat 会自动保存 PDF。

更改注释的外观

要更改注释的颜色,请执行以下操作:

  1. 选择注释。此时会显示一个弹出窗口。

    更改注释的颜色

    注意:

    同样,您可以选择并更改绘图工具批注的线条宽度,并调整添加文本批注的字体大小。

  2. 选择颜色以打开颜色面板,然后选择所需的颜色。

撤消或重做更改

  • 要撤消所做更改,请选择工具栏上的撤消undo.png图标。
  • 要重做所做更改,请选择工具栏上的重做redo.png图标。

编辑注释、删除注释或擦除绘图

要编辑注释,请执行以下操作:

  • 选择注释。将在右侧显示“注释”窗格。从选项 (...) 菜单中,选择编辑
  • 要编辑“添加文本”批注,请选择文本注释,然后键入内容以进行更改。

要删除注释,请选择注释并执行以下操作之一:

  • 将在右侧显示“注释”窗格。从选项 (...) 菜单中,选择删除
  • 在弹出窗口中,选择删除 图标。

要擦除绘图注释,请执行以下操作:

  • 从工具栏中选择擦除绘图工具,然后将其拖动到要擦除的绘图部分上方。

支持共享驱动器

适用于 Google Drive 的 Adobe Acrobat 也支持共享驱动器。您可以使用 Document Cloud 集成对共享驱动器中的文件执行的操作取决于 G Suite 管理员分配给您的访问级别。

有关共享驱动器和在 G Suite 中分配用户角色的更多信息,请参阅 G Suite 管理员帮助

常见问题解答

要为适用于 Google Drive 的 Adobe Acrobat 应用程序切换到其他 Google 帐户,请选择所需的帐户进行登录。

如果您尚未购买 Adobe Acrobat 订阅,则您在对 PDF 执行任何操作时,会看到一条消息“您的当前计划不支持高级工具”。要购买可用的 Adobe Acrobat 计划,请执行以下操作:

  1. 在 Adobe Acrobat 预览窗口中,选择窗口右上角的个人资料头像,然后选择 Adobe 帐户

  2. 将打开一个新的浏览器选项卡,其中列出了可用的计划。选择所需计划,然后按照屏幕说明进行购买。

  3. 返回步骤 1 中的“PDF 预览”选项卡。选择验证

    验证帐户后,您就可以使用计划中提供的工具。

为 Adobe Acrobat 扩展程序禁用弹出窗口阻止程序,或将其添加到 Safari 和 Firefox 浏览器的例外列表中。

Firefox

  1. 选择菜单按钮,然后选择选项
  2. 选择隐私和安全选项卡。
  3. 权限部分下,执行以下操作之一:
    • 取消选中阻止弹出窗口旁边的框,以完全禁用弹出窗口阻止程序。
    • 选择例外。此时将弹出一个对话框,其中显示了要允许显示弹出窗口的站点列表。添加以下服务器,选择允许,然后再选择保存更改
      • https://acrobat.adobe.com/cn/zh/

Safari

  1. 从 Safari 菜单栏中,选择 Safari > 首选项,然后选择扩展
  2. 选择左侧窗格中的弹出窗口。选择允许以允许使用 Adobe Acrobat 扩展程序。

通过将 Adobe 和 Google Web 条目添加到受信任的站点区域来配置您的浏览器。

  1. 打开“控制面板”,然后双击互联网选项
  2. 选择互联网属性对话框中的安全选项卡。
  3. 选择受信任的站点 > 站点
  4. 如果尚未在受信任的区域中添加以下地址,请添加它们。
    *.adobe.com
    *.google.com

  5. 关闭“受信任的站点”对话框。选择“确定”

请记下错误消息中显示的字母数字会话 ID。然后,联系支持人员并提供该会话 ID。会话 ID 有助于跟踪和查找问题的根源。

请注意错误中显示的会话 ID

不允许使用下列文件名格式:

  • 特殊目录名称“.”和“...
  • 具有以下扩展名的文件名或文件:CON、PRN、AUX、NUL、COM0、COM1、COM2、COM3、COM4、COM5、COM6、COM7、COM8、COM9、LPT0、LPT1、LPT2、LPT3、LPT4、LPT5、LPT6、LPT7、LPT8 和 LPT9。
  • 以空格或句点结尾的文件名。
  • 以句点开头的文件名。

如果您是共享驱动器的内容管理者,则只能在所分配的共享驱动器内更改协议的位置。

 Adobe

更快、更轻松地获得帮助

新用户?